Themabewertung:
  • 18 Bewertung(en) - 3.44 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dat-Recorder
#76
(19.06.2015, 21:31)Swobi schrieb: Ich hatte zwei Anfragen, was von den aktuell in der Bucht angebotenen Zahnrädern des Dr. G. zu halten ist.

Wie Deine Antwort ausgefallen ist kann ich mir schon denken.

Hatte die vom DDr. gebauten RE-Zahnräder sowohl in der Kunststoff-Version als auch die aus ausgelasertem Edelstahl schon auf dem Tisch und genau unter die Lupe genommen.

Ich würde sowas auch nicht verbauen. Kein Vergleich zu Axels Top-Zahnrädern.
Zitieren
#77
Wo ihr gerade bei den Zahnrädern seid:
Seit kurzem habe ich einen DTC-55 mit gebrochenem RE-Zahnrad, das in zwei Hälften im Gerät lag.
Swobi, wenn Axel wieder welche nachbaut, würde ich einen Satz kaufen.
Zitieren
#78
(19.06.2015, 18:08)Swobi schrieb: Ich habe hier drei 1100er AIWA's. Keiner scheint mehr rettbar zu sein. Alle Platinen heftig angegriffen.

Die Elkos in diesen Schaltungen scheinen ja echte Schwachstellen zu sein. Theoretisch könnte hier der nicht unumstrittene "Bypasskondensator" in Form einer Folie helfen. Ich kann mir nicht vorstellen, dass die Elkos von so schlechter Qualität sind, dass sie irgendwann einfach auslaufen. Eventuell sind sie nur nicht impulsfest genug, für die Schaltvorgänge nicht schnell genug, die Rippelströme zu groß, was auch immer. Hier könnte eine paralell zum Elko geschaltete Folie mit 1 bis 10 % Kapazität des Elkos tatsächlich etwas bringen, als Puffer sozusagen.
Man kann sich natürlich auch richtig gute Elkos kaufen. Aber ich halte es für einen guten Trick, statt einem teuren Elko einen billigen zu nehmen und mit einer Folie zu brücken - für alle Fälle. Auch für Reparaturzwecke an manchem Oldie sicherlich geeignet. Denn, ein qualitativ gleichwertiger Ersatz für die verbauten Rubicon, Nichikon, Röderstein und dergleichen hat seinen Preis. Sofern die guten Stücke also nicht erkennbar (messbar) am Ende, aber 30 Jahre alt sind, kann es durchaus sinnvoll sein, sie drinzulassen, aber eine kleine Folie draufzulöten. Würde mich interessieren, was erfahrenere Reparateure als ich davon halten.

ps.: ich meine nicht, was teilweise unter "Highend" zu diesem Thema geschwafelt wird. Es ist natürlich absurd wenn der Bypass-Kondensator, etwa für die Frequenzweiche, teurer ist, als der beste Elko.

Viele Grüße - Frank
Zitieren
#79
Wegen dem R.E. Zahnrad könnte man durchaus mal Axel anrufen. Die baut er m.W. selbst u. könnte welche vorrätig haben.

Beim AIWA ist es wohl jetzt zu spät, über Hlfemaßnahmen für die Kondensatoren nachzudenken. Es dürfte wohl kaum mehr einen geben, bei dem die alten drin bleiben könnten. Bei den höherwertigen Sonys wäre es mir ehrlich gesagt fast wurscht, wie teuer neue Kondensatoren sind.
Wenn z.B. ein 77er alle typischen Verschleißteile im Laufwerk neu braucht, spielen die Elkos für die Kopfvertsärker und das Frontpanel auch keine Rolle mehr.
Zitieren
#80
(23.06.2015, 17:43)Swobi schrieb: Wegen dem R.E. Zahnrad könnte man durchaus mal Axel anrufen. Die baut er m.W. selbst u. könnte welche vorrätig haben.

Beim AIWA ist es wohl jetzt zu spät, über Hlfemaßnahmen für die Kondensatoren nachzudenken. Es dürfte wohl kaum mehr einen geben, bei dem die alten drin bleiben könnten. Bei den höherwertigen Sonys wäre es mir ehrlich gesagt fast wurscht, wie teuer neue Kondensatoren sind.
Wenn z.B. ein 77er alle typischen Verschleißteile im Laufwerk neu braucht, spielen die Elkos für die Kopfvertsärker und das Frontpanel auch keine Rolle mehr.

Du hast doch im anderen Forum mal Bilder gezeigt von den Platinen im AIWA mit den ausgelaufenen Kondensatoren. Kannst Du die vielleicht hier nochmal einstellen? Damit ich weiß welche ich auf jeden Fall erneuern muß.

Denn wie gesagt funktioniert mein AIWA noch tadellos aber die Kondensatoren müssen sicher ersetzt werden weil sie bestimmt schon angefangen haben auszulaufen. Hoffentlich hab ich noch keine Schäden auf den Platinen. Das muß ich demnächst auf jeden Fall machen - wenn mir nicht meine Gesundheit noch immer solche Probleme bereiten würde wäre ich längst drübergegangen.

An Zahnrädern hab ich z.Zt. keinen Notstand - ich hab mir zwar nur einen Satz von den hervorragenden Metallzahnrädern für den Zahnkranz besorgt aber den hab ich immer noch auf Reserve rumliegen da mir diese Zahnräder im Original noch nicht kaputtgegangen sind.

Und bei den RE-Zahnrädern hab ich auch einen Vorrat vor allem auch noch von Axels erstgefertigten Nichtmetall-Zahnrädern welche ja auch hervorragend funktionieren. Und Metallausführungen davon hab ich auch noch.

Aber wenn ich wieder mit den DAT-Reparaturen weitermache wird sicher Bedarf an neuen Zahnrädern sein. Vorläufig hab ich aber noch andere Baustellen zu bewältigen.
Zitieren
#81
Heute habe ich mir die 2 PCM-R700 aus der Bucht (defekt) zur Brust genommen.
Bei einem fehlte die Andruckrolle und beim anderen war sie steinhart.
Die fehlende Rolle wurde erst einmal durch eine Eigenkonstruktion aus Silikon ersetzt. Die fehlende Fixierhülse lieferte ein Stück Isolierung einer 1,5er Litze. Soweit so gut, doch der rechte Rollerguide wollte nicht in die untere Endstellung fahren. Nach Ausbau des Laufwerkes bemerkte ich die Ursache: Eine neue Andruckrolle hatte sich dort verfangen. Dance3
Nach dem Einsetzen selbiger läuft das Teil einwandfrei. Nur der Drum-Motor macht leichte Geräusche und mir etwas Kopfzerbrechen. Fehlerrate zwischen 0 und 20 bei Fremdbändern.
Beim anderen war der untere Loading-Belt gerissen und die Andruckrolle war sowas von steinhart. Nach dem Ersetzen des Riemens und der Rolle läuft auch dieses Teil wieder astrein. Floet
Leider ist bei beiden Geräten das Display ziemlich ausgeglüht trotz nur wenigen Kopfstunden (220h und 310h).
Jedenfalls als Ersatzteilspender um 71,-- Teuros sind die Geräte noch allemal zu gebrauchen.
[Bild: forumsmall.png]
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • 0300_infanterie
Zitieren
#82
Nachtrag: Zumindest bei einem R700 (bei dem ich den unteren Loading-Belt getauscht habe) ist der Zahnkranz gänzlich ohne jegliches Fett verbaut worden. Das einzige (wenige) Fett befindet sich in den Führungen der Rollerguides. Sony dürfte dazu gelernt haben.
Heute Abend werde ich die Spurlage noch mit dem Oszi überprüfen.
Jetzt ist erst mal eine Wanderung (auf den Schöpfl) angesagt. Oldie
[Bild: forumsmall.png]
Zitieren
#83
Weiter mit der Restaurierung der R700:
Habe heute die Anodenspannung der FL-Displays durch Verringerung von R505 auf 2K2 von 33V auf 40,5V erhöht.
Jetzt sieht das Display schon wieder fast wie neu aus. Thumbsup
Die Spurlage war bei beiden Geräten fast optimal im Bezug zu meinem Referenzband. Nur ganz geringe Korrekturen waren notwendig.
Der Fehler liegen jetzt zw. 0 und 5 bei SP und zwischen 0 und 8 bei LP bei beiden R700.
Der Drum-Motor ist nach einem Aus- und Einbau jetzt fast lautlos. Keine Ahnung was da hakte. Sad2
Schade nur dass die Fachabdeckungen fehlen, sonst wären die Geräte komplett und voll funktionsfähig.
[Bild: forumsmall.png]
Zitieren
#84
Einen fettfreien Zahnkranz habe ich bei einem 2000er auch schon gefunden.
Habs dann aber doch nachgefettet.

Ist das auf Dauer gesund, die Displayspannung zu erhöhen?
Kann das auch die Ungleichmäßigkeit einzelner Segmente ausgleichen?
Zitieren
#85
Für fleckige Displays gibt's noch den Versuch mit "89+Secret Key". Floet
Diesen Segement-Test mal mit erhöhter Anoden-Spannung für 48h durchführen.
Nutzt's nix - schad's nix!
Bei mir hat es schon mal geholfen die Displays gleichmäßiger einzufärben.
[Bild: forumsmall.png]
Zitieren
#86
(24.06.2015, 03:50)ghalifidely schrieb: Du hast doch im anderen Forum mal Bilder gezeigt von den Platinen im AIWA mit den ausgelaufenen Kondensatoren. Kannst Du die vielleicht hier nochmal einstellen? Damit ich weiß welche ich auf jeden Fall erneuern muß.

So sah meine Platine vor der Reparatur aus:

[Bild: servoboard_xd_s1100_1.jpg]

Den größten Schaden hatte der 100uF/6,3V SMD-Becherelko C202 am unteren Rand der Platine angerichtet. Es wurde die Leiterbahn direkt unter dem parallelgeschalteten 100nF Chip-Kondensator C203 und an einen Anschluß des C202 weggeätzt. Diese mußte ich durch eine Drahtverbindung ersetzen.

Nach der Reparatur sieht die Platine so aus:

[Bild: servoboard_xd_s1100_2.jpg]

Nach wie vor funktioniert jedoch der Digitaleingang meines XD-S1100 nicht. Weder optisch noch koaxial.
[-] 1 Mitglied sagt Danke an x-terminator für diesen Beitrag:
  • ghalifidely
Zitieren
#87
x-terminator

Danke für Deine Bilder. Da weiß ich ja schon mal wo ich drübergehen muss.

Die eingelöteten neuen Kondensatoren auf Deiner Platine - das läßt sich ja wohl kaum perfekter machen - tolle ArbeitThumbsup

Bin sehr gespannt wie bei meinem Gerät die Platinen aussehen. Hoffentlich ist eine Reparatur noch möglich.
Zitieren
#88
(27.06.2015, 09:52)x-terminator schrieb: Nach wie vor funktioniert jedoch der Digitaleingang meines XD-S1100 nicht. Weder optisch noch koaxial.

So, wie ich die Funktionsweise des XD-S1100 verstanden habe, schalten beide digitale Eingänge nur durch, wenn eine entsprechende Quelle angeschlossen ist. Analog geht er auch ohne angeschlossene Quelle auf Aufnahme - zum Löschen eines Bandes, beispielsweise. Außerdem verhielt sich der XD-S1100 bei SPDIF-Schnittstellen verschiedener Rechner ziemlich zickig, anscheinend sind die Richtlinien für das SPDIF-Protokoll noch ziemlich eng ausgelegt - war ja auch erst der Anfang. So geht bei mir die "X-Fi Titanium" ohne Probleme, die (alte) Terratec "DMXFire 24/96" dagegen nicht. Bei der Terratec klappt der Handshake zum Übernehmen des externen Clockings des DAT-Recorders nicht, der Recorder schaltet nicht auf Aufnahme.
Vielleicht hilft's weiter.

Viele Grüße - Frank
Zitieren
#89
(27.06.2015, 21:06)Franky schrieb: So, wie ich die Funktionsweise des XD-S1100 verstanden habe, schalten beide digitale Eingänge nur durch, wenn eine entsprechende Quelle angeschlossen ist. Analog geht er auch ohne angeschlossene Quelle auf Aufnahme - zum Löschen eines Bandes, beispielsweise.
Ich habe am digitalen Eingang meines XD-S1100 einen SONY CDP-XA50ES und einen SONY DVP-S7700 zum Test angeschlossen - Geräte wurden Ende der 90er Jahre produziert. Bei beiden Geräten und laufender CD ließ sich beim XD-S1100 keine Aufnahme starten, weder über den optischen noch über den koaxialen Eingang. Am Ausgang meiner Soundkarte (ASUS Xonar D2) habe ich ihn bis jetzt allerdings noch nicht getestet.
Zitieren
#90
(27.06.2015, 16:51)ghalifidely schrieb: Bin sehr gespannt wie bei meinem Gerät die Platinen aussehen. Hoffentlich ist eine Reparatur noch möglich.

Unbedingt die beiden 100µ/6,3V SMD-Becherelkos auch tauschen. Ich hatte sie ausgelassen, weil optisch nichts zu sehen war. Der Mist zeigte sich erst danach auf den kleinen Gummi-Standflächen innen und mit der Lupe an den ausgebauten Elkos selbst: ebenfalls beginnende Selbstzerstörung.

Gruß - Frank
Zitieren
#91
Liebe DAT-Recorder Freunde,

ich war damals von DAT Recordern begeistert.
Über verschiedene SONY Geräte bin ich dann zum Pioneer D-05 gekommen, weil man zusammen mit der Aufnahme auch 60 Buchstaben Text eingeben konnte. Zusätzlich kam noch der Tascam DA-20 dazu ...
Das waren schöne Zeiten...
Mir sind noch mehrere Tapes übrig gebliben.
Wir sind zwischenzeitlich 50+ Generation geworden Hi

Letzte Woche habe ich noch meinen zusätzlichen tragebaren DAT Gerät, den CASIO DA-7 (Baugleich sind TEAC DA-P20, Technics SV-260A, Tascam DAP1 ?, u.a) in einem Schrank im Keller gefunden. Das notwendige Netzteil + - 7 Volt ist leider verschollen. Wenn jemand ein hat, bitte melden!
Ich habe mir so ein gebastelt um den DAT Recorder zu testen.
Leider wird die Kassette nur vorgespult, wenn man auf PLAY drückt.
Vor und Zurückspulen geht auch.

Ich muss ihn also reparieren. Deshalb brauche ich die Service-Unterlagen.
Wenn jemand die Bedienungsanleitung und Service-Manual (auch vom Pionner D-05 oder Tascam DA-20) hat, werde ich mich herzlich freuen, wenn ich eine PDF-Kopie an meine Email
tenker (at) gmx.net
bekommen könnte.
Tipps für die Reparatur sind natürlich gerne gesehen

Vielen herzlichen Dank
Tenker
Zitieren
#92
Das beschriebene Problem beim Casio DA-7 ist ebenfalls auf defekte Elkos zurückzuführen. Es sind die gleichen Typen wie im Aiwa XD-S1100 verbaut. Ein Service-Manual habe ich leider nicht. Der Technics SV-260 ist allerdings nicht baugleich mit dem Casio DA-7. Er ist etwas kleiner und hat auch ein völlig anderes Laufwerk mit einer kleineren Kopftrommel.
Zitieren
#93
Hallo,
als Sammler von Dat-Recordern der 1. Generation stelle ich Euch meinen Neuzugang aus Japan vor, den A&D D-1000.
Außerhalb Japans als AKAI AD-93.

[Bild: akai1.jpg]

[Bild: akai2.jpg]

Auffällig:
Hier die Spannungsangabe von 220V u. die AKAI Typenbezeichnung. Intern auf dem Trafo steht aber die Angabe 100V. Was natürlich richtig ist.Denker
[Bild: akai3.jpg]

Gerät kam leider nicht ganz unbeschädigt an. Sollte aber reparierbar sein. Hintere Kühlrippe, Rec. Balance Regler u. Sub.Code Tasten etwas verbogen bzw. eingedrückt.
[Bild: akai4.jpg]

[Bild: akai5.jpg]

[Bild: akai6.jpg]

Die Folie der Holzwangen sieht übel aus, wird neu gemacht. Egal. Front u. Gehäuse sehen gut aus.
Am Laufwerk fehlt die Andruckrolle, scheint ansonsten aber vollständig. Wichtiger ist, das ich damit als Vorlage einen baugleichen Mitsubishi Dat wieder herstellen kann. Der hat ein halb zerlegtes Laufwerk, Lademechanik u. abgerissene Kabel.
[-] 7 Mitglieder sagen Danke an Swobi für diesen Beitrag:
  • duffbierhomer, winix, Mosbach, MaTse, dedefr, fatul, spocintosh
Zitieren
#94
AtSwobi


Was Du alles für Geräte auftreibst - von diesem Hersteller hab ich bis jetzt noch gar nichts gehört - ist aber ja scheinbar ein AKAI-Gerät, oder?

Jedoch hatte ich von AKAI bis jetzt auch noch keinen DAT-Recorder.

Wo bringst Du die Geräte eigentlich alle unter? Hast Du so einen großen Dachboden oder Keller? Oder hast Du die alle in der Wohnung?

Deine schon älteren Beiträge über den 1000er von Pioneer hab ich mit Interesse gelesen. Wieviele davon hast Du eigentlich?

Ich bin zur Zeit am Ausmisten - die letzten Tage war der Dachboden dran. Als nächstes kommt das Hifi-Zimmer und die Reparaturwerkstatt dran - das wird was werden.

Ich muß unbedingt einige Geräte verkaufen, sind einfach zu viele - nur möchte ich nicht unbedingt welche hergeben. Flenne

Bin gespannt, ob ich mich überwinden kann. LOL


Weißt Du was mit DATGrueni los ist - hab schon lange nix mehr von Ihm gelesen?
Zitieren
#95
(02.07.2015, 22:57)Swobi schrieb: Hallo,
als Sammler von Dat-Recordern der 1. Generation stelle ich Euch meinen Neuzugang aus Japan vor, den A&D D-1000.
Außerhalb Japans als AKAI AD-93.


Auffällig:
Hier die Spannungsangabe von 220V u. die AKAI Typenbezeichnung. Intern auf dem Trafo steht aber die Angabe 100V. Was natürlich richtig ist.Denker

Gerät kam leider nicht ganz unbeschädigt an. Sollte aber reparierbar sein. Hintere Kühlrippe, Rec. Balance Regler u. Sub.Code Tasten etwas verbogen bzw. eingedrückt.

Die Folie der Holzwangen sieht übel aus, wird neu gemacht. Egal. Front u. Gehäuse sehen gut aus.
Am Laufwerk fehlt die Andruckrolle, scheint ansonsten aber vollständig. Wichtiger ist, das ich damit als Vorlage einen baugleichen Mitsubishi Dat wieder herstellen kann. Der hat ein halb zerlegtes Laufwerk, Lademechanik u. abgerissene Kabel.

Moin,

den Dat-Recorder suche ich schon seit Jahren. 1988 sagte mir mein Hifi-Händler, das Geräte wäre in Deutschland wg Lizenzproblemen nicht auf den Markt gekommen.

Vielleicht bekomme ich meine Referenz-Master Anlage doch noch vollständig.

Wie viel muss man für solch ein Gerät in Japan zahlen und wie hoch sind die Transportkosten?
fatul

Akai Vintage Hifi
Zitieren
#96
(02.07.2015, 20:14)x-terminator schrieb: Das beschriebene Problem beim Casio DA-7 ist ebenfalls auf defekte Elkos zurückzuführen. Es sind die gleichen Typen wie im Aiwa XD-S1100 verbaut. ...

Danke, das war der Tip
:prost

Die 1 mikroFarad waren ohne Kapazität.
Die anderen größeren waren OK, aber ich habe alle ausgetauscht und mein Casio läuft wieder.

Viele Grüße
Tenker
Zitieren
#97
ghalifidely
Den A&D D-1000 kenne ich bis jetzt auch unter AKAI AD-93 und Mitsubishi D-1000. Immer befindet sich aber ein AKAI AD-93 Aufkleber in den Geräten.

Ja, ich babe ein beheitzbares Kellerlager mit Arbeitsplatz. Im WZ stehen immer mal wieder Tauschgeräte, aber kein Sammelsurium. Ein eigenes Hifi Zimmer habe ich gar nicht.
1000er von Pioneer habe ich drei oder vier u. einen 500er.


fatul
Einen original AKAI zu bekommen wird schwer werden. Am größten sind natürlich die Chancen in Japan selbst. Nur dort war der eben als A&D gelabelt. Das A&D Schildchen wäre noch einfach gegen ein AKAI Schild aus irgendeinem Teilespender zu tauschen. Nur die aufgedruckte Typenbezeichnung wäre halt nicht original.
Mein Gerät war als defekt angeboten.
Kaufpreis umgerechnet ca. 249,-€
Versandt 150,-€
Zoll und Einfuhrsteuern 76,-
Dazu käme noch ein Spannungskonverter, den ich noch nicht habe. Reparaturaufwand ist noch nicht klar. Bei Japangeräten muss man mit Rostschäden rechnen. Je nachdem, in welchem Landesteil die gestanden haben. Bei meinem sind es nur die äußeren Gehäuseschrauben.
Die Kopftrommel sitzt fest und die Andruckrolle fehlt.

Hier ist mir noch die deutsche Beschriftung aufgefallen. Das habe ich noch nie bei einem Japangerät gesehen:
[Bild: akai3.jpg]
Zitieren
#98
(06.07.2015, 00:44)Swobi schrieb: 1000er von Pioneer habe ich drei oder vier u. einen 500er.

Würdest Du da einen abgeben? Aber der würde sicher recht teuer werden, oder?
Zitieren
#99
Kenn mich ja hier noch nicht so aus - aber wenn ich das richtig versteh bin ich doch hier in der Reparaturecke - also kann man auch andere Fragen stellen als rein DAT betreffend, oder?

Ich hätte nämlich eine Frage zur Sony MHC-Anlage - vielleicht weiß hier jemand einen Rat.

Ich hab im Schlafzimmer eine wunderschöne Sony MHC-6700 Kompaktanlage mit tollen titanfarbenen Alufronten die auf kleinstem Raum wirklich ganz tollen Klang generiert. Die 4 dazugehörigen Boxen sind in Hochmittelton und Bassboxen aufgeteilt und klingen für die Größe wirklich gut. Find ich eine geniale Idee, diese in unterschiedlichen Gehäusen unterzubringen - das was normalerweise eine Weiche in einer Box macht erledigt hier der Verstärker.

Leider sind mir bei dieser Anlage schon zwei Digitalverstärker kaputtgegangen. Zum Einen der Originale 6700 - dann hab ich mir einen 7700D in schampus besorgt - der hat auch nicht lange funktioniert. Flenne

Jetzt hab ich an der Anlage einen rein analogen MHC-4700 Verstärker - der klingt auch gut ist aber halt kein digitaler Surroundverstärker wie die beiden vorangegangenen. Die anderen beiden haben geniale Raumklangsimulationen mit entsprechendem Kino im Display - absolut sehens- und vor allem hörenswert.

Ich habe schon an beiden Verstärkern rumgebastelt - konnte aber den Defekt nicht lokalisieren. Weiß da vielleicht jemand einen Tip - mich reuen die beiden Teile total und wegschmeißen möcht ich sie so schnell doch noch nicht - vielleicht sind sie ja doch noch reparabel.

Bin für jeden guten Reparaturtip dankbar.
Zitieren
Hallo

Is someone here familiar with the DPG setting and what it affects ?

I tried different values but I did not see (or listen LOL) anything.
Sony DTC-1000ES/55ES/57ES/59ES PCM-R700/7010/7030/7050 TCD-D10, Luxman KD-117, Kenwood DX-7030, Sharp RX-100, Panasonic SV-DA10, Aiwa XD-001/S260/S1100 Yamaha DTR2
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dat-Recorder / Alles außer Sony Swobi 209 8.029 22.04.2017, 10:43
Letzter Beitrag: Swobi
  Suche SM für Kenwood Dat-Recorder DX-2200SR Swobi 4 206 23.03.2017, 19:34
Letzter Beitrag: Swobi
  Panasonic SVHS Recorder ohne Ton miduwa 11 1.725 14.01.2016, 11:45
Letzter Beitrag: ST3026
Bug CD-Recorder Marantz CDR-630 Mosbach 34 7.795 19.06.2015, 11:02
Letzter Beitrag: Rüdi
  SONY DVD Recorder RDR-GX3 liest fast keine DVDs mehr nice2hear 18 4.420 09.02.2015, 09:29
Letzter Beitrag: nice2hear
  jemand hier aus dem raum nrw der nen dat recorder überholen kann acerview 1 733 30.07.2012, 22:25
Letzter Beitrag: 0300_infanterie



Benutzer, die gerade dieses Thema anschauen: Lendo, 2 Gast/Gäste