Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
K+H O98 mit Altersschwäche
#51
Hast Du die Relaiskontakte seinerzeit bei angezogenen oder bei abgefallenem Relais mit Papier gereinigt bzw. hast Du bei ausgeschaltetem Gerät den Anker des Relais angedrückt? Bei offenen Kontakten kannst Du da soviel Papier durchziehen, wie Du willst, das kommt natürlich sauber wieder raus und die Kontakte bleiben versaut...

Ralf
and though the crowd clapped furiously, they did not see the joke
Zitieren
#52
Neben dem o.g. FET T2 wären mir ohne ne Signalverfolgung in dem komplizierten Verstärkertrakt die Z-Diode ZD2, deren Spannung für die Spannungsbegrenzung des Hochtonzweiges sorgt, sowie die Einstellregler P8 und P9 verdächtig.
Um die Z-Diode auszuschließen, bräuchte im Fehlerfall nur die Spannung am Knoten Katode D4/Anode D2/C53/R78/Pin6 IC7 und deren Einstellbarkeit mit dem Poti P9 kontrolliert werden. Wenn also ein Multimeter zur Hand ...
ansonsten einfach nacheinander die Z-Diode und die beiden ER erneuern, wo schon so viel neu wurde oder wenn nicht vorhanden, gegen die des anderen Kanals tauschen.

Drinks

edit sollte eigentlich in den anderen fred, wird rüberkopiert
Zitieren
#53
(24.05.2017, 16:47)samwave schrieb: Und was es alles sein könnte... Die Liste ist ja mittlerweile lang. Ich pack' meine Theorie auch noch dazu: Die beiden Relais schalten einmal Tiefton und dann Hoch-/ Mittelton zusammen. Das heißt; würde es daran liegen, dann würde der Mitteltöner auch nicht laufen, was er aber tut.

Laut K+H Homepage ist der O 98 ein Akiver 3-Wege Lautsprecher mit 3 Endstufen (100 Watt für Bass und jeweils 50 Watt für Mittel- und Hochton) und hat im Mittel- und Hochtonbereich jeweils eine thermische Schutzschaltung.
Eventuell liegt der Fehler in der thermischen Schutzschaltung für den Hochtöner?

Gruß,
Bob.
Zitieren
#54
Und noch blöder gedacht:
die Hochtöner hast Du mal gegeneinander getauscht? (also die komplette Einheit mit MT einfach mal wechseln)

Ansonsten erst einmal die Tipps von Holger nachmessen, Fehlerfall scheint bei Dir ja ab und an einzutreten. Wink3
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#55
(16.06.2017, 15:51)AnalogBob schrieb:
(24.05.2017, 16:47)samwave schrieb: Und was es alles sein könnte... Die Liste ist ja mittlerweile lang. Ich pack' meine Theorie auch noch dazu: Die beiden Relais schalten einmal Tiefton und dann Hoch-/ Mittelton zusammen. Das heißt; würde es daran liegen, dann würde der Mitteltöner auch nicht laufen, was er aber tut.

Laut K+H Homepage ist der O 98 ein Akiver 3-Wege Lautsprecher mit 3 Endstufen (100 Watt für Bass und jeweils 50 Watt für Mittel- und Hochton) und hat im Mittel- und Hochtonbereich jeweils eine thermische Schutzschaltung.
Eventuell liegt der Fehler in der thermischen Schutzschaltung für den Hochtöner?

Gruß,
Bob.

Moin,
nicht alles glauben, was geschrieben steht. Der von Sebastian gezeigte erste Schaltplan ist zwar etwas unscharf fotografiert und der zweite zeigt nur einen Teil der Schaltung, aber ne thermische Schutzschaltung ist nicht erkennbar! In den beiden genannten Frequenzbereichen gibt es einen Schaltungsteil, der den Verstärker auf einen maximalen Pegel am Eingang begrenzt. Dazu wird ein Spannungsvergleich mit der drei Beiträge zuvor verdächtigten Z-Diode und Einstellregler durchgeführt.
Und nochmal: Der Fehler ist zwar unangenehm, weil man warten muß, bis er auftritt, aber dann sollte er sehr schnell behoben sein! Den Fehler kann man sicher auch thermisch oder mechanisch provozieren ...
So lange Hinweise und Fragen nicht abgearbeitet sind, sind weiterführende Diskussionen ziemlich obsolet; Fehlerbehebung basiert u.a. auf der Ausschlußmethode.

Drinks
Zitieren
#56
...zumal sich der TE seit fast einem Monat nicht mehr gemeldet hat.
and though the crowd clapped furiously, they did not see the joke
Zitieren
#57
Doch Ralf, im anderen Thread.
Aber Holger hat absolut recht mit seinen Hinweisen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#58
Ich hab' überhaupt nix hier. Kein Multimeter, kein Lötkolben.

Ich kann an den Dingern gar nix machen, noch nicht mal den HT tauschen.

Ohne mich über Gunter hinwegsetzen zu wollen, falls noch jemand Lust hat mal sein Glück zu versuchen, sagt gerne bescheid. Ich hab' auch alle möglichen Zeichnungen und Schaltpläne netterweise von Neumann zugeschickt bekommen.

Ansonsten, wenn sich da nicht bald ein Licht am Ende des Tunnels zeigt, ist der Spaß für mich vorbei und die Dinger werden halt verkauft.
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



[-] 1 Mitglied sagt Danke an samwave für diesen Beitrag:
  • proso
Zitieren
#59
bisschen weit weg Niko, die wiegen bestimmt ordentlich Denker
To the World of the Future
beste Grüße
der Karsten
Zitieren
#60
12kg knapp. Waren letztes mal glaube ich 14 Euro per DHL.. das wäre schon machbar.
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



Zitieren
#61
Dann schick die doch mal her wenn Gunter nix dagegen hat Niko
To the World of the Future
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • contenance, nice2hear
Zitieren
#62
Gunter erreiche ich ja leider aktuell nicht. Aber ich vermute, dass er dann auch nicht unbedingt Nerven für die K+H Zicke hat.

Ich hoffe aber, dass ich ihn bald wieder erreiche.. Ich konnte ihm seine Arbeit noch gar nicht bezahlen.

Ich schreib' dir mal ne PN Drinks
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



Zitieren
#63
Ah, dachte schon der Faden endet. Karsten, eine Doku wäre super Smile
Zitieren
#64
Niko, und pack unbedingt den Fehler mit ein, sonst wirds schwer fuer Karsten. Smile
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#65
Mensch Niko, jetzt mach mal langsam..... Tausch mal bitte einmal die Mittel-/Hochtoneinheiten gegeneinander aus, da sind ein paar Schrauben und die Stecker.
Wenn der Fehler bleibt, ab damit zu Karsten (nur mit einem!), ansonsten mir Bescheid geben, denn Ersatz-Hochtöner hab ich. Wink3

Und wenn zu Karsten, dann Rechnung sowieso an mich, verstanden? Freunde
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
[-] 3 Mitglieder sagen Danke an proso für diesen Beitrag:
  • spocintosh, winix, Frunobulax
Zitieren
#66
Sind das etwa die, die in Rees so völlig einwandfrei liefen ?
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#67
Wenn ich nicht im Atlantik wäre,
und nicht eh schon alles gesagt ...
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • proso
Zitieren
#68
Ich denke auch, der Fehler sollte doch zu finden sein.

Nein, das sind nicht meine ehemaligen. Wink3
Aber dem Mann muss doch geholfen werden.....
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
[-] 2 Mitglieder sagen Danke an proso für diesen Beitrag:
  • winix, Gorm
Zitieren
#69
Hi, sorry, dass ich so lange nix geschrieben hab'. Bei dem Wetter bin ich kaum zu Hause und abends zu platt für alles.

Das mit den Hochtöner probiere ich vielleicht später mal aus. Oder morgen. Das wäre ja ein Witz, wenn es wirklich daran liegen sollte Denker

Aktuell geht er auch überhaupt nicht mehr an. Egal, wie oft ich die Box ein und aus schalte.

Und Sebastian: Besten Dank für das Angebot, aber das will ich nicht annehmen.. Dass die Dinger Arbeit machen könnten stand ja auch so im Verkaufsthread. Also muss ich mich jetzt auch drum kümmern Big Grin
Aber dass du sowas anbietest ehrt dich Oldie

Auch wenn ich aktuell selten hier im Forum bin, genieße ich immer wieder euch - die bedingungslos freundlichen und netten Mitglieder Freunde
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



[-] 4 Mitglieder sagen Danke an samwave für diesen Beitrag:
  • winix, Der Karsten, nice2hear, proso
Zitieren
#70
.. alright. Es gibt leider keine Stecker, die Hochtöner sind gelötet.

Dafür spielt der Hochtöner nach dem auf- und wieder zu schrauben jetzt dann auch wieder. Mal schauen wie lange. Verrückte Kisten.
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



[-] 2 Mitglieder sagen Danke an samwave für diesen Beitrag:
  • proso, spocintosh
Zitieren
#71
Ok, das würde aber durchaus für eine wackelige Verbindung in der Nähe des bearbeiteten Bereichs sprechen.
Vielleicht einfach die Schwingspulenzuleitung ? Genietete, aber inzwischen gelockerte Polklemmen am HT ?
Echt, deine Fehlersuchlogik ist noch nicht gaaaanz optimal, da ginge noch was.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#72
Grin
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#73
Nja, der Punkt ist ja, dass die auch so an manchen Tagen einfach funktioniert, ohne, dass sie jemals bewegt wurde.
Die Fehlersuche macht das ja auch alles nicht einfacher Lol1
"Friends are like potatoes. If you eat them, they die."

Gruß Niko Hi



Zitieren
#74
Ein Aussetzfehler halt, dem am ehesten mit Stress beizukommen ist.
Wechselnd in den Backofen und den Tiefkuehler, dazu 100 pro Leistung,
und schon kommt ein Verstaerkerchen nach kurzer Zeit zu Mama. LOL
Zitieren
#75
Backofen wird, glaube ich, bei den aktuellen Temperaturen nicht notwendig sein LOL
This makes me so fast nobody after!
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste