Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken Musikus 105 v
#1
Lightbulb 
Hallo,
ich bin beim Surfen im Internet auf diese Seite gestossen und hoffe, daß mir evtl. Jemand helfen kann oder wertvolle Tipps für mich hat ? Vorneweg, ich bin ein absoluter Laie ?
Es geht hier um einen Dachbodenfund und das schöne Teil hat meine Mama mit 14 Jahren geschenkt bekommen und nun haben wir den Plattenspieler nach über 40 Jahren gefunden. Natürlich gleich angeschlossen und er funktionierte ??? Jetzt habe ich ihn mitgenommen, außen sauber gemacht, meine alten Singles gehört und gefreut ? Und nun funktioniert auf einmal der Lautsprecher nicht mehr ?? Keine Ahnung ob die ständige Stromversorgung damit zutun haben könnte? Ich habe HiFi-Geschäfte in meiner Nähe angeschrieben, aber natürlich wäre die Reparatur teuer, würde in keiner Relation stehen und bei eBay könnte ich mir funktionierende ersteigern/kaufen ? Was ein Blödsinn, dann wäre es ja nicht der Plattenspieler meiner Mama ? Ich würde mich wirklich sehr über Tipps von Euch freuen ? Ist es überhaupt noch zu retten oder vielleicht gibt es jemanden im Kreis Mainz/Wiesbaden/Rheingau der mir helfen könnte? 
Vielen lieben Dank schon mal und wenn ich als Laie hier eigentlich nicht hingehöre, sagt es mir bitte ?
Nicki ??
[Bild: IMG_0199.jpg]
[-] 1 Mitglied sagt Danke an Soulmate für diesen Beitrag:
  • HiFi1991
Zitieren
#2
Hi, eigentlich ist sowas immer zu retten.
Bis sich jetzt ein Profi findet, fixiere doch mal den Tonarm, damit er nicht rumfallen kann, der Tonabnehmer mit der Nadel muss geschützt werden, und schraub das Gehäuse mal auf. Vorher bitte den Netzstecker ziehen. Mach uns mal Fotos vom Innenleben.
Ich schätze mal, da sind zu allererst mal noch alte Kondensatoren zu tauschen, auf jeden Fall muss man mal das Netzteil auf die richtigen Spannungen messen. Evtl. ist nur ein Koppelkondensator durch und macht eine Röhre zu.

Hier ist schon mal der Schaltplan:
https://elektrotanya.com/telefunken_musi...nload.html
Gruß
Philipp Drinks
[-] 2 Mitglieder sagen Danke an philbluesky für diesen Beitrag:
  • Soulmate, HiFi1991
Zitieren
#3
Kleine OT-Zwiscehnfrage, weil ich einfach die seltene Gelegenheit nutzen muss:
Wieso beendest du jeden Satz mit einem Fragezeichen ?

Davon ab: Leider ist der Musikus nicht original erhalten...sowohl der Geschwindigkeitsumschalter als auch die schwarze Reglerkappe sind "improvisiert".
Den Arm kann/soll man zum Transport fixieren, indem man ihn beherzt auf die Stehachse drückt, er rastet dann ein.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 2 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • HiFi1991, Frunobulax
Zitieren
#4
war das die einzig freie Steckdose im Garten?
Flag_of_truce
[-] 2 Mitglieder sagen Danke an zimbo für diesen Beitrag:
  • HiFi1991, winix
Zitieren
#5
Atzimbo, nein das war nicht die Einzigste ;-)

Atspocintosh, eigentlich waren das Smileys und das funktioniert so wohl nicht, sorry. Normal ist der Arm fixiert, aber dieses Bild wurde gemacht, als die Platte abgespielt wurde.

Atphilbluesky, hab jetzt mal die Schrauben gelöst, aber durch die 2 Schalter/Drehknöpfe kann ich es nicht richtig öffnen, ohne das ich evtl was abreisse  Flenne
[Bild: IMG_0345.jpg]

[Bild: IMG_0346.jpg]
[-] 1 Mitglied sagt Danke an Soulmate für diesen Beitrag:
  • HiFi1991
Zitieren
#6
Die Knöpfe sind in der Tat nicht original, soll uns aber jetzt nicht weiter stören und sind auch nicht für die fehlende Funktion verantwortlich, somit auch erstmal völlig unwichtig und nebensächlich.
Die Fotos helfen leider überhaupt nichts. Schraub mal die Knöpfe ab, die sind meist am Bund mit einer Madenschraube fixiert. Kleiner Schlitz-Schraubendreher.
Gruß
Philipp Drinks
[-] 1 Mitglied sagt Danke an philbluesky für diesen Beitrag:
  • Soulmate
Zitieren
#7
[Bild: Full_Size_Render.jpg]

[Bild: IMG_0349.jpg]
Aber jetzt ;-)
[-] 1 Mitglied sagt Danke an Soulmate für diesen Beitrag:
  • HiFi1991
Zitieren
#8
Was'n Zufall, den habe ich gerade vorhin im Keller kurz mal angeschmissen, mit ner Schelllack der Egerländer Musikanten, die gerade rumlag Thumbsup
This makes me so fast nobody after!
Zitieren
#9
(10.09.2017, 19:38)bathtub4ever schrieb: Was'n Zufall, den habe ich gerade vorhin im Keller kurz mal angeschmissen, mit ner Schelllack der Egerländer Musikanten, die gerade rumlag Thumbsup

Flenne  Ich wollte das könnte ich auch behaupten

Zitieren
#10
Ja, ich seh schon... alte Papierwickelkondensatoren. Die müssen getauscht werden. Alle alten raus, schätze, ein Koppelkondensator wird Durchgang haben, oder ein Widerstand ist hochohmig geworden.
Ich bin leider zu weit weg, sonst hätte ich Dir den überholt.
Gib aber nicht auf, da fehlts net weit, ich bin sicher, der ist zu reparieren.
Vielleicht findet sich noch jemand. Wenn nicht, probieren wir es anders.
Gruß
Philipp Drinks
[-] 2 Mitglieder sagen Danke an philbluesky für diesen Beitrag:
  • Soulmate, HiFi1991
Zitieren
#11
(10.09.2017, 20:14)philbluesky schrieb: Ja, ich seh schon... alte Papierwickelkondensatoren. Die müssen getauscht werden. Alle alten raus, schätze, ein Koppelkondensator wird Durchgang haben, oder ein Widerstand ist hochohmig geworden.
Ich bin leider zu weit weg, sonst hätte ich Dir den überholt.
Gib aber nicht auf, da fehlts net weit, ich bin sicher, der ist zu reparieren.
Vielleicht findet sich noch jemand. Wenn nicht, probieren wir es anders.

Danke Philipp, das ist ja schon mal ein Hinweis.

Mal abwarten ob sich noch Jemand findet :-)
Zitieren
#12
Musikus überholt und wiederbelebt.
Geht dann wieder auf die Rückreise.

[Bild: 30559380zl.jpg]

[Bild: 30559381pr.jpg]
Gruß
Philipp Drinks
[-] 9 Mitglieder sagen Danke an philbluesky für diesen Beitrag:
  • achim96, leolo, spocintosh, Svennibenni, winix, Oberpfälzer, setzi, hadieho, Tom
Zitieren
#13
Kann mir vorstellen das da jemand freuen wird, wie Bolle.
Sex, Drugs and Rock´n Roll, aber heute nur ein Kaffee,bitte
[-] 1 Mitglied sagt Danke an achim96 für diesen Beitrag:
  • Soulmate
Zitieren
#14
Und wie ich mich freue  Floet Drinks Dance3  

Vielen, vielen lieben Dank für Deine Hilfe  Thumbsup

(05.10.2017, 19:30)achim96 schrieb: Kann mir vorstellen das da jemand freuen wird, wie Bolle.

Ohhhhhhh......ja  Gimmefive
Zitieren
#15
Moin!

(05.10.2017, 19:15)philbluesky schrieb: Musikus überholt und wiederbelebt.

Sehr schön! Was war denn die Ursache? Wahrscheinlich die Teer-Kondensatoren und ein tauber Widerstand, wenn ich das Bild richtig deute.

Gruß Roland
Zitieren
#16
Ja, die Papierwickelkondensatoren (nicht unbedingt immer Teeries) sollten aus solchen alten Geräten immer raus, da sie mit der Zeit Feuchtigkeit ziehen. Feinschlüsse oder extreme Kapazitätsänderungen und -veränderungen sind die Folge. Viele hier werden das schon wissen.
Aber ich vermute die Ursache weniger in einem auffälligen 50µF-Elko (geplatzt) an der Kathode der Penthode ECL86 und, was ich viel mehr vermute, ein völlig toter bzw. undurchlässiger (hochohmiger) Vitrohm-Presskohlewiderstand an der Anode Triode, welche die Vorstufe dann natürlich lahm gelegt hat. Der Vitrohm ist aus Erfahrung immer Mist. Der war aber wohl irgendwann schon mal getauscht worden, da er an Ösenstummeln angelötet war. Der wurde dann durch einen gleichwertigen 220k Metallfilm 0,6W getauscht und der Elko hat glaub 63V statt der 15V. Ist zwar mit Kanonen auf Spatzen, aber das sollte sicher die nächsten und weitere 40 bis 50 Jahre halten. Hatte leider nix anderes, wird aber sicher nicht zum Nachteil des Verstärkerteils gewesen sein.
War jetzt nicht wirklich ein Aufwand, eigentlich eher Routine und recht einfach zu machen. Schöne, schnelle Arbeit zwischendurch.
Gruß
Philipp Drinks
[-] 3 Mitglieder sagen Danke an philbluesky für diesen Beitrag:
  • Tom, rolilohse, Soulmate
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste