Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
good-old-hifi Oktober 2013
#1
So zum Monatsanfang zeige ich Euch eine sehr aufwändige Arbeit, die Totalüberholung eines Kenwood L-01A - ein Traumverstärker von 1980, der bei einem sagenhaften Dämpfungsfaktor von 1000 (an 8 Ohm) 2 mal 120 Watt sinus an eben dieselbe Last abgeben kann. Er ist zweiteilig aufgebaut, die Trafos sind in einem Extragehäuse untergebracht. Zusammen bringt das Gespann 27 kg auf die Waage.

Das Design war damals wirklich zukunftsweisend in black-out gestaltet, da heißt in ausgeschaltetem Zustand ist vorne alles schwarz, nach dem Einschalten wird von hinten in Fensterchen beleuchtet. Sieht schon sehr edel aus. Das Gerät hat bis auf das Volumepoti keine Schalter und keine Potis im Signalweg, das Balancepoti schon noch, aber dies ist abschaltbar. Alle Signale werden per Relais durch das Gerät geleitet.
Weil die Fujitsurelais, die dort verbaut sind (die meisten in 9 Volt - schwierig zu bekommen!) gerne gammeln und aussetzen, ersetze ich die ausschließlich mt Takamisawa RY-Relais, die voll gekapselt sind. Es gibt insgesamt 13 Relais im L-01A, dazu noch 19 Lampen. Zusätzlich mussten noch vier Elekos und zwei Trimmerpotentiometer erneuert werden. Auch kamen alle Platinen raus und wurden komplett nachgelötet, dazu wurden Ruhestrom und Offset eingestellt. Es hat viele Stunden gedauert, bis das alles fertig war - aber dieses eindrucksvolle Gerät hat es verdient, es wird noch viel Jahre funktionieren!

[Bild: Kenwood_L_01_A_01_88213_Ravensburg.jpg]

Baut man die obere Eingangsplatine aus, um die ganzen Relais dort zu erneuern, hat man freien Blick auf den sehr aufwändigen Phonentzerrer (MM und MC unschaltbar - natürlich auch per Relais), sonst sieht man den nie.

[Bild: Kenwood_L_01_A_014_88213_Ravensburg.jpg]

Hier die darüber liegende Eingangsplatine, bereits komplett mit neuen Relais (in blau) bestückt.

[Bild: Kenwood_L_01_A_017_88213_Ravensburg.jpg]

Auf der anderen Seite befindet sich die Endstufe, die ebenfalls ein neues Relais erhielt (mit Adapterplatine, weil das Originalrelais nicht mehr zu bekommen ist).

[Bild: Kenwood_L_01_A_015_88213_Ravensburg.jpg]

Links das Lautsprecherrelais (auf der Adapterplatine), rechts das Mutingrelais (auch Takamisawa, aber in 24V).

[Bild: Kenwood_L_01_A_02_88213_Ravensburg.jpg]

Nach dem Überarbeiten der gesamten Platine wird diese noch gereinigt.

[Bild: Kenwood_L_01_A_011_88213_Ravensburg.jpg]

Danach ging es an das Erneuern der Lampen, welche auf dieser Platine untergebracht sind. Die runden weissen Halterungen beherbergen jeweils eine Lampe.

[Bild: Kenwood_L_01_A_05_88213_Ravensburg.jpg]

Hier sind alle ausgebaut. Diese Lampen in 8V 50mA und 12V 60mA gibt es schon lange nicht mehr als Ersatzteil. Ich baue daher das Netzteil ein wenig um und verwende Speziallampen der Marke MGG (in Deutschland), die extrem langlebige Lampen anbieten, mit einer Lebensdauer von 35.000 Stunden. Diese habe ich Stück für Stück in die Fassungen eingebaut.

[Bild: Kenwood_L_01_A_06_88213_Ravensburg.jpg]

Zuerst die alten Lampen alle raus...

[Bild: Kenwood_L_01_A_09_88213_Ravensburg.jpg]

...dann die neuen da hineingefrickelt.

[Bild: Kenwood_L_01_A_010_88213_Ravensburg.jpg]

Jetzt sind alle zusammengebaut.

[Bild: Kenwood_L_01_A_07_88213_Ravensburg.jpg]

Natürlich wurde die Anzeigescheibe ausgebaut und gründlich gereinigt.

[Bild: Kenwood_L_01_A_04_88213_Ravensburg.jpg]

So sieht die Anzeigeplatine von vorne aus, hier sind die neuen Lampen alle schon montiert.

[Bild: Kenwood_L_01_A_012_88213_Ravensburg.jpg]

Hier ist der Verstärker schon wieder großenteils zusammengebaut, die Knöpfe und die Frontscheibe fehlen noch.

[Bild: Kenwood_L_01_A_013_88213_Ravensburg.jpg]

Hier mal ein Blick von oben in den gesamten Verstärker - Trafos gibt es keine im Gerät, die sind ja außerhalb untergebracht.

[Bild: Kenwood_L_01_A_019_88213_Ravensburg.jpg]

Hier der Blick von aussen auf den Verstärker, oben rechts das Netzteil (zeige ich noch weiter unten).

[Bild: Kenwood_L_01_A_020_88213_Ravensburg.jpg]

Hier kann man alles wieder schön leuchten sehen, die fehlende Abdeckung unten hatte der Besitzer zu Hause behalten.

[Bild: Kenwood_L_01_A_022_88213_Ravensburg.jpg]

Die gewählte Eingangsquelle wird als rotes Dreieck angezeigt, die Aufnahmequelle als blaues - natürlich getrennt einstellbar.

[Bild: Kenwood_L_01_A_021_88213_Ravensburg.jpg]

Das Netzteil hat lediglich eine rote LED in der Front - der Einschalter steckt im Verstärker (Fernschaltung).

[Bild: Kenwood_L_01_A_018_88213_Ravensburg.jpg]

Innen im Netzteil gibt es fünf Trafos (zweimal Endstufen in Doppelmono, einmal Vorverstärker, einmal Phonovorverstärker und einmal Standby).

[Bild: Kenwood_L_01_A_024_88213_Ravensburg.jpg]

So schaut das Ensemble von hinten aus, das Verbindungskabel ist dick wie ein Gartenschlauch!

Eine einmalige Kombination in mattschwarzem Kunststoff (non magnetic), die nur selten zu finden ist und zu recht sehr teuer gehandelt wird.

Morgen stelle ich noch dazu gehörenden Tuner vor, der war auch hier.

Drinks
Zitieren
#2
Armin, wenn ich deine Berichte lese (ich bin da schon fast süchtig drauf), staune ich jedes Mal wie ein kleines Kind, wenn Weihnachten ist. Immer wieder genial!!! Appl
Grüße Martin

Gott bewahre mich vor den "Normalen" (Herrman Hesse)

[Bild: plattenspieler-0001.gif]
Zitieren
#3
Vielen Dank fürs Zeigen. Wirklich echt selten so zu sehen.
VG.
Jörg

[Bild: eshzshq.jpg]

Suche:
[*]Aurex SY-Λ88II
[*]Aurex SC-Λ99
Zitieren
#4
Wie versprochen folgt nun der Tuner, der vom gleichen Besitzer ebenfalls zur Überholung da war. Er stammt ebenfalls von 1979 und gehört, neben dem KT-917, zu den besten Tunern, die Kenwood jemals angeboten hat. Er darf sich sogar zur absoluten Weltsspitze der FM-Tuner rechnen, so die Meinung mancher Fachleute. Er kostete 1980 rund 2.500,- DM und bringt heute gebraucht teilweise mehr (ich fand aktuell zwei Angebote von Händlern für je 2.500,- Euro und eins für 1000,- Euro), was beachtlich ist, häufig ist er jedenfalls nicht anzutreffen.

Auch hier musste die gesamte Beleuchtung erneuert werden, da sie schon teilweise ausgefallen war. Hier kamen ebenfalls weitgehend die langlebigen Lampen aus der Flugzeugbranche zum Einsatz. Auch wurde die in den USA übliche F-Buchse (bei uns hier im SAT-Bereich üblich) gegen eine reguläre 75-Ohm-Koaxialbuchse ausgetauscht.

[Bild: Kenwood_L_01_T_02_88213_Ravensburg.jpg]

Der Aufbau ist einfach vom Feinsten, an nichts wurde gespart.

[Bild: Kenwood_L_01_T_01_88213_Ravensburg.jpg]

Der hier frei gelegte 7-fach-Drehko wurde gereinigt und neu abgeglichen.

[Bild: Kenwood_L_01_T_03_88213_Ravensburg.jpg]

Auch der Tuner ist in non magnetic-Bauweise hergestellt, also weitestgehend aus Kunststoff und Holz.

[Bild: Kenwood_L_01_T_04_88213_Ravensburg.jpg]

So schaut der Tuner im Normalbetrieb aus, oben rechts werden die eingestellten Parameter angezeigt und Stereo. Von der Skala wird nur ein kleiner Teil, rund um den Zeiger, beleuchtet.

[Bild: Kenwood_L_01_T_05_88213_Ravensburg.jpg]

Kaum berührt man den Abstimmknopf, erwacht die Skalenbeleuchtung samt Anzeigeinstrumenten und bleibt etwa 5 Sekunden nach dem Loslassen noch an.

[Bild: Kenwood_L_01_T_06_88213_Ravensburg.jpg]

Alles sieht dezent und vornehm zurückhaltend aus, so wie das bei wirklich teuren und guten Geräten auch völlig genügt, Protzerei wäre hier völlig fehl am Platz.

[Bild: Kenwood_L_01_T_07_88213_Ravensburg.jpg]

Ein Blick auf die Rückwand, ganz rechts die neue Koaxialbuchse.

Drinks
[-] 32 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Campa, Tom, onkyo, ringostarr0, triple-d, UriahHeep, TotoM, Stereo-Tüp, Gorm, charlymu, pioneertapefan, Mosbach, Siamac, stony, rx777, casu, Faramir, oldAkai, alex71, nice2hear, Dual-Tom, ST3026, Bernardo_1971, Rainer F, doublesix, xs500, Neno, iwrockford, HiFi1991, errorlogin, AnalogJörg, Eidgenosse
Zitieren
#5
Sodele, hab noch auf den Tuner gewartet.... Plaste hin oder her, in dem Fall würde ich es hinnehmen Zahnlos
Danke für die super Einblicke in die Hammerteile Thumbsup Drinks
Zitieren
#6
Der Besitzer wohnt sicher nahe dem Paradies. Was für fantastische Geräte.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#7
Sehe ich da ne 7-fach Abstimmung?
Also, wenn man da mal den Gleichlauf korrekt hinbekommen hat, ist das mit kommerziellen Rohde & Schwarz vergleichbar, sofern die Elektronik auch passt Thumbsup
Zitieren
#8
Zitat:Der hier frei gelegte 7-fach-Drehko wurde gereinigt und neu abgeglichen.
Thumbsup
Tongue
Zitieren
#9
(05.10.2013, 16:13)Lippi schrieb: Sehe ich da ne 7-fach Abstimmung?
Also, wenn man da mal den Gleichlauf korrekt hinbekommen hat, ist das mit kommerziellen Rohde & Schwarz vergleichbar, sofern die Elektronik auch passt Thumbsup

Ich hab davon keine Ahnung, aber ich find´s gut! Thumbsup
Grüße Martin

Gott bewahre mich vor den "Normalen" (Herrman Hesse)

[Bild: plattenspieler-0001.gif]
Zitieren
#10
Tolles Duo ... gab´s da einen Dreher (passend) zu?
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
Zitieren
#11
Sehr schöne Kennies und mal wieder toll beschrieben!


************

Thomas
Zitieren
#12
[Bild: 38.jpg]

Dieser Plattenspieler wurde von Kenwood zur gleichen Zeit dazu angeboten - er kostete rund 5.000,- DM (ohne System).

Drinks
[-] 14 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Tom, oldAkai, Jack Wolfman, stony, 0300_infanterie, Das.Froeschle, Faramir, pioneertapefan, alex71, casu, Rainer F, iwrockford, HiFi1991, errorlogin
Zitieren
#13
Der helle Wahnsinn, diese Geräte Thumbsup
Zitieren
#14
... echt beeindruckend ... Thumbsup
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
Zitieren
#15
Heute stelle ich ein Gerät vor, dass weniger durch seine hervorstechenden Eigenschaften Aufmerksamkeit erregt, zudem ist es bekannt, so dass kein besonderes Interesse besteht - aber das eigentlich Erregende an dieser Vorstellung ist die knallharte Gegenüberstellung von vorher zu nachher.

Es geht um einen ONKYO TX-4500MKII von 1978 (als Nachfolger seines erfolgreichen Vorgängers von 1975) mit erstarkten 2 mal 100 W sinus und einem "Kampfpreis" von 1.498,- DM. Auch er wurde in sehr großen Stückzahlen verkauft. Auffallendes Merkmal: die getönte Echtglasscheibe vorne auf der Front vor der Skala. Und so kam dieses Exemplar zu uns:

[Bild: Onkyo_TX_4500_MKII_01_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_02_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_03_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_04_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_05_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_06_13347_Berlin.jpg]

Und wer nun denkt, da ist sowieso nicht mehr viel zu machen, der schaue sich mal die "nachher"-Bilder an:

[Bild: Onkyo_TX_4500_MKII_09_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_08_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_07_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_011_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_012_13347_Berlin.jpg]

[Bild: Onkyo_TX_4500_MKII_013_13347_Berlin.jpg]

Ist doch wieder ganz hübsch geworden, oder?

Drinks
[-] 16 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Tom, tempelkim, Jack Wolfman, pioneertapefan, onkyo, contenance, TotoM, casu, charlymu, Mo888, Bernardo_1971, wessi-ossi, Rainer F, doublesix, iwrockford, HiFi1991
Zitieren
#16
Muaaah... beschtümmt nicht dein Lieblings-Tätigkeit. Da bekommt man ja fast schon
Würgereiz vom anguggen Rolley Ist fein geworden Thumbsup Thumbsup Drinks
Zitieren
#17
Der Bilderhoster scheint Probleme zu haben, ich sehe leider keine Bilder.

PS: der 4500MKI packt die 100W auch. Bei meinem ist die Schutzschaltung auf ca. 120W an 4R eingestellt. Zumindest für den Musikbetrieb, der kleine Kühlkörper kommt bei Sinus schnell an die Grenze.
Zitieren
#18
Wenn man es nicht gesehen hat, glaubt man sowas nicht! Supertolle Arbeit, allerhöchsten Respekt vor solchen Leistungen!! Aber wie kann man ein Gerät so runterkommen lassen... ich hab ja kaum Ahnung von Hi-Fi Technik, aber ich hätte das Ding ja wenigstens mal auf gemacht und ausgesaugt, damit ich mich nicht schämen muss. Naja, egal bei solchen Restauratoren.. echt Spitze, Armin.
Grüße Martin

Gott bewahre mich vor den "Normalen" (Herrman Hesse)

[Bild: plattenspieler-0001.gif]
Zitieren
#19
Menno... Flenne

[Bild: 2013-10-07.png]
groetjes
boris
Zitieren
#20
Nun sehe ich auch nix mehr Flenne
Zitieren
#21
... me too ... Denker
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
Zitieren
#22
Komisch - ich kann sie sehen - auch nach "aktualisieren" - sind ganz normal mit postimage eingestellt.

[Bild: Onkyo_TX_4500_MKII_011_13347_Berlin.jpg]

Ist das jetzt zu sehen??

Drinks
Zitieren
#23
Nein Flenne
Scheint an Postimage zu liegen. Im Neu eingetroffen Fred sind Bilder, die ich sehen kann, aber andere wieder nicht Denker N.S.A. ?? Floet


Nachtrag: Gebe ich die Bildadresse komplett in der Adresszeile ein, kommt "Server nicht gefunden"
Ein "ping http://s7.postimg.org" bringt keine Antwort. Denker "unknown host http://s7.postimg.org"
Zitieren
#24
Also ich sehe auf der ganzen Seite keine Bilder, ausser von dem Kenwood-Dreher. Flenne
Gruß Peter

[Bild: vu.gif]
Zitieren
#25
Das muss an postimage liegen! DenkerKaffee

Drinks
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  good-old-hifi November 2012 Armin777 129 47.952 13.07.2016, 11:09
Letzter Beitrag: Hullemups
  good-old-hifi April 2014 Armin777 65 25.378 16.03.2016, 08:34
Letzter Beitrag: Firestarter
  good-old-hifi Februar 2011 Armin777 442 129.411 09.12.2015, 19:35
Letzter Beitrag: lukas
  good-old-hifi Dezember 2012 Armin777 134 42.737 11.11.2015, 10:55
Letzter Beitrag: New-Wave
  good-old-hifi April 2011 Armin777 301 97.759 05.07.2015, 21:33
Letzter Beitrag: Studi_Ha
  good-old-hifi Dezember 2014 Armin777 228 60.496 31.12.2014, 21:10
Letzter Beitrag: xs500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste