Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha R-500, Defekt im Amp-Teil
#51
okappa Peter,
ich bin gespannt auf die Fortsetzung Dance3 LOL
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#52
Das ist ab morgen der Fall. LOL
Zitieren
#53
Bis hier war es sehr interessant.
Lebt der Yami noch?
Gruß und.....

Andreas le II.




Der Afro muß es sein, weil ihn sonst keiner

Transistoren benötigen Rauch zum Funktionieren.
Beweis: "Wenn der Rauch entweicht, dann funktionieren sie nicht mehr."




Zitieren
#54
Andreas, JAIN, STK noch in der Tüte.... Habe mich lieber mit anderen Sachen (u.a. TEAC TApe, Optonica Verstärker,...) beschäftigt wie du vielleicht gelesen hast.
aber kommt noch, muss nur mit Rene sprechen...

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#55
ich glaube, ich muss doch mal den Bilderhoster wechseln, der Thread ist ja fast nicht mehr zu gebrauchen, weil anscheinen seit 2 Jahren nicht mehr auf die Bilder zugegriffen wurde und sie dann bei directupload gelöscht wurden.. SCHADE.. Flenne
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#56
Hallo Leute,

bei meinem R500 fingen die Potis an zu kratzen. Also hab ich ihm ein Bad verordnet.
Sprich die Potis schön mit Teslanol T6 gereinigt.

Nur beim Balance-Regler gab es keine Besserung. Also nochmals aufgeschraubt um evtl. das Poti
auszulöten und (bei einem Bekannten) im Ultraschallbad zu reinigen.

Ich hatte den R500 nochmals angeschlossen um auf der Boden/Lötseite evtl. nach kalten Lötstellen zu suchen.

Dabei lief das Gerät; Balance ein paar hin und her bewegt, fürchterliches Kratzen am Ende der Anschläge.
Dabei bin ich dann aus Versehen mit der anderen Hand an das Chassis gekommen und schwupp, war das
Kratzen weg!!!Sad2
Also diesmal gezielt während der Drehbewegung des Potis eine Hand am Chassis: kein Kratzen.
Hand weg, drehen: kratzen Lol1

An dem Regler sind 2 Kondensatoren angelötet (47pF) die ich aber auf meinem Schaltplan nicht
wirklich finden kann.

Meine Fragen nun:

1.) an was kann das liegen???

2.) ich hab nur 120pF hier, kann ich evtl. die als Ersatz mal einlöten??

3.) oder an was kann das Kratzen noch liegen?????


Besten Dank für die Hilfe

Jürgen

//[Bild: cj8x60o2crtqau22x.jpg]
[/img]
Zitieren
#57
Jürgen ,prüf erstmal ob du vielleicht Masse Probleme hast .
Gruß troll
Zitieren
#58
Hallo troll,

wie kann ich das prüfen? Ehrlich gesagt, steh ich mit meinen Elektronikkenntnissen noch ziemlich
am Anfang.

Heisst das, dass ich mal checken sollte, ob die Platine richtig an Masse sprich Gehäuse liegt???

DankeThumbsup

Jürgen
Zitieren
#59
Ja, wäre eine Möglichkeit. Schraub- und Lötverbindungen mit Massekontakt prüfen.

Habe eben mal das sm von hifiengine gezogen. Hat ne recht schlechte Auflösung und die 3 Potis sind etwas unüblich dargestellt. Im SP sind die ziemlich rechts unten über den Bauelentegehäusen.
Wenn ich das richtig deute, liegen die 47pf vom loundness-Schleifer gegen Mono-Stereo-Schalter. Da Volume und Balance nacheinander da am loundness-Poti dran hängen, kann das Prob von den Cs kommen.
Zuerst würde ich alle Lötstellen in dem Bereich nachlöten. Kannst die durchaus testweise gegen 120pf tauschen oder gar zur Probe überbrücken, dann sollte klar werden, ob davon einer der Übeltäter ist.

Drinks
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#60
Hallo Holger,

danke für Deine Mühe!!! Das werde ich am WE bewerkstelligen. Werde dann berichten und hoffentlich
davon, dass er wieder perfekt spielt Git

Stimmt, das SM hat ne ganz miese Qualität. Meine Frau hat es im Geschäft versucht, den Schaltplan
zu plotten. Brachte auch kein Erfolg Sad

Besten Dank für Deine Hilfe

Jürgen
Zitieren
#61
Vielleicht hat Peter (nice2hear) als TE nen besseren SP?
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#62
..hüstel:
http://akdatabase.org/AKview/albums/user...ervice.pdf
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
[-] 3 Mitglieder sagen Danke an fmmech_24 für diesen Beitrag:
  • Gorm, Corax, nice2hear
Zitieren
#63
Jetzt kann ich beruhigt Schlafen gehen Thumbsup

Bussi
Zitieren
#64
Ne hatte auch nur das schlechte. Danke Francisco. Thumbsup

Mir fällt ein, der R-500 steht noch mit dem Fehler im Keller Lipsrsealed2 Schande über meint Haupt aber demnächst muss es bei der HMA weitergehen..

Lg Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#65
So, mein R500 funktioniert wieder einwandfrei!

Die beiden 46pF ausgewechselt, was keine Besserung brachte. Flenne

Dann immer wieder vorsichtig leicht auf die Platine gedrückt, was eindeutig Besserung brachte.
Nun kam eine Eingebung: ich hab aus der Bastelkiste Auto-Elektrik ein Art Unterlegscheibe mit
Steckkontaktanschluss gefunden. Die hab ich unter die Überwurfmutter am Poti gelegt und dann
mit Steckkontakt an das Gehäuse zwecks besserer Masse.

Und? Ruhe im Karton - nix kratzt oder knistert mehr am Poti ! Raucher

Wenn immer nur alle so einfach wäre Floet

Gruss und schönen Abend noch.

Jürgen
[-] 3 Mitglieder sagen Danke an Corax für diesen Beitrag:
  • nice2hear, Stereo-Tüp, Gorm
Zitieren
#66
so, die Baustelle Hitachi HMA ist ja jetzt gelöst. Und daneben habe ich nich den R-500 "wiedergefunden". Floet

der wartet ja auch schon ein paar Tage.

Rene, gibt es dich noch? Wir müssen mal sprechen..

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#67
heute mal etwas Zeit nehmen, diese Baustelle von "vor kurzem" aufzuarbeiten......

ZUerst den Beitrag von damals wg. der Bilder reparieren.

(18.06.2011, 10:34)nice2hear schrieb: na dann mal los:

gestern eigentlich die WDR Juke Box über Pioneer 10M über den R-500 hören wollen, aber .........
kein Ton
kein Relaisklicken Flenne

Also heute morgen Kiste auf, Schaltplan auf dem PC geöffnet (PDF in nicht guter Quaität)
[Bild: zvirfmfx.jpg]

Multimeter ans Relais, 24 V auf beiden Seiten, TR305 schaltet nicht durch...

Leider lassen sich die Werte, speziell die der Spannungen, aber auch Widerstandwerte fast nicht lesen, hier ist "Vermutung" angesagt.. Flenne

langsam nach hinten Pleasantry vorgearbeitet, am Collector vom TR308 nur 0,8V (statt 4,xV), und an der Basis stehen +13V, heisst, der Transistor
hat durchgeschaltet, und darum TR306 und 305 nicht, und darum auch das Relais nicht.

Wie sich die 13V bilden kann ich erst mal nicht erkennen, ein Ergebnis Pleasantry was TR307 und 309 anliefern.. aber die "soll"Werte sind leider nicht zu lesen. Sad2

egal, Basis vom TR308 losgelötet,.... Relais schaltet Thumbsup, aber nur KNACK und BRUMM im Kopfhöhrer Tease Tease

also erst mal die +/- Betriebsspannungen vom STK2040 gekappt:
[Bild: i3vj4a5p.jpg]

und siehe bzw. höre da, WDR im Kopfhörer Denker sogar bis zu mittlerer Lautstärke verzerrungsfrei Oldie
bei angeschlossenen kleinen SABA Boxen verzehrt es schon früher, nur in leisem Betrieb ist der Sound klar....

So läuft er also...
[Bild: k74vfp47.jpg]

wat nu..Sad2
hätte fast Lust, in als defekt in der Bucht zu versenken. (habe ja noch den Technics SA-200)
oder doch nochmal in ein STK 2040 investieren..
aber wenns dann auch wieder nur ein paar Monate hält...

mmmhhhh überleg. Denker Denker

Gruß Peter Drinks

nun mal etwas lesen, ab h i e r

Schritt 1: Statusaufnahme (der R-500 hat 3,5 Jahr im Keller gestanden.)

[Bild: qvoy6j4r.jpg]

jupp, über KH alles paletti.. Oldie

tbc.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#68
..die Spannungen sind doch eh alle sauber Lesbar?

Pin 3/5 & 12/14 am STK2040 ablöten, Betriebsspannung wieder anlegen/löten.

Welche Spannungen liegen dann an o.g. Pin's an?
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#69
moin mein Freund,

ja, in der Zwischenzeit hatte mir jemand eine bessere Schematic Datei geschickt, darum ist der Plan nun besser lesbar.
muss jetzt erst eben kurz Milch, Eier, Wasser shoppen....... bis später. (Zusatzinfo an dich: Fred hat noch nicht reagiert auf meine Mail)
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#70
so, dann messe ich .................. an den Pins 3/5/12/14, also den Ausgängen, die volle Betriebsspannung von +/- 40V.

Bedeutet, wie damals im Bitrag #34 geschrieben.. STK kaputt... oder? Denker
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#71
..ach, shize, stimmt ja, hatte jetzt den ganzen Fred nicht durchgekaut.

STK tot, somit bleibt nur der gang zum iBäh-Chinesen..(oder it-tronics)
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#72
STK ausgebaut, und richtig.. Flenne
zwischen 2-3, 4-5, 11-12 u. 14-15 jeweil 0 Ohm.. Dash1

bei Sebastian war ich ja damals im Juni 2011 schon shoppen

[Bild: 4c5orx5e.jpg]

zu einer Zeit also, als es keine STK2040 in DE zu kaufen gab..
Hatte dann ja eine andere STK Variante auf Renes Tipp hingekauft, die hier auch seit der Zeit inner Tüte liegt.

Muss dann aber die Schaltung leicht modifiziert werden, ist zwar pinkompatibel aber innen "etwas" anders bestückt.
Floet

oder doch nochmal 12EUR in ein original 2040 investieren? Sind jetzt ja wieder zu bekommen..... Denker
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#73
Ein STK2240 lässt sich doch verwenden..

Pin 4 & 13 sind doch nur mittels Lötauge an der Platine befestigt?

(als Beispiel sei hier Luxman LV-90 angeführt..auch dort sind PIN 4 & 13 nicht angeschlossen)
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#74
warum mache ich das STK im Bild extra unkenntlich, wenn du im nächsten Posting das Geheimnis schön lüftest?? Lol1

[Bild: wwfz65ik.jpg]

ja, die Idee von Rene war auch, ein STK aus der 22x0 Serie zu nehmen:

ist das 2250 was ich hier habe, so sehen die Unterschiede intern aus:
[Bild: jmak3kt5.jpg]

haben die 0.22 Ohm Widerstände intern drin.

Werde ich mich also mal dran wagen. (ACHTUNG Nachmachen auf eigenes Risiko [wobei aktuell keine Notwendigkeit besteht, da die 20x0 STKs ja wieder bestellbar sind])


Zitat:ja, in der Zwischenzeit hatte mir jemand eine bessere Schematic Datei geschickt, darum ist der Plan nun besser lesbar.
Edit: sehe gerade, den besseren Schaltplan hatte ich ja als Tipp zum ak von DIR im Nov. 2013 bekommen.... Hi
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#75
upps, ein Jahr nix passiert???

doch, aber das STK hat nicht mitgespielt, sieht so aus dass der Amp noch weitere Bugs hat.

und da ich mir letztens 'nen anderen Yamaha aus der Zeit gegönnt hatte ( klick here), verlässt mich der R-500 SOnntag Abend richtung ??? als Defekt mit Endstufenschaden.

[Bild: r-500-fertig1_20358.jpg]

So äusserlich ist er ja ganz ordentlich, mal sehen was noch geht.

für mich ist der Thread dann erledigt. Danke für das Interesse.  Hi
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • winix
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha A-500 Verstärker Input Selector defekt Coldfire 14 1.292 16.09.2017, 14:13
Letzter Beitrag: Silomin
  Sony WM EX 502 - Nach Riemenwechsel Teil übrig mulos 0 455 15.02.2017, 17:13
Letzter Beitrag: mulos
  Yamaha AX-496, ein Kanal bei CD defekt, besondere CD Eingangsstufe nice2hear 17 1.907 11.02.2017, 12:56
Letzter Beitrag: nice2hear
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 33 7.918 31.01.2017, 15:48
Letzter Beitrag: Gerry67
  Yamaha Subwoofer defekt? wettermax 4 1.027 28.03.2016, 20:50
Letzter Beitrag: rafena
  Yamaha C2a defekt, Spannungsversorgung?! Carsten 23 5.531 16.08.2015, 09:36
Letzter Beitrag: Der Karsten



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste