Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha R-500, Defekt im Amp-Teil
#1
Hier nun mein erster eigener Thread in diesem Forum:

Weil sich meine Klassikerprojekte bisher fast nur auf Putzen und Lampenauswechseln beschränken, habe ich malvor ein paar Wochen einen Zwanziger (inkl. Versand) in dies neue Projekt investiert:
silberner Yamaha R-500 mit Defekt

[Bild: 5mu6f6g6.jpg]
(Bild des ebay VK)


Nachdem die Lieferung da war, erst mal ausgepackt, da gab es einiges zu tun...
[Bild: qluk7cen.jpg]

[Bild: 97zngf8f.jpg]

[Bild: maznsu7j.jpg]

Knöpfe, Frontplatte, ... ziemlich dreckig und auch ein paar Kratzer Sad , technisch (nix zu hören) wirds wohl bei der Endstufe liegen, Service Manual liegt als PDF vor.

-------------------------------------------------------------
konnte es mir doch nicht lange ansehen, habe den 500ter dann doch schnell gereinigt, hier ein Bild mit seinem kleinen Bruder, dem R-300.
Tuner-mässig scheint alles in Ordnung zu sein beim R-500, habe das Signal über den AUX Eingang am R-300 eingespielt.

[Bild: bcslvmws.jpg]

als nächstes schaute ich mir die Schaltungsunterlagen mal genauer an, hier das Blockschaltbild der Endverstärkerstufe, IC303 ist das STK 2040, davor IC302 ein STK3042.
[Bild: 55gwbute.jpg]

-----------------------------------------------------------------

dann ging die Fehlerermittlung los:

Step 1:
Deckel unten abschrauben, um die Spannung an dem Endstufen-Hybrid-IC zu messen, und was sah ich da Dash1
[Bild: r37fsulx.jpg]

da hat schon jemand das IC "entlötet" Denker
schauen wir mal von der anderen Seite:
[Bild: zt6ltz33.jpg]
alle Pins sorgsam nach oben gebogen Sad2

Tja, dann kann ich auch die 2 Schrauben lösen und "die Endstufe inkl. Kühlkörper" entnehmen:
[Bild: pnp88kxe.jpg]

dann sieht es so aus:
[Bild: ut3qzulf.jpg]
-----------------------------------------------------------------

werfen wir mal einen Blick in den Schaltplan:
[Bild: sx698yag.jpg]

ob IC302 OK ist ??

Da muss das gute alte Tektronix 453A ran, ein Kanal reicht

Messen am Eingang (Tuner auf FM "Rauschen" eingestellt):
[Bild: p3f9eule.jpg]
alles OK, wie erwartet Thumbsup

Messen am Ausgang:
[Bild: wpcwyxxd.jpg]

stark verstärktes Signal
da der Augang "offen" ist (IC 303 fehlt), ist die Signal"verformung" (Amplitudenbegrenzung oben/unten) wohl vielleicht zu erklären.

Das Ergebnis: könnte gutgehen, wenn das STK 3040 ersetzt wird, Restrisiko bleibt aber, dass noch mehr defekt ist. (da sind noch weitere Transistoren hinter dem IC 303..)

Zu diesem Zeitpunkt Tipp von Armin übers HF bekommen "das übersteuerte Ausgangssignal am STK3042 sollte am Oszilloskop auch sauber aussehen. Es darf dabei aber keine Last am Lautsprecherausgang anliegen! Also besser den Selector auf Speakers OFF stellen.

Nun solltest Du das Ausgangssignal am STK3042 mit dem Volumepoti sauber einstellen können und oszillographieren.

Falls das mißlingt, ist das STK3042 ebenfalls durch. Im schlimmsten Fall beide ersetzen. Der Rest ist erfahrungsgemäß nicht defekt.
"

--------------------------------------------------------------

dann wurde das STK 2040 bestellt, und heute dann Folgendes:

Familie "on tour", es geht los:

zuerst IC auf dem Kühlkörper ausgetauscht:
[Bild: 20401_18571.jpg]

da soll er nun rein
[Bild: 20402_18572.jpg]

eingesetzt und angelötet, dann Test 1 mit Kopfhörer.

erst nix, dann LAUTES Knacken auf einem Kanal, dann nix :KR

Kopfhörer raus, also Endstufe in Leerlauf.
Schutzrelais schaltet aus , an , aus, an, Sad

sollte Armin doch Recht haben mit seinem Hinweis, dass das damals von mir gemessene Signal am Ausgang von der "Vorstufe" STK-3042 doch "nicht gut" ist und auf ein Defekt dieses Chips hinweist :?

Blick in den Schaltplan (nur PDF, schlecht die Details zu erkennen :cut ) und die Spannungsversorgung des STK 3042 über 2 Widerstände (die 33 Ohm Rs, unten im Bild oben rechts zu sehen, einseitig losgelötet) "weggenommen".
Einschalten, Relais schaltet nach wenigen Sekunden durch, Ruhe im Kopfhörer. :.

"Fingerbrummprobe" am EIngang der STK 2040 Endstufe.. brummt Smile sauber Big Grin

also ist das STK 3042 anscheinend auch hinüber, also raus damit:
[Bild: 3042missing_18575.jpg]

R-500 nochmal an, alles gut:X Relais schaltet normal, Brummtest einwandfrei...

Mail an Armin raus, 2 Min. später Antwort, Chip ist schon in der Post :angel :hail . That's world class service Wink3

Fortsetzung dann im Laufe der nächsten Woche.

Gruß Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 8 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • wattkieker, Friedensreich, rappelbums, Maxihighend, Das.Froeschle, doublesix, stony, DUALIS
Zitieren
#2
Schöner Bericht, macht Mut, auch mal selber was zu probieren. Thumbsup

Bei den meisten hier ist aber wohl bei einem Multimeter Schluss, manche wissen sogar wie der eingeschaltet wird Floet

Ich bin gespannt auf die Fortsetzung Drinks
Zitieren
#3
danke Drinks
auf ähnlichem Tektronix war ich mal "Weltmeister" (wärend meiner BW Zeit bei der Radartechnik) da kannte ich alle Funktionen, heute reicht es für die 10 Grundfunktionen LOL, bei der NF Technik aber voll ausreichend. Da ist es auch nicht kritisch, dass das 453A ewig nicht kalibriert wurde, habe es schon viele Jahre im Messgerätepark.

Gruß Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#4
Toller Bericht Peter!

Vielleicht lern ich auch mal mein Oszi zu bedienen.......Dash1

Drinks
Gruß aus den BergenBand Max
Zitieren
#5
Klasse Bericht Peter!Thumbsup

Werde immer ganz neidisch, wenn ich sowas sehe. Bei mir reicht das Multimeter-Talent gerade noch dazu, ein Gerät auszuphasen.Dash1

Drinks
Gruß Peter

[Bild: vu.gif]
Zitieren
#6
Hi Peter,

diese Technologie passt gerade noch zur mir, da ich 74-78 RFT gelernt habe. Thumbsup

Richtig dicke Bugs sollten es ber auch nicht sein, da müssen "full time" Profis wie Armin ran.
(Kompletten Tunerabgleich o.ä. ist nicht drin)

Gruß Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#7
(14.11.2010, 09:19)Maxihighend schrieb: Vielleicht lern ich auch mal mein Oszi zu bedienen.......Dash1
Auch wenn Oszis mit ihren vielen Knöpfen und Schaltern oft ziemlich verwirrend aussehn, ist deren Bedienung eigentlich nicht so wahnsinnig schwer. - Zumindest was die Grundfunktionen betrifft, die für HiFi-Basteleien locker ausreichen dürften.
Im Studium hatte ich inzwischen mit allen möglichen Oszis zu tun. Vom einfachen, alten Analog-Oszi bis zum modernen, schweineteuren Digital-Oszi, das erst mal Windows XP bootet, bevor es betriebsbereit ist, teilweise per Touchscreen gesteuert wird und 10 Mio. Messpunkte pro Messung auf einem USB-Stick speichert.
Praktischerweise hat jedes Gerät wieder ein völlig anderes Layout der Bedienelemente... Dash1

Aber gerade die alten Analog-Oszis lassen sich nach einer Weile auch ohne Blick ins Handbuch problemlos bedienen und machen viel mehr spaß als die neuen Digital-Oszis weil man eine wirkliche Echtzeit-Anzeige hat.

Mir fehlt leider nur die Ahnung von der Elektronik, um mit einem Oszi beim HiFi-Klassiker-Basteln etwas anfangen zu können. Sonst hätte ich mich schon längst auf die Suche nach einem schönen Oszi gemacht.
Zitieren
#8
so, heute war der Umschlag von Armin in der Post, und darum das STK 3042 gleich ausgepackt und eingebaut. Thumbsup

Kopfhöhrer dran, eingeschaltet und .................... nix, tot, upps Flenne

2 Minuten nachgedacht Denker

ahh, die Widerstände für die Spannungsversorgen des ICs waren noch nicht wieder angelötet, war schnell gemacht, und dann ....... Relais klick und SOUND auf den Ohren Thumbsup

Nun spielt er wieder, der R-500. Nun noch schnell eine Überweisung fertig machen, dank etwas Mitleid (wg. 2 kaputten STKs bei einem eBay Kauf ) eine überschaubare Summe Floet

Was mir aufgefallen ist, die STK Chips werden ganz schön warm, obwohl ich nicht laut oder lange gehört habe. Ist das normal für diese Art von Verstärker-ICs ?

Rest erfolgt am WE, inkl. ein paar Bilder in diesem Thread.
so stay tuned Lipsrsealed2

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#9
Peter, Du musst den Ruhstrom runterregeln!

Drinks
Zitieren
#10
OK, das könnte sein, schaue ich mir am WE im SM mal an, hoffe man kann es erkennen wie es geht. Oder kannst du es mit einem Satz schreiben ?

VG Peter Drinks

Edit sagt, schau doch jetzt:
[Bild: r-500-adjustment_19826.jpg]

Ich denke, ohne Audio-Signal laufen lassen und dann messen und auf 0 Volt abgleichen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#11
Ich habe nachgeschaut - die Ruhestromregelung ist bei diesen Hybriden automatisch, also kannst Du nur den Offset einstellen.

Was wird denn warm? Der Treiber oder die Kühlkörper??

Drinks
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • nice2hear
Zitieren
#12
Ich habe öfter mal diese Voltage Amp STK´s in Marantz Geräten, die werden alle recht warm, das ist normal.

Auch die Power Amp STK´s haben nach einer Weile eine etwas höhere Temperatur.
Beste Grüße Drinks
René

Suche Woodcase oder Blechkleid für Kenwood KA-7100.[Bild: smilie_trink_058.gif]
Zitieren
#13
ja, am WE halte ich das Voltmeter rein, um sicherzustellen, dass nicht der Experte, der ja mal das STK 2040 ausgelötet hatte, auch an den Potis gedreht hat. Also ich fand, der Treiber (ohne Kühlkörper) wurde ziemlich warm, aber ein wenig "Temperatur" scheint ja normal zu sein für die Teile. Raucher

werd auch parallel mal im kleinen R-300 nachsehen äääh fühlen, wie es da aussieht. Da werkelt ein STK 2030 mit einem STK ??? (auch eine 3042?) Treiber.

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#14
R300 hat STK3042II und STK2030 drin. Drinks

Und keine Offset Potis.
Beste Grüße Drinks
René

Suche Woodcase oder Blechkleid für Kenwood KA-7100.[Bild: smilie_trink_058.gif]
[-] 1 Mitglied sagt Danke an Passenger für diesen Beitrag:
  • nice2hear
Zitieren
#15
SAMSTAG!

auf gehts, DC Offfset Einstellung, Multimeter angeschlossen am Messpunkt, kleinste Messbereich, rechte Kanal mit 8,2 mV im Toleranzbereich (aber etwas runtergestellt), aber linke Kanal mit -20 mV "out of tolerance" (+/- 10 mV):

[Bild: dc-offset1_20344.jpg]

also Justage gegen 0 mV:
[Bild: dc-offset2_20347.jpg]

Temperatur"fühlung" danach... "besser" (Einbildung :? ) egal, mehr ist anyway nicht zu regeln. Wink3

Dann aus Interesse nochmal das Signal zwischen 3042 und 2040 gemessen, was ja beim letzen Mal nicht OK war
[Bild: messen1_20348.jpg]

viel BESSER
[Bild: messen-2_20349.jpg]

nochmal die reparierte Verstärkerstufe mit 2 neuen STKs:
[Bild: amp22_20350.jpg]

So, damit wäre "die Sache" technisch fertig. Die Wärmleitpaste, die oben am 2040 zu sehen ist, ist ein "Erbe" vom defekten IC, wollte das nicht verschmieren und habe es mal so gelassen, unten drunter ist sie nur dünn neu aufgetragen worden. Thumbsup

------------------------------------------------------

So, nun zu 2 Macken, die erste war im Auktionsfoto schon zu sehen, und mit der will ich "als Narbe" aus der Vergangenheit gerne leben

[Bild: macke1_20354.jpg]

Aber die 2te ist oben an der Frontplatte und leider ganz schön auffällig:

[Bild: macke3_20356.jpg]

auch der Deckel deckt sie nicht ab Dash1

[Bild: macke-3_20357.jpg]

irgendwelche Tipps, was ich da am Besten mache??

Egal, erstmal zum Dauertest zusammengeschraubt:

[Bild: r-500-fertig1_20358.jpg]

und darum die SABA C555 angeschlossen, WDR2 eingestellt und laufen lassen.......

[Bild: r-500sabafinal_20359.jpg]

Sound der Kombi passt, und gefällt mir auch mit der silbernen Front von der Optik nun besser als mit dem schwarzen R-300 Dance3, jedenfalls von vorne.

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 3 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • doublesix, Mo888, stony
Zitieren
#16
Super geworden! Auf viele weitere Betriebsjahre! Drinks
Beste Grüße Drinks
René

Suche Woodcase oder Blechkleid für Kenwood KA-7100.[Bild: smilie_trink_058.gif]
Zitieren
#17
Hallo,
hast Du super hinbekommen mit Armins Hilfe! Hut ab!
Bei mir reichts gerademal zum Wechseln von Lampen und sehen/spüren ob Strom fliesst! Und dazu habe ich auch schon Armin nach den Lampenwerten fragen müssen.

Klasse Bericht!
Gruss
Jürgen
Zitieren
#18
Diese Kombi koennte mir auch gefallen! Thumbsup
Ich mag die Yamaha's auch aus dieser Zeit sehr gern.
Der R-500 war fuer mich (ca. 81-82) das Traumgeraet im
Bereich der "machbaren Traeume".
Ein Verkauefer hat mir damals allerdings einen Receiver ausgeredet. Bekloppt
Glück auf!
Jörg

\\://
(o -)
---------------------------------ooO-(_)-Ooo---------------------------------

Zitieren
#19
ja, ohne Armin hätte ich erstmal nicht gewusst, wo ich die STKs hätte herbekommen soll Sad2
durch googeln war da keine Quelle auf die Schnelle zu finden.

Aber aus einem Thread im HF wusste ich, dass Armin einige 2030 (aus dem R-300) liegen hat, da lag die Anfrage nach den 2040/3042 nahe.

Ist zwar dann insgesamt doch teurer geworden als geplant (def. R-500 für 20€ inkl. Versand + die beiden STKs), aber es hat sich gelohnt. Mal sehen, wofür ich den schwarzen R-300 jetzt vor Weihnachten los bekomme, werde ihn wohl zum Sofortkauf einstellen bei 3-2-1. Denker

AtJörg, ja, ich bin damals (198x) auch beim A450 Yamaha Verstärker gelandet, Foto im "erste Anlage"-Thread.

Gruß Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#20
HILFE, der Yamaha ist "mit Qualm" ausgefallen Dash1
gerade heute, wo der TECHNICS SA-200 fertig gewordn war.

Muss ihn morgen mal aufmachen und einschauen Denker

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#21
oh Mann Flenne Flenne Flenne Flenne Flenne

ich fürchte, die Frage ob R-500 oder SA-200 hat sich bis auf weiteres erledigt Dash1Dash1

aber der Reihe nach:

gestern Abend lief der Yamaha mit Hintergrundmusik, während wir am Essen waren
mir war dann garnicht aufgefallen, dass er auf einmal "sehr leise" war Jester
meine Famile meinte, was riecht denn hier so Sad2
ich schnell hin, kam Qualm aus dem R-500, und Beleutung fiel dann auch aus. ENDE Flenne

schnell ausgeschaltet, und "mich am SA-200 erfreut"

Eben dann angeschlossen und eingeschaltet, nix, komplett tot,
dann schnell reingeschaut:
[Bild: tu8mh6wz.jpg]

auf dem ersten und zweiten Blick nix zu erkennen Sad2

Also Messung der Sicherung (war [leider] in Ordnung) und dann im Netzteil:
- 220 V Spannung in Ordnung
- Sekundärspannung nix .................. ich ahnte Schlimmes

Stecker raus und Trafo gemessen:
Primärwicklung (rechte Anschlüsse)........... unendlich Flenne
Sekundär (linke Anschlüsse).... wenige Ohm
[Bild: qkn6vz9e.jpg]

noch 3 Kontrollmessungen, aber Primärwicklung wohl "durchgebrannt", warum genau, ob Kurzschluss auf der Sekundärseite oder was ist im Moment anyway egal.
Warum ist die schei.. Sicherung nicht durchgebrannt Dash1Dash1Sad2

wat nu, so'n Trafo gibt es doch nur aus einem Schlachtgerät, wirklich schade, mag den Yamaha auch sehr gerne.
Aber passenden Trafo wickeln lassen... sicher teuer.
und die schönen neuen STKs von Armin..

ich "mach ihn erst mal zu" und in die Ecke, mal sehen, was ihr schreibt...

Gruß Peter Cussing

EDIT: Die Sicherungsfrage konnte gerade geklärt werden: irgendein Vorbesitzer hat eine 3,15 A reingebaut, 1,6 A gehört rein, und das auf der 220V Seite...Idiot (Lipsrsealed2 ). und ich habe das natürlich nie geprüft Dash1Dash1
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#22
Hallo Peter,

der R-500 hat, wie sehr viele YAMAHAs, eine Thermal Fuse im Netztrafo in der Primärwicklung, diese liegt zwischen den Klemmen PA und PB am Trafo. Wenn Du die beiden Anschlüsse brückst, müsste er eigentlch wieder funktionieren. Am besten einen externen Wärmeschalter (selbst wieder einschaltend) dazwischen bauen und zunächst die Ursache für die Überhitzung ermitteln und beseitigen!

Drinks
Zitieren
#23
Das ist ja cool. Prima. Drinks
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)
Ich steh auf einen flotten 3'er - natürlich von [Bild: automarken0049.gif] LOL

Beste Grüße Jianni.
Zitieren
#24
Hallo Armin,

danke für den Tipp, manchmal muss man Sachen wissen, oder in den Schaltplan gucken Floet

da sieht es aber so aus
[Bild: mn3ee4un.jpg]

ist die Deutsche (G) Version.
zwischen PA und PB liegt die normale Sicherung, kann nicht erkennen, wie ich die interne (im gestrichelte Kästchen) brücken kann Sad2 hat ja primärseitig nur 2 Anschlüsse.

oder den Trafo "öffnen" ? oder gibt es da einen Trick ?

Gruß Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#25
Normalerweise stehen oben an der schwarzen Abdeckung diese kantigen Wirewrap-Stifte etwas heraus, an diesen kann meist überbrücken.

Drinks
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha A-500 Verstärker Input Selector defekt Coldfire 14 1.565 16.09.2017, 14:13
Letzter Beitrag: Silomin
  Sony WM EX 502 - Nach Riemenwechsel Teil übrig mulos 0 508 15.02.2017, 17:13
Letzter Beitrag: mulos
  Yamaha AX-496, ein Kanal bei CD defekt, besondere CD Eingangsstufe nice2hear 17 2.043 11.02.2017, 12:56
Letzter Beitrag: nice2hear
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 33 8.832 31.01.2017, 15:48
Letzter Beitrag: Gerry67
  Yamaha Subwoofer defekt? wettermax 4 1.168 28.03.2016, 20:50
Letzter Beitrag: rafena
  Yamaha C2a defekt, Spannungsversorgung?! Carsten 23 5.794 16.08.2015, 09:36
Letzter Beitrag: Der Karsten



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste