Themabewertung:
  • 7 Bewertung(en) - 3.43 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Auf meinem Abtreter gelandet
#51
Wunschmodus: könnte hier bitte mal Step-für-Step dokumentiert werden, wie man beim KT 1100 Kenni an die Lötseite vom Frontend kommt?

[Bild: zfyev3pe.jpg]
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#52
könnte sein dass da jetzt aus aktuellem Anlass die Erklärung folgt. Meiner Einer war bei Ihm. Mehr über den Erfolg der "Behandlung" gleich - es hat sich auf jeden Fall gelohnt den Tuner auf Reise zu schicken!

[Bild: Kenwood_Kt1100.jpg]
Hi

Uli
[-] 7 Mitglieder sagen Danke an Eidgenosse für diesen Beitrag:
  • Oberpfälzer, Tom, Gorm, 0300_infanterie, triple-d, discard, hadieho
Zitieren
#53
war ein Kenwood KT 1100 mit unterschiedlichen Anzeigen der analogen und digitalen Frequenzanzeige sowie verrauschtem Empfang.

[Bild: img_2306-kopiekjen8.jpg]

In good-old-hifi April 2011 #24
hat Armin diesen guten Tuner von 1983 mit einem Wärmeproblem im Frontend vorgestellt.

Als Besonderheiten des Gerätes sind zwei ZF-Bandbreiten, die doppelte Frequenzumsetzung in der ZF und digitale Signalverarbeitung in Demodulation und Stereodecodierung zu erwähnen. Die Abstimmung erfolg allerdings noch über einen Drehkondensator mit fünf Paketen für FM. In dem Gerät ist auch reichlich Steuerelektronik für recht wenige Bedienelemente verbaut.

[Bild: blockbildkt11007oi3k.png]

Der Hersteller schreibt im SM sinngemäß, man solle den Zeiger der Analoganzeige auf die digital angezeigte Frequenz veschieben. Bei verlacktem Zeiger nicht einfach ...
Allerdings kann man auch das Seilrad auf der Drehachse verdrehen. Gedacht, getan, hält dies doch nur durch eine Klemmschraube. Damit glaubte ich auch gleich die Ursache für die Verschiebung gefunden zu haben, wenn das Rad nicht bombenfest sitzt und die Abstimmung rasch an ein Ende gedreht wird. Naja, aber nur bis ich nicht nur die Bandmitte, sondern auch die Bandenden kontrollierte. Die passten mit bis zu 350kHz nicht mehr an beiden Enden, aber nicht in einer Richtung.Dash1

[Bild: img_2315-kopief7c2l.jpg]

Das Frontend ist mit Luftspulen aufgebaut. Da ist nix mit Kerne verdrehen um die Induktivitäten zu verstimmen.
Im Oszillator ganz links ist die Spule netterweise mit einem Schaumstoff fixiert, muß aber in der Spreizung verändert werden, um die Bandbreite des UKW-Bandes wieder zu erreichen. Sowas steht in keinem SM.
Wie war doch gleich der Zusammenhang zwischen Induktivität und Wickellänge einer Luftspule?Floet Und die nötigen Änderungen liegen im Bereich von 1/10mm.

[Bild: img_2310-kopiehli1u.jpg]

Hier sieht man schon akzeptable Anzeigen, der optimale Abgleich des Mischers und der Vorkreise war dagenen fast nebenbei zu machen ... auch Dank der fehlenden Kerne nur mit den Paralleltrimmern in Bandmitte auf Maximum zu stellen. Oder vielleicht doch die Luftspulen am Bandanfang optimieren, wenn sich schon die stabilisierte Oszillatorspule verändert hat? Ein Glück, daß hier keiner ständig auf die Uhr schaut.
Dann die ZF mit ihren schon seltsamen Spulen, u.a. eine, die nicht zu verstellen ist, eine deren Verstellen nichts merkbar verändert, und weiter das Verhältnis der beiden Zwischenfrequenzen im Verhältnis von 49 zu 9, dazu immer hübsch die Frequenzen messen und richtig rechnen nach dem verstellen und endlich noch ein paar Lustigkeiten im Decoder abzugleichen.
Und bevor es vergessen wird, ein gutes AM-Teil wollte auch noch prüfende Aufmerksamkeit.Oldie

[Bild: img_2312-kopienbeho.jpg]

Noch ein wenig Tuner vergleichen und 24 Stunden Probe laufen. Das oben beschriebene Temperaturproblem war bei diesem Tuner übrigens nicht vorhanden, auch weil die Betriebsspannung des Frontend bei maximaler Netzspannung deutlich unter der Angabe im SM liegt und ohne Auswirkungen auf die Empfangsigenschaften weiter abgesenkt werden könnte.

[Bild: img_2321-kopienjc8k.jpg]

Na dann hoffen wir mal, daß dieser Kasten wieder Freude macht, schick isser ja.

Drinks

Atnice2hear: Peter, das Frontend hab ich noch nicht ausgebaut, welches Prob hat es denn?
[Bild: icon_e_sad.gif]
[-] 20 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • Eidgenosse, Broesel02, monoethylene, Oberpfälzer, yfdekock, nice2hear, Rüssel, Rainer F, Tom, proso, bikehomero, mmulm, System-64, winix, duffbierhomer, LastV8, discard, dksp, hadieho, Balloo
Zitieren
#54
Holger hat einen tollen Job gemacht - vielen Dank!
Nun steht er wieder hier bei mir und begeistert durch tollen Klang und gute Empfangsleistungen. Was er allerdings benötigt ist ein anständiges Antennensignal.
Hi

Uli
[-] 1 Mitglied sagt Danke an Eidgenosse für diesen Beitrag:
  • Gorm
Zitieren
#55
Hi Holger,

in meinem habe ich ja zu 99% eine kalte Lötstelle im Oszillatorteil.

Unregelmässig tritt der Fehler auf, den Armin in dem von dir verlinkten Beitag beschreibt: Sprung auf 89,3Mhz und "Absturz", nix geht mehr bis nach einer Abkühlung. "Klopfe" ich während der Abkühlphase leicht in der von mir markierten Ecke, läuft er über Wochen stabil. Oldie

Also müsste ich zum Nachlöten von unten an die Platine, habe mich aber bisher durch diesen Hinweiss aus dem Thread abschrecken lassen.
(07.04.2011, 07:40)Armin777 schrieb: Es war also nur eine kalte, René?? Das Frontend nachzulöten ist bei diesem Tuner nicht ganz so einfach, weil das Frontend auf eine eigene Platine gelötet ist und auf "Stelzen" auf der Hauptplatine steht. Um da heran zu kommen muss man nicht nur extrem viel nachlöten, sondern auch das Skalenseil abbauen. Nicht schlimm, aber hernach muss man es auch wieder anbauen...
Und da der Kennie nicht dauerhaft im Regal im EInsatz ist, war "the pain" bisher nicht so groß, das alles auseinander zu reissen. Lipsrsealed2

Also, wenn es bei Ulis nicht notwendig war, gut so.

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#56
An ein kalte Lötstelle glaube ich bei gleichem Temperaturfehler im mehreren Tunern nicht so schnell. Warscheinlich schwingt der Oszillator bei Erwärmung nicht mehr.
Deshalb wurde dieser Tuner 24 Stunden im Dauerbetrieb auf Erwärmung getestet, die sich als minimal herausstellte und die Spannung des frontend an R3 gemessen. Im SM sind dafür 13,3V angegeben. Bei dem gemessenen Tuner waren es bei einer Netzspannung 240V nur 12,65V.
Wenn der Temperaturfehler mit Ausfall der Verstimmbarkeit des Oszillators auftritt, würde ich zuerst diese Spannung durch Vergrößern von R3 absenken. Der Oszillator und das gesamte frontend sollte wie oben geschrieben bei deutlich weniger Betriebsspannung (bis10V mindestens) funktionieren. Damit wird die Ursache für die zu hohe Verlustleistung beseitigt. Der R3 sitzt erhöht auf der Hauptplatine und das Zwischenlöten eines Zusatzwiderstandes in einem Anschlußdraht von oben ohne Ausbau des frontend scheint machbar.
Wenn das frontend ausgebaut werden muß, zeigt das SM in der Explosionszeichnung zwei Schrauben an dem Blechwinkel zum Gehäuse und Stützen in der Hauptplatine, die sicher verlötet sind. Vorher muß natürlich das Seilrad samt Seil runter, einfach auf nem Schraubenzieher fixiert danebenlegen ... Wenn das frontend ausgebaut wird, kann natürlich auch der Arbeitspunkt des Oszillatortransistor durch Modifikation der Widerstände R9 und R10 etwas zurückgenommen werden.

Drinks
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • spocintosh
Zitieren
#57
Am 1. Advent mal leichte Kost für Bildergucker (Vorsicht viele Bilder) mit Impressionen eines Service an nem KS T22


[Bild: img_2334-kopie7qjyb.jpg]

Schon offen

[Bild: img_2337-kopieyhkmr.jpg]

Abstimmungsdetail

[Bild: img_2341-kopie1zjxx.jpg]

Kühlbrücke im Netzteil ausgebaut

[Bild: img_2347-kopiehbj3w.jpg]

damit die rausgebrochene Chinchbuchse saniert werden konnte

[Bild: img_2351-kopie16j13.jpg]

7 Stehbolzen und eine Schaube hielten die ZF-Platine ...


[Bild: img_2352-kopiefqkyx.jpg]


Nur Zinn von unten konnte in etwas zu groß gebohrten Löchern die Buchsen nicht ausreichend halten.


[Bild: img_2355-kopiemvjuu.jpg]


Da die originalen Buchsen bleiben sollten, wurden die Beinchen etwas verspannt und von unten und oben verlötet


[Bild: img_2356-kopie3jjp0.jpg]


offenes Frontend mit IC im Oszillator, unten links Oberflächen-(SAF-)wellenfilter


[Bild: img_2360-kopieh4knz.jpg]


Nach Abgleich wobbeln des Frontends bei 100MHz +-0,5MHz


[Bild: img_2362-kopieygj05.jpg]


So schaut das Ausgangssignal aus mit etwas flacherer (schlechterer) oberer Flanke

[Bild: img_2365-kopiefejp9.jpg]

Empfindlichkeitsmessung für Stereosignal

[Bild: img_2372-kopieklkt3.jpg]

das Ergebnis von gut 25mikroV entsprach der Herstellerangabe

[Bild: img_2371-kopie4wjhy.jpg]

wobbeln der ZF mit 10,7MHz,

[Bild: img_2373-kopiezhjfn.jpg]

Kurve qualitativ gut, Empfindlichket war top, also kein Nachstimmen der dicken LC-Filter

[Bild: img_2374-kopieytjug.jpg]

Eine von nem Kraftmeier abgerissene 4er Befestigungsschraube der Prozessorplatine
nene, in Aluguß muß mit Vorsicht geschraubt werden, ne kleine Verkantung reicht

[Bild: img_2376-kopie10j8h.jpg]

der Bohrer mußte ran, auch nichts für Anfänger, der Schraubenschaft ist härter als das Gehäuse, und nen Linksdreher für M4 hab ich auch nicht


[Bild: img_2378-kopie8bkno.jpg]


Der alte Akku litt schon an Inkontinenz. Beim Akkutausch Obacht, daß der Prozessor nicht ins Nirvana entfleucht!
Möglichst den Prozessor unter Spannung halten, wenn unbekannt, wie der wieder gebootet wird, sonst gibts MWJester
ja, der Proz. springt dann auf 550kHz mit denen der Tuner natürlich nichts anfangen kann


[Bild: img_2434-kopier1jmg.jpg]


der neue Akku am Platz, beachtlich links oben das Format der Erdschraube

[Bild: img_2435-kopieu2jor.jpg]

Fast hätte ich vergessen, auf die verbaute Materialqualität hinzuweisen.
Z.B. Trimmer, Einstellregler, Widerstände, gesockelte ICs, da siehts in manchem Teil aus Übersee gaaaanz anders aus.
Es war mir eine Freude und eine Ehre!
Muß ja nicht unbedingt ein Lab Zero sein, dieser ist auch richtig gut, oder vielleicht doch nen 2002? [Bild: smilie-145.gif]
In den würd ich allerdings auch gern mal reinschaun.
[Bild: icon_e_sad.gif]
[-] 29 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • nice2hear, spocintosh, Akool1, zuendi, Das.Froeschle, Oberpfälzer, monoethylene, proso, Eidgenosse, xs500, fmmech_24, Tom, winix, Rüssel, duffbierhomer, Broesel02, ST3026, jagcat, Rainer F, oyster, Ichundich, LastV8, bikehomero, BenGlitsch, findus, Helmi, Mess, dksp, hadieho
Zitieren
#58
well done again. Thumbsup VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#59
Da gibt's doch grade einen 2002 in der Bucht...
Zitieren
#60
Der ist aber schon neu abgeglichen............ 2007. Denker
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#61
Uiiih, gar nicht gesehn, interessant ... Denker
[Bild: icon_e_sad.gif]
Zitieren
#62
Und vorhin war der Preis auch noch halbwegs passabel Denker
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#63
(30.11.2014, 17:57)proso schrieb: Und vorhin war der Preis auch noch halbwegs passabel Denker

ein Beispiel von Ursache und Wirkung? Floet


Gruß Jürgen

Jester  Die Kunst des Fliegens besteht darin, sich auf den Boden zu schmeissen und diesen zu verfehlen. ( Douglas Adams ) ... 

Zitieren
#64
Danke fürs Zeigen Thumbsup
Und einen schönen Rest-1. Advent Drinks
Nur mit Musik kannst du viele Herzen gewinnen.

Net ufrescha. Bringt eh nix Kaffee

Die Sonne scheint immer©
Zitieren
#65
sehr schönes Gerät - danke für den Bericht Thumbsup
Hi

Uli
Zitieren
#66
Moin,
von den "Weinroten" scheinen einige schon an der Broeselkrankheit zu leiden, das sollte man noch genauer ueberpruefen.

73
Peter
Zitieren
#67
Wobei das die "teuren" sind, die haben das seltener. Trotzdem hast du recht, dass ein genauerer Blick sicher nicht schadet.
Zitieren
#68
Mensch, ich denke die ganze Zeit: Wer ist denn gorm? Und wieso ist jetzt alles bei dem auf dem Abtreter gelandet?
Hat er sich also umbenannt, der Schlingel. Morgens dauert es etwas länger, bis der Groschen fällt... Floet

Gruß aus Stadthagen
Holger
Zitieren
#69
Morgenmuffel aufrütteln war ein Ziel der Aktion.Jester
[Bild: icon_e_sad.gif]
Zitieren
#70
Morgenschwäche vielleicht, aber ein Morgenmuffel bin ich nicht.



[Bild: Holgi_find_ich_gut.jpg]

Moin Holger!

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • Gorm
Zitieren
#71
Die Jungs um Holgi sind bekannt, mußte nicht einer von denen unters Silo voller Katzensch...?

Hier aber Schwäche.


[Bild: img_2437-kopiejquj0.jpg]

War doch sinnvoll die Elkos zu tauschen. Von Nahem betrachtet war das Elend größer als angenommen.Tease
Danke für die Hinweise.

Drinks
[Bild: icon_e_sad.gif]
[-] 7 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • proso, Oberpfälzer, Tom, spocintosh, nice2hear, Helmi, hadieho
Zitieren
#72
Moin,
die Orangenen haetten m.E. drinbleiben koennen, die sind naemlich etwas Besonderes: "Trockene" Al-Elkos mit den Eigenschaften von Tantalkondensatoren und der Robustheit der Aluminiumkondensatoren.

73
Peter
Zitieren
#73
(30.11.2014, 23:54)spocintosh schrieb: Wobei das die "teuren" sind, die haben das seltener.
n'Abend,
die Farbe bei den Roedersteins ist ein Preis/Qualitätsmerkmal ?
(mir schwant da grad was Böses)
At Gorm,
wie alt ist dein Gerät ?

lG Frank
Zitieren
#74
(01.12.2014, 20:01)phil762 schrieb: wie alt ist dein Gerät ?
welches bitte?

Hm, die orangen, orangen
paßten auch nicht mehr richtig
oder haben die große Toleranzen?

Drinks
[Bild: icon_e_sad.gif]
Zitieren
#75
Na das "KS T22"

wo du die Weinroten Roedersteinelkos entfernt/gewechselt hast.

lG Frank
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  "Music Search" funzt bei meinem Pioneer CT-900S nicht mehr Denon + Pioneer Fan 7 972 01.05.2019, 11:31
Letzter Beitrag: Denon + Pioneer Fan
  Eigenartiger Defekt bei meinem PE 2020 tender-t 9 1.505 02.09.2017, 17:22
Letzter Beitrag: Klangstrahler
  Din oder Cinch Anschlüsse an meinem Dual 1237 Chris40 23 6.360 03.06.2016, 18:30
Letzter Beitrag: hf500
  Ich brauche Hilfe bei meinem Sony TA-F6B Der Paul 10 3.802 17.04.2016, 20:29
Letzter Beitrag: vincent1958
  Phonoeingang an meinem Yamaha CR-500 rauscht sehr stark Deep Thought 4 1.757 17.10.2013, 12:40
Letzter Beitrag: monoethylene



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste