Themabewertung:
  • 30 Bewertung(en) - 4.17 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Der Sansui Thread
Mal eine Frage bitte an die Sansui-Experten (bzw. evtl. ja sogar "G-Modell-Besitzer"):

Wie lange darf/muss die Schutzschaltung am Anfang arbeiten? Gibt es da ein "zu lang", sind ein paar Sekunden normal oder ist das ein schlechtes Zeichen (bzw. wofür ist das ein Zeichen)?


Ich habe den G-901 jetzt testweise 10-15 mal an- und ausgeschaltet und unter 4 Sekunden geht da nichts, manchmal auch länger - ist das im Rahmen?
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
Zitieren
Als Nicht-Sansui-Experte kann ich auch nicht antworten.Lol1

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
Dann warte ich, bis hier mal wieder einer vorbeischaut! Tease

Es sei denn, das ist überall gleich... dann könnte ich das aber auch in der Shoutbox fragen... oder im Laberthread oder.... ich wollte halt nicht direkt 'nen eigenen Thread für die Frage aufmachen.
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
Zitieren
Ich bin auch kein "Experte", aber ich empfinde es als recht normale "Wartezeit"! Meine 4-digits sind zwar etwas "flotter", allerdings nicht wesentlich... Die BA braucht auch so ungefähr 3-4 Sekunden bis das Lämpchen von Rot auf Grün schaltet...

Drinks
cu, Martin -

"Dat gifft in‘n Plattdüttschn keen Woort für „Flüchtlinge“, dat sün halt alles Lüüt, Menschen, Kinners, Olle, Froons- un Mannslüüt … So as Du!" (aus dem weltweiten Netz)

[-] 1 Mitglied sagt Danke an Campa für diesen Beitrag:
  • contenance
Zitieren
Mein SONY TA-F6B braucht auch etwa 4 Sekunden, bis er freischaltet. Sämtliche Netzteilelkos sind bei dem neu, das Relais gereinigt. Scheint also normal zu sein.


Bitte beachten Sie!


Mikrorillenplatten nur mit einem Mikro- oder Stereoabtaster abspielen. Für Stereoplatten (auch bei Monowiedergabe) n u r einen Stereo-Tonabnehmer verwenden. Platte und Abtastspitze stets von Staub reinigen. [...]
[-] 1 Mitglied sagt Danke an rappelbums für diesen Beitrag:
  • contenance
Zitieren
4 Sekunden sind schon schnell. Gibt Geräte, die brauchen 10.
Meine Ampzilla hat zwar kein Relais, aber ne Anzeige, an der man sehen kann, wann sie stabilisiert ist - und das dauert auf jeden Fall 10 Sekunden, bis die sich vollständig beruhigt hat und erlischt.
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • contenance
Zitieren
Darf das auch etwas unregelmäßig sein? (Also z.B. mal 4, mal 6 Sekunden)
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
Zitieren
Natürlich, je nachdem, wie voll die Elkos noch waren und wieviel nachgeladen werden muß.
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • contenance
Zitieren
mmmhhh, da bin ich mir nicht sicher mein Lieber. Speziell wenn wir von "Gerät mehr als 5 Minuten aus" sprechen, haben die Elkos keine Restladung mehr. Die meisten Dicken Netzteilsiebelkos xx.000 uF & Co haben ja auch extra Entladewiderstände parallel geschaltet, damit sie sich entladen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Ist ja von Gerät zu Gerät unterschiedlich. Alles was zwischen 3 und 10 sek liegt würde ich als normal bezeichnen und bei Röhrengeräten gerne auch mal länger.
Meine Transen-Endstufe gibt trotz hoher Siebkapazität schon nach 3-4 sek frei, mein Röhren-CDP erst nach ca. 20-25 sek.
Alles im Rahmen. Gedanken würde ich mir machen wenn's einmal 4 sek und beim nächsten mal 10 sind, aber geringe Unterschiede von 1-2 sek würden mich nicht beunruhigen.
Zitieren
An/aus/an usw. sollte man eh tunlichst lassen, das mögen die gar nicht.
AN, solange man da ist, AUS bei mindestens mehrtägiger Abwesenheit. Oder allenfalls, wenn grad ein Gewitter herniedergeht...
Also, bei mir macht es trotz Entladewiderständen einen deutlichen Unterschied, ob ich 'ne Stunde ausschalte oder drei Wochen.
Zitieren
Den Sansui kenne ich nicht, aber bei meinem Rotel RA-1412 benötigt die Schutzschaltung nach Power On ca. 7 sec. um die Lautsprecher freizugeben. Der Wert ist auch so im Servicemanual angegeben (siehe Auszug unten). Diese Zeit hat normalerweise nichts mit den Netzteilelkos zu tun, sondern es handelt sich eine genau definierte 'Einschaltverzögerung' die meistens durch einen Elko in der Schutzschaltung erzeugt wird.

[Bild: img-20130109-190200_255508.jpg]
[-] 2 Mitglieder sagen Danke an stefan_4711 für diesen Beitrag:
  • nice2hear, contenance
Zitieren
Spok, für deine Ampzilla mögen ja andere Regeln gelten, aber eine "normale" HiFi-Endstufe kann man schon "vorm ins Bett gehen" ausschalten, und den nächsten Tag wieder einschalten, ich denke, das ist bei der Entwicklung als normaler Vorgang berücksichtigt wurde.

Ähnlich bei Computern: Server lässt man laufen, die sind für 24x7 gebaut, Desktops/Notebooks werden "runtergefahren.

AtStefan, stimme dir zu. Hi

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Meine C-4 braucht bis zu 5 Min. bis sie freischaltet! Kaffee

...aber schnell kann ja jeder! LOL
Gruß Peter

[Bild: vu.gif]
Zitieren
Sad2 Sad2


Zitieren
meine Yamaha M 70 ca. 4 s
Grüsse aus München  Hi

Zitieren
Meine Rechner mach ich auch nie aus... UndWeg
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • nice2hear
Zitieren
Peter, Unikat mit Alleinstellungsmerkmal... LOL

[Bild: woum6mjz.jpg]
back to topic Floet

Gruß Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Ich schalte sämtliches Geraffel aus, wenn ich abends pennen gehe. Strom ist teuer. TV mit Schaltnetzteil und Receiver werden nur in den Standby geschickt, verbrauchen ja da auch kaum was.
Zitieren
(Kurz back to Off Topic!)

Jouh - mein Wohnzimmer-Apfel läuft auch, seit ich den gekauft habe... vielleicht einmal Sicherung durch zwischendrin - das war's.

Mal was Anderes: Ich hatte gestern großartigen Klang mit dem neuen Marantz CD-73 und dem Sansui G-901DB - und heute (ohne bewusst etwas geändert zu haben) ein Knacken und Gruscheln bzw. Brummen bei meinen Boxen, wenn ich den Eingang auf CD stelle. Habe schon den Quellen/Eingangs-Switch rausgeworfen (bzw. den CD-Player direkt angeschlossen), die Steckerleiste getauscht (vorher: zwei verschiedene, jetzt an der gleichen) und es hängt kein Antennenkabel/Plattenspieler an der Anlage und den Rechner habe ich auch kurzfristig abgeklemmt: kein Unterschied!?


Hätte da jemand bitte eine Idee?
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
Zitieren
(09.01.2013, 20:09)E-Schrotti schrieb: Meine C-4 braucht bis zu 5 Min. bis sie freischaltet!
Ehrlich? Dann sind aber die Netzteilelkos im Eimer. Selbst wenn die die geforderte Kapazität noch haben, so kann trotzdem der Innenwiderstand (ESR) erhöht sein, so dass die Elkos träge werden und lange brauchen, bis sie voll aufgeladen sind.
Zitieren
Niels, evtl. Entstörkondensator..... riechen tut man nüscht?
Net ufrescha. Bringt eh nix Kaffee

Die Sonne scheint immer©
[-] 1 Mitglied sagt Danke an Tom für diesen Beitrag:
  • contenance
Zitieren
(09.01.2013, 20:40)Tom schrieb: Niels, evtl. Entstörkondensator..... riechen tut man nüscht?

Am CD-Player oder Receiver? (Wahrscheinlich CD, sonst würde das ja mit anderen Quellen auch auftreten) Nö... gerade noch mal getestet - riecht porentief rein bisher! Aber ich gehe dem mal nach.
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
Zitieren
also wenns an den anderen Quellen nicht auftaucht da kanns nur am CDP liegen würde ich sagen......Denker
.............Gruß Bruno Raucher Drinks

.........manchmal bin ich auf beiden Ohren blind..........
[-] 1 Mitglied sagt Danke an New-Wave für diesen Beitrag:
  • contenance
Zitieren
(09.01.2013, 20:39)Cpt. Mac schrieb:
(09.01.2013, 20:09)E-Schrotti schrieb: Meine C-4 braucht bis zu 5 Min. bis sie freischaltet!
Ehrlich? Dann sind aber die Netzteilelkos im Eimer. Selbst wenn die die geforderte Kapazität noch haben, so kann trotzdem der Innenwiderstand (ESR) erhöht sein, so dass die Elkos träge werden und lange brauchen, bis sie voll aufgeladen sind.

Die Netzteilelkos habe ich alle erneuert!

Drinks
Gruß Peter

[Bild: vu.gif]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sansui 771 Vergleich zu Sansui 9090DB casu 51 20.924 06.04.2011, 11:18
Letzter Beitrag: New-Wave



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste