Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
AKAI AM-A90 Lautstärkepoti kratzen
#1
Hallo Leute,

heute bekam ich den besagten Akai geschenkt und probierte ihn natuerlich sofort aus mit dem Hinweis, dass in manchen Bereichen des Lautstärkereglers angeblich Kratzen zu vernehmen ist was sich dann auch bestätigte, egal in welchem Drehwinkel, es kommt starkes Knacksen aus dem Testlautsprecher in manchen Stellungen kratzt dann auch der Ton dauerhaft.

Nun habe ich mir das Manual für das Teil besorgt und mal die Einstellung des Ruhestroms vorgenommen, danach das Lautstärkepoti ausgebaut und mit etwas ballistol oftmals hin und hergedreht, brachte aber keine Besserung.

An euch Profis: Liegt es wirklich am Poti oder ist der Fehler wo anders zu suchen? Das offizielle Akai Manual sieht nur die Prüfung des EQ und des Ruhestroms vor sonst sind nur die Layouts drinnen. Die Platinen sehen sonst sehr sauber aus, kein Staub kein Schmutz keine ausgelaufenen Elkos usw. denke dass das gute Stück keine 1000h gelaufen ist.

Vielen Dank im Voraus,
Heinz
Zitieren
#2
Hallo Leute,

hab das Poti ausgelötet so gut es ging mit wattestäbchen gereinigt und ballistol eingesprueht eine kammer für die linke seite ist ja nicht von außen zugaenglich auf jedenfall funktioniert es jetzt wieder wie neu, der eine kanal ging davor schon wieder austrein, rausgeronnen ist mitsamt dem öl ne braunschwarze brühe Smile

ich hoffe mal damit läuft das teil jetzt weiterhin so gut weil so dauerhaft soll die sache mit dem ballistol ja angeblich nicht sein bzw. eher augenauswischerei Smile

was meint ihr dazu ?

lg
Zitieren
#3
(09.11.2014, 00:51)AKAI AM-A90 schrieb: ...was meint ihr dazu ?

lg

Meine Meinung: Egal ob Ballistol oder die Wundermittel von Teslanol oder was auch immer = für mich keine Lösung.
Warum? Das Poti unterliegt einer mechanischen Beanspruchung, somit auch einem mechanischen Verschleiß. Und wenns kratzt = durch ein Neues ersetzen.

Ich habe mir mal die Mühe gemacht und ein Alps Poti zerlegt, sehr schön konnte man die eingelaufene Bahn auf der Kohleschicht sehen. Mit ein bischen Vergrößerungsglas sah das dann nicht mehr so schön aus, eher wie eine eingelaufene Riefenbahn.

Ich weiss wohl, dass ich mit meiner Meinung ziemlich alleine stehe, macht aber nix.
Deswegen sind für mich diese ominösen Zaubermittel keine Lösung, denn die eingelaufene Riefenbahn bleibt eine eingelaufene Riefenbahn. Da kann auch noch so viel T6 & Co nix dran ändern, lediglich den Abrieb wegschwemmen.
Zitieren
#4
Hat das Teil ein Relais im Ausgang ?
"Hört" sich nach Kontaktproblemen von dem Relais für die Lautsprecher an....
Zitieren
#5
Das Problem ist diese blauen ALPS Potis gibts wie Sand am Meer, aber nicht den der im Akai verbaut ist. Bezeichnung ist 250KXB2 mit 2x4 Kontakten 250K findet man zwar jedoch nicht in dieser Bauform und meistens 3 polig.

Es lag definitiv am Poti jetzt läuft er wieder astrein und leichtgängig ohne jegliches Kratzen. Es war auch viel Schmutz im Poti das Gerät wurde auch von Kindern bedient also wer weis wie die damit umgingen. habe das Poti ausgelötet weil ich dachte dann kann man den blauen Kunststoffmantel ganz weggeben aber dafür muss man den Sprengring der als Halteteller auf der Achse sitzt abziehen und wer weiß obs dann überhaupt noch funktioniert bzw. ob man es überhaupt noch zusammenkriegt.

LG
Zitieren
#6
Gib mal bei Google in der Bildersuche:
alps poti reinigen
ein, da finden sich Bilder, wie die Dinger aufgebaut sind.

Den Federring kann man abpulen, z.B. mit einem feinen Schlitzschraubendreher.
Zitieren
#7
alles gemacht, den sprengring nehm ich nicht ab das sieht so aus als ob das nacher nie wieder hält Smile

und es ist von dem typ auch nicht möglich ersatz zu kriegen wie es scheint Smile also bleib ich mal bei der spray lösung solang es funktioniert und nun weis ich ja worans liegt.

Man kann ja nacher noch immer ein universelles 250K Poti reinlöten dann liegt die Platine halt lose drinnen wär auch nicht schlimm wenn ich so Ersatz kriege Smile
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lautstärkepoti Sony TA F 550 ES gesucht Antek36 30 8.685 06.12.2017, 15:01
Letzter Beitrag: Maxl
  Kratzen bei Röhrenradio E=mc2 3 902 24.09.2017, 07:27
Letzter Beitrag: E=mc2
  Sony TA 2650 Lautstärkepoti kratz Denki808 9 2.123 27.03.2015, 10:27
Letzter Beitrag: __diz__
  Canton Ergo 120 Tieftöner kratzen Mo888 35 8.878 03.05.2014, 02:23
Letzter Beitrag: DUALIS
  Wharfedale - Glendale 3 / Mitteltöner kratzen lofterdings 16 6.809 10.05.2013, 21:06
Letzter Beitrag: Detsi Bell
  Potis kratzen RaHo 46 13.151 17.02.2013, 18:20
Letzter Beitrag: E-Schrotti



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste