Themabewertung:
  • 13 Bewertung(en) - 4.15 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bilder der aktuellen Basteleien
Ich kann es einfach nicht lassen:


[Bild: IMG-20190306-152817.jpg]

Aiwa SC-E11V mit originaler Bestückung und funktionieren, trotz angerissener Sicken, erstaunlich ziemlich gut. Neue Sicken (gibt es eigentlich Gummisicken als Ersatz zu kaufen?) kann ich dranmachen, alles mal durchwischen, die Gitter begradigen und feini...

Im direkten Vergleich spielen MEINE modifizierten (mit Monacor Chassis) etwas zurückhaltender aber Baßstärker.
[-] 5 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • Throatwobbler Mangrove, HaiEnd Verweigerer, Kimi, MaTse, Begleitschaden
Zitieren
Kaffee  Ich muss mich echt aufraffen.... eigentlich fühl ich mich echt nicht danach aber was solls! Das lenkt auch ab! 
Das kann noch ewig dauern bis die Kiste rennt. Ich hab Zeit!

Panasonic NV-V8000 S-VHS -
Die Nase des Fädeldädel-armklapphoch dreh linksrum währen oben nach unten klappt und der Nippel durch die Lasche kommt dreh Mechan.. Zahn... ähh ne... - Moment ich muss mal die gefühlt 200 Seiten des Laufwerkszuammenbaus und Zahnradfetisches im SM durchscrollen *stöhn...
Also.... kurz: "Pull Out Cam Gear" (Neudeutsch = Zieh Raus den ollen Nocken Zahnrad) Nase abgebrochen. Daher blockiert die Mechanik an einer Stelle (Bandzughebel). Und Tapes werden immer mit Bandsalat rauskommen! Ob das allerdings die Endlösung aller Probleme ist, wir werden sehen...

[Bild: IMG-5253.jpg]

Das halte ich in so einer teuren Maschine für einen echten Fail!
[Bild: IMG-5254.jpg]

Dämlich gelöst, das ginge nämlich durchaus auch ohne die Plastiknase wenn man das Rad und die Nase des Armes etwas anders geformt hätte!
Man könnte fast meinen das ist bewusst so? Zudem sah ich irgendwie fast so aus wie als ob ich ein Auto auseinander genommen hätte!
Ich musste erstmal das Öl etwas entfernen bevor...
[Bild: IMG-5255.jpg]

[Bild: IMG-5257.jpg]

*dreh dreh... und kleb kleb....
[Bild: IMG-5258.jpg]

https://www.youtube.com/watch?v=J1nCuVg7...e=youtu.be

Loch Loch....
[Bild: IMG-5262.jpg]

Punkt, Punkt, Punkt....
[Bild: IMG-5267.jpg]

Loch - Stange....
[Bild: IMG-5268.jpg]


*in Steckdose... 

PIEP - Guten Tag!
WIIIIIII mieeee.... tack tack - Fädelhebel hoch runter - Mechanik auf Null - Arme in Starposition. Das gabs vorher nicht!  Dance3

Denker Test-Gurken-Kassette ins Fach -  Lipsrsealed2

RÖHR RÖHR DRÖHN.... *Bohrmaschine bohr Loch in VHS?!?  Denker  Sad2
IIHTSCH KLAPPER KLAPPER.... MÄÄÄÄÄÄÄÄ ÄÄhhhhhh WRRRRRRRRRRR! 
TRRRRRRRR..... Vor zurück vor zurück vor zurück... AUS! 

Blink Blink Blink!

Na dann..... nun muss ich noch 15 Seiten der Tape Absenkmechanik verstehen.... da ist also auch etwas verdreht.

Ich werd einfach mal Striche und Löcher suchen....  Dumm nur dass man dazu die Kiste ganz zerpflücken muss. Ich kann nicht seitwärts auf das Laufwerk sehen, dort ist halt die Absenkmechanik. Das ist übrigens ganz einfach laut SM! Man nimmt dazu einfach die Servicekabel Verlängerungen die jede Werkstatt bekommt. Aha.... na toll. Ich hab' hier nur die 3cm Winzkabel von der Platine....
Also wiedermal Blindarbeit "auf gut hoff" angesagt! Wie bei den Sony Walkman DATs. Einstellen, einbauen testen... ausbauen umstellen. einbauen, testen.... und das mehrfach! *nerv.... Das kann ja was werden!

Und dann zu guter letzt sind sicher noch die Elkos unter der Kopfscheibe im Eimer. Das steht in allen Foren...
[-] 13 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • Frunobulax, Gorm, MaTse, schimi, spocintosh, Mosbach, onkyo, havox, HaiEnd Verweigerer, charlymu, bathtub4ever, gasmann, Begleitschaden
Zitieren
Autsch! Sorry!
Das zu dem Fehler in der Bandführung noch ein Defekt in der Absenkautomatik hinzugekommen ist, muss ich wohl auf meine Kappe nehmen. War eine unüberlegte Aktion - um an meine "Lieblings-VHS" zu kommen. In dieser Wuchtbrumme ist eigentlich kein Ort für grobmotorische Kütiba-Gewalttätigkeit
Äh - sind nicht bastlerische Herausforderungen auch irgendwie

[Bild: P1010004.jpg]

Ich drück mal die Daumen....
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
[-] 4 Mitglieder sagen Danke an Frunobulax für diesen Beitrag:
  • DATGrueni, HaiEnd Verweigerer, MaTse, Begleitschaden
Zitieren
Na wenn das kein Omen ist. Der vcr zerstörte bei dir den Sinn des Lebens. 
Passt doch, der Film den ich überspielen will ins digitale heißt surviving. Mir wäre allerdings lieb wenn diese vhs überlebt. Denn die ist extrem selten! Eigentlich fast garnicht zu bekommen. 

Hätte zwar noch einen funktionierenden normalen Consumer Thomson S-VHS, ich würde allerdings lieber bessere Qualität haben. Also zugegeben das Laufwerk ist schon was anderes. Eigentlich ein Mega 4dd DAT Recorder, was ein Monster. Selbst die Wickeldorne sind einzeln angetrieben. Nur wartungstechnisch nicht gerade simpel. Viel zu verbaut die Kiste, Kabel zu kurz intern etc. 

Ich werde berichten!
[-] 1 Mitglied sagt Danke an DATGrueni für diesen Beitrag:
  • Frunobulax
Zitieren
Die Mechanik von einem Videorecorder ist auf jeden Fall nix für schwache Nerven....

VG  Martin
Zitieren
Habe mich heute mal rangemacht, diesen nervigen Tastenpieps der Waschmaschine ...

[Bild: DSC01932.jpg]

... zu deaktivieren.

[Bild: DSC01933.jpg]

Zwar steht in der Bedienungsanleitung, man könnte das auch per Menue, doch wie man zu diesem (Service-) Menue gelangt, mochte mir die Gütersloher Hotline nicht verraten.
[-] 7 Mitglieder sagen Danke an Silomin für diesen Beitrag:
  • winix, HaiEnd Verweigerer, charlymu, havox, MaTse, gasmann, Begleitschaden
Zitieren
Welche neue Sicke soll ich endgültig verbauen? Links oder rechts?


[Bild: IMG-20190318-203252.jpg]
[-] 3 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • HaiEnd Verweigerer, MaTse, Begleitschaden
Zitieren
Also... nein. 

Diese Canton Plus X gehen mal gar nicht. So im direkten Vergleich zu den fast 40 jahre alten Aiwa SC-E11V sind die echt Schrott. 
Die dröhnen, die Höhen zischeln, die mag ich nicht hören.


[Bild: IMG-20190320-204821.jpg]

(18.03.2019, 21:33)Stefan . schrieb: Welche neue Sicke soll ich endgültig verbauen? Links oder rechts?

Achso, die linke Sicke wird es werden, die ist etwas voluminöser und weicher somit näher an der Originalen dran.  Thumbsup
[-] 2 Mitglieder sagen Danke an Stefan . für diesen Beitrag:
  • MaTse, Begleitschaden
Zitieren
Kaffee  Videofriemel Teil 2

Sowas da kommt meine Schwester nachhause und drückt mir etwas langes in die Hand... 
Brauchtest du doch oder? Ja, hätte ich erst besorgen müssen. Wäre aber nicht gegangen meinerseits.

Mir fehlte ein recht langer Schraubenzieher um durch den Laufwerkskäfig hindurch Schrauben zu lösen!
Da hat also jemand an mich gedacht! - wie so häufig -

Dance3
[Bild: IMG-5336.jpg]

Nun kann ich endlich die Absenkmechanik entfernen!
[Bild: IMG-5334.jpg]

Hier eine kleine Spezialität. Der NV-V8000 kann sowohl VHS S-VHS als auch VHS-C S-VHS-C Formformat abspielen! Letzteres ohne Adapter!
Drückt man an der Front auf VHS-C, klappen die Nasen (ROT) nach außen und die Rollenschlepphebel fahren weiter runter (GELB) um dann in passender Position für die kleineren VHS-C Tapes zu sein. Das Blaue Zahnrad dient dann als 2. Wickelantrieb wie im Standard VHC-C Vorgesehen. Man sieht übrigens an der Andruckrolle, das ding wurde kaum benutzt. Warum kaufen Leute Videorecorder für enorme Summen und nutzen sie dann nicht? Gilt auch für andere Geräte. Verstehe ich nicht! Zum nur haben ist das doch doof! Und so ein Gerät für nur TV Aufzeichnungen von der blöden Schnulzserie wat auch etwas übertrieben. 

Ich hätte damals davon geträumt, so etwas war im Dauereinsatz bei mir. Nur konnte ich mir nur die Gurkenkisten leisten.
[Bild: IMG-5342.jpg]
Von der VHS-C Umschaltung habe ich zwar nicht viel, denn ich habe ausschließlich einfachere Camcorder mit Video 8 und Hi8 gehabt und noch massenhaft Kassetten hier! Da kommt meine Sony Liebe wieder, doch der Grund war ein anderer. VHS-C hatte ich nie, wollte ich nie. Warum: Der normale normale VHS-C Standard der ersten Jahre bei bezahlbaren Camcordern hatte nur übles Längsspur Audio. Das ging garnicht bei mir! 
Video 8 von Sony dagegen hatte schon immer FM Schrägspur Audio auch bei den billigsten Einsteiger Camcordern, Längsspur Audio gibt es dort nicht! Damit war VHS-C ganz am Anfang bei mir disqualifiziert und kam logischerweise nie zu mir. Video 8 folgte bei mir Hi8 mit identischen Tapes. 
S-VHS-C hatte dann logischerweise auch FM Stereo nur interessierte mich dass nicht mehr die Bohne. 

Also hier erstmal alles auseinander friemeln damit die Absenkmechanik wieder in Standardpositon steht:
[Bild: IMG-5343.jpg]

Räder raus...
[Bild: IMG-5344.jpg]
... Plopp...
[Bild: IMG-5347.jpg]

Ein Zahn übersprungen, Schlitten verkantet.
[Bild: IMG-5348.jpg]


Denker
[Bild: Bildschirmfoto-2019-03-20-um-22-41-47.png]
Thumbsup
[Bild: IMG-5350.jpg]

Das ist auch sehr schief! Das ist ein Rotary Encoder der die Motoren der Absenkmechanik schaltet. Kein Wunder dass der nie abschaltet und alles mögliche macht!
[Bild: IMG-5338.jpg]



Denker

[Bild: Bildschirmfoto-2019-03-20-um-22-43-33.png]

[Bild: IMG-5356.jpg]

Nun kann ich auch auch testweise via Hand die beiden Einschub-Schubladenblenden wieder verschieben. Das sollte eigentlich, wenn alles funktioniert via. Knopfdruck gehen. Wie ich in Foren lese kann dort aber auch noch ein anderes elektrisches Problem (Böser Elko) vorliegen. Würde heißen die Umschaltung ist tot! Ich werde sehen...:
[Bild: IMG-5357.jpg]

[Bild: IMG-5358.jpg]
[-] 9 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • HaiEnd Verweigerer, Frunobulax, MaTse, karl50, havox, Tarl, gasmann, nice2hear, Begleitschaden
Zitieren
Hast du die Encoder und Positionsschalter abgebaut, auseinander genommen, gereinigt und gefettet?

Nicht, dass die Schaltfedern oder Flächen korrodiert sind und der ganze Mechaniksalat von vorne beginnt.
Zitieren
Moinmoin
"Warum kaufen Leute Videorecorder für enorme Summen und nutzen sie dann nicht? Gilt auch für andere Geräte. Verstehe ich nicht! Zum nur haben ist das doch doof! Und so ein Gerät für nur TV Aufzeichnungen von der blöden Schnulzserie wat auch etwas übertrieben. "

Du weißt aber, das dieses Monstrum keine Privatanschaffung war, um die 2000 Folgen Lindenstrasse aufzuzeichnen...
Sondern in einer Zeit, als man in der Fa das Geld noch "Schubkarrenweise" verdient hat (ist lange vorbei) wohl irgendeiner gesagt hat das man das mal anschaffen solle. Das wurde dann 10 mal benutzt, hat rumgezickt, und wurde dann als defekt ausrangiert.
Wohl in dem Wissen, das eine Reparatur, wie du sie jetzt, viele Jahre später, versuchst, viel zu teuer und unwirtschaftlich wäre.
Du kommst offensichtlich weiter - find ich gut!
( und 5 minuten ging das Ding ja einwandfrei, bevor es meinen Sinn des Lebens zerstört hat) Thumbsup
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
[-] 2 Mitglieder sagen Danke an Frunobulax für diesen Beitrag:
  • DATGrueni, havox
Zitieren
(21.03.2019, 00:26)Stefan . schrieb: Hast du die Encoder und Positionsschalter abgebaut, auseinander genommen, gereinigt und gefettet?

Nicht, dass die Schaltfedern oder Flächen korrodiert sind und der ganze Mechaniksalat von vorne beginnt.

Ich weiß noch noch nicht einmal was sonst noch los ist! Die Kontakte sind alle wunderbar glänzend und funktionieren. Man sieht nichtmal Schleifspuren! 

So und hier habe ich schon ein Problem. Und das sind nicht die Encoder-Modeschalter!
Tape in die Schublade, schubs.... und sauber gehts in den Recorder. Einfädeln, STOPP. Alles gut!
Drücke ich Play läuft das Band, aber der Aufwickeldorn läuft nicht sauber. Sondern mit sehr schwankenden zitternden Speed. So als ob ich bei einem *verzeihung* 57ES DAT der Motor den Typischen fehler habe - viel zu schwacher Motorzug. LOL  Schlaufe - zieh .... Schlaufe ... zieh... zieh Schlaufe... Band läuft, aber eher bescheiden! Das Bild ist mir erstmal egal, es geht um den Bandtransport. Das endet dann in Abschaltung. Eject funtioniert, aber das Band wird zögerlich lahm rückgekurbelt.

Spulen mit Band endet in keinerlei oder nur zuckender Dorn Bewegung, die Ansteuerung fährt nicht sanft an um dann hochzudrehen. Irgendetwas spinnt bei der DD Motorsteuerung. Denn die Dorne drehen wunderbar frei, wie sie sollen ganz ohne Widerstand wenn man sie per Hand dreht!

Atfrunobulax

Die Firma wollte wohl selbst gedrehte Filme schneiden.  LOL  Denn genau für so etwas waren diese Kisten bzw. die vielen Funktionen gebaut! Das nicht nutzen scheint genau das Problem zu sein. Ich kenne das, Geräte die nie richtig bewegt wurden bekommen an jeder Ecke aua. Geräte die aber damals durchaus genutzt wurden, sind schneller lauffähig zu bekommen.

Einwandfrei glaube ich weniger.... dar zerstörte Sinn des Lebens beweist es ja.  LOL

Leerlauf...
[Bild: leerl.png]

Das wird noch einiges an Arbeit. Immer nur Stück für Stück!
[-] 8 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • MaTse, havox, Tarl, gasmann, Frunobulax, nice2hear, HaiEnd Verweigerer, Begleitschaden
Zitieren
Update VHS

Das Servicemanual stimmt nicht in der Grundeinstellung! Nach ca. 6x Mechanik aus / Einbauen, auseinandernehmen, Zahn um einen versetzten, wieder versuchen... Passt es mit der Umschaltung wie es soll. Auch das komische Wickelverhalten habe ich behoben. Es sind ja nie die Elkos? Ne eben doch, einer war trocken!

VHS > VHS-C umschaltung. Test etc.:

https://www.youtube.com/watch?v=YMcJ1ROh...e=youtu.be

Jetzt habe ich ein weiteres Problem. Trommel ist 100% clean, Bild Top. Spurlage top, alle Köpfe super wie neu!
HiFi Stereoton vom Band kam, dann setze es langsam aus... nun ist HiFi Ton tot! Nimmt auch nicht auf - wobei kann sein dass er es in Stereo tut. Er verbleibt auf Längsspur bei Wiedergabe. Kommt mir bekannt vor von den DATs mit den Elkofehlern wo die Headamps nach 1 Tape dann final das zeitliche segnen... ob da wieder irgendwo ein Elko trocken ist? Ich muss mal schauen!
Leider sind die Panasonic Servicemanuals etwas unübersichtlich. Das ginge mit wesentlich weniger Seiten und voralledem EINFACHER!
Messwerte bitte direkt in den Schaltplan drucken!!! Dann muss man nicht erst gefühlt 100 Seiten weiter zur Tabelle. Fast so toll wie bei Revox! Das ist der Wahnsinn!
[-] 5 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • Frunobulax, timundstruppi, karl50, MaTse, Begleitschaden
Zitieren
Im Vergleich zum MS-VHS (MegaSuper-VHS) da oben Thumbsup  Thumbsup  Thumbsup

...hier nur Kinderkram - der mich aber auch seit Wochen (mit zugegebenermassen wochenlangen Unterbrechungen) zur Weissglut treibt und mir die Haare ergrauen lässt. Tease

Geht immer noch darum, ein DL-103 auf Mono "umzustellen".

Hier noch mal zwei Bilder vom "Übungsplatz" (ohgott, seh grad,dass die Bilder vom 3. Februar sind, also fast 2 Monate Stillstand in der Sache - sorry an den Kollegen), endtotes 103 als Probestück nach "Umstellung des Spulenkreuzes auf Senkrechtabtastung":

[Bild: 103m06.jpg]

[Bild: 103m07.jpg]


Gestern hatte ich mich dann (nach zufälligem (Wieder-)Fund eines dafür benötigten Hilfsteilchens) endlich zu durchgerungen, die Sache zum Ende zu führen. Smile


Hier soll also ein "Mono-tauglicher" Diamant dran (mit ein wenig gutem Willen erkennt man auch hier das beim Knips bereits wieder monogerecht zurechtgerückte Spulenkreuz unter der Staubschutz"plane"):

[Bild: m10301.jpg]


Grosses Problem dabei: Cantilever von früher mit dem gewünschten "Mono-Nagel" sind viel zu fett für die beiden Löchlein und bleiben mindestens in der Durchführung in dem Metallteil stecken, wenns denn überhaupt durchpasst.
Das hat mich hauptsächlich blockiert und jeden "Elan" im Keim erstickt. Lipsrsealed2


Gestern dann habe ich mich dann (nach dem oben erwähnten Fund, der auch gleich gezeigt wird) entschlossen, etwas frischeres (von Pfeiffer) zu verbauen - irgendein NOS-Sharp-Einschub wurde zum Organspender erkoren.

1 ist der Rest vom originalen 103-Cantilever, der genau in
2 reinpasst, welches der neue Cantilever wird und
3 liegt nur spasseshalber daneben (als eins von paar Versuchs-Werkzeugen, um den Cantileverstummel am System notfalls noch bisschen auszubohren)

[Bild: m10302.jpg]


Familienpackung "3", irgendwann mal angeschafft, weils damals der mit 0,142 mm dünnste (billig zu bekommende) Bohrer in der Bucht war. Floet
Ein Hauch von Plan im Hintergrund war dabei, vielleicht mal einen Cantilever zu durchbohren und nen Diamanten einzusetzen. Jester

[Bild: m10306.jpg]


So, dies ist das Teilchen, welches ich gestern wiederfand - ein Versandunfall (aus Italien), SAS-Cantilever mit abbem Stein, soll nun als Teleskopstange alles verbinden.

[Bild: m10303.jpg]


Sauber zerlegt

[Bild: m10304.jpg]


hier rechts die Reibahle, mit der ich dann letztendlich die Cantileveraufnahme noch ein wenig erweitert habe

[Bild: m10305.jpg]


Rechtes Teil muss auf das links (ohne irgendeine technische Absicht) magnetisch am Bohrer haftende SAS-Teil und beide zusammen dann in den Cantilever (Mitte unten)

[Bild: m10307.jpg]


Fertig, passt (ohne klappern und wackeln) Dance3  Dance3  Dance3

[Bild: m10308.jpg]

Jetzt nur noch an der Klebestelle "Boronstab in Halter" sauber abbrechen (das Zeug ist zu hart zum Teppichmessern, Skalpellern oder sonstwie schneiden und zersplittert auch gern beim Brechen in "tausend Stücke") und ins System einkleben. Thumbsup






... aber Scheisse, nix wars - beim abbrechen hat es Schnippps gemacht und ich hab nur noch das Ende mit dem Magneten, borongefüllter Cantilever hat sich auf Nimmerwiedersehn verdünnisiert (mir ins Gesicht gespungen, da abgeprallt und irgendwohin hier geflogen), Wiederfinden aussichtslos. Flenne  Flenne  Flenne  Dash1  Dash1  Dash1
[-] 9 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • Joshua Tree, Tobifix, spocintosh, nice2hear, rotoro, timundstruppi, Ralph, bathtub4ever, Begleitschaden
Zitieren
Fortsetzung... Smile

Hab mich gestern Abend dran erinnert, dass ich noch eins mit Boron und ohne Diamant liegen habe:

[Bild: m10311.jpg]


Aber irgendwie konnte ich mich nicht zur Schlachtung durchringen und wollte eigentlich dann heute eine "Absage" an den Kollegen schreiben. Sad

...bis mir ein zweites Projekt einfiel, welches ich schon seit längerem vor mir herschiebe und dessen zweiter Hauptbestandteil dies hier sein soll (somit dient das heutige Projekt gleichzeitig als Start für das andere Projekt - Test der Verarbeitung von 0,28 mm "Carbon-Vollstab"):

[Bild: m10312.jpg]


Optischer Dickenvergleich: sollte passen. Thumbsup

[Bild: m10313.jpg]


Noch ein wenig die Cantileveraufnahme mit der Reibahle aufge"bohrt"

[Bild: m10315.jpg]


Passt tatsächlich Dance3

[Bild: m10314.jpg]


Zwischenzeitlich neues Opfer erwählt:

[Bild: m103131.jpg]

[Bild: m10316.jpg]


Carbonstab eingeklebt

[Bild: m10317.jpg]


und Cantilever draufgesetzt (aber noch nicht verklebt)
Dies ist der momentane Endstand, Kleben heb ich mir noch ein wenig auf, bis ich mich (vielleicht heute noch) sicherer in den Fingern fühle, denn wenns schieggeht, ist wieder ein 103 endgültig am Arsch und ich habe keins mehr.

[Bild: m10318.jpg]
[-] 16 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • winix, Tobifix, spocintosh, HaiEnd Verweigerer, Joshua Tree, onkyo, nice2hear, timundstruppi, Ralph, bubble_ace, Mainamp, Helmi, bathtub4ever, Begleitschaden, Jarvis, rafena
Zitieren
krass. Hut ab, sowas kann nicht jeder  Hi

VG
Sascha
Flag_of_truce
[-] 2 Mitglieder sagen Danke an zimbo für diesen Beitrag:
  • MaTse, Begleitschaden
Zitieren
Sollten zusammen eine Tonarm Tonabnehmer Klinik aufmachen . Brauchen nur noch eine schöne Krankenschwester LOL
[-] 3 Mitglieder sagen Danke an Tobifix für diesen Beitrag:
  • MaTse, HVfanatic, Begleitschaden
Zitieren
Alter Schwede, spannender als jeder Tatort! Ich fiebere hier beim Lesen mit. Vielen Dank für all die Mühe!  Drinks
"Alexa, mach gefälligst Pink Floyd aus."  
[-] 2 Mitglieder sagen Danke an Joshua Tree für diesen Beitrag:
  • MaTse, rafena
Zitieren
(24.03.2019, 15:00)MaTse schrieb: Im Vergleich zum MS-VHS (MegaSuper-VHS) da oben Thumbsup  Thumbsup  Thumbsup

...hier nur Kinderkram - der mich aber auch seit Wochen (mit zugegebenermassen wochenlangen Unterbrechungen) zur Weissglut treibt und mir die Haare ergrauen lässt. Tease

Ja den Kinderkram hab ich auch mal probiert, nur endete dass damit dass der Nadelteil überall saß weil ich mit meiner Hornhautverkrümmung ohne Brille alles kleine in der Nähe übrigens extrem hilfreich dreifach sehe. Mit Brille dagegen leicht unscharf. Dann kommt mein toller mini Tatterich dazu der wunderbar derweil als Nadelgummitest dienen kann. Ich mach’s kurz: bin ein Experte in verbiegen, Nadel versauen, Schrott produzieren.... 

LOL
[-] 6 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • Tobifix, MaTse, Frunobulax, spocintosh, bathtub4ever, Begleitschaden
Zitieren
Finde ich ganz klasse. Thumbsup
Ich bin mittlerweile von 150% Sehkraft (mit 16) bei 70 gelandet durch Altersweitsichtigkeit. So wird einfaches Löten schon zum Lupenspiel, oder mal wieder eine neue Brille anschaffen.
Immerhin habe ich neulich das Chiptunig wieder hinbekommen, war auch nur ein 24pin DIL Eprom (2764).
Früher unsere Opto Asics (10µ) mit Manipulator unter dem Mikroskope angefahren und getestet, ja mit 30...
Nun über 50 Oldie

Ich muss mal in Optiken investieren und Licht.
Mit 50 braucht man 160% des Lichtes eines 25Jährigen, um das gleiche Seherlebnis zu haben..
[-] 2 Mitglieder sagen Danke an timundstruppi für diesen Beitrag:
  • MaTse, Frunobulax
Zitieren
Kaffee  Hmm kein Stereoton vom Band....

[Bild: IMG-5516.jpg]

Also mal Audio RF ansehen.... Is ja auch nur nen Mega DAT! LOL LOL
[Bild: IMG-5520.jpg]

Hier die beiden getrennten FM Stereokanäle vor der Auftrennung, ein Kanal 1,4mhz der andere mit 1,8mhz
3 u. 4 kommt vom Headamp, dort mal messen.... dort müsste ich beide Köpfe im RF sehen!
[Bild: IMG-5521.jpg]

Dash1  HUCH, ja ok da kann kein Ton kommen!
Da fehlt etwas, ein Kopfsignal! (Umschaltimpuls Videokopf zu Winkelabstand der Audioköpfe ist hier sichtbar)
Allerdings muss ich schon volle Pulle am Oszi aufdrehen um überhaupt etwas zu sehen! Ein Kopf rauscht sich einen ab, der andere fast kaum Power. Oszigain ist am ANSCHLAG!
[Bild: IMG-5519.jpg]

Trommel nochmal geprüft, da scheint alles OK!
Headamp raus.... Denker  2x 1uf popelelkos unter dem weißen Rechteck korrespondieren mit der Kopfverstärkung... *denk
Je popeliger, je wahrscheinlicher dass etwas nicht geht. Alle anderen Elkos haben größere Werte... ich glaube ich mess die mal!
[Bild: IMG-5522.jpg]

Der Chip... huaaa.... SMD! Wäre der es, müsste ich echt erst einen Megaaufwand machen.
Und tatsächlich ne Heißluftstation irgendwann kaufen. Dash1
[Bild: IMG-5524.jpg]
[-] 4 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • HaiEnd Verweigerer, MaTse, Begleitschaden, Frunobulax
Zitieren
Popcorn
Und ?
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
Beide solala OK, Werte nicht perfekt aber auch nicht so dass da irgendwie was ein Problem wäre... ich habe den Chip im verdacht. Das deckt sich traurigerweise mit den Sony DATs. Hatte ich schon 2x dass der Ampchip einfach abgeraucht ist nach Wiederinbetriebnahme! Karsten hatte es auch 1x dass der DAT headamp plötzlich "Halb"defekt war und nur noch einen Kopf durchließ. Da hatte ich ihm ja einen Amp zukommen lassen. Nur habe ich bei Sony DATs halt 5 headamps in der Ecke rumfliegen und auch 4 Trommlen, sind ja alle 1:1 baugleich die Jahre LOL ! Hier habe ich keinen Ersatz!

Also zwei Möglichkeiten:

1. Chip im Eimer - das wahrscheinlichste!
2. Trommel hat obwohl optisch ok einen defekten Audiokopf, das halte ich aber eher für unwahrscheinlich. Das kann ich auch direkt am Kopfausgang messen morgen  - ob dort etwas rauskommt.

Edit: Ich werd mal diverse 6 Head Panas durchgehen und werde Partnummern vergleichen...
[-] 3 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • MaTse, HVfanatic, Begleitschaden
Zitieren
Für DIESE SMD Chips, die Platine und drumherum brauchst du keine Heißluftstation.

Den Chip bekommst du doch gut mit Entlötlitze, Flussmittel und Geduld ab ohne groß was drumherum zu zerstören.

Und einlöten geht auch easy, Flussmittel auf die Pads, Chip auflegen, etwas Lötzinn am Kolben und erstmal diagonal antackern, dann den Rest.

Ohne Quatsch; Flussmittel ist manchmal hilfreicher als teures Werkzeug..
[-] 1 Mitglied sagt Danke an Stefan . für diesen Beitrag:
  • HVfanatic
Zitieren
Oder sowas auf die Pads und mit Löti drüberhuschen. Smile

Müsste mir auch mal wieder was kommen lassen. Denker
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tuning extrem - Bilder Thread Silomin 17 2.215 17.05.2019, 19:49
Letzter Beitrag: ploedmann
  Duale Dreher Basteleien... HifiChiller 32 5.018 25.08.2017, 12:09
Letzter Beitrag: Svennibenni
  TTL-Digital-Basteleien zonebattler 3 1.704 14.05.2016, 09:47
Letzter Beitrag: timundstruppi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste