Themabewertung:
  • 14 Bewertung(en) - 4.21 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bilder der aktuellen Basteleien
Die Länge des Vierkantriemen ist nicht das Problem.
Leider werden in Walkman sehr häufig Riemen mit 0,5 mm Durchmesser verbaut. Die sind - zumindest als universelle Riemensets - nicht aufzutreiben (ich habe jedenfalls keine finden können).
Ansonsten, wenn Riemenlänge und -Durchmesser bekannt sind einfach mal z.B. beim Thakker anfragen ...

Da bei vielen Walkman der Tapespeed nicht einstellbar ist, sollte die Riemenlänge schon möglichst dem Original entsprechen.

Übrigens hat Motoröl 15W40 nix in einem Gleitlager zu suchen. Das wird von den Poren des Bronzelager nicht, oder nur ungenügend aufgenommen.

Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Jörgi
Zitieren
Schau mal hier :
https://www.ebay.de/str/blackreelshop?_bkw=sony+dd1

VG Werner
[-] 1 Mitglied sagt Danke an p.seller für diesen Beitrag:
  • Jörgi
Zitieren
Oder hier, Fixyouraudio hat einen guten Ruf.

https://fixyouraudio.com/product/walkman...ny-wm-dd1/

[-] 1 Mitglied sagt Danke an dksp für diesen Beitrag:
  • Jörgi
Zitieren
Hi Bob ,

um zu testen , ob die Geräusche durch Zugabe von Öl leiser werden oder gar verschwinden hätte ich auch Butter verwandt , wenn ich nix anderes gehabt hätte ! Von den bischen 15W40 wird der Man nicht sterben .

Aber leider kommt auch kein Ton aus den angeschlossenen Koss KH und somit bin ich wieder einmal an meine Grenzen gestoßen und gebe den Sony DD 1 ab .

[Bild: sony-dd-1-2.jpg]

[Bild: sony-dd-1-1.jpg]

Bob , möchtest Du Dein Glück vllt. einmal versuchen ?
Das Einverständnis von Martin zur Weitergabe an einen Interessenten habe ich bekommen , sprich , der Walkman wird ein Geschenk sein .
Dann könnten wir uns bei der Übergabe ja auch mal persönlich kennen lernen .

Liebe Grüße
Jörgi
[-] 1 Mitglied sagt Danke an Jörgi für diesen Beitrag:
  • MaTse
Zitieren
Das da kein Ton rauskommt ist leider auch nicht ungewöhnlich.
Da gibt es ein paar SMD-Elkos, die irgendwann aufgeben oder sogar auslaufen ...
Auch im Kopfhörer-Amp sind welche und sorgen für leisen oder gar keinen Pegel am KH-Ausgang.

Anschauen könnte ich mir den mal ....
Der Winter steht vor der Tür und Weihnachten fällt wohl dieses Jahr auch aus. Denker 

Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Jörgi
Zitieren
So soll es sein !

Treffen leiern wir über pn an , ok !?

Die orig. Tasche ist auch dabei .
Zitieren
Ok, so soll es geschehen.
Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Jörgi
Zitieren
Vorbereitend (heut wahrscheinlich keinen Bock mehr auf Fortsetzung) nen Bausatz zusammengestellt... Floet

[Bild: r5YNfMh.jpg]


Was gaaanz was Feines - oder auch nicht (keine Ahnung, lässt jedenfalls Strom durch und ist ganz gut lötbar ohne vorher abzuisolieren)... Jester

[Bild: 9MTk09K.jpg]


Und nimmt (im Bild nicht besonders gut erkennbar bei 0,2mm Dicke) sehr gut die Eddings an.

[Bild: jtOAMqm.jpg]


Ich grüble noch drüber nach, ob ich einfach (mit Schlumpfschläuchlein o.ä. isoliert) an die vorhandenen Fäden anstricke oder versuche, die Strippen komplett neu einzuziehen (wären ja zig Kilometer Material vorhanden Big Grin ). Denker
Wenn sich anscheinend alles um Dich dreht, ist wahrscheinlich die Matrix defekt. Oldie
[-] 2 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • havox, Tom
Zitieren
Ich würde sagen, so wie wir dich kennen, ziehst du neu ein - aber nicht ohne vorher noch eine weitere MacGyver-Idee zu haben, von der jetzt noch keiner etwas ahnt.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 4 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • stephan1892, UriahHeep, MaTse, havox
Zitieren
Hmmm, also ich erahne bisher noch keine. Flenne

Drinks
Wenn sich anscheinend alles um Dich dreht, ist wahrscheinlich die Matrix defekt. Oldie
Zitieren
Die MacGyver-Idee ist doch schon bei der Lampenbefestigung am Arbeitsplatz mit altem Akku als Unterlage für die Schraubklemme umgesetzt worden.  Tease
Gruß Christian
[-] 2 Mitglieder sagen Danke an peugeot.505 für diesen Beitrag:
  • MaTse, spocintosh
Zitieren
Im Bad beim Händewaschen in Spiegel gekuckt und feststellt, dass ich ja ausgerechnet grad heute mein "Plattenspielermechaniker-T-Shirt" anhabe. Jester

Also doch schonmal beginnen. Oldie

[Bild: iNpuB3h.jpg]


Viel drin is nich...
Aber mehr wird ja auch nicht benötigt (ohne irgendwelche Automatik)

[Bild: CpaTAjn.jpg]


Ok - an die Strippen kommt man schonmal ganz gut ran (nachdem die 3 Schrauben der Abschirmung sich gewehrt haben, als ginge es um ihr Leben (musste sie dann mit nem Akkuschlagschrauber auf kleinstem "Ratterwiderstand" freirütteln) Tease )

[Bild: JRM8deN.jpg]


Und jetzt die Frage aller Fragen: geht das Bündel um 10 Ecken und krallt sich irgendwo fest oder kann man es einfach rausziehen? Denker

Ja, man kann. Dance3

[Bild: mGk0Hv7.jpg]


Nun hab ich erstmal Strippen gefärbt, die trocknen grad - sie werden dann im nächsten Schritt verdrillt und an einem Ende mit einer der alten Strippen verlötet (min. 2 werden schon vorher rausgezogen, damit genug Tunnel fürs Bündelchen frei ist und ein Reservezugseil vorhanden ist, falls was beim Durchzuppeln reisst).

Für heute ist Schluß damit.
Wenn sich anscheinend alles um Dich dreht, ist wahrscheinlich die Matrix defekt. Oldie
[-] 9 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • Jörgi, xs500, franky64, havox, hadieho, Tom, spocintosh, HifiChiller, HiFi1991
Zitieren
Heute endlich fertiggestellt. Meine Nixiclock in SMD Flenne  mit Eigendruck Gehäuse.  (Soll Holz darstellen)
Die Platinen sind noch nicht gewaschen auf den Fotos. Das Löten der SMD Widerstände und Kondensatoren war eine Arsch Hocken. Da hätte ich gut ein Aufsichtmikroskop gebrauchen können.


[Bild: IMG-0155.jpg]

[Bild: IMG-0157.jpg]

[Bild: IMG-0159.jpg]
Gruß aus den Weinviertel
Markus
[-] 19 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • Jörgi, havox, Gorm, MaTse, Mainamp, hadieho, proso, onkyo, charlymu, R2D2, Tom, Geruchsneutral, Throatwobbler Mangrove, HiFi1991, Disco, MiDeg, stephan1892, dedefr, Jan_K
Zitieren
Nach 30 Jahren durfte heute mein Lieblingsbass gern mal wieder in den Service.
Hier schon etwas zerlegt...

Der J-Pickup samt zugehörigem Poti fehlte übrigens bereits seit dem Entlacken und -fretten damals...den fand ich irgendwie blöd und hatte ihn deshalb einfach weggelassen.
Ich hatte ihn allerdings aufbewahrt und letztens wiedergefunden und flugs den kühnen Plan gefasst, ihn wieder einzubauen, weil ich ihn inzwischen nun doch nicht mehr so blöd finde.
Ich hatte noch so in Erinnerung, dass das Poti irgendwein Problem hatte, aber das fand sich nicht dort, wo der Pickup so sicher verweilte.

[Bild: IMG-2505.jpg]

Erstmal die Hardware ins Bref-Bad... Tzaritza

[Bild: IMG-2507.jpg]

Dann das olle Gezuppel rausgerissen und gleich in den Müll verfrachtet. 40 Jahre alte Potis muss man nicht dringend aufbewahren, schon gar nicht, wenn...
...ja, wenn eine neue Aktivelektronik parat liegt. Und wieso das Ganze ?
Hatte neulich für ganze achteurofuffzich (kein Witz) ein altes Warwick PJ-Set von MEC ersteigert. Eigentlich sind die eher selten und nich ganz billig...ist noch die Serie, die von Schaller hergestellt wurde. Aber da Logo und Schriftzug schon abgegriffen waren, hat's wohl keiner erkannt.

[Bild: IMG-2511.jpg]

Das kaputte Poti fand sich übrigens im Potischacht, schön eingewickelt in Klopapier, damit's nich scheppert. Hat es auch 30 Jahre lang nicht, denn sonst hätt ich ja gewußt, wo es ist. Und tatsächlich, wie ich in Erinnerung hatte, karpott, der Eumel - Achse rausgerissen.
Aufbewahrt nur, damit ich den eingestempelten Wert wiederfinden würde, wenn ich es ersetzen wollte. Internet war ja 1989 noch nich...von bezahlbarer Aktivelektronik ganz zu schweigen.

Dummerweise hätt ich meine alten Pickups bzw. die Tiefe der Fräsung mal messen sollen...jetzt passt ausgerechnet der J-Brocken nicht, den ich ja gerade auffüllen wollte. 5mm tiefer als sein Vorgänger...
Na gut, dann halt nur die beiden P-Barren von MEC (die sind nur 2mm dicker als meine originalen und passen gerade noch so) und den wiedergefundenen, originalen J aus der Kellerschublade.

[Bild: IMG-2512.jpg]

Alles fein verschnabeln und verlöten, Potis einsetzen und verschrauben...das kiloschwere Steinberger Brückenwerk wieder einsetzen und festziehen...und zwischendurch bewundern, dass Reinigung und Renuwellierung ebenfalls 'ne gute Idee waren.

[Bild: IMG-2513.jpg]

PrilPril2

[Bild: IMG-2515.jpg]

Tja, schließlich flugs wieder mit den 35 Jahre alten Saiten bedrahtet und dem Schätzchen mal eine komplette Neujustierung gegönnt.
Halskrümmung minimal zurückgezogen, alle Höhen mal schnarrfrei justiert und...intoniert, ähm, naja...
Letzteres eher nicht, ohne Bundstäbchen auf der 12 ist das irgendwie müßig. Also jedenfalls reicht's, das nach Gehör zu machen, das Stimmgerät ist da eher kontraproduktiv...
Tee

Bisschen blöd ist, dass ich nun in ein leider immer wiederkehrendes Problem geraten bin:
Kein 9V-Block im Haus. Rolley
Wie oft ich das schon hatte, das ist echt murmeltierverdächtig.
Habt ihr das auch manchmal, dass ihr euch selber tierisch auf die Eier geht vor Blödheit ?

Jetz kann ich nich mal hören, ob überhaupt 'n Ton rauskommt.
Aber wenigstens hab ich das dann endlich erledigt und direkt 'ne Handvoll Akkus samt Ladegerät geordert.

Das viel größere Problem:
Batterie...wtf.
Hab ich doch glatt vergessen, dass die ja irgendwo hin muss. Und im Potischacht is kein Platz mehr dafür.
Da muss ich dann wohl mit der Fräse ran...was ich nich so geil finde..und ein Batteriefach irgendwo reinschießen.
Aber gut, wenn ich eh fräsen muss, kann ich auch gleich den J-Ausschnitt etwas tieferlegen... *nerv*

Früher hätt ich die Batterie wohl einfach mit Gaffa irgendwo draufgeklebt...aber Zeiten ändern sich.
Die Axt darf jetzt auch mal heil aussehen, Ratte hat sie 30 Jahre lang gespielt.

Achja, und soeben fiel mir beim Thema Strom noch siedendheiß ein, dass der ja irgendwoe immer fließt, wenn man keinen Schalter hat...ich also wohl noch 'ne Schaltbuchse benötige.
Und sich damit auch erklärt, warum ein Lötauge noch frei ist auf der neuen Platine und dass das daneben aufgedruckte SW vermutlich switch bedeuten soll.

Danke für die Aufmerksamkeit.
Hi
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 19 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • Kimi, Jörgi, Gorm, onkyo, Mainamp, Mosbach, hadieho, MaTse, Frunobulax, stephan1892, winix, xs500, jotpewe, HiFi1991, eric stanton, Tom, bikehomero, Caspar67, havox
Zitieren
Zitat:Kein 9V-Block im Haus.

Kaffee

besser: keine 9V im Blockhaus Oldie
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • spocintosh
Zitieren
spocintosh schrieb:Habt ihr das auch manchmal, dass ihr euch selber tierisch auf die Eier geht vor Blödheit ?

LOL  Allerdings, ja.


************

Thomas
Zitieren
(21.11.2020, 19:30)spocintosh schrieb: Bisschen blöd ist, dass ich nun in ein leider immer wiederkehrendes Problem geraten bin:
Kein 9V-Block im Haus. Rolley
Wie oft ich das schon hatte, das ist echt murmeltierverdächtig.

Such nach Zahnstochern oder Kaugummis - dann plumpst Dir einer der selbstverständlich vorhandenen 2er Packs 9V-Blocks von ganz allein vor die Füße. Oldie
Darfst nur nicht dran denken. Oldie

Drinks
Wenn sich anscheinend alles um Dich dreht, ist wahrscheinlich die Matrix defekt. Oldie
[-] 3 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • spocintosh, winix, havox
Zitieren
Lol1
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
Multimeter plündern Wink3
[Bild: te-5.png]
Zitieren
Oldie
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
Ey, voll Heinz Erhardt:

Früher spielte er Bass -
mit 9Volt spielt Er bässer Lol1
[-] 1 Mitglied sagt Danke an ESG 796 für diesen Beitrag:
  • stephan1892
Zitieren
Moin ,

möchte gerne ein Akkuladegerät zusammen basteln , sprich , im Grunde ist nur der Stecker , der in den Ebikeakku geteckt wird , zu erneuern .
Frage , wie nennt man einen Solchen ?
[Bild: stecker.jpg]
schaut aus wie ein Antennenstecker , nur ist der äußere Käfig hier , anders als beim Antennenstecker , nicht geschlitzt und am Rand leicht gekröpft , was zusätzliche Stabilität verleiht und auch für besseren Kontakt sorgen könnte .
Zusätzlich ist ein Metallstreifen in den Käfig eingelegt , soll wohl auch für besseren Kontakt zum Akku sorgen .

Wie also nennt man diese Steckverbinder und wo kann man sie bekommen ?

Vielen Dank im Voraus für Antworten !

Schönen Sonntach
Jörgi
Zitieren
Kaffee Hallo
Nach langer Vorbereitung endlich fertig  LOL
Für mein "Simfonjia 003 " eine Adapterplatine gebastelt,für den Fall (der zu 99% sicher nicht eintreten wird   Flenne )das ich mal den originalen Multiplex-Stereodecoder bekomme.
Zur Zeit habe ich einen RFT-Decoder Sd2.3 verbaut,der auch funktioniert.
[Bild: img_20201122_113300cnkck.jpg]
Aber da ich ja das Original haben möchte,habe ich mir eine Adapterplatine gebaut,wo der original Stecker gesteckt wird ,so das ich ohne Lötarbeiten den Decoder tauschen kann 
Seit etwa 40 Jahren mal wieder eine Platine entworfen und geätzt . Naja es geht besser ..... LOL
[Bild: img_20201122_130324zakfy.jpg]
Dann den RFT Decoder mittels Abstandhalter befestigt und verkabelt.
[Bild: img_20201122_141829pnjqn.jpg]
Funktioniert  Dance3
Stereo Empfang ist da,Lampe leuchtet!
[Bild: img_20201122_141735r6juq.jpg]
Wobei die Kameraden da einen ziemlichen Aufwand betrieben haben.NUR für das Stereo-Lämpchen gibt es eine EXTRA 6,3V Wicklung auf dem Trafo !!!
Der Decoder selbst wird von der Anodenspannung versorgt.
Da sind 4 Stück 2 Watt Widerstände parallel geschaltet und eine Zehnerdiode dazu und ein Kondensator zur Siebung

[Bild: img_20201122_141853l0j05.jpg]
Hier noch die Gegentakt Endstufe mit 4xEL84. Auch die Vorstufenröhre hat eine EXTRA 6,3V Wicklung und wird sogar mit Gleichspannung,nach aufwendiger Siebung, geheizt.
[Bild: img_20201122_1418367tjrd.jpg]
UKW Tuner
[Bild: img_20201122_141841r4k06.jpg]
So,das wars  Floet
Schönen Sonntach noch!!
Steffen
[-] 10 Mitglieder sagen Danke an stephan1892 für diesen Beitrag:
  • Jörgi, Gorm, MaTse, Tom, franky64, havox, proso, hadieho, Mainamp, spocintosh
Zitieren
Das Radio Simfonjia 003 dürfte in D. relativ selten sein, weil hier kaum mit der Beschriftung verkauft, entsprechend auch ein zugehöriger Dekoder. Das DDR-Dingens dürfte kaum schlechter in den Eigenschaften sein, besser gesagt u.a. von der Kanaltrennung und Pilottonunterdrückung sind die Röhrendinger bauartbedingt alle gleich schlecht. Ein moderner Dekoder könnte da also echt was bringen. Bei Oppermann habe ich mal recht moderne kleine Dekoder-Module ohne Einstellerfordernis gekauft ...
wenns unbedingt ein originaler sein soll, hast schon mal ratter gefragt, ob er vielleicht in Ru bei der Suche helfen kann?

Drinks
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • stephan1892
Zitieren
At Gorm
das Radio wurde in der DDR meines Wissens überhaupt nicht verkauft !
Das gab es nur in der ehemaligen Sowjetunion und unter dem Namen "Rigonda Bolshoi " als Export Modell für das westliche Ausland ,oft verkauft in England und Frankreich.
Der original Decoder ist ein Transistor Decoder.
Das "Rigonda Bolshoi " ist selbst in Russland sehr sehr selten anzutreffen,da es niemanden nutzte,wegen des anderen Frequenzbereiches.
Steffen
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tuning extrem - Bilder Thread Silomin 53 9.604 07.02.2020, 20:11
Letzter Beitrag: MiDeg
  Duale Dreher Basteleien... HifiChiller 32 7.539 25.08.2017, 12:09
Letzter Beitrag: Svennibenni
  TTL-Digital-Basteleien zonebattler 3 2.418 14.05.2016, 09:47
Letzter Beitrag: timundstruppi



Benutzer, die gerade dieses Thema anschauen: 7 Gast/Gäste