Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon POA 8000 Elkos platt???
#51
(29.01.2015, 20:33)scope schrieb: Die Geräte bleiben nicht durchgehend im A-Betrieb. Dazu wäre der Kühlkörper viel zu klein. Ich vermute mal so bis 100Watt.
Auch nicht richtig. Die POA-8000 benutzen wie so viele Geräte eine Art Sliding Bias-System*. Was sie besonders macht gegenüber anderen Geräten (abgesehen von der Hitzeentwicklung und Fehleranfälligkeit) ist, dass sie keine Gegenkopplung besitzen.

AtKarsten: toller Bericht bis jetzt! Wünsche Dir viel Glück bei der Instandsetzung; was man so über diese Monoblöcke liest an Langzeiterhaltung tönt nicht gerade berauschend.


*ok, wenn man mit "A-Betrieb" den Zustand meint, in dem die Transistoren in der "Mitte" ihrer Kennlinie angetrieben werden, dann stimmt diese Vermutung ev. sogar. Aber trotzdem sei gesagt dass auch die POA-8000 keine reine Class A-Endstufe ist.
[-] 2 Mitglieder sagen Danke an Cpt. Mac für diesen Beitrag:
  • winix, onkel böckes
Zitieren
#52
Zitat:Auch nicht richtig. Die POA-8000 benutzen wie so viele Geräte eine Art Sliding Bias-System*. Was sie besonders macht gegenüber anderen Geräten (abgesehen von der Hitzeentwicklung und Fehleranfälligkeit) ist, dass sie keine Gegenkopplung besitzen.

Ola....Darüber können wir uns gerne näher unterhalten.
Es gibt jede Menge Patente, die den Ruhestrom in Abhängigkeit der momentanen Aussteuerung steuern. Optical Bias, Dynamic Bias, usw....Das bedeutet aber NUR, dass die Endstufe bei kleiner Aussteuerung auch entsprechend geringen Bias (eben NUR soviel wie nötig) fliessen lässt. Mehr ist daraus erstmal nicht abzulesen. Ob das allen Aussteuerungszuständen aufrecht gehalten wird, kann ich daraus nicht ablesen. Das müsste erst definitiv nachgewiesen werden, denn Denon hat (wie so viele andere Hersteller auch) gerne mit Bullshit geworben.
Da fällt mir spontan Denons späterer "Optical Bias" ein, der bestenfalls ein Marketingscherz ist.

http://old-fidelity.de/thread-13531.html...tical+bias

Ich habe das bei der POA8000 oder der ähnlich aufgebauten POA3000 bisher noch nicht untersucht, und es würde mich wundern, wenn man den Bias im "Schleppzeigerprinzip mit Reset" bis zur Maximalaussteuerung in A "schieben" würde.


Woher hast du die Info, dass dieser Verstärker die A-Betriebsart in allen Aussteuerungszuständen aufrecht hält?

Und auch die Sache mit der Gegenkopplung ist wieder so ein Werbespruch, der dann entsprechend auf den Hifi-Wiki Seiten übernommen wird.

Zitat:Super Stability non-Feedback eliminates transient distortion by comparing signal before the 1st stage and after the output stage with a "distortion eliminator circuit" that keeps 0V reference as 0V throughout without phase correction cicuits.

Da werden also Ausgangs- und Eingangssignal verglichen. Nichts anderes macht im Grunde eine normale Gegenkopplung.
Die Schaltung ist ziemlich unübersichtlich, aber man erkennt schon auf den ersten Blick, dass es Rückführungen des Ausgangssignals "nach vorne" gibt. Und das ist für mich eben alles andere als "non-NFB". Die späteren "POA6600 "non NFB" (also non negative feedback) waren ja eigentlich auch gegengekoppelt.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Cpt. Mac
Zitieren
#53
Moin,

toller Bericht Karsten. Macht wieder Spaß zu lesen. Vorallem kommt beim Lesen nicht das Gefühl auf, daß einer den anderen maßregelt, sondern gute Ideen und Tipps bei der Fehlersuche am Start sindThumbsup

Grüssla Andre
Höre einfach nur auf Dein Inneres Lipsrsealed2
[-] 1 Mitglied sagt Danke an Andre N. für diesen Beitrag:
  • Der Karsten
Zitieren
#54
Atscope: danke für die Erläuterungen. Ich habe lediglich thevintageknob zitiert.Floet
Zitieren
#55
(02.09.2015, 16:21)Frank K. schrieb: Und die Geschicht geht leider weiter:

Nachdem Karsten der Anzeige das Zucken abgewöhnt hatte staunte ich nicht schlecht,
als vor einigen Wochen nach dem Einschalten dieses Zucken wieder auftrat.
Habe dann mal etwas getestet:
- Es tritt nur aus dem "kalten" Zustand auf, also wenn der Amp mind. 1 Tag nicht  
 eingeschaltet wurde.
- Es tritt jetzt nur innerhalb der ersten ca. 5 Minuten auf. In dieser Zeit sind auch die  
 Knack- und Knistergeräusche des sich erwärmenden Gerätes zu (mechanisch) hören.
- Ist der Amp auf "Betriebstemp.", so tritt das Zucken nicht mehr auf.
- Schalte ich ihn dann aus und nach ein paar Minuten wieder an tritt es nicht mehr auf.
 Eben immer nur aus dem "kalten Zustand".
- Das Zucken geht manchmal auch über den halben Skalen-Bereich, meistens aber nur  
 über das erste Viertel.
- Diese Zeigerausschläge sind über die LS als deutliche Knackser zu hören - und
 machen mir Angst ! Einmal hat die Schutzschaltung wieder angeschlagen.

Da Karsten ja alle Kontakte gereinigt und kräftig nachgelötet hat, bleibt - bei meinem laienhaften Verständnis - nur noch ein zumindest teil-defektes Bauteil, oder !?

Was meint Ihr dazu !?   Sad2

Beste Grüße,

Frank K.

Hallo Karsten und Frank,

Ich bin neu hier aber hab schon dreizig Jahr Erfharung mit Hifi Gerate.
Ich besass ein Parchen Denon POA-8000 in 1987 aber wenn Ich von ein Altec 15 umschaltete nach ein Infinity Quantum 2 bemerkte Ich das die POA-8000 keine schwere 4 Ohm Belastung mag und die Anzeiger waren meistens in die Rechterrecke des Skala zu finden. Ich hab mir desewegen mussen verabschieden von der POA-8000 und hab mir ein Threshold S/500 gekauft.
Was Ich gerne fragen will ob die (erneute) Problemen mit der POA-8000 sich mittlerweile aufgelost haben.

Ich habe ein Vereinbarung fur ein Parchen POA-8000 das Ich am Wochenende aufholen deswegen bin Ich extra interessiert.

PS Die 'Class A' Implementierung von Denon ist ein Kopie von der von Nelson Pass erfunden Losung die er mit seinem in 1975 konzipierte Threshold 800A Endverstarker vermarkt hat.
Es ist ein sogenanntes sliding bias Konzept wobei nicht die hohe Klasse A Arbeitsverluste auftreten in Leerlauf wie bei klassische Konzepte als ein Mark Levinson ML-2, Krell KSA-100 oder ein single triode tubeamplifier.

Gruesse aus Holland (mein Umlaut Taste funktioniert nicht :-)),

Robert
Zitieren
#56
Hallo Robert,
die war bisher nicht wieder hier, ob das jetzt weg ist kann nur Frank sagen, denke aber das, dass Problem noch existent ist.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#57
(13.09.2017, 16:43)Der Karsten schrieb: Hallo Robert,
die war bisher nicht wieder hier, ob das jetzt weg ist kann nur Frank sagen, denke aber das, dass Problem noch existent ist.

Ich verstehe.
Danke fur die schnelle Reaktion

Robert
Zitieren
#58
Wenn die Endstufen mit einem Zwischentrafo betrieben werden, kann es auch sein, das diese Zwischentrafos beim Einschalten in die magnetische Sättigung laufen und damit die Spannungsversorgung instabil wird. Wenn die Netzteile de Endstufen sich vollgesaugt haben, erholt sich das System wieder.
Zitieren
#59
[Bild: canvas.png]

Mein Denon POA-8000's verabschieden sich von Ihren Arbeit mit ein 'E-4' Fehlermeldung.
1. Einer nur wenn er kalt ist un die spielt da nach weiter.
2. Die andere wenn er aufgewarmt ist (10 bis 15 Minuten) und dann bleibt er die 'E-4' Fehlermeldung generieren.

- Bei nummer 1. kann Ich die Spannung uber TP-1 mit Regler VR-1 auf Eingangsboard (ETC-0422) nicht mehr auf die in der Servicemanual erwunschte 14,5 Volt kriegen weil die Regler am ende seiner Lauf ist. 15,4 Volt ist das Minimal erreichbare.
- Die Ruhestrom konnte Ich noch abregeln auf der gewunschte 160 mV. (VR-3 TP-2, ETC-0422)
- Die erwunschte 10,0 mV auf die 'Distortion Eliminator Circuit - ETC-0425'  konnte Ich auch nicht erreichen und die minimaler Werte da war 14,5 mV.

Auf die Beitrage (Post 45) kann man sehen wie Kartsten es da gelungen ist und wo Ich uber spreche.

Kalte Lotstelle, alte elko's in Fall 2 vielleicht mit Kaltespray der "Offende" aufspuren?
Zitieren
#60
E4 bedeutet Problem im Power Amp, da die Spannungen nicht korrekt einstellbar sind ist mit Sicherheit ein Fehler in der Endstufensektion.
1. Kalte Lötstellen beseitigen
2. Elkos kontrollieren, auffällige oder defekte erneuern.
3. Spannungen in den Bereichen die für die Einstellungen sind messen und ggfls. defekte Bauteile erneuern.

Bei den Biestern ist messen unter Spannung echt nicht schön, alles zu eng im Gehäuse verbaut
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
Zitieren
#61
Danke.
Bin leider kein Techniker und das Problem ist scheinbar serios genug um mein Techniker an die Arbeit zu setzen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wann sollten Elkos erneuert werden? Armin777 492 23.423 Heute, 16:26
Letzter Beitrag: scope
  B&O - Bauteile Beocord 6000 - 7000 - 8000 kompatibel mit 9000er? zoolander 0 99 26.11.2019, 00:07
Letzter Beitrag: zoolander
  Saba 9240S und Elkos von ROE Sabaner 68 4.955 07.02.2019, 21:16
Letzter Beitrag: trx-3000
  Elkos für die BR25 und BR26 Frequenzweichen Pa_200 33 3.048 17.12.2018, 21:03
Letzter Beitrag: Kimi
  Grundig Audiorama 8000 - Restauration lofterdings 46 17.400 17.01.2018, 23:27
Letzter Beitrag: HiFi1991
  ELKOS: Pfusch ab Werk Der Jo 25 4.267 10.07.2017, 14:58
Letzter Beitrag: scope



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste