Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
JVC/Nivico MSL-501E
#1
Hallo,

habe hier einen alten JVC MSL-501E, der ein Problem mit dem Radioempfang hat.
Dies äußert sich so: Radio-Sender z. B. bei 93,7 MHz, dieser wird problemlos empfangen, auch in Stereo. Aber dann nochmals bei ca. 93,4 MHz. Das Ganze wird dann zum Problem, wenn 2 Radiosender dicht bei einander liegen, dann ist der Empfang, des Frequenzmäßig unteren, nicht ohne große Störung des anderen möglich.
Das Nächste ist, daß ich nirgens einen Schaltplan auftreiben kann. Außer einem Foto kann ich momentan nichts beisteuern und hoffe auf eure Hilfe hier im Forum.
Meßtechnisch habe ich ein paar Möglichkeiten: Oszi, Frequenzgenerator (Wobbelt bis ca. 12 MHz), Frequenzzähler, Multimeter...
Vielleicht ist diese Fehlfunktion nur eine Einstellsache oder ein defekter Kondensator, aber ich weiß gar nicht wo ich ansetzten soll.

Viele Grüße
Andreas
[Bild: SDC13420.jpg]
Zitieren
#2
Hallo Andreas,
Die Trennschärfe ist von den eingesetzten Selektionsmitteln abhängig. Dein Bild zeigt ein sehr einfach aufgebautes Gerät. In der ZF sind nur 2 Bandfilter neben dem Diskriminatorfilter zu sehen und im Frontend auch nur wenige Kreise. Ein Abgleich kann nur begrenzt helfen, wäre aber anzuraten. Also die Frontendend- und ZF-Kreise nachziehen. Beim Wobbeln der ZF siehst auch deren Bandbreite ...
Bei Detailfragen gerne pn.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tweeter Ersatz für JVC Globe Nivico Durutti 0 150 21.01.2018, 18:12
Letzter Beitrag: Durutti
  JVC Nivico 5040 Tuningrad festoxidiert raphael.t 6 1.057 25.04.2013, 07:39
Letzter Beitrag: raphael.t



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste