Themabewertung:
  • 23 Bewertung(en) - 3.48 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dat-Recorder
(23.05.2020, 11:18)Affi04011979 schrieb: Die Betriebsspannung am Kopfverstärker beträgt 4,89 Volt.
In meinem DTC 57ES sind es glatte 5Volt.

Hat Jemand noch eine Idee oder Tip für mich?
 

Die 0,1V Differenz sind egal...

Flachbandkabel und Steckverbinder kontrolliert? Kann mal eine Lötstelle defekt sein, evtl. auf Verdacht mal Nachlöten auf der Hauptplatine. Was hast Du für Meßmittel? Oszilloskop wäre gut, dann könntest Du im Vergleich beider Platinen mal ein paar Signale anschauen.

Schaltungsunterlagen für den Swobodakram dürfte es nicht geben..... Also bleibt nur Sichtkontrolle. Die müssen ja Leiterbahnen aufgetrennt haben und Kabel angelötet haben, da kann auch mal was kaputt gehen.

Grüße, Rainer

PS: Eine Idee hätte ich noch: Das Laufwerk aus dem 670er als Ersatz hin legen und den Rest entsorgen.... Raucher Lol1
Zitieren
Hallo,

ich habe mir neulich einen DTC-55 zugelegt und bin ebenso ein totaler DAT-Neuling (wollte meine ES Sammlung komplett machen).

Nun zum Problem: Habe probeweise ein Song aufgenommen. Beim Abspielen fängt es an kurze pausen einzulegen, also nicht das Laufwerk, dass läuft durch.

Alle paar Sekunden, manchmal auch so, als würde eine CD hängen bleiben. Sad2

Sind das die berühmtberüchtigten Kopfverstärkerprobleme oder was anderes?

Bin für jede Hilfe dankbar ... soll ja wieder laufen das Ding :-)

Danke schonmal,

LG Micha

hier ein erstes Update:

also die Reinigungsrolle hat sich beim ersten berühren schon mal gleich wie ein Vampir zu Staub verwandelt, habe eben in der Bucht eine neue geordert.

Die Platine vom Kopfverstärker habe ich ausgebaut. Mindestens zwei Kondensatoren sind nur noch verkohlte Fischstäbchen. Mich wundert, dass ich überhaupt irgendwas aufnehmen konnte.




[Bild: IMG-0445.jpg]

Hoffe mal, dass nach dem Tausch wieder alles läuft
Zitieren
(23.05.2020, 11:51)dg2dbm schrieb: Schaltungsunterlagen für den Swobodakram dürfte es nicht geben..... 
An meinem 670er Swoboda wurde nach Tonstörungen die Elektronik grundüberholt mit umfangreicher Doku. Die kann ich gerne ausleihen.
Außerdem sind Frontpanel, Rückwand für Coax out, Netzteil, Schachtbeleuchtung u. Holzwangen vom 57ES übernommen, vom 59ES u. ZE700 Laiufwerksteile für einen zuverlässigen Bandtransport, vom 77ES die Schachtklappe u. von einem CDP die Keramikfüße. Anti SCMS Platine ist auch noch drin.
Zitieren
(23.05.2020, 16:16)ms928s4 schrieb: Sind das die berühmtberüchtigten Kopfverstärkerprobleme oder was anderes?

Bin für jede Hilfe dankbar ... soll ja wieder laufen das Ding :-)


Hoffe mal, dass nach dem Tausch wieder alles läuft
Nun ja, wollen wir mal das Fass aufmachen, was beim 55er rein Laufwerksmäßig für eine dauerhafte Zuverlässigkeit alles gemacht werden müsste ?
Das schreit ja nach einer Grundüberholung. Flenne
Zitieren
(23.05.2020, 19:49)Swobi schrieb:
(23.05.2020, 16:16)ms928s4 schrieb: Sind das die berühmtberüchtigten Kopfverstärkerprobleme oder was anderes?

Bin für jede Hilfe dankbar ... soll ja wieder laufen das Ding :-)


Hoffe mal, dass nach dem Tausch wieder alles läuft
Nun ja, wollen wir mal das Fass aufmachen, was beim 55er rein Laufwerksmäßig für eine dauerhafte Zuverlässigkeit alles gemacht werden müsste ?
Das schreit ja nach einer Grundüberholung. Flenne

Das Fass scheine ich ja schon mit dem relativ günstigen Kauf aufgemacht zu haben. Floet  Thumbsup

Ich möchte das Gerät auf jeden Fall wieder in Schuss bringen. Wille und Werkzeug ist vorhanden.

Was sollte bzw. müsste ich denn noch machen, damit ich den wieder fit kriege ?

Todo-Liste wäre hilfreich... Kopfverstärker ist ja schon draussen und wartet auf überholung. Andruckrolle habe ich vorsichtshalber mit der Reinigungsrolle bestellt.

Sicherlich wird es nicht in den Auslieferungszustand versetzen können, aber für den Wertstoffhof sind die Geräte dann auch wieder zu schade.
Zitieren
Bei mir stapeln sich zur Zeit die D-10.

Mein Freund hat mir zwei weitere zur Überolung gebracht.

Jetzt weiß ich auch, was dem ersten den ich weiter oben gezeigt hatte fehlt. Er hat mir das Spezialkabel für Digtal-in-out mitgebracht und auf dem Digi-Ausgang läuft das Teil tadellos Also nicht der Haedamp defekt sondern wahrscheilich was am Wandler hin.

[Bild: 9TdBIE6.jpg]

[Bild: XmTj5QC.jpg]

[Bild: 8YME1KP.jpg]

Laufen nach Überholung wieder tadellos.
[-] 2 Mitglieder sagen Danke an ghalifidely für diesen Beitrag:
  • gasmann, dg2dbm
Zitieren
(25.05.2020, 11:04)ghalifidely schrieb: Er hat mir das Spezialkabel für Digtal-in-out

Dieses Kabel hätte ich gerne Floet

Aber sag mal....
der erste war doch ein D-10
Das hier ist ein D10 Pro/ProII

Oder habe ich da eine falsche Erinnerung im Kopf?

Hier liegt mittlerweile auch noch ein weiterer ProII. Der ist aber Mausetot und lässt sich nicht einschalten.
Eilt ja nicht Wink3
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • ghalifidely
Zitieren
Hallo,

habe die Platine gereinigt und die dunklen SMD scheinen in Ordnung zu sein, war wohl nur dreckig. Die beiden 22er Fischdosen habe ich getauscht, die waren platt.

Aber hat bis jetzt nicht viel gebracht.

Sind immer noch die Pausen beim Abspielen und ich höre noch ein Relais oder so klicken in Höhe vom Kopfhörerausgang, kann aber natürlich überall herkommen.

Wäre auch zu einfach gewesen. Sad2 

Weiss nicht mehr weiter.

LG
Micha
Zitieren
(25.05.2020, 14:14)gasmann schrieb:
(25.05.2020, 11:04)ghalifidely schrieb: Er hat mir das Spezialkabel für Digtal-in-out

Dieses Kabel hätte ich gerne Floet

Aber sag mal....
der erste war doch ein D-10
Das hier ist ein D10 Pro/ProII

Oder habe ich da eine falsche Erinnerung im Kopf?

Hier liegt mittlerweile auch noch ein weiterer ProII. Der ist aber Mausetot und lässt sich nicht einschalten.
Eilt ja nicht Wink3


Siehst Du das an der Elektronik, was das für ein Typ von D-10 ist?  Hut ab.

Ich weiß nur so viel, es waren tatsächlich 3 verschiedene, ein normaler D-10 und ein Pro und ein ProII.

Ich hätte gerne auch so einen D-10. Mal sehen, mein Freund sagte mir, er hat einen Bekannten, bei dem liegt einer rum und er braucht ihn nicht mehr. Bin gespannt, ob er den abgiebt, hoffentlich nicht zu teuer.
Zitieren
Ich hoffe, Du kannst die Realität verkraften.
Wie weiter oben schon zum Thema DTC-670 geschrieben, muss auch das 55er LW bis ins Innerste zerlegt werden. Mindestens das Zahnrad vom Rotary Encoder ist hinüber, möglicherweise noch zwei weitere. Die werden im Netz zwar als Ersatzteile angeboten, sind aber teuer. Dazu kommen mehrere Bremsbelege, die Andruckrolle u. das Gummi für die Lademechanik. Die Arbeit an sich ist für einen Ungeübten eigentlich nicht zu empfehlen.
Wenn Du das trotzdem auf Dich nehmen willst, wird das hier eine ziemlich zeitintensive Begleitung werden.
In der Tat, das Fass hast Du schon mit dem Kauf geöffnet.
Zitieren
Atghalifedely
Ich habe es am Display ausgemacht. Der D-10 hat eine extra LED Aussteuerzugsanzeige, Pro und ProII diese mit im Display integriert und es ist damit länger.
Und der Anschluss für die FB hat sich geändert.
Desweiteren sind die anderen Audioanschlussbuchsen auch anders (z.B. D-10:kein XLR)

Ich brauche dieses Digitalkabel Flenne 
Es ist nicht zu bekommen und ich weiß nicht mal wie der Stecker heißt Sad
Habe nach Bildern alles abgesucht und auch diverse Hersteller durch....nichts zu finden.
Eine Bezeichnung oder Bestell Nr. für das Kabel gibt es auch nicht. Es gehörte zum Lieferumfang des Gerätes damals. Nur, was haben die gemacht, wenn es mal kaputt ging??
Ich habe es nicht mal in einem alten Sony Broadcast Katalog gefunden.


Solltest du einen bekommen können....nimm mindestens einen Pro.
Die LED Kette ist murks, ausserdem sind weitere Verbesserungen eingeflossen.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
Atswobi

Danke für die Anteilnahme LOL 

Den Kopfverstärker habe ich ja so gut es ging bearbeitet. Die beiden 22µF Elkos habe ich gegen tantals getauscht. Die alten waren wie erwartet ausgelaufen und tot. Deshalb war wohl auch die Platine so schwarz übernebelt.

Ich habe bereits die Reinigungsrolle, die Andruckrolle sowie drei Zahnräder (die 181,182 und das RF) bestellt. Müssten demnächst kommen. Schade, dass es nicht mehr die Messingzahnräder gibt, damit wäre wohl die nächsten Jahre Ruhe. Aber was nicht geht, geht halt nicht. Mal schauen, welche Qualität die nachgedruckten haben und ich hoffe die halten länger.

Mit den Zahnrädern werde ich mich an die Einbauanleitung auf youtube halten, da ist der Wechsel das ganz angenehm beschrieben.

Das Laufwerk ansich sieht gar nicht so verhunzt aus, dh. ist auf den ersten Blick alles leichtgängig und auch nirgens Siff zu sehen. Werde mal Fotos machen, wenn ich es ausgebaut habe. Deshalb weiss ich jetzt auch nicht wie die Bremsbeläge aussehen.

Das Gummi für die Lademechanik ist soweit gut. Ist aber wohl das kleinste Problem in der Anschaffung.

Die Andruckrolle war total glatt, der Tesaeffekt. Da die neue noch nicht da ist, habe ich die alte mit Spiritus vorsichtig gereinigt.

Jetzt sind wenigstens von den gefühlten 20 Aussetzern, auf der Aufnahme nur noch ein einziger an der immer gleichen Stelle übrig.

Immerhin schon mal ein kleiner Fortschritt. Der Dat selbst ist von außen noch super erhalten. Denke mal, das wird schon ein feines Gerät werden.

LG
Micha
Zitieren
Ok, Deine Eigeninitiative ist ja schon weit fortgeschritten u. Du weißt offenbar ganz gut, was zu tun ist. Das entspannt die Lage erheblich. Oldie
Gedruckte Zahnräder, habe ich da was verpasst, bin ich nicht auf dem Laufenden ? Denker 
Wenn die Andruckrolle das Band schon durchrutschen lässt, sodass es zu Aussetzern kam, war es wohl echt höchste Zeit zum Tausch.
Freu Dich drauf, der 55er ist eine tolle Maschine, wenn die richtig läuft. Thumbsup Habe hier gerade die DTC-700 Version zur Vorführung für einen Interessenten aufgebaut.
Zitieren
(25.05.2020, 22:31)Swobi schrieb: Gedruckte Zahnräder, habe ich da was verpasst, bin ich nicht auf dem Laufenden ? Denker 

Die habe ich ganz zufällig gefunden, als ich nach denen aus Messing gesucht habe. Ich habe ganz stumpf die Teilenummer in die Suchmaschine eingegeben und dann auf die Dinger gekommen.

Laut deren Seite 3D-Druck. Sind schon unterwegs, dann mach ich mal Bilder und kann mehr über die Qualität sagen. Hoffentlich taugen die was.
Zitieren
Atms928s4

Also wenn die Andruckrolle völlig glatt ist dann würde ich den Grund für die Aussetzer da suchen.

Vermute mit einer neuen Andruckrolle ist das weg. Oder die alte mal anschleifen, das mache ich immer wenn der Gummi noch eingermaßen brauchbar ist, dann laufen die Dinger auch wieder ganz passabel.

Beim Zahnkranz mußt Du auf jeden Fall prüfen, ob der Hebel auf dem unteren Kranz leichtgängig ist. Der verharzt meist so, dass er sich nicht mehr bewegen läßt.

(25.05.2020, 22:31)Swobi schrieb: Gedruckte Zahnräder, habe ich da was verpasst, bin ich nicht auf dem Laufenden ? Denker 

Ja da bietet ein Anbieter in ebay ich glaube aus Tschechien welche zu ganz moderaten Preisen an.

Bin gespannt, wie die Qualität ist.
Zitieren
(26.05.2020, 09:31)ghalifidely schrieb: Ja da bietet ein Anbieter in ebay ich glaube aus Tschechien welche zu ganz moderaten Preisen an.

Bin gespannt, wie die Qualität ist.

Dort habe ich bestellt. Zwar nicht auf ebay, sondern in deren Shop.

Die Andruckrolle habe vorsichtig gereinigt. Die Aussetzer sind so gut wie weg. Mit der neuen wird das bestimmt noch besser.
Zitieren
Bisher soll gedruckter Kunststoff nicht sehr belastbar sein. Das müssen die Zahnräder im 55er aber. Kann ich einen Link  zum Anbieter haben ?
Zitieren
Atswobi

habe dir eine PN geschickt
LG

Micha
Zitieren
Heute wollte ich den einen P7 wieder instand setzen. Leider wurde mir der falsche Transistor Q102 geliefert. Hab vergessen den Suffix 7 anzugeben.
Anyway. hab mir einen BC547 geschnappt und ihn zusammen mit dem gelben Hühnerfutter testweise eingelötet. Leider war auch eine Leiterbahn vefault.
Schaut nicht schön aus aber lüpt einwandfrei.

[Bild: 2020-05-26-17-45-45.jpg]

Flussmittelreste müssen noch entfernt werden.
Hi aus dem Biosphärenpark Wienerwald!
[-] 1 Mitglied sagt Danke an gogosch für diesen Beitrag:
  • gasmann
Zitieren
(26.05.2020, 10:45)ms928s4 schrieb:
(26.05.2020, 09:31)ghalifidely schrieb: Ja da bietet ein Anbieter in ebay ich glaube aus Tschechien welche zu ganz moderaten Preisen an.

Bin gespannt, wie die Qualität ist.

Dort habe ich bestellt. Zwar nicht auf ebay, sondern in deren Shop.
Beim Zahnrad für den RE habe ich keine Bedenken. Würde ich mir auch bestellen. Bei den Loading Gears würde ich zumindest ein Versagen einkalkulieren. Oder den Händler vorher fragen, wie kulant er sich im Falle des Falles verhält. 
Ich glaube, der Laden ist hier schon bekannt durch die Reel to Reel Cassetten.
Zitieren
(26.05.2020, 18:44)Swobi schrieb: Beim Zahnrad für den RE habe ich keine Bedenken. Würde ich mir auch bestellen. Bei den Loading Gears würde ich zumindest ein Versagen einkalkulieren. Oder den Händler vorher fragen, wie kulant er sich im Falle des Falles verhält. 
Ich glaube, der Laden ist hier schon bekannt durch die Reel to Reel Cassetten.

Da das große Loadinggear massiv ist und nicht mit den Speichen wie original hätte ich da bei der Haltbarkeit eigentlich keine Bedenken.

Der Anbieter hat durchweg positive Bewertungen und schon viele Zahnräder verkauft. Mit einem entsprechend stabilen Kunststoff sollten solche gedruckten Zahnräder eigentlich auch halten. Aus Metall sind mir diese Zahnräder natürlich auch lieber, aber wenn man keine mehr bekommt ist das sicher auch eine Alternative und für beide Loading-Gears mit RE-Zahnrad nicht mal 40€, das ist ein guter Preis.
Zitieren
Leider bin ich bei meinem Lieferanten für den 2SC1623-L7 nicht fündig geworden. Fürchte, der BC547 wird möglicherweise eine Dauerlösung werden.
Bei meinem Lieferanten habe ich folgende Transe gefunden:
https://at.rs-online.com/web/p/bipolare-...n/7815222/
Eine typischer Wald-Wiesen-Transe! Vielleich bestelle ich die.
Hi aus dem Biosphärenpark Wienerwald!
Zitieren
Hallo liebes Forum,

ich habe mich mal angemeldet weil mein Technics SV-DA 10 leider zicken macht.
Und zwar spielt er ganz normal, Fehlerrate ist auch ok, aber leider macht er beim auswerfen immer Bandsalat.
Heißt das Band bleibt irgendwo hängen weil er es wohl beim ausfädeln nicht richtig aufdreht?!
Kennst sich hier Jemand damit aus und kann mir sagen was zu tun ist? Evtl. mit Bild?
Danke und Grüße

André
Zitieren
Moin.
Die Bremsen sind fertig. Daher werden die Wickel nicht richtig gestoppt und das Band bildet Schlaufen.
Sie müssen neu belegt werden, Standardproblem und kein großes Ding - wenn man mit Zerlegen und Mini-Gefummel klarkommt. Entweder neue Filze oder gleich Gummi (hält länger).

[Bild: pana.jpg]

Mach doch mal ne spezifische Anfrage im Reparaturbereich...hier is mehr so allgemein...und außerdem SONY-lastig.
Gibt übrigens noch einen Faden für "DAT-Recorder - alles außer Sony", aber auch das ist dann allgemein und nicht für spezifische Reparaturen.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
Hallo,

gestern sind die Ersatzzahnräder endlich gekommen.


[Bild: IMG-0460.jpg]

[Bild: IMG-0459.jpg]

[Bild: IMG-0461.jpg]

sind jetzt nicht so der Burner.

Mein Bruder hat einen UV-Resin  Resin 3D-Drucker. Damit kann man viel feine Strukturen drucken. Bin aber selbst unfähig eine Druckvorlage im CAD Programm herzutstellen.

Hat hier jemand zufällig eine Vorlage fürn 3D Drucker, die er mir zur Verfügung stellen könnte ??

Das Original Rotary ist leider gebrochen:

[Bild: IMG-0471.jpg]

Hat jemand mit kleben schon Erfahrung gemacht ?

----
Update:

Ich habe das Ersatzrotary so gut es ging gesäubert und entgratet und eingebaut.

Funktionierte im Testlauf auch alles wieder ganz gut. Neue Andruckrolle ist auch drin.

Jetzt verweigert die Diva aufeinmal das Zurückspulen .... ich werde noch wahnsinnig.

-----
zweites Update:

Das Ersatzrat wieder rausgenommen und das "defekte" alte wieder rein.

jetzt geht wieder alles so wie es soll.

Das Ersatz scheint ein totaler Ausfall zu sein.   Flenne
LG

Micha
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dat-Recorder / Alles außer Sony Swobi 1.146 129.568 22.05.2020, 19:09
Letzter Beitrag: gasmann
  DAT Recorder Denon DTR–2000 Andre63 5 349 26.03.2020, 18:08
Letzter Beitrag: gasmann
  Suche SM für Kenwood Dat-Recorder DX-2200SR Swobi 5 1.397 09.10.2018, 19:57
Letzter Beitrag: Swobi
  Technics SV-P100 PCM Recorder scope 17 5.254 14.07.2018, 14:21
Letzter Beitrag: scope
  Riemen für Video-Recorder gesucht c4rD1g4n 2 1.031 17.05.2018, 20:59
Letzter Beitrag: havox
  Panasonic SVHS Recorder ohne Ton miduwa 16 5.405 10.03.2018, 20:03
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste