Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Der Gerät schaltet von alleine ab - Ursache?
#1
Hallo Männer,

ich hab' mal als E-Legstheniker* eine Frage an Euch: Bei mir werkelt ein Netzfilter Thorens TNF 2000. Ob da wirklich was gefiltert oder verbessert wird, weiß ich nicht, ist mir auch egal, weil mir die Schachtel als schaltbare Steckerleiste dient. Nun ist es so, dass sich die Kiste oft von selber abschaltet und in Stand-By geht und damit natürlich alle angeschlossenen Geräte abschaltet. Dass nervt. Ich muss dann 'ne Weile warten, bis ich die Kiste wieder anschalten kann, manchmal nur mit Hilfe des rückwärtigen Netzschalters.

So weit so schlecht. Aber kennt jemand die Ursache? Kalte Lötstellen? Gealterte Bauteile? Beim abschalten klackert es (in den Relais?) mehr als es sollte. Mein Problem ist, dass ich keinen Plan von E* habe und weder was messen noch vernünftig löten kann.

Bilder:


[Bild: IMG_7715_Thorens_TNF2000.jpg]

Nackich von oben


[Bild: IMG_7721_Thorens_TNF2000.jpg]

[Bild: IMG_7722_Thorens_TNF2000.jpg]


Wenn ich vorsichtig auf diese schwarzen (Netzfilter) oder orangen (Relais) Teile (gibt es beide noch) klopfe, springt er manchmal wieder an.

Wenn jemand eine Idee, Anregung oder Fragen hat - ich bin ganz Ohr.

Vielen Dank! Hi

Thomas


************

Thomas
Zitieren
#2
Würde erst mal alle Lötstellen in dem Bereich nachlöten, es können aber auch die Relaiskontakte verschmutzt oder verbrannt sein. Dazu müssen dann die Relais raus und wenn möglich zerlegt, die Kontakte geputzt oder u.U. die Relais ersetzt werden.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Mosbach
Zitieren
#3
einfache Antwort :
Thorens halt Oldie
UndWeg
Grüsse aus München  Hi

Zitieren
#4
NudelhlozKnueppelRifleDrohenCartangry


************

Thomas
Zitieren
#5
Aussetzfehler bei Erwärmung gibts nicht nur bei einem Hersteller. Floet
Ursache kann auch im NT oder der Ansteuerung der Relais liegen.
Ob die Relais die vielen Abschaltungen unter Last gut vertragen haben,
wäre eine Frage nach der Prüfung auf kalte Löststellen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Mosbach
Zitieren
#6
Hmff, also löten Flenne
Muss ich mal meinen alten Freund D. fragen ...

Danke für die Tipps, Gorm Drinks


************

Thomas
Zitieren
#7
Eingebaute Master-Slave-Funktion mit zu niedrig eingestellter Schaltschwelle? Blind ins Blaue geschossen, kenne das Teil nicht.
[-] 1 Mitglied sagt Danke an Schwarz-Brot für diesen Beitrag:
  • Mosbach
Zitieren
#8
Hm, da ist zwar ein Poti auf der Platine (siehe erstes Bild oben, auf ca. 13.30 Uhr vom Ringkern aus gesehen), aber wofür der ist ... keine Ahnung. Ein SM ist nicht zu finden.


************

Thomas
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sherwood AX 7R schaltet nicht ein leberwurst 2 413 28.03.2019, 08:58
Letzter Beitrag: Armin777
  Sanyo TP 725 schaltet nicht aus Musik ist Trumpf 7 1.060 12.03.2019, 08:38
Letzter Beitrag: Armin777
  CR-600 schaltet im Tunerbetrieb das Relais für die Endstufe aus Pa_200 85 4.090 21.01.2019, 22:40
Letzter Beitrag: Pa_200
  Yamaha K-560 schaltet nach ca. zwei Dritteln einer Kassettenseite ab gdy_vintagefan 7 846 10.01.2019, 00:00
Letzter Beitrag: gdy_vintagefan
  SANSUI AU-D22 blinkt rot, schaltet nicht frei, warum? Luminary 19 1.001 07.08.2018, 18:12
Letzter Beitrag: hf500
  Akai AA-1050 schaltet sich zeitweise stumm? Akai_Fan 2 629 19.03.2018, 12:09
Letzter Beitrag: Akai_Fan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste