Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wie geht das mit den Videos?
#1
Wie macht ihr das mit dem Einbetten von Youtube-Videos?????
Zitieren
#2
Hier Peer


Du setzt das hier ....... Eckige Klammer auf yt eckige Klammer zu dann nur den Buchstabencode aus You Tube zB(AGKqYDQGbNo) dann wieder Eckige Klammer auf slash yt eckige Klammer zu


Dann sieht das so aus .............geh mal auf die zitieren Funktion dann siehst du es
[yt]AGKqYDQGbNo[/yt]

Hi

Du nimmst zb aus der Adresse nur ......... (http://de.)youtube.com/watch?v=rzicVTKMkY4


und tatataaaaaaahh
[yt]rzicVTKMkY4[/yt]
Vielen Dank an Friedensreich und den Hirsch ,für viele tolle Momente ,und eine Zeit die ich nicht missen möchte
[-] 2 Mitglieder sagen Danke an HisVoice für diesen Beitrag:
  • duffbierhomer, DUALIS
Zitieren
#3
http://de.youtube.com/watch?v=UIwmRTqN2eg <-- den Teil nach dem "=" kopieren und dann:

(yt)UIwmRTqN2eg(/yt)

die Klammer müssen natürlich die eckigen sein.

Drinks
Zitieren
#4
[yt]6ekyuXnqDrc[/yt]

Löppt! Danke, Jungs! Headbang
Zitieren
#5
leider lassen sich manche Videos nicht einbinden... dann kommt bei abspielen sowas wie "einbetten deaktiviert". Dash1

Also am besten schon in der Vorschau mal versuchen obs funktioniert.

Drinks
Zitieren
#6
(30.01.2009, 10:48)Tedat schrieb: leider lassen sich manche Videos nicht einbinden... dann kommt bei abspielen sowas wie "einbetten deaktiviert". Dash1

Also am besten schon in der Vorschau mal versuchen obs funktioniert.

Drinks

Ist aber auch nicht ganz so dramatisch... einmal Doppelclick auf das
Video und es oeffnet sich ein neues Fenster/Tab mit der kompletten
youtube Seite. Manchmal lassen sich die besseren Versionen halt nicht
einbetten.
Glück auf!
Jörg

\\://
(o -)
---------------------------------ooO-(_)-Ooo---------------------------------

Zitieren
#7
dramatisch isses nicht... aber da viele der Videos zigfach existieren kann man das öfters umgehen wenn man einfach ne andere (gleichwertige) Version nimmt.
Zitieren
#8
Videos lassen sich jetzt einfacher einbinden. Nur die URL einfügen und es wird automatisch angezeigt.

Aus
Code:
http://www.youtube.com/watch?v=HB-9kO_3qaY
wird
http://www.youtube.com/watch?v=HB-9kO_3qaY

Das funktioniert auch für viele andere Video Seiten.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#9
test

http://www.youtube.com/watch?v=HlqcRDhzBxM
Zitieren
#10
gut gemacht, Hirsch !!! Drinks
Zitieren
#11
http://www.youtube.com/watch?v=4_6g738Hzgw

goil Thumbsup
Glück auf!
Jörg

\\://
(o -)
---------------------------------ooO-(_)-Ooo---------------------------------

Zitieren
#12
HiHi
HiHiHi

.....gerade ist mir aufgefallen, dass "Stormbringer" offenbar nichtmehr registriert ist.
Weiß jemand, warum?
Gruß und.....

Andreas le II.




Der Afro muß es sein, weil ihn sonst keiner

Transistoren benötigen Rauch zum Funktionieren.
Beweis: "Wenn der Rauch entweicht, dann funktionieren sie nicht mehr."




Zitieren
#13
Ja !

Und damit ist die Sache erledigt.
7711-K5-XLM-277-1120-690 / K240

Ahoi,
Andreas
Zitieren
#14
(05.02.2012, 19:22)Stereo 2.0 schrieb: Ja !

Und damit ist die Sache erledigt.

Denker

Gruß Peter

Hi
Zitieren
#15
Kenner wissen Bescheid Oldie
[Bild: nordicflags2v5jk8.jpg]
Zitieren
#16
für vimeo gibts myBB-Code

Code:
[video=vimeo]https://vimeo.com/179957330[/video]

#weremember          [Bild: te-5.png]
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • Dominik_.P
Zitieren
#17
Mein Problem sieht so aus
Sehe das jetzt in letzter Zeit sehr oft, so eben jetzt auch bei mir. Bisher habe ich auf YT die Adresszeile kopiert und dann an entsprechender Stelle im Beitrag eingefügt.

Ich möchte ja gerne wie bisher auch das das Video sofort an zu clicken ist ohne nochmal auf YT zu müssen. Und bei einigen Kollegen funktioniert das ja anscheinend. Was mache ich falsch?
Bitte um Erklärung die ich auch verstehen kann ohne technisches Kauderwelsch.  Drinks

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#18
Wenn ich Deinem Link folgem finde ich Deinen Beitrag #3245; wenn ich dann auf das Video-Fenster klicke, startet das Video sofort.

... evtl. sind Deine eigenen Cookie-Einstellungen einfach zu streng?!  Denker
Lieben Gruß!
Euer Mathias

Suche Sansui AV-6700 und SRC-6 ...  Floet

"Es ist schön, daß Sansuis Konstruktionsbemühungen noch einmal zu solchen 'Vintage'-Produkten geführt haben. Wilkommen zu Hause, Sansui, wir haben Dich vermisst!" Leonard Feldmann in AUDIO, Jan. ´88

[-] 2 Mitglieder sagen Danke an HiFi1991 für diesen Beitrag:
  • UriahHeep, winix
Zitieren
#19
Kann ich so bestätigen. Das von dir eingefügte Video startet direkt. Abgesehen davon, dass du den abgekürzten "youtu.be"-Link anstelle der vollständigen URL angegeben hast, sieht alles normal aus und funzt.




Wobei ich, aber das hat nichts mit deiner Frage (oder dir) zu tun, den Sinn dieses verkürzten Links nicht erkennen kann. Nicht mal im Ansatz. Wer gibt denn Links manuell ein und wozu, wo man die doch einfach kopieren kann...
[-] 1 Mitglied sagt Danke an CaptainFuture für diesen Beitrag:
  • winix
Zitieren
#20
Und wie so oft, ich habe mich falsch ausgedrückt, falsch beschrieben oder werde einfach nicht verstanden.

Ich hätte gern verstanden warum meine so aussehen
[Bild: Screenshot-58.png]

und von anderen Usern so
[Bild: Screenshot-57.png]

Wenn ich einen Beitrag verfasse und möchte nun ein Video von YT in meinen Beitrag einsetzen dann suche ich mir bei YT das passende aus...kopiere die Adresszeile und dann im Beitrag per einfügen da wo ich es will.

Und bisher war das Ergebnis so wie im zweiten Beispielbild. Das geht aber bei mir nicht mehr sondern sieht aus wie im ersten Bild. Und das mache ich so seit dem ich in Foren unterwegs bin. Deswegen hatte ich nach einer verständlichen Erklärung gefragt. Ich verstehe nix von PC-Kram, bin froh das ich bisserl tippen kann. Schon so komplizierte Ausdrücke von gekürzten Links  Denker  Denker

Mir zeigt es einfach das ich künftig keine technischen Fragen stellen sollte. Mag sein das ihr alle PC-Cracks seid, ich bin es leider nicht. Musste jetzt auch mal raus.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#21
Liegt das vielleicht an der vorgeschalteten Werbung? Ich klicke die immer weg und lasse das Video ein Stück laufen, dann kopiere ich den Link und setze ihn hier rein:

https://www.youtube.com/watch?v=BjJORx8xnnA

...und siehe da, das Video wird auch nicht angezeigt. Floet

Gruß aus Stadthagen
Holger
Zitieren
#22
(14.01.2021, 12:57)xs500 schrieb: Liegt das vielleicht an der vorgeschalteten Werbung? Ich klicke die immer weg und lasse das Video ein Stück laufen, dann kopiere ich den Link und setze ihn hier rein:

https://www.youtube.com/watch?v=BjJORx8xnnA



...und siehe da, das Video wird auch nicht angezeigt.  Floet


Mit den Video-Tags klappt es (zweite Zeile):
Code:
https://www.youtube.com/watch?v=BjJORx8xnnA

[video=youtube]https://www.youtube.com/watch?v=BjJORx8xnnA[/video]
#weremember          [Bild: te-5.png]
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • HiFi1991
Zitieren
#23
Ja, stimmt, das war früher aber nicht nötig.

Gruß aus Stadthagen
Holger
Zitieren
#24
Wieder was gelernt. 
Ist mir tatsächlich noch gar nicht aufgefallen.
AtUriahHeep: Hast du recht. Hatte das Problem anders verstanden.  Drinks
Zitieren
#25
"Mit den Video-Tags klappt es (zweite Zeile):

"

Ich glaub das ich das jetzt verstanden habe...musste allerdings mehrere Sachen probieren weil ich natürlich auch nicht weiß was Video-Tags sind.


Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
[-] 1 Mitglied sagt Danke an UriahHeep für diesen Beitrag:
  • HiFi1991
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Videos von Facebook einbetten General Wamsler 10 1.325 11.08.2018, 15:21
Letzter Beitrag: General Wamsler
  Thema erstellen im An-/Verkauf geht nicht mehr Blaupunkt01 19 2.950 18.03.2017, 17:05
Letzter Beitrag: HaiEnd Verweigerer
  Video einfügen - wie geht das? xs500 15 3.595 19.01.2016, 14:18
Letzter Beitrag: xs500
  Avatar ändern geht nicht mehr!!! charlymu 16 3.541 28.11.2014, 23:40
Letzter Beitrag: hal-9.000
  Kleines Filmchen einfügen - geht dass? Ralfilein 4 1.336 21.06.2014, 08:22
Letzter Beitrag: Doldi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste