Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Defektes Dual C824
#1
Hallo mal wieder zusammen...

...es ist schon ne Weile her, dass ich mich hier habe blicken lassen, jetzt ist es aber wieder an der Zeit. Ich habe letztens ein wunderhübsches Dual C824 geschenkt bekommen, da habe ich nicht nein sagen können.

[Bild: 63d3f6ec89.jpg]

Ich habe es probehalber angeschlossen, es ging an, alles war hübsch beleuchtet, aber es wollte nicht anlaufen. Also Stecker raus und aufgeschraubt. Empfangen hat mich leichter Duft verbrannter Elektronik, wofür die Quelle schnell gefunden war: Den Entstörkondensator am Netzteil hat es fein zerlegt, die Sicherung jedoch interessanterweise nicht:

[Bild: f65b2d8246.jpg]

Witzigerweise hat das Tapedeck beim Vorbesitzer angeblich noch gelaufen und der Kondensator ist definitiv nicht erst hier geplatzt. Die Frage dazu: Ist es mit diesem Kondensator getan, oder sollte ich noch irgendwo mein Augenmerk drauf lenken?

Eine zweite Sache: Ein anderer Vorbesitzer scheint eine Modifikation durchgeführt zu haben. An der Gehäuserückseite ist ein Poti angebracht ohne jegliche Beschriftung:

[Bild: a47adb1ff8.jpg]

Die Verkabelung geht hierher, dort wurden Widerstände aufgetrennt und mit den Kabeln verbunden:

[Bild: 3ea6e2914a.jpg]

Jemand eine Idee dazu? Ich tendiere zur Zeit dazu, das rückgängig zu machen...
- Demon to some. Angel to others. -
Zitieren
#2
Der Kondi ist der Entstörkondensator, einfach neuen rein und gut is.
Die Modifikation könnte entweder eine Line In anpassung oder eine Art Biasregelung sein. Lässt sich schwer erkennen ohne ins SM zu schauen und nach zu forschen.
To the World of the Future
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • DarknessFalls
Zitieren
#3
Das ist eine "Lautstärkeregelung" für den Kopfhörer. Um den Pegel abzusenken. Entweder war dem Vorbesitzer der ungeregelte Ausgang zu laut, oder er hat den Anschluss für die Weitergabe auf eine PA genutzt.
EDIT screenshot:

Ich habe nur den R129 als Bezugspunkt genommen. Das ist dann im SM so angegeben:


[Bild: screenshot.jpg]

Aber nochmal ein Edit für eine Nachfrage: Du schriebst, dass die Beleuchtung angeht, jedoch keine Laufwerkfunktion? Das kann nichts mit dem Knallfrosch zu tun haben. Es gibt noch zwei weitere Sicherungen, an den beiden Gleichrichtern. Bein D309 ist das eine 500 mA, beim D310 1,25A. Dort hängt auch die Beleuchtung drauf. Beide flink.
                               Greetz Pit
______________________________________________
[-] 3 Mitglieder sagen Danke an Pitter für diesen Beitrag:
  • DarknessFalls, winix, HifiChiller
Zitieren
#4
Ah, okay, das leuchtet ein. Dann lass ich's einfach mal so verbaut. Smile Zurück zum Entstörkondensator: Kann der dafür verantwortlich sein, dass zwar Saft auf dem Gerät ist (wie gesagt, alles was leuchten soll, leuchtet), es aber eine Cassette nicht abspielt?

Und generell zum C824: Wie ist das Tapedeck qualitativ einzuordnen? Das dürfte ja noch fast "deutsche Wertarbeit" sein...
- Demon to some. Angel to others. -
Zitieren
#5
Eine Lautstärkeregelung für den Kopfhörer ist schon angebracht, das hat mein C-844 auch nicht - daher angebracht und leicht rückbaubar.
Ob das Deck hochwertig ist, oder nicht - erkennt man schon am durchschnittlichen, zu erzielbaren Preis, den solche Geräte erzielen. Aber wenn es funktioniert und daran sollte nicht der Entstörkondensator schuld sein, ist das Gerät doch ein nettes Stück alte Technik - oder?
Gruß zuendi
[-] 2 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • Pitter, DarknessFalls
Zitieren
#6
Zur Qualität kann ich nichts persönliches sagen. Ich besaß das Gerät nie. Die Werksangaben sind anständig, für den Heim-Nutzer ausreichend. Interessant ist dabei die Hinterbandkontrolle. (Wahrscheinlich dafür auch der Regler rückseitig).

Anmerkung am Rande:
Ich fühle mich irgendwie tierisch an Nordmende erinnert, wenn ich das Gerät so sehe.
                               Greetz Pit
______________________________________________
[-] 1 Mitglied sagt Danke an Pitter für diesen Beitrag:
  • DarknessFalls
Zitieren
#7
Die anderen beiden nebeneinander liegenden Sicherungen habe ich gefunden, die verstecken sich ja richtig gut. Big Grin Sind ebenfalls beide intakt.

Edit: R901 direkt neben dem Knallfrosch sieht auch nicht mehr ganz taufrisch aus, ist hübsch schwarz um die Taille. Ich dachte erst, dass das Rotz aus dem Knallfrosch wäre, aber ich tendiere jetzt eher dazu, dass das vom Widerstand selbst kommt. Ansonsten habe ich hab jetzt nochmal geschaut: Wenn ich "Power" betätige, zucken die riemenbetriebenen Rädchen am Motor kurz, die Beleuchtung geht an. Offensichtlich kommt also Saft auch am Motor an. Drücke ich auf "Play", geht die grüne Kontrolldiode über der Taste an, aber ansonsten passiert nichts, auch die Mechanik bewegt sich nicht, nichtmal kurz.

Noch n Edit: Ich habe gerade gesehen, dass der Lesekopf stark verschmutzt ist, keine Ahnung was für eine Pampe darauf klebt. Da ich nicht aus dem HiFi-Bereich komme, sondern eher an alten Commodore-Rechnern herumbastel kurz zur Sicherheit die Nachfrage: Ich gehe recht in der Annahme, dass Isopropanol ein probates Reinigungsmittel für einen Lesekopf ist? Wäre bei Diskettenlaufwerken am Amiga schließlich erste Wahl... Wink3
- Demon to some. Angel to others. -
Zitieren
#8
Hi nabend zusammen
hab jetzt zwar das SM nicht zur Hand .... aber
Denker Sicherungen sind scheinbar alle ok ......
Birnchen leuchten auch .... ( könnten eine eigene Spannungsversorgung haben ...!? )

Denker das Deck hat doch bestimmt nen Festspannungsregler ( 78xx ) verbaut !? da würde ich mal ansetzten LOL

LOL also, würde ich erst mal alle Versorgungsspannungen prüfen ... könnte mir vorstellen, das nach dem Festspannungsregler nichts mehr da ist ..... !? eventuell auch da die Lötstellen prüfen ... könnte auch die Ursache dafür sein ...


Drinks
[-] 2 Mitglieder sagen Danke an Steini für diesen Beitrag:
  • Pitter, DarknessFalls
Zitieren
#9
Eine saublöde Frage, eine Kassette hattest Du bei Deinem Test einglegt? Die Laufwerkssteuerung schaltet nämlich sonst auf STOP. Da kannst Du nichts zum Laufen bringen.
Wenn Du während des normalen Betriebes die Kassette einfach aus dem Fach entnehmen willst, wird durch die dafür notwendige Betätigung der beiden seitlichen Tasten neben der Kassette im Fach das Laufwerk sofort ausgeschaltet und der Tonkopf sowie die Andruckrolle sofort zurückgezogen. Auf diese Weise soll eine Beschädigung der Köpfe und der sonstigen Mechanik verhindert werden, wenn Du vorher nicht die Stoptaste gedrückt hattest. Für den Test MUSST Du also also eine C15, 30, 60... mit Band zur Verfügung haben.
Das ganze führt noch zu einem anderen Effekt, der auch in der BA beschrieben ist: Du kannst während des PLAY-Betriebes einfach die Kassette entnehmen, der Zustand PLAY bleibt erhalten (grüne Leuchte ist an) und schiebst eine neue Kassette rein. Die Wiedergabe startet sofort wieder ohne zusätzliche Knopfbetätigung.

Nochmal Tante Edit: mit Isopropanol machte ich bisher keine negativen Erfahrungen. (nur nicht mit nem Spachtel auftragen.... Wink3 )
Frequenzgang laut Hersteller: ab 30 Hertz aufwärts, bei Reineisenband bis 19 kHz, bei einfachstem Material bis 16. Also brauchbar mMn
                               Greetz Pit
______________________________________________
[-] 2 Mitglieder sagen Danke an Pitter für diesen Beitrag:
  • DarknessFalls, HifiChiller
Zitieren
#10
Ja, eine Kassette hatte ich eingelegt. Hm, ggfs ist da ein Schalter hinter den beiden seitlichen Tasten defekt und meldet: "Hey, wir werden gerade gedrückt!" ???
- Demon to some. Angel to others. -
Zitieren
#11
Da würde ich als nächstes suchen. Ingesamt sind drei Schalter für den Ablauf vorhanden. Zwei hinter den Tastern an der Seite und einer ist noch im Bereich der Rückwand des Faches. Nicht mit den Fühlhebel verwechseln für die Bandarten. Die Farbe an dem Schalter "Kassette entnommen" sollte schwarz und orange sein. und hat laut Schaltplan die Bezeichnung "S 501". Bei eingelegtem Band ist der Schalter offen.
Ich schicke Dir mal das SM als pdf per PN, ist, glaube ich, am einfachsten.
                               Greetz Pit
______________________________________________
[-] 2 Mitglieder sagen Danke an Pitter für diesen Beitrag:
  • HifiChiller, DarknessFalls
Zitieren
#12
Doppelt getextet..... Er hier wieder Senior


Machen wir das mal anders:

http://elektrotanya.com

Musst ein klein wenig nach unten scrollen, unterhalb des Bildes ist

This file is downloadable free of charge: ...processing...

Dier Spruch ändert sich in Get Manual oder so. Dann lässt sich das SM als 7,2MB-file runterladen. Dauert bei 30 Sekunden, bis Du den DL machen kannst.
                               Greetz Pit
______________________________________________
[-] 2 Mitglieder sagen Danke an Pitter für diesen Beitrag:
  • winix, DarknessFalls
Zitieren
#13
[Bild: dualzckmd.jpg]
Gruß zuendi
[-] 4 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • winix, DarknessFalls, Pitter, HifiChiller
Zitieren
#14
Noch einmal vielen Dank für die Hilfe hier im Forum. Thumbsup Bevor ich mich über das SM als Bettlektüre hermache, noch ein paar kleine Fakten vom Herumprobieren:

- Es scheint tatsächlich mit dem Taster für die Erkennung ob eine Kassette eingelegt ist, zusammenzuhängen. Den habe ich jetzt ein wenig "gängig gemacht", seitdem funktioniert folgendes: Ich drücke ohne Kassette "Play", das grüne Lämpchen geht an. Dann drücke ich eine Kassette in das Laufwerk, er fährt den Tonkopf nach oben, ich kann hören, wie sich ein Motor dreht, der aber schaltet nach kurzer Zeit ab. Mache ich das andersherum, also lege die Kassette ein und drücke dann auf "Play", geht das nicht immer.

- Fast Forward funktioniert, wenngleich sicherlich nicht auf Vollgas und auch nicht immer. Rewind funktioniert gar nicht.

- Er fährt, wenn einmal "ausgefahren", die Köpfe NICHT wieder herunter, will heißen, ich kann die Kassette erstmal nicht wieder herausnehmen.

- Ich kann die Köpfe "manuell" absenken, indem ich von Hand ein großes riemenbetriebenes Rad andrehe. Der Flachriemen dieses Rades rutscht auf der kleineren Welle durch - hier steht also ganz offensichtlich ein Riemenwechsel an.


Hat jemand eine gute Quelle für das passende Riemenkit?
- Demon to some. Angel to others. -
Zitieren
#15
Wenn ich vom C-844 ausgehe, dann wird die Kopfplatte, nur durch Hubmagneten bewegt = insgesamt 3 Stück. Das hört man, wenn man auf "Play" drückt auch.
Bau das Laufwerk aus, zerlege es, mach alles schön sauber. Alle Wellen entfetten und neue Riemen. Beim Zusammenbau, musst Du darauf achten, dass die Hebel der Zugmagneten, von der einen Hälfte des Laufwerkes = richtig in die andere Hälfte, des Laufwerkes eingreifen, sonst geht gar nichts mehr hoch. Das Laufwerk muß "halbiert" werden, zwecks Riemenwechsel (Flachriemen).
Gruß zuendi
[-] 2 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • HifiChiller, DarknessFalls
Zitieren
#16
Riemenwechsel auf alle Fälle. Scheint, als ob das Zählwerk ebenfalls nicht läuft. Dann bleibt 1,5 Sekunden bis zur Abschaltung des Laufwerkes. Hat wohl länger gestanden, trotz der Aussage des VK. Deswegen sitzt wahrscheinlich die linke Wickelachse fest. Zwangsläufig finge ich dort an. Vorsichtig mit den Fingern drehen, ob sich etwas bewegen lässt. Wenn ja hast Du schon mal gewonnen.


Atzuendi: danke für Deinen Hinweis! Das Bild fehlte mir.
p.s. warst schneller als ich...
                               Greetz Pit
______________________________________________
[-] 1 Mitglied sagt Danke an Pitter für diesen Beitrag:
  • DarknessFalls
Zitieren
#17
Guten Morgen zusammen. Smile Das Zählwerk läuft sehr wohl, zumindest beim Vorspulen, alles andere klappt ja leider nicht. Was die Hebeplatte angeht, wird die IMHO beim 824 nicht durch Magneten gesteuert. Wenn ich das große Riemenrad manuell drehe, hebt es sich langsam und stufenlos, was meiner Meinung nach bei Magneten nicht der Fall wäre. Das kann ich aber erst mit Sicherheit sagen, wenn ich das Laufwerk zerlegt habe, dazu komme ich aber wohl erst heute abend. Verstehe ich das richtig, dass das Tape anhand des Zählwerkes bestimmt, ob der Motor abgeschaltet wird?

Ich bin gespannt, wird meine Premierenarbeit am Tapedeck; wie gesagt: Ich schraube und löte eigentlich an Commodore-Rechnern herum, da ist allenfalls das 3.5''-Diskettenlaufwerk mechanisch und nur einen Bruchteil so komplex.

Nochmal die Frage: Hat jemand eine vernünftige Bezugsquelle für das Riemenkit? eBay bin ich n bissel skeptisch...
- Demon to some. Angel to others. -
Zitieren
#18
Um auf Deine PN hier zu antworten:

- Wenn Du "geborgte Bilder" verlinken willst, also nicht Deine, dann frage den Urheber. Auch ein Link zu den "fremden" Bildern - reicht und ist rechtlich okay.

- Okay, ein 824, ist mechanisch ganz anders aufgebaut, wie ein 844. Das wusste ich so nicht.

- Das Zählwerk beim 824 steuert die Abschaltung, das sieht man an den Magneten auf der Welle + Hallgeber, siehe hier - Bild 2, in der Buchtauktion.

- Wenn ein Riemen rutscht, dann ist die einwandfreie Funktion des Laufwerkes, schon in Frage gestellt, daher unbedingt wechseln.

- Deine Skepsis gegenüber Buchthändler, kann ich nicht nachvollziehen. Die handeln, genau wie jeder andere Riemenhändler, mit Neuwaren. Daher ist das dieselbe Qualität! Wenn mal ein Riemen nicht passt, das kommt überall mal vor, dann wird er anstandslos getauscht - das ist bei diesem Händler = Geschäftsgebahren. Und daher kann ich den empfehlen, auch wenn er ein wenig teurer ist, wie sein Mitbewerber, der mir falsche Maße unterjubeln wollte, mit den Worten; "Sie sind der erste, der die reklamiert!" Obwohl der Flachriemen, für das Gerät, wofür ich die gekauft habe = 1mm breiter war, demzufolge aus der Spur lief und dadurch sich mit dem restlichen Laufwerk verkantete und blockierte. Und das ist bei einem Walkman-Laufwerk schon fatal!

- Wenn Du das Laufwerk draußen hast, dann spricht nichts dagegen, es zu brefen und mit heißem Wasser zu spülen, unter Zuhilfenahme eines Pinsels mit harten Borsten z. Bsp.. Allerdings bau den Motor ab, nicht das der absäuft, denn die sicherlich hinten integrierte Regelelektronik und der Motor an sich, mag kein Wasser - auch kein heißes!

- Wen Du das Laufwerk "öffnest", zwecks Flachriemenwechsel, dann kannst Du auch die Schwungmasse heraus ziehen und mit einem Pfeifenreiniger (erhältlich in Zigarettenläden), getränkt in Alkohol, oder ähnliche, das Sinterlager reinigen. Natürlich die Schwungmasse auch, z. Bsp. die Welle und dort, wo der Reimen läuft. Da backt gerne, solch Schnodder an, den man als winzige Pickel erkennt.

- Und dann siehst Du eigentlich schon, was man noch machen könnte, bzw. wie man es zerlegen könnte = trau Dich. Das schlimmste, was passieren kann, sind diese Plastiksicherungsscheibchen, die sich gerne ins Nirwana verabschieden.

- Vor allem, die anderen Räder, wo die Riemen drauf laufen = penibel reinigen, mit Alkohol (oder ähnlichen).
Gruß zuendi
[-] 2 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • DarknessFalls, Pitter
Zitieren
#19
...meine PN? Also, ich habe keine geschickt... Oldie

Edit: Ah, jetzt hab ich's gerafft, ging gar nicht um was, was ICH geschickt habe. Jester
- Demon to some. Angel to others. -
Zitieren
#20
Stimmt, das war der andere Kollege, der sich hier eingebracht hat. Okay, entschuldige. Ich hoffe, ich konnte trotzdem etwas Info einbringen und halte jetzt die "Klappe". Lipsrsealed2
Gruß zuendi
Zitieren
#21
Reichlich Info! Ja! Drinks Danke dafür!
- Demon to some. Angel to others. -
Zitieren
#22
(30.09.2015, 10:15)zuendi schrieb: Stimmt, das war der andere Kollege, der sich hier eingebracht hat. Okay, entschuldige. Ich hoffe, ich konnte trotzdem etwas Info einbringen und halte jetzt die "Klappe". Lipsrsealed2
PÖH! Smile Nee, waren schon ordentliche Infos. Damit ist mein Wissen auch wieder etwas erweitert. Ich bin ja schließlich hier angemeldet, um Wissen aufzusaugen. Und was ich dann weiss kann ich weitergeben. Ich habe mit meinen Dingern, die mein Vater hinterließ, auch nooch reichlich zu tun. In zwei bis drei Jahren bin ich wohl fertig damit. Ohne die Erfahrung der, entschuldige zuendi, alten (Hasen) kann ich nichts lernen.
Das mit den "geborgten" Bildern ist aufgeschrieben. Ich traute mich einfach nicht. Nu is klar.
Thema Alkohol, zuendi: ist das egal, welcher? Natürlich nicht der trinkbare, logisch. Weil ich es schon persönlich erlebte, dass sich ein Riemen auflöste unter meinen Fingern, als ich den 96er aus der Apotheke benutzte. Was ist am besten dafür geeignet, zu reinigen aber dennoch zu schonen? Iospropyl für die Köpfe weiss ich. Gummi am besten mit ??? ?
                               Greetz Pit
______________________________________________
Zitieren
#23
Eigentlich kann man alles nehmen, was den "Schnodder" löst, sogar Diesel geht, wenn man hinterher den Ölfilm und den Gestank kompensiert - Floet
Plastik anlösen, sollte das Reinigungsmittel, natürlich nicht = daher - Azeton dann wohl eher nicht!
Aber selbst ein mit BREF angefeuchteter Lappen, tut Wunder. Du siehst es doch, ob es sauber wird. Und man kann immer noch mit einem trockenen, oder leicht feuchten Lappen nachwienern - Thumbsup
Ich nehme, was ich gerade in die Finger bekomme, Spiritus, Waschbenzin, CD-Reiniger, Isopropylalkohol - letzteren bekommst Du in geringen Mengen, in jeder Apotheke. Allerdings kannst Du Dich da, auf dumme Fragen einstellen, jedenfalls 1998 habe ich das so erlebt.
Gruß zuendi
[-] 2 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • winix, Pitter
Zitieren
#24
Och, die Apotheker müssen sich immer professionelle Sorgen machen,
dass man das von ihnen überlassene Material auch sachgemäss anwendet.
Wenn man ihnen aber eine plausible Erklärung liefert, passt das schon;
so sind z.B. Einwegspritzen super zum Dosieren von Fetten, bei Ölen
hingegen brauchts aufgrund der deutlich niedrigeren Viskosität eine
kleinere Öffnung, sprich Injektionsnadel. Kein Problem, wenn man der
Apothekerin erklärt, dass man obsessiver Bastler ist und in die hinterste
Ecke seines Kassettendecks eine Miniaturmenge ZwanzichWehFuffzich
träufeln muss. Wink3
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • Pitter
Zitieren
#25
Was nutzt Ihr eigentlich bevorzugt, um die gereinigten Teile zu fetten? Smile Isopropanol für die Reinigung hab ich hier, diverse Pinsel auch, das ist also kein Thema.
- Demon to some. Angel to others. -
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Defektes Telefunken bajazzo de luxe 101 Metalslider 5 1.711 22.01.2015, 09:11
Letzter Beitrag: Metalslider



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste