Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer CT-737 Mark II: REC-Problem
#1
Nachdem das Mark II wieder läuft wie es soll, wollte ich natürlich auch einmal eine Aufnahme fahren - doch Pustekuchen. Wenn ich einfach nur den Monitor auf "Source" stelle, fängt er beide Kanäle ein und zeigt sie an. Nehme ich tatsächlich auf, gibt es nur noch den rechten Kanal - und der klingt wie Kraut und Rüben.

Hat es hier den Aufnahmekopf dahingerafft? Gereinigt ist er (Isopropanol + Wattestäbchen) bereits. Wenn das Problem in diesem Bereich liegt, ist das für den Nicht-Elektroniker überhaupt zu meistern? Das Stichwort ist hier wohl die Feinjustage des Kopfes...
- Demon to some. Angel to others. -
Zitieren
#2
Haste den Monitorschalter und den AW Schalter / Relais gereinigt?
To the World of the Future
beste Grüße
der Karsten
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Geschwindigkeits-Problem AKAI AP-207 mrtommi_1967 7 237 23.12.2018, 20:57
Letzter Beitrag: mrtommi_1967
  Grundig V5000 - Problem nach Elko-Tausch beetle-fan 23 2.235 16.11.2018, 00:48
Letzter Beitrag: timundstruppi
  Technics SU-V9 Problem chmil 3 359 05.11.2018, 12:48
Letzter Beitrag: rednaxela
  Pioneer CT-676 Capstan-Motor zerlegen / Rec-Pegel-Problem DarknessFalls 5 494 22.09.2018, 18:49
Letzter Beitrag: gasmann
  [gelöst]  Thorens TD 115 -Problem beim Einschalten rainer52 4 394 21.09.2018, 22:11
Letzter Beitrag: rainer52
  Dual 1019 in der Endlosschleife - Problem gelöst isnogud 6 443 17.08.2018, 16:58
Letzter Beitrag: isnogud



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste