Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LED VU-Meter 2x50
Hallo Bruno / Selbstlöter,

da ich heute unerwarterter weise vom Weihnachtsstress verschont blieb, habe ich mal
nach Bruno's Anleitung das Tagwerk verrichtet Thumbsup 

[Bild: ZEKn3sIh.jpg]

[Bild: lWArZh4h.jpg]

Die Platine ist in Super Qualität gefertigt.
Lässt sich Prima Löten.
Beste Grüsse

Herbert

[-] 4 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • hal-9.000, winix, DIYLAB, ZodiacWuppertal
Zitieren
Hallo liebe Selbstlöter Hi .
Nun zum zweiten und letzten Teil der Aufbauanleitung.

Fangen wir mit den liegenden Bauelementen an. Im Bild zu sehen drei Widerstände und eine Drossel:
Tipp zu den Widerständen: bitte mit dem Multimeter ausmessen, die Farbringe sind schwer zu erkennen.

[Bild: Vjcz2wph.jpg]

Nun kann auch die Schottky-Diode eingelötet werden:

[Bild: y21NriNh.jpg]

Und weiter geht es mit den stehenden Widerständen. Diese bitte so biegen:

[Bild: QBano2Rh.jpg]

[Bild: qFP965xh.jpg]

[Bild: GzHpY3Vh.jpg]

Auch die vier Dioden 1N4148 werden stehend eingelötet. Die Kathode ist immer mit einem Ring gekennzeichnet und dieser zeigt bei allen vier Dioden zur Platine:

[Bild: i7AKW7Jh.jpg]

Hier erkennt man gut die Einbaurichtung - bei allen Dioden die selbe Richtung:

[Bild: 1iwIl2Rh.jpg]

Nun kommen die vier 100nF Kondensatoren dran:

[Bild: 1DcTKEVh.jpg]

[Bild: olx0dCth.jpg]

Gefolgt von den Elkos. Die Polarität ist sowohl auf den Elkos, als auch auf der Platine gekennzeichnet:

[Bild: xiKkKmLh.jpg]

[Bild: KwtKB6Lh.jpg]

[Bild: QmdSjIfh.jpg]

Jetzt kann der Spannungsregler nach diesem Bild eingebaut werden:

[Bild: oD7wXmVh.jpg]

[Bild: UZw2A1lh.jpg]

Bevor die Trimmwiderstände gelötet werden, wäre es gut, die Platine von Flussmittelresten zu säubern. Ich weiß nicht, ob auch die Trimmpotis diese Prozedur aushalten, aber ich lasse sie noch draußen - sicher ist sicher!
Zum Reinigen eignet sich Elektronikreiniger-WL, reiner Alkohol, Isopropanol - Brennspiritus weniger, da bleiben Schlieren.
Nach dem Reinigen föhne ich die Platine sofort. Jetzt ist alles blitzblank Tzaritza !

[Bild: W4KIsZ9h.jpg]

[Bild: DGCjWolh.jpg]

Danach können auch die Trimmpotis rein. Es ist vollkommen egal, ob auf der Oberseite der Platine oder unten drunter. Auch verschiedene Bauformen wurden berücksichtigt. Wer es ganz genau haben möchte, kann auch Spindeltrimmer einbauen.

[Bild: IksrqHNh.jpg]

[Bild: o6Z9fqxh.jpg]

Nach der Spannungsmessung am Prozessorsockel (siehe Schaltplan in diesem Thread), können auch die ICs rauf. Immer auf die Markierungen aufpassen!
Als Spannungen müssen 5V an Pin 5 und 15 und 2.048V an Pin 17 anliegen.

Die Displays können nun auch eingesetzt werden. Es ist egal, ob es Module mit 10 oder 20 LEDs sind.
Die Beschriftung der Displays zeigt immer zur Innenseite!


Damit ist der Zusammenbau erledigt Drinks .

[Bild: dY0HSbKh.jpg]

[Bild: QquL9Ixh.jpg]

Der Prozessor ist so programmiert, das die LEDs mit mittlerer Intensität im Auslieferungszustand leuchten. Der Taster S2 stellt die Helligkeit ein und speichert diese permanent im Controller nach einer visueller Bestätigung. Die Helligkeit kann in 15 Schritten eingestellt werden. Man sieht bei der Einstellung die oberste LED-Reihe als Balkenindikator.
Der Taster S1 wechselt zwischen den 6 Programmen des PPM. Diese Einstellung wird auch permanent gespeichert.

Karstens Exemplar kann nun kommenden Montag zu Post Thumbsup .

Ich habe versucht ein Video zu machen, stelle mich aber wirklich ein bisschen blöd an.
Dieses Pumpen der Anzeige kommt von der Kamera, in wirklichkeit leuchten die LEDs homogen satt grün und rot.
Ich zeige es mal trotzdem Denker . Zu sehen ist das Programm 1 von 6 als Bar mit Peak und soft Return.






Morgen zeige ich dann noch, wie die Anschlüsse für den Eingang, die Betriebsspannung und die Taster beschaltet werden.
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 18 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, winix, hyberman, sensor, dedefr, zuendi, applecitronaut, hifiES, Der Karsten, Oberpfälzer, lemmi, proso, nice2hear, MacMax, charlymu, Caspar67, ZodiacWuppertal, wettermax
Zitieren
Schön geworden Thumbsup
Wie wir der Mode umgeschaltet  Denker
To the World of the Future
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • DIYLAB, ZodiacWuppertal
Zitieren
ich warte auf die sendungen, dauert halt etwas länger bis zu uns. . .
 Drinks Gruss aus France vom André  Drinks 

[-] 1 Mitglied sagt Danke an dedefr für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
Hallo Jungs,

heute noch der Anschlußplan:

[Bild: hZcD8kch.jpg]

Er sollte recht selbsterklärend sein hoffe ich Thumbsup !?
Wenn es Fragen zum Nachbau gibt, immer hier rein in diesen Thread und nicht per PN - danke.
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 6 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • winix, mmulm, hifiES, Der Karsten, dedefr, ZodiacWuppertal
Zitieren
die Lötstellen !!! ein Traum ....... sauber gemacht !!!
Respekt  King1 Respekt

un die Mucke dazu Thumbsup  klasse Geschmack  !!!



Thumbsup  echt super Beitrag Thumbsup Thumbsup Thumbsup  DANKESCHÖN!!!
[-] 2 Mitglieder sagen Danke an Steini für diesen Beitrag:
  • DIYLAB, nice2hear
Zitieren
Hallo Bruno / Selbstlöter,

habe heute alles nach deiner Anleitung fertiggestellt.

Was soll ich sagen, auf anhieb funktioniert alles.
Zumindest ohne Signal und Taster Thumbsup Thumbsup 

[Bild: 0krSvoqh.jpg]

Heute oder morgen werde ich noch die Taster anschließen und ein Signal anlegen.
Beste Grüsse

Herbert

[-] 5 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • DIYLAB, Oberpfälzer, sensor, dedefr, ZodiacWuppertal
Zitieren
(27.12.2015, 19:07)mmulm schrieb: Was soll ich sagen, auf anhieb funktioniert alles.

Glückwunsch! Drinks
Die Helligkeit ist bei der Auslieferung auf 50% eingestellt - da geht noch was.
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 2 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, ZodiacWuppertal
Zitieren
(27.12.2015, 18:51)DIYLAB schrieb: Wenn es Fragen zum Nachbau gibt, immer hier rein in diesen Thread und nicht per PN - danke.
Hallo Bruno,
Tiptop schaut das bei Dir aus, großen Respekt! Thumbsup  
Eine Frage habe ich zur Spannungsversorgung: Dein Bild hast Du mit +8-30V und mit Masse beschriftet, wie auch die Platine. Das klingt, als ob Gleichspannung zwingend wäre. Weiter oben im Schaltplan steht aber, dass auch mit Wechselspannung betrieben werden könne, und die 4 Dioden im WK hab ich als Gleichrichtung verstanden. Verdaut Dein Modul dauerhaft auch Wechselspannung, aus dem Netz runtertransformiert, aber unbehandelt? Oder muss es Gleichspannung sein? Dann müsste ich noch ganz schnell ein Netzteil bei Reichelt nachbestellen... Floet
Gruss Bernhard
[-] 1 Mitglied sagt Danke an hifiES für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
(27.12.2015, 19:23)ifiES schrieb: ..und die 4 Dioden im WK hab ich als Gleichrichtung verstanden. Verdaut Dein Modul dauerhaft auch Wechselspannung, aus dem Netz runtertransformiert, aber unbehandelt?

Eine gute und unbequeme Frage LOL .
Die vier kleinen Dioden sind zwar Gleichrichter, aber nur im Bezug zur Signalspannung und auch nur im Verbund mit dem OpAmp.

Die Versorgungsspannung selbst geht über eine Diode - die "dicke" Diode nah am Spannungsregler.
Dies ist eine Schottky-Diode, die im Prinzip wie eine Standard-Diode arbeitet, nur weniger Spannungsabfall verursacht.
Eine Wald- und Wiesen Diode hat ca. 0,7V Spannungsverlust, die Schottky-Diode maximal 0,4V.
Diese Eigenschaft ist nur relevant, wenn eine kleine Betriebsspannung angelegt werden soll, damit der Spannungsregler seine minimale Arbeitsspannung bekommt.

An dieser Stelle lohnt sich auch ein Blick ins Datenblatt des Spannungsreglers: TSR 1-2450
Dort kann man auch gut sehen, der Betriebsspannungsbereich dieses Bauelements beträgt offiziell 6,5V bis 36V.
Rechnet man jetzt die in Reihe liegende Schottky-Diode dazu, haben wir beim PPM eine minimal Betriebsspannung von ca. 7V.
Ich gehe da gern etwas vorsichtiger vor und lege meine Empfehlung auf 8 bis 30V.

Jetzt zu Deiner eigentlichen Frage Floet .
Die Schottky-Diode hat nicht nur die Aufgabe, das PPM verpolungssicher zu machen, sondern stellt auch bei Wechselspannung eine s.g. Einweggleichrichtung dar.
Die macht dann aus der Wechselspannung vom Trafo eine recht grobe Gleichspannung mit nur einer Halbwelle, aber eben eine Gleichspannung!
Laut Datenblatt sollte dies für den Spannungsregler kein Problem darstellen.
Nun wollte ich gleich mal los stürmen und Trafo anschließen - Pustekuchen, ich habe nichts passendes da.

Also wie gesagt - theoretisch sollte es problemlos gehen.
Wie es aber immer so ist, bei einem neuen Elektronikprojekt gibt es halt keine Langzeiterfahrungen. Versuch macht kluch.
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 3 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, dedefr, hifiES
Zitieren
Hallo Bruno / Selbstlöter,

konnte natürlich nicht warten Floet 

Taster angeschlossen, Signal aufgelegt und

[Bild: 38iRZeAh.jpg]

[Bild: AEd8kMEh.jpg] Raucher 

Die Helligkeit lässt sich auch wunderbar einstellen Thumbsup 
Ebenso die verschiedenen Modi Thumbsup Thumbsup Thumbsup

Lieber Bruno, an dieser Stelle nochmals herzlichen Dank für dieses tolle Projekt.

Ich hoffe das noch so einiges folgt Lipsrsealed2
Beste Grüsse

Herbert

[-] 4 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • Oberpfälzer, winix, DIYLAB, ZodiacWuppertal
Zitieren
Herbert, danke für Dein Feedback Thumbsup .
Klar, da kommt noch mehr.
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 3 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, Oberpfälzer, sensor
Zitieren
Hallo Bruno,
Besten Dank für Deine ausführliche Antwort. Freunde  
Ich seh schon, den Schaltplan werd ich mir vor dem Losbasteln mal noch ein bisserl genauer anschauen müsssen, sonst wird das nix. Lipsrsealed2
Gruss Bernhard
[-] 2 Mitglieder sagen Danke an hifiES für diesen Beitrag:
  • DIYLAB, ZodiacWuppertal
Zitieren
Bruno, einfach eine HAMMERGESCHICHTE! Hi
[-] 2 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • DIYLAB, ZodiacWuppertal
Zitieren
Hallo Bruno / Selbstlöter,

hab jetzt mal einen Test mit einem Trafo gemacht.
17V AC Ohne Signal

[Bild: iNCUlwch.jpg]

Leider nur diese Anzeige die zusätzlich flackert.
Also Netzteil bauen oder mit Steckernetzteil betreiben Thumbsup
Beste Grüsse

Herbert

[-] 3 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • DIYLAB, dedefr, ZodiacWuppertal
Zitieren
gerade eingetrudelt :

[Bild: sGAiug1h.jpg]

alles gesund und munter, auch die minibärchen Thumbsup

fehlt nur noch der rest von reichelt. . .

Danke Thumbsup
 Drinks Gruss aus France vom André  Drinks 

[-] 7 Mitglieder sagen Danke an dedefr für diesen Beitrag:
  • DIYLAB, Oberpfälzer, zuendi, mmulm, winix, setzi, ZodiacWuppertal
Zitieren
(28.12.2015, 12:20)mmulm schrieb: hab jetzt mal einen Test mit einem Trafo gemacht.
Leider nur diese Anzeige die zusätzlich flackert.
Also Netzteil bauen oder mit Steckernetzteil betreiben Thumbsup

Ah - gut zu wissen - danke!
Dann reicht also die Einweggleichrichtung nicht aus.
Man könnte natürlich beim Trafo auch eine kleine Greatzbrücke und einen kleinen Elko nehmen.
Sind ja nur zwei Bauteile für 34 Cent zusammen Thumbsup

[Bild: ISpxn5lh.png]

[Bild: aDZsM1Ph.png]
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 3 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, dedefr, winix
Zitieren
Hallo Bruno / Selbstlöter,

erster Test an der Anlage.

[Bild: Z9xRjnWh.jpg]
[Bild: bkc5Q3Rh.jpg] Thumbsup
Beste Grüsse

Herbert

[-] 4 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • dedefr, Oberpfälzer, winix, ZodiacWuppertal
Zitieren
(28.12.2015, 13:18)mmulm schrieb: erster Test an der Anlage.

Man sieht nur den Peak - wo ist der Rest? Floet
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
Zitieren
Hallo Bruno / Selbstlöter,

alles da.

[Bild: 5zDowoJh.jpg] Thumbsup 

Allerdings ist das Gerät jetzt direkt am CD-Spieler angeschlossen.

Das erste Bild zeigt es angeschlossen am Vorverstärker.
Allerdings ist bei normaler Zimmerlautstärke das Signal zu schwach um entsprechende Ausschläge zu produzieren.

Vielleicht könnte da ein Schaltbarer Multiplikator helfen x0,1 oder x0,01.
Beste Grüsse

Herbert

[-] 1 Mitglied sagt Danke an mmulm für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
(28.12.2015, 21:12)mmulm schrieb: Das erste Bild zeigt es angeschlossen am Vorverstärker.
Allerdings ist bei normaler Zimmerlautstärke das Signal zu schwach um entsprechende Ausschläge zu produzieren.

Echt?
Bei mir ist es so empfindlich wie es soll.
Es reicht ein (Brumm)Finger am Eingang, um es voll auszusteuern.
Deine Trimmpotis hast Du aber aufgedreht, ja? Smile
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • mmulm
Zitieren
So, funktioniert. Cool
[Bild: 6OhIe23h.jpg]

Aber auch nur am Tape Out Ausgang. Potis sind auf Anschlag.
Sonst bei Zimmerlautstärke nur die ersten LEDs wie bei mmulm.
Und mit Finger am Eingang passiert nix. Muss wohl an meinem Finger liegen. Jester
Gruß Helmi
[-] 4 Mitglieder sagen Danke an Helmi für diesen Beitrag:
  • mmulm, DIYLAB, dedefr, ZodiacWuppertal
Zitieren
(29.12.2015, 00:58)Helmi schrieb: So, funktioniert. Cool

Glückwunsch Drinks !

(29.12.2015, 00:58)Helmi schrieb: Und mit Finger am Eingang passiert nix. Muss wohl an meinem Finger liegen. Jester

Finde ich wirklich interessant.
Also wenn Du einen der äußeren Anschlüsse des Eingangs (nicht mit Masse zusammen!) mit dem Finger berührst, geht die Anzeige nicht auf Anschlag?
Was habt ihr für Finger? LOL

Wenn der OpAmp um Faktor 10 verstärkt und der Eingang des Mikrocontrollers bei knapp 2V Vollausschlag am Display macht, dann sollten 200mV reichen, um einen ganzen Balken zu bekommen. Schade, das ich messtechnisch so schlecht aufgestellt bin. Habe alles vor 10 Jahren verscherbelt und hätte nie gedacht, noch mal so viel Lötzinn zu verbrauchen Floet
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 2 Mitglieder sagen Danke an DIYLAB für diesen Beitrag:
  • mmulm, Helmi
Zitieren
Hallo Bruno / Selbstlöter,

hatte den Abgleich mit meinem Funktionsgenerator gemacht.
1khz 2v

Über eine Vorstufe soweit aufgeregelt bis am Ausgang 0,775V anlagen.
Damit das Gerät mittels der Potis auf den letzten grünen Balken eingepegelt.
Also 0dbv

Bei Zimmerlautstärke erreicht der Vorstufenausgang die 0,775V natürlich bei weitem nicht.

Deswegen meine Idee mit dem Multiplikator.
Beste Grüsse

Herbert

[-] 2 Mitglieder sagen Danke an mmulm für diesen Beitrag:
  • Helmi, DIYLAB
Zitieren
[Bild: CJVIcO2h.jpg]
Gruß Helmi
[-] 3 Mitglieder sagen Danke an Helmi für diesen Beitrag:
  • mmulm, dedefr, ZodiacWuppertal
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Vu-Meter ansteuern Barney 17 5.051 07.08.2015, 19:06
Letzter Beitrag: Barney
  vu Meter steht auf 10 dB marantz 14 1.960 19.04.2014, 08:47
Letzter Beitrag: Rüssel
  Reparatur VU Meter ReVox A77 Gunar 8 3.887 07.04.2014, 01:47
Letzter Beitrag: DUALIS



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste