Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TASCAM 122 MK II spielt verrueckt!
#76
du Achim
das sehe ich mal als ein Detail, für deren Entscheidung du keine wirkliche hilfe brauchst.
da der platz da zu sein scheint, du dir die arbeit machen willst, habe ich am aller wenigsten ein Problem damit.
wichtige wäre die frage nach dem ausfall/Störung der pitch-regelung.
gut dafür muss der Motor sicher erst einmal zuverlässig und stabil laufen.
viel erfolg beim umbau.

gruß onkyo-boy
[-] 2 Mitglieder sagen Danke an Onkyo-Boy für diesen Beitrag:
  • Pilly, ZodiacWuppertal
Zitieren
#77
Hi,
das man nochmal so ein Glueck hat?!
habe in der Bucht einen Teiletraeger fuer 10Euro ergattert!
Ausser Kassettenfachklappe(fehlt) und Hauptplatine(einige Trimmer im A....)kann ich alles verwenden,das Beste:
habe endlich 'ne originale Steuerplatine plus Motor - werde ich bald testen!
Achja und 'nen Euro-Trafo hab ich natuerlich jetzt auch Raucher
[-] 1 Mitglied sagt Danke an Pilly für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#78
manchmal wird geduld ja auch belohnt.

viel erfolg weiterhin. Denker Kaffee Floet
[-] 1 Mitglied sagt Danke an Onkyo-Boy für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#79
(08.09.2016, 18:45)Onkyo-Boy schrieb: manchmal wird geduld ja auch belohnt.

viel erfolg weiterhin. Denker Kaffee Floet

jouh , danke Dir  Raucher
[-] 1 Mitglied sagt Danke an Pilly für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#80
Hi ,was gibt's Neues?
eigentlich nichts!
Bis auf:
habe von meinem 10 -Euro-Spendergeraet die Capstan-Platine eingebaut und der Zustand ist genau wie vorher!
Beim Einschalten von Pitch-Control geht sofort die Motordrehzahl runter,das Deck schaltet ab,da nicht genug Drehzahl da ist.
Nebeneffekt:
Habe, um den Fehler einzukreisen,nach und nach alle Stecker der kleinen Platine (mit Drehzahlregler R116) abgezogen > Motor dreht trotzdem normal weiter (ohne Pitch-Control geschaltet) !!!???
Man kann also Musik abspielen oder aufnehmen ,ohne das die Platine sich im Geraet befindet!(?).
Das ganze Deck funktioniert im Uebrigen nur,wenn der Stecker P 123 auf der Hauptplatine, NICHT (!) gesteckt ist !!!
Also wenn ich Pitch-Control nicht benutzen will (wozu eigentlich auch) und den P123 abgesteckt lasse,habe ich ein "normal" funktionierendes Kassetten-Deck - trotzdem seltsam.
Achso, wenn ich den P123 einstecke,geht das Deck auf "Pause" und man kann nichts mehr bedienen.
Wenn dazu Keinem was einfaellt,ist's auch nicht schlimm, benutzen kann ich's ja und ich ich hab' echt nicht mehr den Nerv weiter zu suchen,was da sein koennte - hab' ich eben noch eine "Diva"  Denker

Ciao Achim
[-] 1 Mitglied sagt Danke an Pilly für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#81
Moin,Moin
was ich noch vergass:
nach jedem Aufnahmestop ist ein Knacken zu hoeren ,so in etwa,wie eine Schallplatte knackt,bei Zimmerlautstaerke jedenfalls stoerend.
Unverstaendlich ist mir dabei, dass bei "STOP" , NICHT der Capstanmotor gestoppt wird,der dreht sofort los,sobald man eine Kassette einlegt!
Es wird also nur der Vormagnetiesierungsstrom "getrennt" und das reicht dann ,um das Geknackse zu produzieren ?!
[-] 1 Mitglied sagt Danke an Pilly für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#82
Hallo wiedermal,

durch Zufall entdeckt:
meinTascam laesst sich garnicht richtig aussteuern!?
Das heisst,aufnehmen kann ich schon,aber nicht ,wie der Hersteller es sich dachte!
Ich kann naemlich die Kassetten nicht richtig einmessen,egal ob Chrome oder Normal.
Wenn ich die "Input"-Regler auf 0 (-20db) stelle,kann ich am "BIAS" oder "LEVEL" regeln wie ich will,da passiert rein garnichts!
Drehe ich die "Input's" so ca. auf 0 db (Reglerskala ist dann meist zwischen 6-7) dann kann ich auch "BIAS" und "LEVEL" regeln.
Die Koepfe sind gereinigt ,ebenso Capstan und Rolle.
Denker
Zitieren
#83
TEAC - achnee, TASCAM hat das schön umständlich gemacht, manueller geht es nicht.

Mein Tip: die Cassette etwas vorspulen, um Einmessung nicht am Bandanfang durchzuführen, gibt meist stabilere Ergebnisse..

In der Anleitung steht, Du sollst zuerst REC+PAUSE einschalten und dann vorband(!) (OUTPUT-Schalter auf INPUT hahaha!) den 400Hz Kalibrierton mit den Aussteuerungsreglern auf 0dB auf den VU-Instrumenten einstellen. Das muß präzise erfolgen und wird dann während der Einmessung nicht weiter verstellt (andere Hersteller haben statt dieser kritischen manuellen Einstellung eine feste Voreinstellung, die im Gerät justiert ist).

Im zweiten Schritt schaltest Du auf Hinterband (bei TASCAM nennt sich das: OUTPUT-Schalter auf REPRO) und startest die Aufnahme des 400Hz-Tons. Nun soll der BIAS-Trimmer(!) erstmal so eingestellt werden, daß maximaler Pegel in der Anzeige erreicht wird (egal welcher dB-Wert, wichtig ist nur die maximale Position zu finden!)

Weitere Schritte werden alle bei Stellung REPRO (Hinterband) durchgeführt!

Dritter Schritt: Kalibrierton 400Hz, REC LEVEL Trimmer(!) nachjustieren, so daß beide Kanäle (vorläufig) 0dB anzeigen.

Vierter Schritt: wechselweise Umschaltung Kalibrierton 400Hz/10kHz, dabei den BIAStrimmer verstellen bis 400Hz und 10kHz gleiche Werte anzeigen (egal welcher dB-Wert auf der Anzeige!)

Fünfter Schritt: 400Hz Kalibrierton, REC LEVEL Trimmer letztmalig nachjustieren auf 0dB Anzeige.

Fertig eingemessen! Kalibriertöne abschalten, Cassette zurückspulen und Aufnahme beginnen.

Viel Spaß!
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 3 Mitglieder sagen Danke an Klangstrahler für diesen Beitrag:
  • winix, Pilly, nice2hear
Zitieren
#84
In meinem Technics -nix besonderes - Tapedeck geht es so.

Kassette rein, auto Knopf drücken, paar Sekunden warten, Band wird zurück gespult - Fertig!

For all the shut-down strangers and hot rod angels
Rumbling through this promised land ..
[Bild: fortuna_logo_ani.gif]
nein das u wurde nicht vergessen... es gibt auch ein Leben außerhalb des OFF Lol1
Zitieren
#85
(16.05.2017, 09:40)Klangstrahler schrieb: TEAC - achnee, TASCAM hat das schön umständlich gemacht, manueller geht es nicht.

Mein Tip: die Cassette etwas vorspulen, um Einmessung nicht am Bandanfang durchzuführen, gibt meist stabilere Ergebnisse..

In der Anleitung steht, Du sollst zuerst REC+PAUSE einschalten und dann vorband(!) (OUTPUT-Schalter auf INPUT hahaha!) den 400Hz Kalibrierton mit den Aussteuerungsreglern auf 0dB auf den VU-Instrumenten einstellen. 

... das waere aber das erste Deck, das bei Vollpegel kalibriert wird. Das wird nix, wenn Du 10Khz Dauerton mit 0db Dolby-Vollpegel auf das Band pruegelst, egal, was die Anleitung sagt. 

HX pro hin oder her ... das ist in jedem Fall nahe an der Bandsaettigung und Du kannst Dir'n Ast kalibrieren, zumal Dolby die Hoehen nochmal kraeftig anhebt.

Ich wuerde das eher bei -15dB machen ... -20 ist ja bei dem Deck schon das Ende der Skala.
"We shall go on to the end, we shall fight with growing confidence and growing strength, whatever the cost may be; we shall never surrender."
Zitieren
#86
Vermutlich wird der Pegel bei Umschaltung 10k auf -20 zurückgefahren - und die Anzeige um denselben Betrag erhöht.
Wie bei allen Bandgeräten, die so kalibriert werden.
Wenn nicht, hättest du natürlich recht.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#87
Flenne
ist ja nett ,dass ihr euch 'nen Kopf macht!
aber:
ich brauche KEINE Anleitung,wie man einmisst-das weiss ich selber!
Ich schrieb doch,wenn ich nach Vorschrift einmesse,passiert nichts!!!
Und ich moechte nur wissen,ob jemand weiss,was die Ursache ist !
Lipsrsealed2
Zitieren
#88
Es könnte eventuell auch an deiner logisch komplett unverständlichen "Fehlerbeschreibung" liegen... Floet
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#89
Dash1
was ist daran unverständlich,wenn ich schreibe:
ich drehe die zwei Inputregler auf Null(Skala am Knopf)  =
-20db(Zappelzeiger) und versuche dann BIAS und Level einzustellen !?
was aber ohne Reaktion bleibt!
(das ich dann noch andere Knöpfe-Adjust,OSc usw.-in bestimmter Reihenfolge drücke,habe ich der besseren "Verständlichkeit" halber,weggelassen)
Meine Gedanken gehen dahin,dass eventuell im Gerät die Potis auf der Record-Platine "vorabgeglichen" werden müssen?
Zitieren
#90
Hier kann man sich den Vorgang ansehen,was bei mir nicht funzt.
(schön zu sehen,wie der Kollege die "Inputregler" zuerstmal auf NULL stellt [-20db]!)
Es ist zwar ein "MK III" und die Knöpfchen sind etwas anders angeordnet, das Prinzip ist aber gleich.


https://www.youtube.com/watch?v=QOiZfNDmB18
Zitieren
#91
Sein "Ok, finish" ist natürlich Blödsinn. Nach der 10k-Einstellung muss der Rec-Level nochmal mit 400Hz auf 0dB gebracht werden.
Zehnmaliges Hin- und Herschalten und Bewundern der zappelnden Zeiger ist da vielleicht sehr befriedigend, aber in der Sache wenig hilfreich - zumal man eben sehr deutlich sieht, dass da noch was fehlt...

Deine Beschreibung bleibt mangels Verständnis der Materie und Terminologie leider nach wie vor unverständlich. Die Regler auf NULL zu drehen, hat mit -20dB überhaupt nichts zu tun. Also ausser, dass es auf jeden Fall -20 sind, wenn sie zugedreht sind: Es sind idealerweise -unendlich dB.

Zitat:(schön zu sehen,wie der Kollege die "Inputregler" zuerstmal auf NULL stellt [-20db]!)

Dass der Kollege aus dem Video ebenfalls keine Ahnung hat, sieht man auch daran, dass er ebenfalls den Output auf Null dreht.
Das Manual sagt, wenn ich mich recht erinnere übrigens, dass man ihn auf "8" drehen soll warum auch immer - die Meters sollten in ADJ-Mode fix sein. (Tascam hat die Meters ansonsten unschönerweise an den Outputregler gekoppelt)
Fest steht allerdings, dass sich Unity Gain (0dB Verstärkung) bei Reglern eines Studiogerätes idR ungefähr bei 13h befindet.

Vorgehensweise zum Einmessen ist wie folgt - und zwar zweifelsfrei:

-Aufnahme/Pause schalten
-Oszillator an, 400Hz
-Outputschalter auf INPUT schalten
-Inputregler so drehen, dass beide Meters 0dB anzeigen !!!! >>Nix Null - natürlich passiert dann nichts.<<

-Aufnahme starten
-Outputschalter auf Hinterband (REPRO)
-die kleinen Bias-Potis so drehen, dass Maximumausschlag erreicht wird
-Oszillator auf 10k schalten und auf denselben Ausschlag einstellen, wie er bei 400Hz angezeigt wird (Frequenzgangabgleich), dazu zwischen 400Hz und 10k hin- und herschalten
-Oszillator auf 400Hz schalten und mit den kleinen Rec-Level-Potis so einstellen, dass 0dB angezeigt wird
-Fertig

Was du also - denke ich - , zu beschreiben versuchst, ist somit genau das, was auch zu erwarten ist.

Zitat:Wenn ich die "Input"-Regler auf 0 (-20db) stelle,kann ich am "BIAS" oder "LEVEL" regeln wie ich will,da passiert rein garnichts!
Drehe ich die "Input's" so ca. auf 0 db (Reglerskala ist dann meist zwischen 6-7) dann kann ich auch "BIAS" und "LEVEL" regeln.

Ohne Eingangssignal kann man natürlich auch nicht abgleichen.
Drehst du die Aufnahmeregler auf (und zwar nicht auf "so ca 0dB", sondern bitte auf GENAU 0dB), funktioniert's.
Genau so ist es gedacht.

So what exactly is your problem ?
Ausser, dass du nicht verstehst, was du da tust und erstmal pampig wirst, obwohl wir uns an deine logisch inkonsistente Beschreibung heranzutasten versuchen, um dir die Hilfe anzubieten, nach der du doch gefragt hattest ?

(16.05.2017, 22:06)Pilly schrieb: Flenne
ist ja nett ,dass ihr euch 'nen Kopf macht!
aber:
ich brauche KEINE Anleitung,wie man einmisst-das weiss ich selber!
Ich schrieb doch,wenn ich nach Vorschrift einmesse,passiert nichts!!!
Und ich moechte nur wissen,ob jemand weiss,was die Ursache ist !

Du weisst es eben ganz offensichtlich nicht - und ja, WIR wissen somit, was die Ursache ist: Die Ursache sitzt - wie so oft - vor dem Gerät.
Und nun kannst du damit anfangen, was du möchtest.

EDITAtPuffi
Übrigens hatte ich recht, dass die Aufzeichnung beim Einmessen sinnvollerweise mit -20 erfolgt, die Meters aber für bessere Ablesbarkeit 20dB Vorlauf bekommen - hab ich grad nachgelesen.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • Pionier
Zitieren
#92
Mal etwas OT zwischendurch: Wie ist denn so ein Tascam Tapedeck qualitativ einzuschätzen zwischen den Top-Hifi-Decks?

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 2 Mitglieder sagen Danke an tiarez für diesen Beitrag:
  • spocintosh, Pionier
Zitieren
#93
Hallo Spoc,

ich befürchte, Pilly ist Vorband/Hinterband nicht klar, wenn er auf Vorband den Kalibrierpegel eingestellt hat sieht er natürlich KEINE Reaktion wenn er an den BIAS oder REC-LEVEL Trimmern dreht, ohne zuvor auf Hinterband geschaltet zu haben... Floet
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • spocintosh
Zitieren
#94
gelöscht
Gruß 
Jörg



Zitieren
#95
(17.05.2017, 09:47)Klangstrahler schrieb: wenn er auf Vorband den Kalibrierpegel eingestellt hat

Hat er ja nicht mal, wenn ich ihn richtig verstanden habe. Er schreibt ja was von Regler auf Null...

(17.05.2017, 06:28)tiarez schrieb: Mal etwas OT zwischendurch: Wie ist denn so ein Tascam Tapedeck qualitativ einzuschätzen zwischen den Top-Hifi-Decks?

Das werden wir ja bald wissen, wenn wir der Aufnahme des Tunermessies lauschen...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#96
Och nö, der nimmt dann bestimmt was von Mittelwelle auf.....

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#97
Besten Dank fuer die rege Anteilnahme.
Ich versuche mich bewusst "einfach" auszudrücken und nun wird alles nur "verkompliziert".
Übrigens weiss ich auch was Vorband/Hinterband ist,deshalb hab ich mir 'ne Dreikopfmaschine angeschafft! Lol1

Meine Frage war "nur",warum kann ich nicht einmessen,wie es im Manual steht ?!
Wenn ich's gefunden habe ,stelle ich die Seite mal rein - also bis dann.
Zitieren
#98
Photo 
[Bild: QPdtxdeh.jpg]Ist zwar wieder nicht die Anleitung für's MKII,aber warum soll es da ausgerechnet anders sein?!
Zitieren
#99
an die 2 Vorposter: .... 'nen bisschen nett ihr Experten....   sorry für OT. Grin

mein 112B hat diese Optionen ja garnicht:
[Bild: QJr5wtoh.jpg]

Zitat:Das Manual sagt, wenn ich mich recht erinnere übrigens, dass man ihn auf "8" drehen soll warum auch immer - die Meters sollten in ADJ-Mode fix sein. (Tascam hat die Meters ansonsten unschönerweise an den Outputregler gekoppelt)

Fest steht allerdings, dass sich Unity Gain (0dB Verstärkung) bei Reglern eines Studiogerätes idR ungefähr bei 13h befindet.

wie stellt man bei den Reglern (0 - 10) 13h ein?

Hat einer zufällig das Owners Man.vom 112? Das zum 112B besteht aus 3 Seiten:
1. - Deckblatt, 2. - Willkomen und Hinweise auf die symetischen Anschlüsse (hat das 112 nicht) und Rest stehe im 112 Manual, 3. - Blockschaltbild.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • Pilly
Zitieren
Peter, das geht mit den Tascam-Reglern natürlich nicht. Es sei denn, du malst dir mit Edding einen Strich drauf, der so wie gewohnt rotiert. LOL

(17.05.2017, 19:06)Pilly schrieb: Ist zwar wieder nicht die Anleitung für's MKII,aber warum soll es da ausgerechnet anders sein?!

Warum das bei einem Mk II anders sein soll ? Das können wohl nur die Teac-Leute beantworten. Vielleicht rufst du mal an und fragst die einfach, wieso die so scheisse sind und unvermittelt die Bedienung bei den verschiedenen Versionen ändern...wo du doch nur die falsche Bedienungsanleitung hast. Unverschämtheit, sowas. LOL

Jedenfalls IST es anders. Nämlich so, wie der Genosse Klangstrahler es oben geschrieben hat. Und wie ich es oben geschrieben habe.
Also so, wie es sich logisch ergibt, wenn man ein bisschen verstanden hat, wie Einmessung nur funktionieren kann - und deshalb IMMER so funktioniert.

Und bevor das hier gar kein Ende nimmt...Anleitung Mk II:

[Bild: Screenshot_2017-05-18_03.46.35.jpg] [Bild: Screenshot_2017-05-18_03.52.13.jpg]

Hat übrigens genau 7 Sekunden gedauert, die zu finden.
Ist vielleicht zuviel verlangt, versteh ich. Ist ja auch 'ne eilige Zeit heute...

Also los: http://lmgtfy.com/?iie=1&q=tascam+122+mk+ii

Bitte gerne, keine Ursache. Dafür sind wir ja da.
Und jetzt viel Spass beim Einmessen, von dem du, ohne zu wissen wieso, schon beschrieben hast, dass es funktioniert.
Super ! Thumbsup
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 3 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • Helmi, Pionier, winix
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TASCAM 35-2 und Bandzug Haustierteutone 0 124 28.01.2020, 22:26
Letzter Beitrag: Haustierteutone
Photo TEAC Tapedeck A-700 / R-H300 / TASCAM 112B Restauration & Reparatur nice2hear 207 55.835 08.01.2020, 14:31
Letzter Beitrag: winix
  Tascam 122mkII out of control - solution DATGrueni 41 5.516 09.12.2019, 00:18
Letzter Beitrag: Pilly
  Tascam 122 MK II neuer Capstanmotor Rüdi 20 1.158 02.08.2019, 20:11
Letzter Beitrag: havox
  JVC AX-A441 spielt nicht laut gogosch 5 533 12.04.2019, 08:39
Letzter Beitrag: gogosch
  Sansui SC3110 spielt nicht und spult nicht havox 16 1.603 12.10.2018, 16:14
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste