Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TASCAM 122 MK II spielt verrueckt!
Hallo Ralph,

Du schriebst,Du kennst das Geraet nicht,kann es sein,dass Du im falschen SM diese Transistoren gefunden hast?
Ich habe / finde keine Q118/218 auch nicht als "U" !?
Es geht um Tascam 122 MKII ,wenn man nicht genau hinsieht,kann man es leicht mit anderen dieser Serie verwechseln[Bild: denker.gif]

Waere nett,wenn Du Dich nochmal vergewisserst Wink3
Zitieren
Nach dem letzten Versuch, wuerde ich die Sache ad acta legen.
Als ich Aufnahmen mit einer "jungfraeulichen" Normal Cassette machen wollte, war der "Fehler" auf einmal nicht da!? [Bild: sad2.gif]
Dann kann es nur mit der Metall Cassette ( hoeherer Magnetisierungsstrom ?) zusammenhaengen, da nur mit dieser die Zeiger voll ausschlagen![Bild: denker.gif]

Also danke fuer die Mitarbeit !
Zitieren
Oh, hattest Du zuvor schon geschrieben, daß es um das MKII geht, nicht wieder um ein MKnix? Ja, da sieht die Treiberschaltung der VUs zwar recht ähnlich aus, das Signal für die Anzeigen kommt aber von U120 (Umschalt-IC), das wiederum sein Signal letztlich über U125 vor den XLR-Ausgängen abzweigt. Knacken die XLR-Ausgänge? Direkt "gemutet" wird nur der Line-Ausgang mittels Q105... das Signal für die VU-Ansteuerung bleibt dort aber ungemutet.
Ich sehe derzeit nicht, ob/wie das Signal für die VU-Ansteuerung von U125 (für Links) behandelt wird, vielleicht schaltet das Umschalt-IC auch nur ein Signal für die VUs durch wenn die Verbindung benötigt wird. Vielleicht hat dies IC einen Fehler? Man könnte also erstmal schauen, was die Steuerung von U120 hergibt.
Viel mehr lese ich im Schnelldurchgang aus dem Schaltplan momentan nicht heraus. Vielleicht hilft das ja schon.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
(25.10.2019, 19:45)Klangstrahler schrieb: Oh, hattest Du zuvor schon geschrieben, daß es um das MKII geht, nicht wieder um ein MKnix? Ja, da sieht die Treiberschaltung der VUs zwar recht ähnlich aus, das Signal für die Anzeigen kommt aber von U120 (Umschalt-IC), das wiederum sein Signal letztlich über U125 vor den XLR-Ausgängen abzweigt. Knacken die XLR-Ausgänge? Direkt "gemutet" wird nur der Line-Ausgang mittels Q105... das Signal für die VU-Ansteuerung bleibt dort aber ungemutet.
Ich sehe derzeit nicht, ob/wie das Signal für die VU-Ansteuerung von U125 (für Links) behandelt wird, vielleicht schaltet das Umschalt-IC auch nur ein Signal für die VUs durch wenn die Verbindung benötigt wird. Vielleicht hat dies IC einen Fehler? Man könnte also erstmal schauen, was die Steuerung von U120 hergibt.
Viel mehr lese ich im Schnelldurchgang aus dem Schaltplan momentan nicht heraus. Vielleicht hilft das ja schon.
Danke Ralph,dass Du Dir nochmal die Muehe machtest!

Werde ,obwohl sich der Fehler "in Grenzen" haelt, dann mal diese ganze Aussteuerungssache, soweit ich mit'm Voltmeter komme ueberpruefen.

Ciao, Achim
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tascam 122mkII out of control - solution DATGrueni 41 4.935 09.12.2019, 00:18
Letzter Beitrag: Pilly
Photo TEAC Tapedeck A-700 / R-H300 / TASCAM 112B Restauration & Reparatur nice2hear 199 53.359 06.10.2019, 10:30
Letzter Beitrag: nice2hear
  Tascam 122 MK II neuer Capstanmotor Rüdi 20 965 02.08.2019, 20:11
Letzter Beitrag: havox
  JVC AX-A441 spielt nicht laut gogosch 5 455 12.04.2019, 08:39
Letzter Beitrag: gogosch
  Sansui SC3110 spielt nicht und spult nicht havox 16 1.440 12.10.2018, 16:14
Letzter Beitrag: havox
  Tascam 112R MKII typischer Fehler havox 5 1.029 17.07.2018, 15:42
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste