Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dual CD 120
#1
Hat sich schon mal wer an einem Dual CD 120 versucht?

Den habe ich gerade auf dem Tisch.

Der Disc Motor läuft nicht an. Die Magnetplatte läuft leichtgängig, die Spulen sehen okay aus.

An einen Abgleich ist nicht zu denken, siehe hier:

[Bild: jufspYuh.png]



Auf 0 Volt lässt sich der Hall Offset nicht einstellen, es ändert sich rein gar nichts. Stehe etwas auf dem Schlauch. Laserschlitten läuft.
Gruß André





Zitieren
#2
Ich gehe davon aus, das alle Klappenschalter etc. geprüft wurden....
Wenn ich mich recht erinnere, beginnt auch dieses frühe Gerät nach schliessen der Klappe automatisch mit der Suche des Focuspunktes, während die LD für ca. 2 Sek angesteuert wird.
Dann wird der TOC eingelesen.
Wenn die LD schwächelt oder defekt ist, wird sich der Spindelmotor nicht drehen. Das sollte sich bei CDP Reparierern eigentlich rumgesprochen haben.

Also ZUERST mal die Funktion und Leistung der LD prüfen und ggf. ERST DANN weitersuchen. Wink3
Gruß
scope
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Firestarter, linuxschmied
Zitieren
#3
Da ich ja nicht der CDP Reparateur bin, stehe ich noch am Anfang. Daher ist jede Hilfe herzlich willkommen.

Ich wäre jetzt davon ausgegangen, das der Discmotor sich überhaupt erstmal drehen muss. Der Laserschlitten / LD versucht ja den TOC einzulesen. Bewegung ist da vom Schlitten.

Ich kann nochmal die Klappenschalter prüfen und versuchen zu messen was die Leistung der Diode sagt.
Gruß André





Zitieren
#4
Zitat:Ich kann nochmal die Klappenschalter prüfen

Wenn der Schlitten (vorher manuell z.B. in die Mitte gefahren) nach innen fährt, und die Linse -wie du schreibst- focussiert, dann brauchst du den Schalter nicht mehr prüfen.

Wichtig ist jetzt erstmal die Emission der LD.
Gruß
scope
Zitieren
#5
Laser lässt sich problemlos abgleichen. Kann die 600mV einstellen. Scheint alles okay zu sein.



[Bild: uCemSN9h.png]


Schlitten mal ganz nach rechts manuell gefahren. Fährt auch brav in die Mitte zurück.
Gruß André





Zitieren
#6
(02.04.2016, 13:15)hyberman schrieb: Laser lässt sich problemlos abgleichen. Kann die 600mV einstellen. Scheint alles okay zu sein.



[Bild: uCemSN9h.png]


Schlitten mal ganz nach rechts manuell gefahren. Fährt auch brav in die Mitte zurück.


Du hast also ein Augensignal ohne drehende CD ?  Was habe ich falsch verstanden?
Gruß
scope
Zitieren
#7
Keine Ahnung was du gerade meinst, scope. Vielleicht kannst du mir Licht anmachen im Dunkeln.
Gruß André





Zitieren
#8
Eigentlich müsstest du das Licht bringen Smile

Du schreibst, dass der Spindelmotor nicht dreht, du aber dennoch das EFM-Signal auf seine 600mV einstellen kannst. Das widerspricht sich.
Oder meintest du mit "läuft nicht an", dass er nicht eigenständig anläuft?
Gruß
scope
Zitieren
#9
Ja, kann schon sein, dass sich das widerspricht. Ich kann hier nur schreiben, was ich messen kann mit meinem Oszilloskop. Bin ein Nope in Sachen CDPs.


Nein, schon richtig verstanden, der Discmotor läuft überhaupt nicht an.
Gruß André





Zitieren
#10
Dann hast du auch kein EFM signal...kein Augensignal...kein RF-Signal kein Eye pattern, kein...."was auch immer" ....nix.....nada. Wink3
Gruß
scope
Zitieren
#11
Achso. Dann misst mein Oszi wohl Grütze. Das Oszi-Bild deckte sich mit dem aus dem SM.

Wie auch immer, so komme ich leider nicht weiter.
Gruß André





Zitieren
#12
Zitat:Achso. Dann misst mein Oszi wohl Grütze. Das Oszi-Bild deckte sich mit dem aus dem SM.

Wie auch immer, so komme ich leider nicht weiter.


Dann wäre es JETZT an der Zeit, dass sich sonstwer mit deinem Problem befasst, und Licht in die Sache bringt. Am besten Jemand, der schonmal den Deckel von einem CD PLayer abgenommen hat. Drinks ...Mir fehlt das Nervenkostüm dazu Wink3

Viel Erfolg.....
Gruß
scope
Zitieren
#13
Ein eyepattern sieht man aber doch erst wenn die CD auch wirklich dreht! Vorher kann man fast nichts einstellen üblicherweise.

Heißt am Anfang: Pumpt die Linse, leuchtet die Laser LED, hat sie genügend Leistung.
[-] 1 Mitglied sagt Danke an DATGrueni für diesen Beitrag:
  • hyberman
Zitieren
#14
Dann eben mal anders gefragt ohne At scope sein Nervenkostüm weiter zu strapazieren.

Hat wer Lust und Zeit sich dem CD 120 mal anzunehmen, der davon Ahnung hat? Ich wäre jetzt von einer Kleinigkeit ausgegangen, wie Kontaktprobleme an den gesteckten Platinen oder schlechte Lötstellen und und....scheint es aber nicht zu sein.

Muss nicht umsonst sein....da wird man sich bestimmt einig.
Gruß André





Zitieren
#15
(02.04.2016, 17:15)DATGrueni schrieb: Ein eyepattern sieht man aber doch erst wenn die CD auch wirklich dreht! Vorher kann man fast nichts einstellen üblicherweise.

Heißt am Anfang: Pumpt die Linse, leuchtet die Laser LED, hat sie genügend Leistung.

Alles eine gute Frage. An den besagten Testpunkten für den Laser Output, konnte ich zumindest die überlagerten Sinuskurven messen und der Spitze-Tal-Wert betrug um die 600mV. Dabei hört man deutlich das der Laser versucht zu fokusieren und der Schlitten bewegt sich. Schalte ich dann auf Stop, geht die Amplitude auf Null Volt zurück.

[Bild: SBd5wroh.jpg]
Gruß André





Zitieren
#16
Moin,
dann bekommst du irgendein Signal, das die Empfangsdioden beim Focussieren erzeugen, aber kein EFM-Signal, denn das wird erst durch die sich drehende CD erzeugt. Bedeutet, dass die jetzt durchgefuehrte Messung erstmal wertlos ist, denn dazu muss sich die CD drehen.
Was man jetzt braucht, sind die Serviceunterlagen und dann muss die Leitung gesucht werden, die dem Steuerprozessor sagt, dass der Focuspunkt gefunden wurde. Dann erst wird der Plattenservo (also der Spindelmotor) gestartet.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • hyberman
Zitieren
#17
Serviceunterlagen liegen mir vor.
Gruß André





Zitieren
#18
Ich kann versuchen morgen mal den Focus Offset und den Focus Gain zu messen. Aber vermutlich scheitert es am Signalgenerator, denn sowas habe ich nicht.


[Bild: sfmAFqzh.jpg]


[Bild: bBH8ssTh.jpg]
Gruß André





Zitieren
#19
Du hast aber einen pc. Such dir ein Programm, denke da gibt's auch Freeware was sinus Frequenzen am Sound Ausgang ausgeben kann.
Zitieren
#20
Jo...richtig....habe ich sogar letztens erst benutzt. (http://onlinetonegenerator.com/)

Wo genau muss ich den das Signal einspeisen? Siehe Bild oben. Oder braucht es da noch so ein Phasenmischer?
Gruß André





Zitieren
#21
Genau das Ding wird das Problem sein. Habe mir eben mal das Service Manual angesehen. Abgleichbar sind die alten Duals nur mit diesen Gerät was dual Werkstätten im Einsatz hatten. Die Frage ist, wer hat so etwas heute noch rumstehen?
Zitieren
#22
So ein CD Phasenmischer taucht alle jubel Jahre mal in der Bucht auf....aber darauf warten????
Gruß André





Zitieren
#23
Lass die Einstellungen erst mal so. Daran muss es ja nichtmal liegen. Scheinbar erkennt die Elektronik ja dass eine cd eingelegt ist, startet aber nicht den eigentlichen startvorgang. Eventuell sollte man sich darum mal kümmern und suchen wie das ganze funktioniert.
Zitieren
#24
Ich werde nicht wahllos die Potis verstellen, aber ich bräuchte mal ein korrektes Ablaufmuster.

Was bislang geht an dem CDP:

Klappe öffnen...CD einlegen...Klappe schliessen....Anzeigen alle auf Null...Laserschlitten zentriert sich und das typische Geräusch der Fokussierung des Lasers ist zu hören. Das geht ca. 20 sec., dann bricht der Player ab. Anzeigen immer noch alle auf Null. Stopptaste leuchtet und Play lässt sich nicht mehr auslösen. CD Klappe öffnen geht aber noch.

So wie ich es jetzt verstanden habe, muss erst die Fokussierung erfolgen und das Signal FOK (Fokussierung okay) gesetzt werden. Erst dann würde der Discmotor anlaufen. Richtig so?
Gruß André





Zitieren
#25
Zu aller aller allererst muss sichergestellt werden, dass genug Laserlicht (Emission) aus dem Pickup kommt. Und das kann man nur mit einem handelsüblichen LPM prüfen.
http://www.amplifier.cd/Test_Equipment/o...-8000.html
Ein Trick mit Hausmitteln ist mir nicht bekannt. Der oft erwähnte "rote Punkt" auf der Linse (Brechungseffekte des IR-Strahls) sagt nichts darüber aus, wie viel da noch rauskommt.
Wenn die Disc aber garnicht mehr andreht, müsste die LD entweder sehr schwach, oder komplett ausgefallen sein. Das ist bei einem so alten Gerät nicht unmöglich....Ganz im Gegenteil.

Da das ein Vertikalplayer ist, lohnt sich die Reparatur. Zumindest dann, wenn das Gehäuse 1A ist.
Gruß
scope
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • winix, hyberman, thomas w
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste