Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparaturgesuch Pioneer RT-707
#1
Hallo zusammen,

meine geliebte RT-707 hat einige verrückte Fehler und braucht heilende Hände eines Spezialisten.
z.B. fängt sie in Vorwärtsrichtung an zu leiern; in Reverse-Richtung setzt die Wiedergabe sporadisch für ein paar Sek. aus.
Weiterhin habe ich festgestellt, daß bei Wiedergabe das Eingangssignal leise aufgezeichnet wird, sobald der Input-Regler aufgezogen ist.
Ich selbst traue mich da nicht ran - das ist für mich zu komplex.
Vielleicht gibt es ja hier einen Kollegen, der eine Herausforderung sucht - natürlich nicht für Umme
Da dieses - mein Lieblingsgerät - fast täglich in Betrieb ist, möchte ich es repariert haben.

Viele Grüße
Jörg

Nachtrag: die Maschine braucht nicht eingemessen zu werden; die notwendigen Kenntnisse und Gerätschaften sind vorhanden
es geht "nur" um die Reparatur der Fehler
Zitieren
#2
Relais, Schalter und Potis reinigen könnte das Problem schon beseitigen.
To the World of the Future
beste Grüße
der Karsten
Zitieren
#3
Das mag sein, wenngleich ich nicht wirklich dran glaube
Zitieren
#4
glaub es oder nicht ist ja Deine Sache.
Problem Leiern: der Gleichlauf der Maschine wird durch den Capstanmotor gewährleistet. in der Schaltung ist das Relais 901 für das Umschalten V R zuständig. Auch der Transistor Q901 könnte das Problem sein was ich aber nicht denke, denn sonst würde die Maschine garnicht laufen oder permanent zu schnell.
Wenn aber die Kontakte des Relais verdreckt sind, können diese hohen Übergangswiederstände das Leiern verursachen.
[Bild: CyvoU9Oh.jpg]


Problem Rec:
da die Maschine ja generell aufnimmt und abspielt sollte der Recamp und Playbackamp in Ordnung sein.
Aufnahme wird durch Schalter S6 unS7 eingeschaltet, sind diese Schalter verdreckt und trennen die Aufnahmefunktion nicht richtig kommt es zu diesem effect Aufnahme bei Play.
Probiers mal aus indem Du die Recschalter öfters (10-20x) betätigst, das sollte kurzfristig den effect deutlich ändern oder beseitigen.

[Bild: PbheR78h.jpg]
To the World of the Future
beste Grüße
der Karsten
[-] 3 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • Baruse, nice2hear, ST3026
Zitieren
#5
Lieben Dank für die tollen Tips! Drinks
Das macht mir Mut, es dann doch mal selbst zu probieren
Ich werde mir das gute Stück dann kommendes WE mal vornehmen
Das Relais hab ich schon gesichtet, da kommt man relativ gut ran, da es seitlich auf einer Platine sitzt
Hat auch nur 8 Lötpunkte - also das krieg ich hin

Zum REC Schalter:
Ich nutze das Gerät gar nicht zum aufnehmen, also der Schalter wird quasi nie betätigt (Ich bespiele die Bänder auf meiner großen Anlage;
die Pioneer hingegen steht im Wohnzimmer und darf die nur abspielen). Insofern kann das tatsächlich so sein.
Darf man da mit T6 ran oder ist das ein No-Go?

Viele Grüße
Jörg
Zitieren
#6
Schalter kannst Du mit T6 machen, ist zwar nicht die beste Lösung aber das sollte ne weile wieder funktionieren.
Beim Relais ist jedlicher einsatz von Sprühmittel nicht ratsam, da dort Spannungen von 100V  geschaltet werden.
ausbauen, Kappe runter und die Kontakte ordentlich reinigen, grobes Papier mit T6 tränken und die Kontakte solange polieren bis das Papier sauber bleibt.
To the World of the Future
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Baruse
Zitieren
#7
So - ich hab als erstes Mal das Relais ausgelötet, gereinigt und wieder verbaut.
Beim anschließenden Test lief die Maschine ohne zu leiern und es gab auch keine Aussetzer mehr
Chapeau Karsten Hi  das nenn ich mal 'nen Volltreffer bei der Ferndiagnose! Drinks 

Als nächstes hab ich mal den REC Schalter mit t6 behandelt und zigmal bewegt
Als Strafe rastet nun keiner der Schalter mehr ein Flenne 
Das Problem (Eingangssignal wird links in Stellung Play leise aufgezeichnet) hat es nicht behoben.
Ich habe aber mal auf die beiden Oszi-Relais geklopft und plötzlich war das Signal weg Smile

[Bild: Ros9mGth.jpg]

Ich werde mir also als nächstes diese beiden Relais vorknöpfen und mal nachsehen warum jetzt die Tasten nicht mehr einrasten
[-] 2 Mitglieder sagen Danke an Baruse für diesen Beitrag:
  • Der Karsten, ST3026
Zitieren
#8
na siehst Du, ist doch alles keine Hexerei, nur dreck. Drinks
Mach die beiden Relais auch sauber, wenn es keine verschweissten sind gehtś ja auch ganz einfach.

Das die Schalter nicht mehr einrasten könnte an einem kleinen Hebelchen liegen, der den Schalter einrasten lässt.
Kann gerade nicht auf die Bilder zugreifen mach ich morgen.
To the World of the Future
beste Grüße
der Karsten
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • Baruse
Zitieren
#9
So ich darf mal Erfolg vermelden Raucher
Nachdem ich die Schalter etwas epileptisch mehrfach wechselnd gedrückt hatte, halten die nun wieder.
Daraufhin die beiden Relais ausgebaut, zerlegt und gereinigt (wobei die Kontakte nur ein wenig angelaufen waren) und wieder eingebaut
Nun knallt kein Signal im Play-Betrieb mehr durch, d.h. die Kiste kann nun wieder ihren Dienst verrichten.
Ich hoffe daß sie auch zusammengebaut nicht mehr zickt, denn sie wird schon sehr warm (aber das ist glaub ich normal bei den Japsen).
Nicht daß da noch irgendein thermisches Problem auf mich wartet (ich glaub ich bin schon paranoid Lipsrsealed2 )

Abgesehen davon finde ich die Schaltung ein absolutes NoGo!
Es darf m.E. unter keinen Umständen passieren daß im Play Betrieb irgendetwas aufgezeichnet wird - egal wie dreckig die Relais sind. 

Karsten Dir recht herzlichen Dank! Drinks 
Als nächstes werde ich mir dann die X-7R vornehmen; das kann aber wieder 'n paar Tage dauern
Zitieren
#10
naja, nach 30+ Betriebsjahren kann schon mal ein Zimperlein auftreten, ist ja bei uns nicht anders.
Übermässige Wärme kann von schlechten (kalten) Lötstellen kommen, meist an Bauteilen die größere Ströme schalten oder wo größere Ströme fliessen, Leistungswiderstände, Leistungstransistoren (Motorsteuerung) etc.. Einfach mal alles kontrollieren und ggfls. nachlöten. Das gibt dann auch eine gewisse Beruhigung.
To the World of the Future
beste Grüße
der Karsten
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste