Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe! Mein DD Plattenspieler dreht rückwärts!
#1
So schönes Wetter ich weiß, aber ich bräuchte dringend Hilfe,

habe für einen meiner besten Freunde einen Plattenspieler besorgt, der feiert in 2 Wochen runden 40. Geburtstag.
Den Spieler hab ich selber ja auch, ist ein SONY TTS 4000. Hab diesen also nochmal besorgt, lief auch beim ersten Test einwandfrei, heut nochmal angemacht um das neue Tonabnehmersystem zu testen und... der Teller dreht nur noch entgegen dem Uhrzeigersinn Dash1  was is das denn Flenne  ??

Hab schon auf Steckverbindungen überprüft, nix. Hab ja auch unmittelbar den Vergleich mit meinem der nie so ein Problem kannte. Hat Jemand eine Idee?
Irgendwer eventuell im Raum Bayern der mich unterstützen kann? Ich muss den Dreher unbedingt in den nächsten 2 Wochen fitbekommen.

lg Thorsten
"One man's trash is another man's treasure!"
[-] 1 Mitglied sagt Danke an gainsbourg für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#2
Nicht in Bayern, auch keine Idee, aber mein zutiefst empfundenes Mitleid.

Einige der alten mechanischen EMT, also die mit Motorkupplung, Filzteller und Glasplatte, konnte man dazu bringen, falsch herum zu laufen, wenn man den Teller ausgekuppelt, in Gegenrichtung ordentlich auf Schwung gebracht und dann den Motor eingekuppelt hat. Gemeine Kollegen haben auf diese Weise Platten abgesetzt und einem nix gesagt... ;-)

Ralf
[-] 2 Mitglieder sagen Danke an café_liégeois für diesen Beitrag:
  • gainsbourg, ZodiacWuppertal
Zitieren
#3
ich könnte ja jetzt mal meine Platten auf geheime Botschaften abhören, Paul is tot usw Floet

https://youtu.be/IolLG2sJ53M
"One man's trash is another man's treasure!"
[-] 3 Mitglieder sagen Danke an gainsbourg für diesen Beitrag:
  • winix, nice2hear, ZodiacWuppertal
Zitieren
#4
Ich hatte das auch mal bei einem Sony, allerdings war es ein CD-Player !

Vielleicht ist es in Deinem Fall auch eine defekte Lötstelle.

Durch die defekten  Lötstellen an der IR-Empfängerdiode, drehte der Player ungeregelt in die falsche Richtung !
Glaub mir ! Ich habe damals Bauklötze gestaunt, sowas habe ich noch nicht erlebt.

Vielleicht  kannst Du mit meiner Info was anfangen, ich weiss ein TT hat keine IR Empfangsdiode.
Viel Erfolg bei der Fehlersuche !
[-] 2 Mitglieder sagen Danke an Toni-il-tedesco für diesen Beitrag:
  • gainsbourg, ZodiacWuppertal
Zitieren
#5
(21.05.2016, 13:00)gainsbourg schrieb: … der Teller dreht nur noch entgegen dem Uhrzeigersinn …

Der Sony hat ja einen 2-Phasen-Wechselstrommotor, der in Steinmetzschaltung betrieben wird. Dein Motor läuft rückwärts und ist wohl auch recht schwach: Das könnte auf defekte Motorkondensatoren (der TTS4000 hat zwei – 4µF und 16µF) hinweisen.

Gruß

Thomas
[-] 2 Mitglieder sagen Danke an Magnet für diesen Beitrag:
  • gainsbourg, ZodiacWuppertal
Zitieren
#6
Das mit den Kondensatoren macht sinn, vielleicht hängt dazwischen noch ein  Relaiskontakt,
wenn ich mir so die Steinmetzschaltung anschaue:
http://www.e-plan.josefscholz.de/Steinme...ltung.html
[-] 1 Mitglied sagt Danke an Toni-il-tedesco für diesen Beitrag:
  • gainsbourg
Zitieren
#7
schon mal den Netzstecker umgedreht ?

UndWeg
Grüsse aus München  Hi

[-] 2 Mitglieder sagen Danke an Mani für diesen Beitrag:
  • norman0, ZodiacWuppertal
Zitieren
#8
Netzstecker hab ich umgedreht, herrje die Gattin vom Geburtstagskind lyncht mich wenn das mit dem Geschenk ins Wasser fällt  Floet
Erstmal danke für eure Tips Drinks hoffe nun doch Jemand "in der Nähe" zu finden der mich ein bisschen unterstützt.
"One man's trash is another man's treasure!"
[-] 1 Mitglied sagt Danke an gainsbourg für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#9
war das vor ein paar Wochen nicht schon mal ein Thema hier Denker


War ein Denon, aber die Aufklärung gab es auch nicht.

http://old-fidelity.de/thread-17682.html...w%C3%A4rts
Zitieren
#10
Aufklärung schon, nur der User Dreher 37 hat nicht berichtet, ob die Hall-Sensoren funktioniert haben und ein Tausch der Dinger Abhilfe brachte. Ihn interessierte offenbar nur die Lösung seines Problems.

Ein Blick in das SM dieses Drehers bei der vinylengine zeigt im enthaltenen Prinzipschaltbild keine Hinweise zu Drehrichtungssensoren. Wenn einer nen detaillierten SP hätte, ließe sich klären, ob die Drehrichtung überwacht wird.
Die oben empfohlene Prüfung der Motorkondensatoren sollte auch etwas mehr Klarheit bringen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
Zitieren
#11
[Bild: image.jpg] [Bild: image.jpg] nur gestückelt gefunden
[Bild: te-5.png]
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • gainsbourg
Zitieren
#12
Habe vor ner Woche das Laufwerk TTS 4000 ohne Steeuereinheit an Land gezogen und die Steuereinheit nachgebaut.
Meiner lief dann auch erst Rückwärts. Hatte die Kabel am Pitchregler falsch herum angelötet.
Gruß Detlef
[-] 1 Mitglied sagt Danke an dettel für diesen Beitrag:
  • gainsbourg
Zitieren
#13
an der Steuereinheit wirds kaum liegen, hatte die mal gegen meine getauscht und das Problem blieb das gleiche...
"One man's trash is another man's treasure!"
Zitieren
#14
sind die beiden Kondensatoren denn direkt am Motor verbaut?
dann sind das doch die einzigen verdächtigen Bauteile...
[Bild: te-5.png]
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • Gorm
Zitieren
#15
Wir haben grad mal die Kondensatoren getauscht, das Problem besteht aber immer noch!! Was nu  Flenne
"One man's trash is another man's treasure!"
Zitieren
#16
letzte Option, DEINEN verschenken UndWeg
Zitieren
#17
(22.05.2016, 17:13)gainsbourg schrieb: Was nu  Flenne

– Widerstand der Motorwicklungen (auch gegen Gehäuse) messen und mit funktionierendem Gerät vergleichen.
– Wechselspannung am Motor messen und vergleichen.
– Doppeldioden D12 und D13 messen und vergleichen.
– Widerstand R32 (800Ohm/10W) messen.
– Kondensator C21 (10u/350V) messen oder austauschen.
– Verdrahtung überprüfen/messen.
– statt dessen einen MP3-Player verschenken …  UndWeg

Gruß

Thomas
[-] 1 Mitglied sagt Danke an Magnet für diesen Beitrag:
  • gainsbourg
Zitieren
#18
Hallo Thorsten, ich hab Deine email bekommen, komme aber erst heute Abend zum Telefonieren, werde mir bis dahin mal die Serviceunterlagen und den Kram ansehen.
Ich hätte auch auf defekte Kondensatoren getippt, aber wenn es das nicht ist...?
Wann dreht der Motor verkehrt, welche Voraussetzungen müssen elektrisch dafür gelten? Es gibt bei den 'billigen' Nachfolgern der Sonys auch immer wieder den defekt des SteuerIC, aber ich hab noch nicht ins service Manual geschaut. ...
Erster Tag nach dem Urlaub, da ist alles etwas langsam...
[-] 1 Mitglied sagt Danke an tiefton für diesen Beitrag:
  • gainsbourg
Zitieren
#19
wenn die Steuerelektronik nicht defekt ist (wurde ja getestet) und der wechsel der Kondensatoren nichts gebracht hat kann ja eigentlich nurnoch der Motor selbst defekt sein, miss mal die Motorwicklungen und vergleich die mit Deinem.
Gelassenheit beginnt im Kopf
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • gainsbourg, winix
Zitieren
#20
Hab den Dreher grad zum TV/Audio Spezialisten hier bei mir im Ort gebracht, hoffe er findet die Ursache, werd ihn auch über eure Ratschläge informieren.
Merkwürdig ist, ist er etwas länger vom Netz getrennt und man stellt ihn an dreht er für einen kurzen Moment in die richtige Richtung und dann kurz darauf verkehrt herum. Wiederholt man nun dreht er sofort in die falsche Richtung, d.h. der Effekt tritt nur dann auf, wenn man das Gerät eine Weile vom Netz nimmt.
"One man's trash is another man's treasure!"
Zitieren
#21
Wenn es zeitkritisch ist, macht es doch Sinn, dem Freund Deinen zu geben. Dann hast Du für den anderen Zeit gewonnen.
Zitieren
#22
daran hab ich natürlich auch gedacht und so werde ich es auch machen falls alle Stricke reißen...
"One man's trash is another man's treasure!"
[-] 1 Mitglied sagt Danke an gainsbourg für diesen Beitrag:
  • winix
Zitieren
#23
und der Verkäufer von dem neuen 4000er .. hat der Ahnung ? Hat der das Phänomen vielleicht schon mal gehabt ?
Anruf kostet ja nichts
Zitieren
#24
Hi,

da wird wohl doch ein Elko in der Elektrik defekt sein, ich tippe mal auf den Bereich der Gleichrichtung, so dass vor dem IC nur noch eine Spannung übrig bleibt 
Im SM würde ich C3-C6 tauschen und dann noch am Q9 nachmessen, was der macht. So ein Elko lädt und Entlädt und ist halt nicht langzeitstabil. Kenne ich leider auch--- Denker
Alternative

Wo hast Du ihn hingegeben? Gerne auch per PN, bin immer um gute Adressen dankbar Drinks
[-] 1 Mitglied sagt Danke an tiefton für diesen Beitrag:
  • gainsbourg
Zitieren
#25
Hm, auf den ersten Blick macht die im SM gezeigte Elektronik nicht mehr wie ne Drehzahlregelung?
Warscheinlich müssen aber für das Drehfeld an diesen Motor auch die angegebenen Spannungen passen.
Dazu die Oszillogramme und Spannungen an Q3 bis Q9 und die Spannung an der Motorwicklung prüfen.
Last exit OFF ... und so knattern die Gevattern! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • gainsbourg
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony Laserdisc MDP 640D Spindelmotor dreht langsam an DeepblueXL 10 864 02.09.2019, 21:13
Letzter Beitrag: scope
  Mein 12“ Tonarm Projekt Tobifix 1 448 09.06.2019, 17:13
Letzter Beitrag: Tobifix
  Grundig PS1020 dreht sich zu schnell Rufula 24 1.068 31.03.2019, 20:56
Letzter Beitrag: rafena
  Mein Nakamichi ist tot Rüdi 29 2.209 29.09.2018, 08:58
Letzter Beitrag: Rüdi
  Marantz 2245. Refresh für Anfänger. Oder: mein allererstes Mal... lofterdings 66 26.409 03.04.2018, 22:50
Letzter Beitrag: lofterdings
  Revidierung von mein Sony ta-f 770es oldi-fan 5 1.070 23.12.2017, 20:06
Letzter Beitrag: micro-seiki



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste