Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Spule löst sich von Kalotte
#1
Halo zusammen!

Ich habe eine Canton S in der der HT Canton 2746 ist.

Mir ist aufgefallen, dass bei bestimmten Frequenzen dieser HT zum klirren beginnt.

So habe ich diesen mal zerlegt und festgestellt, dass sich die Spule bei ca. 1/4 des Umfangs von der Kalotte löst.
Das ganz ist natürlich saueng, dass man fast nicht rankommt.

Was sind dazu eure Empfehlungen, soll ich die Spule mit einem Sickenleim versuchen anzukleben?

Oder hat jemand den 2746 rumliegen?

Danke für Hilfe !

Grüße aus Oberösterreich !
Zitieren
#2
Löst sich die Spule von Schwingspulenträger oder löst sich der Träger von der Kalotte?
Kannst du mal ein Foto posten?

Gruß aus Stadthagen
Holger
Zitieren
#3
Auf keinen Fall Sickenkleber verwenden, denn dieser bleibt in der Regel elastisch und wenn man sich einen zerlegten Lautsprecher genauer ankuckt, sieht man das die Kleber, die dort verwendet wurden, in der Regel hart sind. Elastische Kleber = sogenannte Kontaktkleber, sind daher nicht geeignet.

So erzählte mir ein Lautsprecherguru, die Membran, klebt er mit "DUOSAN RAPID" auf die Spule. DUOSAN ist ein aushärtender Universalkleber. Das heißt nicht, dass man unbedingt diesen Kleber nehmen sollte, aber einen ähnlichen.

Wenn sich die Spule vom Spulenkörper gelöst hat, dann würde ich dort ebenfalls keinen elastisch aushärtenden Kleber nehmen. Die würde ich mit einem 2K-Kleber befestigen, der richtig aushärtet. Wobei diese meine Aussage, auf mein persönliches Empfinden basiert. Ebenso, würde ich den auch für die Membranbefestigung auf den Spulenkörper einsetzen.

Edit Nachtrag:
So, wie ich Dich verstehe, löst sich die Membran vom Spulenkörper und das bei dem "großen" Lautsprecher!? Und man kann die Macke sehen, wenn man seitlich, in den Korb kuckt, kommt aber kaum ran - richtig? Also könnte man den Klebstoff mit einer Spritze, mit einer dicken langen Nadel, an die Stelle führen!? Ist das möglich, wenn ja - dann ...! Ja, wenn das geht, dann besorge Dir in einer Apotheke, eine dicke Nadel + Spritze. Du wirst staunen, in welcher Stärke es die gibt. Dann die Nadel entsprechend kürzen, vor allem das Ende "entschärfen", Kleber einfüllen und ab geht die Luzi. Du musst nur schnell sein, bevor der Kleber, anfängt zäh zu werden.
Gruß zuendi
Zitieren
#4
Frank, der 2746 ist der Kalottenhochtöner der Boxen Plus S.

Gruß aus Stadthagen
Holger
Zitieren
#5
Der TE schrieb daß der Hochtöner ("HT") das Leiden hat und daher klirrt.

Ich denke, man muß die Kalotte aus dem Luftspalt heben und dann in dem sich lösenden Bereich mit einem hitzefest aushärtenden 2k-Kleber mit geringer Menge Klebstoff neu verkleben. Möglichst wenig Klebstoff um die Masse der Kalotte nicht zu sehr zu erhöhen, und auch damit nichts im Luftspalt des Magnetsystems klemmen kann...
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#6
Okay - Irrung Floet
Aber der Werdegang ist ähnlich. Bzw. den Ersatzlautsprecher (vorsichtshalber) abgreifen, wie Holger verlinkt hat. Ich weiß, immer wenn man so was braucht, gibt es keinen, aber immerhin = es gibt Ersatz.
Gruß zuendi
Zitieren
#7
(21.06.2016, 07:52)LittleJo schrieb: Halo zusammen!

Ich habe eine Canton S in der der HT Canton 2746 ist.

Mir ist aufgefallen, dass bei bestimmten Frequenzen dieser HT zum klirren beginnt.

So habe ich diesen mal zerlegt und festgestellt, dass sich die Spule bei ca. 1/4 des Umfangs von der Kalotte löst.
Das ganz ist natürlich saueng, dass man fast nicht rankommt.

Was sind dazu eure Empfehlungen, soll ich die Spule mit einem Sickenleim versuchen anzukleben?

Oder hat jemand den 2746 rumliegen?

Danke für Hilfe !

Grüße aus Oberösterreich !

Anbei nun das Bild, man erkennt es am Foto fast nicht, aber dort wo der graue Streifen ist löst sich der Spulenträger von der Kalotte. Die Spule selber ist noch fest mit dem Träger verbunden

[Bild: 3wJmzPSh.jpg]
[-] 1 Mitglied sagt Danke an LittleJo für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#8
Ich würde mit einem Zahnstocher einen nicht so schnell aushärtenden
Alleskleber am unteren Rand auftragen, dann die Kalotte kopfüber auf
eine Tasse oder ein Glas legen ( damit die Kalotte nicht verbeult wird)
und zum aushärten mit einem Geldstück (z.B. 2 Euro-Münze) beschweren.
Dananch sollte der HT wieder funktionieren.

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • LittleJo
Zitieren
#9
Hallo LittleJo

Das "Klirren", also die Geräuschentwicklung erfolgt dadurch, daß der Spulenkörper (bzw. die Spule) (bei größeren Auslenkungen der Membran) aufgrund ihrer (durch die Lösung der Verklebung) veränderten mechanischen Position an den Rändern des Luftspaltes im Magneten streift.

Ergo:
Du mußt UNBEDINGT dafür sorgen, daß der Aluminiumspulenkörper IN DER KORREKTEN URSPRUNGSPOSITION verklebt wird.

Vorgangsweise:

Kalotten-Einheit SO auf zwei flache Hölzchen legen, daß sich die Kalotte ZWISCHEN den flachen Hölzern befindet und somit nicht beschädigt bzw. eingedrückt werden kann.

Dann mußt Du von der Seite her (beispielsweise) ein Holzelement DERGESTALT auf den Randbereich der gelösten Spulenkörperstelle auflegen, daß der Spulenkörper (durch das Gewicht des Holzelements) wieder in seine korrekte Ausgangsposition gedrückt wird (Hier mußt Du mit Gefühl experimentieren, wieviel Gewicht dazu erforderlich ist.).
ACHTUNG: Hier wirklich mit Gefühl vorgehen, damit der empfindliche Aluminiumspulenkörper an den Rändern nicht beschädigt wird.

Anmerkung:
Die "korrekte Ausgangsposition" ist DANN erreicht, wenn der (jetzige) Spalt im Bereich des Viertel-Umfanges wieder vollkommen geschlossen  ist.

Dann bringst Du mittels einer Steck- oder Nähnadelspitze kleinste Tropfen herkömmlichen (dünnflüssigen) Sekundenkleber (KEIN GEL) exakt in JENEN schmalen Bereich des Spulenkörpers ein, dessen Verklebung sich gelöst hat. Und zwar nicht nur auf der Innenseite des Spulenkörpers, sondern auch auf der Außenseite.
(Natürlich könntest Du auch den GESAMTEN Umfang des Spulenkörpers auf diese Art und Weise behandeln.)
Wohlgemerkt:
Dies alles muß geschehen, WÄHREND sich der Spulenkörper (aufgrund des seitlich aufgelegten Holzelements) in seiner KORREKTEN Ausgangsposition befindet.

Nun läßt Du den Sekundenkleber mindestens fünf Stunden aushärten (Grund: Sekundenkleber mutiert bei "größeren" Mengen automatisch zum "Stundenkleber").

Falls NACH dem Einbau des (reparierten) Hochtöners (wider Erwarten) noch Störgeräusche auftreten sollten, kannst Du Dich nochmals hier melden. Dann werde ich noch eine Anleitung zur Justierung des Spulenkörpers im Luftspalt nachliefern.

Gruß
Christian
[-] 1 Mitglied sagt Danke an Test für diesen Beitrag:
  • LittleJo
Zitieren
#10
(21.06.2016, 13:57)xs500 schrieb: Ich würde mit einem Zahnstocher einen nicht so schnell aushärtenden
Alleskleber am unteren Rand auftragen, dann die Kalotte kopfüber auf
eine Tasse oder ein Glas legen ( damit die Kalotte nicht verbeult wird)
und zum aushärten mit einem Geldstück (z.B. 2 Euro-Münze) beschweren.
Dananch sollte der HT wieder funktionieren.

Wenn nicht längst bekannt hier noch ein kleiner Trick, den ich seit Jahrzehnten anwende:
UHU Plus auf einem Blatt Papier mischen, mit Lötkolben darunter verflüssigen und per Zahnstocher o.ä. Dünn aufbringen. So kann man das zähe Zeug besser anwenden.
Viel Glück!
[-] 2 Mitglieder sagen Danke an Basinger für diesen Beitrag:
  • LittleJo, MaTse
Zitieren
#11
Danke für die vielen Tips, so in die Richtung wollte ich es auch machen, bin gespannt ob das was wird. Ich gebe dann Bescheid !!! Pleasantry
Zitieren
#12
Also endlich dazugekommen, scheint funktioniert zu haben.
Letztendlich habe ich Superkleber genommen die Spule leicht angehoben, darunter kleine Tröpfchen Kleber eingefügt und die Spule dann ausgerichtet und mit einer 9 Voltbatterie beschwert und 3 Stunden trocknen lassen und nun ausprobiert.
Sowohl mit einem Frequenzgenerator zwischen 5.000-13.000 Hz als auch bei Musik sauber.

Denke Patient lebt wieder :-) Danke für die Tipps !
[-] 2 Mitglieder sagen Danke an LittleJo für diesen Beitrag:
  • MaTse, JayKuDo
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wer baut Spule für Sony Elektromagnet nach? Antonio 123 3.701 Gestern, 10:10
Letzter Beitrag: scope
  Suche Spule für Tieftonkalotte, 85x16mm, 4 Ohm SiggiK 13 585 21.08.2019, 18:23
Letzter Beitrag: Hummel601
  Acron 300c Front löst sich eric67er 11 781 08.08.2019, 17:52
Letzter Beitrag: bigolli
  Grundig PS1020 dreht sich zu schnell Rufula 24 1.157 31.03.2019, 20:56
Letzter Beitrag: rafena
  Onkyo A8850 Quelle ändert sich nach Ausschalten analogicus 7 527 06.03.2019, 19:47
Letzter Beitrag: Onkyo-Boy
  Grundig R 3000 - lohnt sich das bzw. machbar? Bitte um Rat. DD 313 27 8.861 18.09.2018, 06:27
Letzter Beitrag: matt109



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste