Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony DAT Kopfverstärker recap.
#1
Gleich vorweg: Es gibt auch andere Vorgehensweisen, die zum Erfolg führen. Ebenso kann man zur verbesserung der Haltbarkeit Tantal-Chipkondensatoren auflöten.
Hier werden wieder AL SMD -Elkos verwendet. Ich gehe auch davon aus, das es über diese kleine Reparatur bereits einige "Berichte" gegeben hat.

[Bild: 5NnctAgh.jpg]

Nachdem das Schirmblech entfernt wurde, bekommt man einen ersten Eindruck darüber, wie stark die Beschädigung durch ausgetretenes Elektrolyt bereits fortgeschritten ist.
Im aktuellen Fall ist es etwa Mittelmaäßig.
Hin und wieder liest man im Internet, dass man die alten Elkos mit einer Spitzzange abdrehen könne, um dann die Anschlüsse einzeln mit dem Lötkolben abzulöten.
Davon rate ich in diesem Fall strikt ab, da die angegriffenen "pads" die Belastung oft nicht mehr vertragen....man reisst sie ab.
Ich empfehle eine SMD-Lötpinzette, auch Tweezers genannt, muss aber gleichzeitig von so manchem Billigteil warnen.
Sehr gut sind z.B. die Modelle von Hakko oder pace . Die Ersa (hier im Bild) ist m.E...naja...befriedigend.

Da sich das alte Lötzinn nur sehr schlecht verflüssigen lässt, wenn es einmal über längere Zeit mit Elektrolyt in Verbindung kam, sollte man etwas SMD-Flux verwenden. Das erleichtert die
Sache ungemein.
[Bild: SoChcN6h.jpg]

Danach kann man mit der Pinzette den Elko innerhalb von 2 Sekunden entfernen, ohne zuviel (und zu lange) Hitze in das board einzubringen.

[Bild: QCNanKuh.jpg]

Wenn alle Elkos entfernt wurden, kann man das Ausmaß genauer erkennen.

[Bild: gJEKHATh.jpg]

Das alte Zinn entfernt man mit Sauglitze und reinigt danach das Board z.B. mit Kontakt LR (das mit dem Bürstchen).
Eventuell muss man hier und da etwas mit der Nadel kratzen.

[Bild: TmqhFCbh.jpg]

Je nach Beschädigungsfortschritt muss man einige Durchkontaktierungen genauer prüfen, und sie in seltenen Fällen sogar mit der feinen Einzelader einer Litze neu "durchführen" und verlöten.
Ebenso kann es fehlende Leiterbahnen geben, die man ebenfalls mit der Einzelader einer Litze -sauber- überbrückt.

Mit einem guten 0,5mm Lot und einer Lötnadel werden dann die neuen Kondensatoren aufgelötet und das Board abschliessend (optional) nochmal mit LR gereinigt.

[Bild: WjMVpqfh.jpg]

Haube drauf...fertig....
Gruß
scope
[-] 12 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Der Paul, Luminary, zonebattler, akguzzi, ST3026, MacMax, nice2hear, gasmann, oldAkai, audiomatic, xs500, Hullemups
Zitieren
#2
Saubere Arbeit - danke für Deinen Bericht!
Wenn ich diese SMD-Kondensatoren sehe, die zuverlässig nach kaum 10, oft nichtmal 5 Jahren ihren Geist aushauchen, kommt mir dabei immer der Begriff "geplante Obsoleszenz" in den Sinn.
Ich habe hier einige "Vintage"-Geräte, bei denen nach über 40 Jahren der eine oder andere klassische Elko der Erneuerung bedurfte, aber das sind Ausnahmen. Ein solcher Kollateralschaden wie bei Geräten die diese SMD-Miniatur-Elkos aufweisen findet sich sonst nirgends. Natürlich ist mir klar, daß gewisse Baugrößen bei Geräten sich nur mit miniaturisierten Bauteilen erreichen lassen, aber die begrenzte Haltbarkeit dieser Elkos scheint mir doch gezielt zu knapp bemessen. Gerne werden allerteuerste High-End-Geräte ja heute auch z.T. ganz unnötig mit SMD-Bauteilen und natürlich diesen SMD-Elkos gebaut. Ein Schelm, wer böses dabei denkt!
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#3
Ende der 80er, Anfang der 90er Jahre waren diese AL-SMD Elkos noch ziemlich neu auf dem Markt, und zu Anfang gab es wohl sehr oft Probleme mit den Dichtungen, die man mittlerweile nicht mehr -in dieser Häufigkeit- zu erwarten hat, zumal der Kopfverstärker und die Bauteile thermisch überhaupt nicht belastet werden.
Die aktuellen Kondensatoren werden vermutlich nicht mehr so früh aussteigen, aber eine Glaskugel habe ich natürlich auch nicht.

Zitat:Gerne werden allerteuerste High-End-Geräte ja heute auch z.T. ganz unnötig mit SMD-Bauteilen und natürlich diesen SMD-Elkos gebaut. Ein Schelm, wer böses dabei denkt!

Wenn man es darauf anlegt, den Kunden möglichst früh zu einem Neukauf zu bewegen, muss man nicht unbedingt SMD Elkos verwenden. Das funktioniert mit bedrahteten Bauteilen ganz genauso, wenn man es denn möchte.
Die Zukunft gehört eindeutig den oberflächenmontierten Bauteilen. Zwar wird man hier und da immer wieder auch bedrahtete Teile wiederfinden, aber die SMD Technik hat einfach zu viele Vorteile, als dass man davon abkommen würde.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Klangstrahler
Zitieren
#4
gibt High End Tuner  Pleasantry die es so machen und sich das auchnoch teuer bezahlen lassen  Tease
[Bild: ji9dP7Jh.jpg]
[Bild: nK5E3J5h.jpg]

hat aber auch nicht lange gehalten, nach Neubestückung mit SMD Elkos lief der wieder Floet
[Bild: lfoqDeSh.jpg]
To the World of the Future
beste Grüße
der Karsten
[-] 5 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • nice2hear, gasmann, ghalifidely, xs500, Hullemups
Zitieren
#5
So schaut das dann mit SMD Tantal aus. Hier die beiden Amps (Master und Slave für Hinterbandkontrolle) eines dtc-77ES. Beim 77ES gilt noch zu beachten, dass hinter dem Frontpanel noch weitere auslaufende SMD Elkos verbaut sind! Laufen die aus, greift das Elektrolyt gerne auch noch die Schalter an und dann machen die alles mögliche aber nicht mehr das was man will. Alles mehrfach erlebt. 


[Bild: amp.jpg]

Zu den Tuning Dings da... Das ist albern, wichtig ist aber tatsächlich ein TADELLOSER Massekontakt zum Gehäuse! Da gibt's tatsächlich häufiger mehr errors wenn das nicht ganz sauber ist.
[-] 2 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • gasmann, xs500
Zitieren
#6
Bei mir sah das nach Erneuern der Elkos so aus. Hatte das schon mal gepostet...

[Bild: gD3bkI0h.jpg]

DATGrueni, wo hast du die 4,7er als Tantal bekommen ??
Mein Conni (Conrad Elektronik) hatte die nur mit Beinchen, siehe Bild, oder im 500er Pack als SMD.....

Und so´n ASL Teil hab ich hier auch noch rumliegen.....Was ist denn da bitte "Tuning", wenn da vorkriegs Elkos drin sind ???
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • xs500
Zitieren
#7
Atscope

Ist die Ersa Lötpinzette für eine Lötstation, oder ein eigenständiges Teil ?
Hab verzweifelt nach ner kleineren Lötspitze für meine alte Ersa gesucht, aber nichts gefunden. Die originale Spitze ist zu groß für SMD. Deswegen hab ich erst mal so n 08/15 Billigteil (immerhin n zwanni) mit Minispitze bei Conni mitgenommen.... ist aber nicht zufriedenstellend.
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#8
Schau einfach mal bei eBay! Da gibt's die in Massen auf Endlosband.
[-] 1 Mitglied sagt Danke an DATGrueni für diesen Beitrag:
  • gasmann
Zitieren
#9
Polung ok bei dir?? Achtung bei tantal ist das anders markiert! Irgendwie schaut mir das verdreht aus.

[Bild: SMD-Elkos.jpeg]
[-] 2 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • gasmann, xs500
Zitieren
#10
(26.06.2016, 22:27)DATGrueni schrieb: Polung ok bei dir?? Achtung bei tantal ist das anders markiert! Irgendwie schaut mir das verdreht aus.

[Bild: SMD-Elkos.jpeg]

Mach mich nicht fertig.....ich hab das erste mal Tantal eingelötet und hab die so gepolt wie die Becher....wenn das jetzt falsch ist Flenne Flenne Flenne
Sag mir bitte nicht, dass das Bild stimmt und die wirklich anders markiert sind. Dann muss ich den ganzen mist noch mal machen..... Sad2 Sad2

Ich hab den Kopfverstärker bis jetzt noch nicht angeschlossen. sonst wären die Dinger eh hin....

Auf meinem Bild sind die alle anders herum, wie man sieht. Markierung nach Minus, wie bei den Alu´s.
Das ist wohl nun murks
Dein 77er Kopfverstärker ist ja anders aufgebaut, deswegen kann ich das nun nicht vergleichen
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#11
Das stimmt leider tatsächlich! Hatte ich aber auch im DAT Thread irgendwo mal erklärt. Bist aber nicht der erste den das passiert ist. Wir hatten einen Tausch bei einen 1000ES wo sich gewundert wurde warum nix geht, Trommelsteuerung tot. Alle Tantals waren falsch rum! Wenn du die einlöstest ohne Löt-Pinzette, das geht durchaus!

Auf einer Seite etwas Zinn setzen, dann Tantal drauf mit Pinzette heizen bis er einsinkt. Dann andere Seite verlöten. Hab's bis jetzt immer ohne gemacht, auch die im Foto oben.
Zitieren
#12
(26.06.2016, 22:01)gasmann schrieb: Atscope

Ist die Ersa Lötpinzette für eine Lötstation, oder ein eigenständiges Teil ?
Hab verzweifelt nach ner kleineren Lötspitze für meine alte Ersa gesucht, aber nichts gefunden. Die originale Spitze ist zu groß für SMD. Deswegen hab ich erst mal so n 08/15 Billigteil (immerhin n zwanni) mit Minispitze bei Conni mitgenommen.... ist aber nicht zufriedenstellend.


Die Pinzette gehört zu einer Station, die es in dieser Form nicht mehr gibt. Der Nachfolger mit Digitalanzeige und verbesserter Pinzette :

http://www.conrad.com/ce/en/product/5881...ionarea=01

Würde ich -gerade auch zu diesem Preis- heute nicht mehr kaufen.


PS: Deine Teile kannst du alle nochmal andersherum auflöten....
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • gasmann
Zitieren
#13
Kann man denn für eine alte Ersa Station so eine Lötpinzette einzeln nachkaufen? Hab eine alte MS 300 mit nem Cinchsteckeranschluss. Eine kleine mini Spitze für den Kolben gab es schon nicht.....

Und 600 Flocken geht mal gar nicht.....
Meine Armut kotzt mich auch an

PS: Deine Teile kannst du alle nochmal andersherum auflöten....

Flenne Flenne Bekloppt Bekloppt Kotz Kotz
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#14
(26.06.2016, 22:50)gasmann schrieb: Kann man denn für eine alte Ersa Station so eine Lötpinzette einzeln nachkaufen? Hab eine alte MS 300 mit nem Cinchsteckeranschluss. Eine kleine mini Spitze für den Kolben gab es schon nicht.....

Meinst nicht doch DIN-Anschluß? Den hat zumindest meine Ersa ...
Zitieren
#15
Anstatt einer Lötpinzette kann man natürlich auch ganz einfach zwei Lötkolben (gleichzeitig) benutzen, um ein SMD Bauelement (das zwei Anschlüsse aufweist) auszulöten, ohne den Print (oder das SMD-Bauelement) zu beschädigen.

Gruß
Christian
Zitieren
#16
(26.06.2016, 23:08)Test schrieb: Anstatt einer Lötpinzette kann man natürlich auch ganz einfach zwei Lötkolben (gleichzeitig) benutzen, um ein SMD Bauelement (das zwei Anschlüsse aufweist) auszulöten, ohne den Print (oder das SMD-Bauelement) zu beschädigen.

Gruß
Christian

Mit dem entsprechenden "Geschick" geht das sogar mit nur einem Kolben. Zumindest dann, wenn man es nur 2x im Jahr macht.
Tweezers sind bei Bauteilen mit nur zwei Anschlüssen ein Komfortwerkzeug. Ihre Bedeutung wächst mit der Anzahl der pins.
Für die Ersapinzette gibt es etliche Aufsätze. Auch abgewinkelte für PLCC.

Ich würde bei Bedarf den Gebrauchtmarkt im Auge behalten.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • gasmann
Zitieren
#17
(26.06.2016, 22:56)hal-9.000 schrieb:
(26.06.2016, 22:50)gasmann schrieb: Kann man denn für eine alte Ersa Station so eine Lötpinzette einzeln nachkaufen? Hab eine alte MS 300 mit nem Cinchsteckeranschluss. Eine kleine mini Spitze für den Kolben gab es schon nicht.....

Meinst nicht doch DIN-Anschluß? Den hat zumindest meine Ersa ...

Nein, ist definitiv ein Cinch- Stecker
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
Zitieren
#18
(26.06.2016, 21:55)gasmann schrieb: Bei mir sah das nach Erneuern der Elkos so aus. Hatte das schon mal gepostet...

[Bild: gD3bkI0h.jpg]

DATGrueni, wo hast du die 4,7er als Tantal bekommen ??
Mein Conni (Conrad Elektronik) hatte die nur mit Beinchen, siehe Bild, oder im 500er Pack als SMD.....

Und so´n ASL Teil hab ich hier auch noch rumliegen.....Was ist denn da bitte "Tuning", wenn da vorkriegs Elkos drin sind ???


Du hast tatsächlich die Tantals alle verkehrtherum reingelötet. Hab mir grad mal meinen Plan angesehen den ich mir gemacht hab um zu wissen wo + und wo - ist.
Das muß man bei den Tantals beachten dass der Strich nicht wie bei normalen Elkos - anzeigt sondern +.
[-] 2 Mitglieder sagen Danke an ghalifidely für diesen Beitrag:
  • gasmann, ST3026
Zitieren
#19
Für feine Lötarbeiten hab ich mir mal beim Conrad einen 12V-Lötkolben mit superfeiner Spitze gekauft.

Da ich aber nicht Lust hatte immer mit einer Autobatterie rumzulöten hab ich mir einen Adapter aus Kupfer gebaut mit dem ich diese Lötspitze auch in meiner Lötstation verwenden kann

Damit hab ich bis jetzt auch die kniffligsten Sachen hingelötet bekommen.

[Bild: 2b3PpyXh.jpg]
[-] 2 Mitglieder sagen Danke an ghalifidely für diesen Beitrag:
  • xs500, Onkyo-Boy
Zitieren
#20
Moin,
wenn es die Betriebsspannung und Kapazitaet zulassen, habe ich im Moment keine Lust mehr, SMD-Elkos einzusetzen. Vor allem nicht in gedraengten Aufbauten, denen man schon ansieht, dass sie fuer Reflow-Loeten optimiert sind und niemand da mit einem Loetkolben herumstochern sollte.
Tantals haben den schon hier demonstierten Nachteil, dass sie gepolt sind ;-)
Also habe ich das hier gefunden:
http://www.reichelt.de/Vielschicht-SMD-G...OUPID=4340
(gibt es bei diesem Anbieter in verschiedenen Ausfuehrungen)

Vorteil: Temperaturfest, leicht loetbar (besser als die Tantals), "ewiges Leben", verpolungssicher und wo erforderlich, gute HF-Eigenschaften. Damit habe ich schon mehrere AmFu-Handfunkgeraete ausgestattet, in denen es stellenweise auch noch eng zugeht.
Denn auch die schlankste Loetspitze hat einen endlichen Durchmesser und der darf auch nicht zu klein sein, damit der Heizkoerper noch Waerme nachschieben kann und nicht schon beim Anblick der Loetstelle kalt wird.

73
Peter

ps:
Zitat:...einen 12V-Lötkolben mit superfeiner Spitze gekauft.
Da ich aber nicht Lust hatte immer mit einer Autobatterie rumzulöten, ...

Kein Labornetzteil? Ein normaler 12V-Trafo passender Leistung tut es auch ;-)
Der Loetspitze nach, das allseits bekannte 12V/8W Ding? Hatte ich auch mal, war fuer fast Alles zu schwach und scheint eine empfindliche Heizung zu haben. Lange gehalten hat er naemlich auch nicht.
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Der Karsten, gasmann
Zitieren
#21
Kein Labornetzteil? Ein normaler 12V-Trafo passender Leistung tut es auch ;-)
Der Loetspitze nach, das allseits bekannte 12V/8W Ding? Hatte ich auch mal, war fuer fast Alles zu schwach und scheint eine empfindliche Heizung zu haben. Lange gehalten hat er naemlich auch nicht.




Also ich hab das Teil schon sicher 10 Jahre wahrscheinlich sogar noch länger und bis jetzt bin ich damit total zufrieden. Selbst an der Autobatterie hat der alles gelötet wofür ich ihn gebraucht hab aber nun mit meiner Lötstation geht das sowieso total easy.
Zitieren
#22
So, hab dann heute alle noch mal umgedreht.......

it´s done...

[Bild: 42NE27gh.jpg]

Nach etwas Flucherei und wahnsinnig werden läuft der Recorder denn nun auch wieder....
I got a hot chilli feeling, I don´t understand..... Dance3

LG

Thorsten aus HH
[-] 1 Mitglied sagt Danke an gasmann für diesen Beitrag:
  • digi9652
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste