Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kenwood KR-7070 - Fragen zur Reparatur
#1
Beim Herumklicken in der Bucht bin ich über einen Kenwood KR-7070 gestolpert und konnte einfach nicht widerstehen ;-)
Wer dass Gerät nicht kennt .. laut hifiengine Baujahr ca. 1970, 2 x 65W RMS, 18Kg.

Als das Paket ankam kam auch die Ernüchterung: saumäßig verpackt, Frontglas gebrochen, Stereodekoder springt nicht an, automatischer Suchlauf ohne Funktion und zum Teil heftige Basteleien an der Elektronik. Nach einigem hin-und-her habe ich mich mit dem Verkäufer auf eine Teilrückzahlung geeinigt.

Probleme gibt's reichlich, ich fange mal mit Fragen zur Endstufe an:

Die Endstufentransistoren sollen laut Schaltung 4 x 2SC898 sein. Tatsächlich sind 4 x 2N3055(!) verbaut.
Das macht mich etwas nervös, weil UCE max wohl nur 60V beträgt. Jeweils zwei Transistoren hängen
übereinander, dazwischen ist über ein C der Lautsprecherausgang. Über beiden Transistoren liegen 100V.

Frage: sehe ich das richtig: wenn der untere durchsteuert liegen über dem oberen deutlich mehr als 60V.
Also, große Boxen, richtig aufdrehen und BANG ?
--

2SC898 (100V, 10A) sind anscheinend nicht mehr erhältlich. In einem US Forum wurde MJ21194G (250V, 15A)
als Ersatztype genannt, anscheinend bei Mouser erhältlich.

Frage: wie ist die Expertenmeinung dazu, bzw. welcher andere Typ wird empfohlen?
--

[Bild: image.jpg]

Bausatz für eine Frontscheibe :-)

[Bild: image.jpg]

Danke,
Wilhelm
[-] 2 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal, DD 313
Zitieren
#2
Da haste Dir ja ne Baustelle angeschafft. Ersatztypen für die Endtransen kannst bei alldatasheet.com heraussuchen. Wenn ich es recht im Gedächtnis hab, gibt es bei Reichelt welche mit den passenden werten in der Rubrik "Japan-Transistoren".
Hab zurzeit eine ähnliche Baustelle, ein Luxman FQ900 mit einer kranken Endstufe....
Dir jedenfalls viel Spaß beim putzen und flicken. Wenn der wieder heile ist, ist er sicher chic.
Es ist mir egal. Ich hab meins.
[-] 2 Mitglieder sagen Danke an hörtnix für diesen Beitrag:
  • ZodiacWuppertal, OpaHoppenstedt
Zitieren
#3
UCE 2N 3055 70v ist aber keine gute Ersatzlösung
[Bild: RMr47hih.jpg]

besser wäre der 2SD551erhältlich bei Kessler für 1,34€ stck.

http://www.kessler-electronic.de/Halblei...1877_0.htm


[Bild: oc7mlLVh.jpg]
2sc898
[Bild: VyPgJ3Ih.jpg]
To the World of the Future
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • OpaHoppenstedt, ZodiacWuppertal
Zitieren
#4
Danke für die Info. Meine Elektronikkenntnisse liegen hauptsächlich im digitalen Bereich. Mit Audioanwendungen habe ich mich noch nicht befasst.

Ich kann die Kenndaten vergleichen, also zulässige Spannungen, Ströme, Stromverstärkung etc., aber reicht das aus für ein "gut klingendes" Ergebnis?  Kann ich einfach einen x-beliebigen Transistor einbauen solange seine Daten dem Originaltyp entsprechen oder diese übertreffen?

Wilhelm
Zitieren
#5
das wird nicht anders klingen als mit Originaltransistoren, Ersatztypen sollten mindestens die gleichen Werte haben oder höher sein.
Der 2N3055 ist in dem Fall keine gute Wahl.
Laut meiner Vergleichsliste aus 1984 ist der 2SD 551 der direkte Ersatztyp, wechseln und DC Bias 50mA (und Offset falls vorhanden) neu einstellen.
To the World of the Future
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • OpaHoppenstedt, ZodiacWuppertal
Zitieren
#6
Vergleichsliste von 80/81 liefert für den 2SC 898, Hitachi, Si-NPN, 150V, 7A, 80W,
die Vergleichstypen BDX 50, BDY 56, 2N5634, 2N5760
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • OpaHoppenstedt
Zitieren
#7
Wobei der vorgenannte SD 551 demnäx verfügbar ist....am 30.06. trifft ne Handvoll davon bei mir ein....
Es ist mir egal. Ich hab meins.
[-] 2 Mitglieder sagen Danke an hörtnix für diesen Beitrag:
  • OpaHoppenstedt, winix
Zitieren
#8
Mit etwas Geduld und Epoxykleber sieht die Sache inzwischen so aus ..

[Bild: image.jpg]


[Bild: image.jpg]

Den Bereich mit den Bruchstellen d-c-fix abgedeckt ...

[Bild: image.jpg]

und noch die Skalenlampen erneuert.

[Bild: image.jpg]

Wilhelm
[-] 7 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • mmulm, Hullemups, winix, Amplifier, ZodiacWuppertal, DD 313, Onkyo-Boy
Zitieren
#9
Thumbsup Das sieht ja schon mal gut aus. Der wir wieder.
Es ist mir egal. Ich hab meins.
Zitieren
#10
So, die motorgetriebene Abstimmung funktioniert auch wieder, außer natürlich in "Stereo Only" Stellung
weil der Stereodekoder nicht anspringt. Das Problem war rein mechanisch. Auf der Motorachse sitzt ein
Schneckenrad und die Rillen waren mit knochenhartem alten Fett gefüllt.
---

Ein Blick auf die Endstufe offenbart auch unschöne Dinge ...

[Bild: image.jpg]

[Bild: image.jpg]

2SC680 und 2SA566 sind die Treiber, und anscheinend Komplementärtransistoren.
Auf hifiengine habe ich einen Schaltplan gefunden, leider kein SM.
Da stehen aber für die Treiber ganz andere Typen drin, 2SC484Y und 2SA484Y,
mit bescheidenen 0,8W. Da hat Kenwood vielleicht selbst eingesehen
dass man damit nicht weit kommt.

Der grüne Dreibeiner auf der anderen Seite ist ein BD244B, der schwarze ein BD241B.
So ganz komplementär scheinen die mir nicht zu sein. Die Stromverstärkung ist
wohl unterschiedlich und auch sehr bescheiden.

Was mich zunächst einmal stört ist die Asymmetrie. Ich möchte gern auf beiden Seite
die gleiche Bestückung haben, aber 2SC680/2SA566 sind wohl nicht zu bekommen.

Anscheinend ist dieses Pärchen auch bei Marantz verbaut. In einem entsprechenden
Forum wurde MJE15032 / MJE15033 als Ersatz angegeben. Ich habe heute mal
ein paar davon bestellt.

Wilhelm
[-] 2 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal, DD 313
Zitieren
#11
2SC680 und 2SA566 sind wohl nachträglich so vom Hersteller geändert worden (habe ich zumindest auch auf anderen Platinen so vorgefunden) auch wenn die Kollektorverlötung hässlich aussieht. TO-220 Gehäuse wären hier angebrachter! Der Komplentär zum BD244B ist der BD243B und beide sollten noch erhältlich sein, besser wären BD241C und BD242C (sind gleich, aber VCE liegt bei 100V anstatt 80V)
MJE15032 / MJE15033 sollten genauso passen....
[-] 1 Mitglied sagt Danke an willi_vintage für diesen Beitrag:
  • OpaHoppenstedt
Zitieren
#12
Ich habe mich für die MJEs entschieden und sie heute bestellt.
--

Es gibt nicht viele Receiver mit automatischer Abstimmung, aber der KR-7070 war wohl auch
das Top-Modell von 1970.  Zur Veranschaulichung habe ich mal eins von diesen todlangweiligen
Videos gemacht :-)






In dem Blechkästchen vor der Schwungmasse befindet sich eine clevere Mechanik mit der der
Motor und gleichzeitig auch der Abstimmknopf die Seilrolle drehen kann, ohne sich gegenseitig
ins Gehege zu kommen. Kernstück ist ein Planetengetriebe. Der Motor dreht das Sonnenrad
in der Mitte und der Abstimmknopf den äußeren Zahnkranz. Die Planetenräder treiben über
die nach oben herausragende Achse die weiße Seilrolle.

Wilhelm
[-] 9 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • Operators Manual, willi_vintage, winix, rolilohse, bikehomero, applecitronaut, ZodiacWuppertal, DD 313, Amplifier
Zitieren
#13
der Tieftöner macht aber unschöne Auslenkungen beim Senderdurchlauf
Zitieren
#14
Stimmt, gutes Auge.

Ich hatte vor kurzem einen KR-6060 am Wickel, der zeigte den gleichen Effekt.
Das ist eine ganz alte Schneider Box. Ich möchte betonen dass ich die nur
zum Testen verwende, weil, wenn die hochgeht, macht nix :-D

Heute sind die MJ21194G Endstufentransistoren angekommen und schon eingebaut.
Kein Knall beim Einschalten und bislang auch keine Rauchzeichen.
Die Welt ist schön :-D

Wilhelm
Zitieren
#15
Sehr imposant der Kenwood....gefällt!
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • OpaHoppenstedt
Zitieren
#16
Gestern sind die MJE15032/15033 Treibertransistoren gekommen. Eingebaut, 'vorsichtig' eingeschaltet und ... alles ok. Wieder keine Rauchzeichen. Dann habe ich mal eine halbe Stunde mit wachsender Lautstärke probiert ob die Endstufe nun thermisch stabil ist. Ich habe so eine kleines Messgerät in Pistolenform zur berührungslosen Temperaturmessung. Zum Test habe ich hier nur ein Paar 50W Lautsprecher, konnte nur etwa bis zur Hälfte aufdrehen.

Wen es interessiert, die Schaltung für das Gerät findet man hier:  Schematic

Es ist nur ein Blatt, aber in hervorragender Auflösung. Die Endstufe ist unten rechts.

Die Kühlkörpertemperatur ging hoch bis ca. 55 Grad, direkt auf den MJ21194G habe ich erstaunlicherweise auch nicht mehr gemessen. Die alten 2N3055 waren 'trocken' montiert, den neuen Transistoren habe ich Wärmeleitpaste spendiert.

Den neuen Treibern geht es wohl auch gut, sie werden nur handwarm. Nur die 2SC627 Vortreiber haben anscheinend Stress. Auf dem Foto oben sind das die Transistoren mit den quadratischen Kühlkörpern. Hier messe ich knapp 60 Grad, und frage mich nun, ob ich da was unternehmen muss. Mit den alten Transistoren war das aber auch nicht anders, und immerhin haben sie schon 45 Jahre durchgehalten

Die Spannung über den Endtransistoren beträgt 95V, wenn ich aufdrehe sehe ich max. 4Vpp ripple auf dem scope. Die Ausgangsspannung liegt schön in der Mitte bei ca. 48V. Unter meinen Testbedingungen sehe ich ca. 30Vpp am Ausgang. Da ist also noch genug 'Elbogenfreiheit'.
--

Im Gegensatz zu anderen Endstufen kann man hier nichts einstellen. Wegen des Ausgangselkos braucht man keinen Offsetabgleich, aber was ist mit der Einstellung des Ruhestroms? In den oberen Ecken der Platine kann man je drei freie Löcher sehen. Hier waren wohl Trimmer vorgesehen, sind aber nicht bestückt. Auf der einen Seite messe ich 76mA, auf der anderen 43mA. In der Schaltung steht 20~100mA, also liegen die Werte wohl im grünen Bereich. Trotzdem kommt mir die fehlende Einstellmöglichkeit merkwürdig vor. R24/R26 sind parallel geschaltet, ich denke sie bestimmen den Arbeitspunkt des Vortreibers Q6. Der nicht vorhandene Trimmer liegt parallel zu diesen Widerständen.

Wilhelm
[-] 1 Mitglied sagt Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#17
Ohne jetzt einen Blick auf den Schaltplan geworfen zu haben, kann es, dass das ne Sepp- Endstufe ist? Die wurden nach dem Design in der Regel fest verdrahtet. Also in zeitgenössischen Designs.
Es ist mir egal. Ich hab meins.
[-] 1 Mitglied sagt Danke an hörtnix für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#18
Nach nem Blick in den SP würde ich zuerst die angegebenen Spannungen an Qe3 und Qe5 prüfen.
Die Basisspannungen der Trs. Qe7 und Qe9 sind u.a. von der Durchsteuerung von Qe5 und
- Re29,
- den parallelen Re33, Re59, Re61,
- D8,
- den parallelen Re33(Bezeichnungsfehler?),Re35
abhängig.
Ist also keine schöne Schaltung, besonders, wenn da was nicht mehr richtig paßt.
Also Widerstände, Lötstellen und die 3-fach Diode prüfen.
Um die Basisspannungen runterzukriegen und die Treiber etwas zu bremsen müßten die 3 parallelen Rs. etwas kleiner in der Summe werden.
Die unterschiedlichen Werte der Emitterwiderstände von Qe7 und Qe9 irritieren auch.
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • OpaHoppenstedt
Zitieren
#19
Nach reiflicher Überlegung habe ich beschlossen die Endstufe so zu lassen wie sie ist.
Sie hat die 2N3055 verkraftet (zwei Paare von verschiedenen Herstellern) und die
alten BDxxx Transistoren als Treiber. Ebenso die neuen MJ21194Gs und MJE Treiber.
Ich habe sie inzwischen etliche Stunden laufen lassen und nichts Negatives bemerkt.
Wenn etwas funktioniert dann soll man nicht daran herum fummeln.
---

Ich habe inzwischen ein Service Manual bekommen und kann nun endlich an den
Abgleich des Tuners gehen. Zum Üben bin ich mit dem AM Teil angefangen.
Ich dachte mir, wenn das nichts wird kann ich auch ohne leben. Hat aber gut funktioniert.

Für die Ferritkerne stellt sich die Frage nach dem Abgleichwerkzeug. Im web gibt es
warnende Fotos von gebrochenen Kernen, also ja keinen Schrauberzieher nehmen.
Hier ist nun mein selbstgefriemeltes "Besteck":

[Bild: image.jpg]

Für die großen Kerne habe ich einen 8mm Holzdübel zurecht geschnitzt. Ein Kern war deutlich dünner, mit einem
sechseckigen Loch in der Mitte. In der Küche habe ich den Holzpin gefunden. Das Ende zu einem einigermaßen
gleichmäßigen Sechseck zu schneiden war gar nicht so einfach. In der Anwendung hat es dann aber erstaunlich gut
geklappt.

Für den AM Empfang musste ich erst mal alle möglichen Störquellen suchen und abschalten. Den PC, den WLAN Router, das Netzteil für das Internet Radio usw.  Die mit Abstand brutalsten Störer im Haus sind zwei Devolo Powerline Adapter, also Netzwerk über das Stromnetz. Unglaublich breitbandig bis weit in den Kurzwellenbereich hinein.

Nachdem einigermaßen Ruhe eingekehrt war zeigte sich der AM Empfang merklich besser als vorher.
Das macht Mut, morgen ist der FM Tuner dran, und der MPX Dekoder.

Wilhelm

p.s.: hier noch eine Mitternachts-Impression: HiFi aus Stahl :-)

[Bild: image.jpg]
[-] 3 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal, DD 313, winix
Zitieren
#20
(08.07.2016, 22:06)OpaHoppenstedt schrieb: Die mit Abstand brutalsten Störer im Haus sind zwei Devolo Powerline Adapter, also Netzwerk über das Stromnetz. Unglaublich breitbandig bis weit in den Kurzwellenbereich hinein.

Moin,
was daran liegt, dass die Dinger (Elektrokernschrott) im Kurzwellenbereich breitbandig herumsenden (offiziell sollen sie eine Traegerabsenkung im Bereich der Rundfunkbaender haben, hilft natuerlich nichts). Und dann wird natuerlich ausser Acht gelassen, dass Stromversorgungsleitungen nichts mit HF-Leitungen gemein haben, was bedeutet, dass es weniger Leitungen als Antennen sind.
Wegen dieser Mistdinger hat man sogar die Funkschutzvorschriften aufgeweicht, sonst haette man sie ueberhaupt nicht einsetzen duerfen.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • ZodiacWuppertal, winix
Zitieren
#21
Für mich sind Powerlanadapter die größte Frechheit die des Profit wegen´ s zugelassen worden sind.
Wenn ich mir die Kids an der Bushaltestelle ansehe, verstehe ich auch, warum manche Tierarten ihre Nachkommen fressen.
Einer von uns beiden ist dümmer als ich.Raucher
[-] 1 Mitglied sagt Danke an ZodiacWuppertal für diesen Beitrag:
  • Onkyo-Boy
Zitieren
#22
Und weiter geht es mit dem Abgleich des FM Tuners. Man beginnt wie üblich mit der ZF. Dazu braucht man hier ein 10,7MHz Signal am ZF Eingang. Dort befindet sich in diesem Fall sogar ein Quarzfilter(!). Kenwood hat es bei diesem Modell wohl wirklich ernst gemeint.

Es gab zunächst nicht viel nachzustimmen, nur der Demodulatorkreis L4 lag um einiges daneben. Das ist ein Filter mit zwei Kernen, einen erreicht man von oben, den anderen von unten. An der Unterseite ist hier ein kleines Abschirmblech angelötet, und eine Ecke davon ist verdächtig hochgebogen, Bastleralarm. Da hatte wohl jemand blind herumgeschraubt. Vpp am Ausgang ist jetzt gut ein Drittel höher, leider immer noch kein Stereoempfang.

Ansich wird nun das Frontend abgeglichen, da sah ich aber keinerlei Handlungsbedarf. Die Eingangsempfindlichkeit des Tuners ist nämlich erstklassig! Eine 30cm Prüfstrippe am Eingang, und ich bekomme alle Sender rein die hier normalerweise zu empfangen sind. Rauschfrei. Ok, in Mono, aber immerhin. Am Oszillator habe ich dann doch ein wenig gedreht, es hat mich gestört dass der Skalenzeiger etwa 500kHz neben der empfangenen Frequenz stand.

Nun aber zum Stereodekoder. Hier braucht man nun ein Stereo-Signal ohne Modulation, sonst sieht man nur ein ziemliches Durcheinander. Die Luxusvariante ist ein Stereocoder.

Laut SM soll man sich den Testpunkt D vornehmen. Vielleicht liegt da ein Gleichspannungspegel, mit dem Scope habe ich jedenfalls nichts Sinnstiftendes gesehen. Also habe ich mir den Kollektor des zweiten Transistors gesucht. Hier bin ich hinter dem ersten Filter, und der Transistor sollte Rückwirkungen der Messpitze verhindern. Gute Idee, ich sehe eine wunderbar saubere 19kHz Schwingung, den Pilotton. Jetzt kommt wieder der Holzdübel zum Einsatz, und siehe da, der Abgleich von L1 bringt eine deutliche Erhöhung der Amplitude, und mit einem Mal geht die Stereolampe an! Hurra, Sekt für alle! Dann zum Kollektor des dritten Transistors. Hier kann man L2 und auch L3 abstimmen. Die Operation war ein voller Erfolg. Alle Sender sind auch bei Stereoempfang subjektiv rauschfrei.

Der nächste Test: Anschluß des Receivers ans Kabelnetz. Auch damit kommt der Tuner problemlos klar, und die automatische Abstimmung erweist sich als ungemein praktisch. Es gibt gut zwei Dutzend Sender im Kabel und man kann auf Tastendruck einfach zum nächsten hoppen.

Wilhelm


[Bild: image.jpg]
[-] 5 Mitglieder sagen Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal, Pionier, bikehomero, bulletlavolta, Onkyo-Boy
Zitieren
#23
Glückwunsch zur erfolgreichen Wiederbelebung. Ich mag die frühen 70er
Es ist mir egal. Ich hab meins.
[-] 2 Mitglieder sagen Danke an hörtnix für diesen Beitrag:
  • ZodiacWuppertal, OpaHoppenstedt
Zitieren
#24
Thumbsup

Zitat:Ansich wird nun das Frontend abgeglichen, da sah ich aber keinerlei Handlungsbedarf. Die Eingangsempfindlichkeit des Tuners ist nämlich erstklassig!

Der Gleichlauf des Frontends über die Breite des UKW-Bandes sollte besonders bei zwei Vorstufen geprüft werden. Wenn der Oszillator nachgestellt werden muß, gibts auch an den Vorkreisen Korrekturbedarf, obwohl die relativ breit sind.

Bei den Quarzfiltern gibts unterschiedliche Qualitäten, die u.a. abhängig von der Anzahl der verbauten Quarze sind. Der Hersteller hat weitere drei LC-Filter in dieser ZF verbaut, also reichten die Selektionseigenschaften des Quarzfilters nicht.

Zitat:Hier braucht man nun ein Stereo-Signal ohne Modulation, sonst sieht man nur ein ziemliches Durcheinander...
Laut SM soll man sich den Testpunkt D vornehmen. Vielleicht liegt da ein Gleichspannungspegel, mit dem Scope habe ich jedenfalls nichts Sinnstiftendes gesehen.

Das Durcheinander charakterisiert das MPX-Signal, was schon mit Eintonmodulation und Pilotton verwirrend aussieht. Einfach an den Filtern, oder wie gemacht, an den zugehörigen Transistoren messen, da siehste nur den Pilotton oder den Hilfsträger.

Habe hier nur den SP. Wenn ich den TP D an 34, 33 und 9 richtig interpretiere, bringt der Masse auf die Stereo-Lampe bei Anliegen des Pilottons und spart nen Schalttransistor. Der Abgleich sollte ergo an dem Punkt auf GS-Minimum erfolgen. Ist nicht die verbreiteste Schaltung der Stereolampenansteuerung in nem diskreten Dekoder ...

Drinks
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • ZodiacWuppertal, OpaHoppenstedt
Zitieren
#25
Die elektrischen Arbeiten betrachte ich einstweilen als abgeschlossen. Alles ist schön sauber, Frontplatte mit alter Zahnbürste und äußerster Vorsicht gereinigt um nur ja nicht die Beschriftungen zu gefährden. Die sind sehr schön erhalten, ein Grund dafür mag sein dass die Beschriftungen und Linien geprägt sind und nicht bloß aufgedruckt. Der Rahmen ist anscheinend aus 2mm Aludruckguss, die untere Platte ist gebürstetes 3mm Alublech. Ich habe die Front mal zum Spaß auf eine Waage gelegt: ca. 1Kg. Mit Glas kommen nochmal ca. 200g dazu.

Es ist erstaunlich wie viel Dreck sich auf der Front und vor allem in den Rillen der Drehknöpfe ansammelt.
Noch erstaunlicher ist das Gefühl wenn alles sauber und wieder zusammengebaut ist und man das Gerät dann bewusst anfasst.
Ohne Schmutz hat sich die gefühlte Wertigkeit des Receivers verdoppelt ;-)

Jetzt sieht das Schätzchen richtig gut aus:

[Bild: image.jpg]

... bis auf dieses Problem:

[Bild: image.jpg]

Einer der kleinen schwarzen Knöpfe fehlt.

[Bild: image.jpg]

[Bild: image.jpg]

Durchmesser ca. 8,8mm, Länge 12,6mm

Hat jemand eine Idee wo man so einen Knopf auftreiben könnte?

Wilhelm
[-] 1 Mitglied sagt Danke an OpaHoppenstedt für diesen Beitrag:
  • ZodiacWuppertal
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 244 34.885 Gestern, 18:22
Letzter Beitrag: hyberman
  Kücke Mega E 80 und JBL L 36 Reparatur Der Ayki 403 46.064 14.10.2018, 09:53
Letzter Beitrag: Der Ayki
  Revox Studio 4 extrem Reparatur Action Der Ayki 4 314 09.10.2018, 22:39
Letzter Beitrag: Der Ayki
  An alle Tapedeckspezalisten: Fragen zu Cassendecks / unteranderem AKAI GXC 570 D II Musikliebhaber 67 4 298 03.10.2018, 16:06
Letzter Beitrag: Musikliebhaber 67
  ...Bändchenhochtöner Technics TH 800 reparatur / tauschteil gesucht.... Deubi 5 392 17.09.2018, 03:00
Letzter Beitrag: xs500
  GAS Thoebe Relais "zickt" / Reparatur Kimi 60 3.112 14.08.2018, 20:34
Letzter Beitrag: MacMax



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste