Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
verpfuschter Marantz 2270 noch zu retten?
#1
So hier ist der Reparaturthread für meinen Neuzugang.

Bestandsaufnahme:

[Bild: rxQRA7Gh.jpg] 
Vorn ganz ordentlich, leider keine originalen Füsse. Irgendwelche Flachen mit Goldrand, igitt.


[Bild: igP8Venh.jpg]

Treffer hinten, RCA Buchsen lose, tönt kann er nicht mehr von sich geben, Brücken fehlen. Habe ich leider keine da. Hat eventuell jemand sowas über?

Leider ist innen noch mehr im Argen...

[Bild: aIzhGchh.jpg]

[Bild: IX3Jjt1h.jpg]
[Bild: cyBZ5UYh.jpg]

[Bild: ytXNeXrh.jpg]

[Bild: b2TS4Mah.jpg]

Tolle Aussicht, vielleicht sollte ich doch schlachten? Aber ich liebe Herausforderungen, zumal die Subtanz ganz ordentlich ist. Die Kerne kann ich ersetzten. Was da gebrannt hat, frage ich mich. Der Widerstand schaut getauscht aus, die Lötstellen aber nicht. R013 150 Ohm Teil der Spannungsversorgung, Sicherungen sind aber alle I.O. Hat wohl mein Vorgänger schongetauscht.
Das soll es erst mal sein für heute.
Gruß aus den Weinviertel
Markus
[-] 6 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • oldAkai, dnk, 0300_infanterie, Nansen, errorlogin, lofterdings
Zitieren
#2
Moin,
Hab hier im Atlantik nur ein Handy und kriege die Fotos nicht so richtig groß.
Wenn die kerne so verwanzt sind, wies schaut und an den Spulen Wärme war,
Wirst wohl die Körper wechseln muessen.
Die Ursache für den Schluss musst suchen und auch die Leitungen wechseln.
Irgedwie kommt mir das Ding bekannt vor ... Denker
Pp
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#3
der sollte doch zu retten sein? Oldie
Gruß Ulf Hi

[Bild: avatar_219660aoq0d.gif]

Zitieren
#4
Au weia. Vor allem das dritte Bild.

Und wenn ich nicht mehr weiter weiß, dreh ich am Oszillatorkreis.

Ralf
Zitieren
#5
tja, schon ganz schön viel schaden angerichtet.
das grenzt schon fast an Zerstörungswut! Sad2

die kerne im frontend sind ganz schön zerfressen.
sowas sollte nur mit geeignetem Werkzeug gemacht werden.
mit etwas geschick und geduld bekommt man die dort noch raus und kann sie evtl umdrehen.
meist haben die kerne an beiden enden schlitze oder löcher zum bewegen.
sie wurden meist zum fixieren mit wachs behandelt, also vorher vorsichtig erwärmen.
sie dürfen nur nicht zu stark zerbröselt sein.
da macht mir der eine gebrochene topffilter etwas mehr sorgen(mit Gehäuse).
er könnte mit etwas glück zum am-Bereich gehören(wo nichts mehr gesendet wird).

gruß onkyo-boy
Zitieren
#6
Wenn ein kern bricht, kriegt man den zwar mit viel aufwand raus, aber ein gleichgrosser dreht sich kaum ohne nachschneiden des Gewindes, weil die Kanten desgebrochenen kerns schaden machen.
Die kerne der Marantzen sind oft sehr brüchig.
Es bleibt nur einen kern mit kleineren dm einzusetzen oder den spulenkoerper mit kern zu wechseln.

Drinks
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#7
So ein Kern währe ja noch da...

Zitieren
#8
Quasi also Kernschrott..... Raucher
Charlie surft nicht! Oldie
Zitieren
#9
So habe mal etwas angefangen. Nur wie weiter machen...
Welche Spule passt als Ersatz. Habe zwar einiges da, aber nichts passt wirklich.

Spule hat 5 Abgriffe...

Habe wohl auch den Grund der Zerstörungsaktion gefunden. der 2SC535 ist hin. Da habe ich leider auch nicht passendes. Gibt es Bei Kessler zu 22 ct aber mit Versandkosten kostet der dann 4 Euro schauen wir mal was ich noch brauche.

[Bild: D3Vj50rh.jpg]

[Bild: dushaE5h.png]
Gruß aus den Weinviertel
Markus
[-] 5 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • sensor, linuxschmied, 0300_infanterie, errorlogin, lofterdings
Zitieren
#10
so habe da mal einen Ersatz gedengelt. Anschlüsse passen, drahtstärke und Wicklungen naja. Benötige noch den 2sc535, dann kann es weiter gehen.

Hat jemand zufällig solche Brücken für die Vor und Endstufe über? Oder einen Tip wo es sowas geben kann.

[Bild: QK2pQeBh.jpg]
[Bild: VK6PsdUh.jpg]
Gruß aus den Weinviertel
Markus
[-] 8 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • zuendi, xs500, LastV8, Onkyo-Boy, OpaHoppenstedt, Eidgenosse, errorlogin, lofterdings
Zitieren
#11
zur Not machst Du Dir zwei kurze Kabel mit RCA-Steckern Wink3

über
Brücken,
Brücken,
Brücken
nachdenken und sieben Wink3
2018-07-18@08.32 mir aber bringt er den Ring @1:16:35 https://youtu.be/ebhrZZJ-mLg?t=4430
[-] 1 Mitglied sagt Danke an winix für diesen Beitrag:
  • applecitronaut
Zitieren
#12
Wieso nicht die Cinchbuchsen direct im inneren verbinden.

Zitieren
#13
Ich meinte natürlich die Originalen. Zusammenbraten im inneren kommt nicht in Frage soll ja so Original wie möglich sein. Werde wohl ein was zusammenlöten müssen.
24 Euro für ein paar Drahtbrücken ist schon ein stolzer Preis finde ich.
Gruß aus den Weinviertel
Markus
Zitieren
#14
...und dann stellt sich noch die Frage, ob der Abstand stimmt.
2018-07-18@08.32 mir aber bringt er den Ring @1:16:35 https://youtu.be/ebhrZZJ-mLg?t=4430
Zitieren
#15
So der Transistor da und verbaut. Rauschen tut er schonmal. LOL 
[Bild: 9uU3J0Rh.jpg]
Leider hat mich eine defekte Endstufe hart (+40 am Ausgang)getroffen.  Kotz
Habe den Fehler nicht wirklich gefunden... alle Teile der Endstufe scheinen in Ordnung zu sein,(Halbleiter raus, gemessen, wider rein, Widerstände gemessen, Elkos gleich getauscht) 
Also alles wider zusammengebaut, ein heller Lichtblitz und die Hauptsicherung im Gerät 3A fliegt. Sad2 
Nein nicht das eine Sicherung Betriebsspannung oder der Endstufen fliegt, damit man weis was los ist, nein die die am wenigsten über den Fehler verrät.
Habe also die Endtransen getauscht, neue Sicherung ....
Ich schmeiss den Dreck gleich auf die Strasse.
Was kann sein? Trafo hin? Gleichrichter hin? (hatte sich schonmal im 2230) Regelbaren Netztrafo habe ich leider nicht. Was man so alles braucht....Hätte eh keinen Platz.
Bin für Tips und aufbauende Worte dankbar. Mache gleich an einem Anderen Projekt weiter...

[Bild: pgSziAHh.jpg]
Gruß aus den Weinviertel
Markus
[-] 3 Mitglieder sagen Danke an applecitronaut für diesen Beitrag:
  • 0300_infanterie, errorlogin, lofterdings
Zitieren
#16
Auf jeden Fall den Gleichrichter prüfen wenn die Sicherung fliegt!!!

Wenn der Gleichstrom auf der Endstufe nicht weggeht bitte die Differentialtransen testen.

Ansonsten kann ich das Gerät gerne kostenlos entsorgen....

Zitieren
#17
Ich gebe dir Bescheid wenn er auf der Straße liegt...... LOL
Gruß aus den Weinviertel
Markus
Zitieren
#18
Vielleicht hat der Kollektor einer der Endtransistoren Verbindung zum Kühlkörper?
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
Zitieren
#19
(17.07.2016, 16:31)applecitronaut schrieb: Regelbaren Netztrafo habe ich leider nicht.

Moin,
aber du kannst dir doch sicher eine 60W Vorschaltlampe basteln ;-)

73
Peter
Zitieren
#20
(18.07.2016, 20:09)hf500 schrieb:
(17.07.2016, 16:31)applecitronaut schrieb: Regelbaren Netztrafo habe ich leider nicht.

Moin,
aber du kannst dir doch sicher eine 60W Vorschaltlampe basteln ;-)

73
Peter
Ja kann ich problemlos, leider hilft es mir in dem Fall nicht weiter, die Birne haut es mir mein Einschalten auch sofort durch. Es fliest ein Strom von mehr als 3A bei 230v macht mindestens 700 Watt. Falls ich mich irre bitte Korrigieren.
Habe da Projekt erstmal zur Seite gestellt. Werden den Gleichrichter bei Gelegenheit mal ausbauen und Testen.
Gruß aus den Weinviertel
Markus
Zitieren
#21
(18.07.2016, 20:25)applecitronaut schrieb: Habe da Projekt erstmal zur Seite gestellt.

Noch schnell meine Anregung zu überprüfen täte 2x10 Sekunden dauern Floet .
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
Zitieren
#22
(18.07.2016, 20:29)DIYLAB schrieb:
(18.07.2016, 20:25)applecitronaut schrieb: Habe da Projekt erstmal zur Seite gestellt.

Noch schnell meine Anregung zu überprüfen täte 2x10 Sekunden dauern Floet .
Ist schon geschehen, ist aber nicht die Ursache, dann würde es auch nicht die Hauptsicherung, sondern nur die Sicherung für die Betriebsspannung der Endstufen durchhauen.
Gruß aus den Weinviertel
Markus
Zitieren
#23
(18.07.2016, 20:25)applecitronaut schrieb: Falls ich mich irre bitte Korrigieren.

Moin,
aber gerne ;-)
die Lampe haut es dir nicht durch, wie auch? Sie begrenzt den Strom, der in das Geraet fliessen kann, auf 300mA. Wenn das Geraet einen Kurzschluss darstellt, bekommt die Lampe die volle Netzspannung, setzt 60W um und das war es.

Wenn das Geraet dann mal in Ordnung ist, sollte die Lampe nur schwach glimmen und etwa 40V beanspruchen. Mit dem Rest kann besonders so ein altes Ding wie der Marantz ganz gut funktionieren, auch der Ruhestrom ist so (vor) einstellbar.
Starkes oder volles Leuchten deutet darauf hin, dass das angeschlossene Geraet zuviel Strom zieht, oder dass die Lampe unterdimensioniert ist. Ein Geraet dieser Leistungsklasse sollte aber noch mit einer 60W-Lampe zurechtkommen. Idealerweise hat man zum Testen mehrere Lampen, ich z.B. eine Sammlung von 15 bis 200W. Die Lampe ist nur ein Vorwiderstand mit Vorzuegen: An Netzspannung dauerbelastbar und "stromanzeigend" ;-) Ausserdem (noch) einigermassen billig beschaffbar

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • applecitronaut, Nansen
Zitieren
#24
(18.07.2016, 20:35)applecitronaut schrieb: Ist schon geschehen, ist aber nicht die Ursache

Einen Versuch war es wert - wünsche bestes Gelingen und nicht den Mut verlieren Thumbsup .
Viele Grüße Bruno [Bild: hasen-smilies-0187.gif]
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • applecitronaut
Zitieren
#25
(18.07.2016, 20:39)hf500 schrieb:
(18.07.2016, 20:25)applecitronaut schrieb: Falls ich mich irre bitte Korrigieren.

Moin,
aber gerne ;-)
die Lampe haut es dir nicht durch, wie auch? Sie begrenzt den Strom, der in das Geraet fliessen kann, auf 300mA. Wenn das Geraet einen Kurzschluss darstellt, bekommt die Lampe die volle Netzspannung, setzt 60W um und das war es.

Wenn das Geraet dann mal in Ordnung ist, sollte die Lampe nur schwach glimmen und etwa 40V beanspruchen. Mit dem Rest kann besonders so ein altes Ding wie der Marantz ganz gut funktionieren, auch der Ruhestrom ist so (vor) einstellbar.
Starkes oder volles Leuchten deutet darauf hin, dass das angeschlossene Geraet zuviel Strom zieht, oder dass die Lampe unterdimensioniert ist. Ein Geraet dieser Leistungsklasse sollte aber noch mit einer 60W-Lampe zurechtkommen. Idealerweise hat man zum Testen mehrere Lampen, ich z.B. eine Sammlung von 15 bis 200W. Die Lampe ist nur ein Vorwiderstand mit Vorzuegen: An Netzspannung dauerbelastbar und "stromanzeigend" ;-) Ausserdem (noch) einigermassen billig beschaffbar

73
Peter

Du hast recht Peter, Asche auf mein Haupt. Hatte mich da etwas vergaloppiert. Habe ja eine solche Vorrichtung hier zu liegen, leider mit dem falschen Stecker. Also doch wieder hervorkramen....
Jetzt mach ich erst mal dem 22er fertig. Dann habe ich freie Bahn für das Problemkind.
Gruß aus den Weinviertel
Markus
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wenn nichts mehr zu retten ist Tobifix 12 725 02.06.2018, 19:45
Letzter Beitrag: Tobifix
  Luxman M03 mag immer noch nicht.... bassboss 113 5.859 06.08.2017, 16:19
Letzter Beitrag: Deubi
  Grundig CF 5000-2 noch eine Wiederbelebung rostkratzer 4 740 04.07.2017, 07:44
Letzter Beitrag: rostkratzer
  Technics RS641 leiert auch nach Riemenwechsel noch aspenD28 2 300 13.06.2017, 09:58
Letzter Beitrag: aspenD28
  Wegschmeissen oder vorher noch Teile ausbauen Svennibenni 13 1.078 05.06.2017, 20:45
Letzter Beitrag: Tobifix
  Dynaco ST-70...ein wenig noch Bastelwut 5 556 05.04.2017, 18:18
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste