Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DP37 F
#1
Hab folgendes Problem mit meinem Denon.

Wenn ich die Power Taste drücke fängt er sofort an zu drehen. Die Endabschaltung funktioniert auch nicht, er läuft sich in der letzten Rille tot. Wenn ich dann Stop drücke , fährt der Tonarm zurück. Er senkt sich aber nicht ab sondern bleibt angehoben, und der Plattenteller dreht immer weiter.
Hat jemand schonmal so etwas gehabt und weiss eine Lösung?
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
Zitieren
#2
Aufsetzpunkt durch das Loch neben der Tonarmachse einstellen. Wenn das keinen Erfolg bringt,
prüfen, ob die die Steuerungselektronik auf der Tonarmachse fest ist, ggfs. neu einstellen.
Dazu gibts leider keine mechanische Vorgabe oder Kennzeichnung, geht nur über Versuch und Irrtum.
Irgendwann hab ich das mal gemacht und hier Bilder dazu gezeigt ...
Wenn der Beitrag nicht zu finden ist, suche ich die Bilder raus und lade sie noch mal.
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Hullemups
Zitieren
#3
Aufsetzpunkt passt, daran liegt es leider nicht.
Tonarmachse neu einstellen wird es wohl sein. Da wollte ich mich eigentlich drum drücken. Die inbusschraube sitzt soweit unten, da muss man alles vorher abbauen, und am besten die Tonarmkabel ablöten.
Wird wohl leider nicht anders gehen
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
Zitieren
#4
Hier die Ansicht im montierten Zustand

[Bild: d3pbsrd.jpg]

und bei teildemontierter Schalteinheit

[Bild: d29tsz7.jpg]

Wenn der Aufsetzpunkt stimmt, sollte der Abschaltpunkt auch stimmen.
Für den DP37F habe ich kein SM gefunden, nur für den DP47F. Beim 47er werden die rest- und end-Position über Spannungen ermittelt. Ob die Steuerung des Arms in beiden Geräten gleich ist, weiß ich nicht.
Prüfe auch mal die Steuerleitungen des Arms.
[-] 2 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • Hullemups, nice2hear
Zitieren
#5
So, hab jetzt die Tonarmachse im mm Abstsand in beide Richtungen nachgestellt.
Leider immer noch keine Verbesserung, alles so wie vorher.
Steuerleitung des Arms prüfen...hmmm...ja nalso wenn du mir sagst welche Leitungen und was ich da messen soll...
Hab nicht so den plan von sowas

Was mich nur so stutzig macht ist das er sofort losdreht wenn ich den Power knopf drücke.
Danke für die Bilder, sieht bei mir ganz genauso aus.
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
Zitieren
#6
Die Steuerleitungen sind auf dem unteren Foto die 4 unteren Leitungen.
Da ich kein SM(SP) habe, habe ich zu den Sollspannungen auch keine Idee.

Versuch doch mal, wenn der Arm im Abschaltbereich läuft, durch verstellen des Aufsetzpunkts die Abschaltung zu erreichen.

Noch ne Idee: Versuch mal die Start-Taste auf Hängen zu prüfen. wenn die nicht mehr trennt ...
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Hullemups
Zitieren
#7
Starttaste funktioniert einwandfrei.
Den Arm kann ich leider nicht im Abschaltbereich verstellen, mann kommt nur an die Verstellschraube wenn der Arm am Aufsetzpunkt ist.
Wenn nicht dann bleibt er eben so. Dann hab ich wohl den einzigen DP37 mit halbautomatik LOL
Ist nur schade, weil er mit dem DL10 richtig gut Musik macht.
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
Zitieren
#8
Zitat:Den Arm kann ich leider nicht im Abschaltbereich verstellen, mann kommt nur an die Verstellschraube wenn der Arm am Aufsetzpunkt ist.

Von unten auch nicht?

Zitat:Starttaste funktioniert einwandfrei.

Wenn dazu der Aufsetzpunkt paßt, bleibt nur die Steuerelektronik des Arms und dann ist es wohl wirklich ein

Zitat:DP37 mit halbautomatik.

Es sei denn, es findet sich noch ein SP ...
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Hullemups
Zitieren
#9
Ich habe den Denon DP-37F auch hier am Start. Kann dir aber leider nicht weiterhelfen. Ein SM für das Modell ist leider nicht aufzutreiben.

Wäre schade um den Denon, denn ich finde gerade die Automatik an dem Dreher richtig klasse. So was von sanft!
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • Hullemups
Zitieren
#10
Andre du hast vollkommen recht und es hat mir auch keine Ruhe mehr gelassen.
Ich hab´s dann mal mit einfacher Logik probiert Jester

Der Tonarm wird ja über LED´s und LDR´s gesteuert. Weil sich überhaupt nichts ändert egal in welcher stellung der Tonarm ist und die LED´s leuchten hatte ich die LDR´s in verdacht. Also schnell aus einem Schlachtgerät ausgebaut und eingelötet.
Was soll ich sagen, er funktioniert wieder einwandfrei Dance3
Schnell noch den Aufsetzpunkt eingestellt. Endabschaltung wieder wunderbar.
Danke für eure Hilfe Drinks
Hier noch die Übeltäter
[Bild: qfv8xRwh.jpg]
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
[-] 2 Mitglieder sagen Danke an Hullemups für diesen Beitrag:
  • hyberman, winix
Zitieren
#11
Schön, das du den Fehler gefunden hast. Der Dreher hat es verdient.

Glückwunsch. Wie gut, wenn man ein Schlachtgerät parat hat.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • Hullemups
Zitieren
#12
Thumbsup
Nicht schlecht, wenn sowas als Ersatz rumliegt.
Der CDS2 macht beim 47er die rest-/end-Erkennung.
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Hullemups
Zitieren
#13
Hallo,

ich habe bitte eine Frage an Euch, wenn man keine original Ersatz LDR´s für den Denon DP 37F auf Lager hat, welche könnte man dafür nehmen? Habe mal bei Reichelt geguckt, könnte man diese hier verbauen?

Fotowiderstand LDR 07

oder diesen hier?

Fotowiderstand LDR 05

Liebe Grüße,

Gunar
[-] 1 Mitglied sagt Danke an Gunar für diesen Beitrag:
  • Hullemups
Zitieren
#14
Mein Schlachtgerät war ein 35F.
Angegeben sind dort LDR mit 10-15Kohm Light Resistance. Also sollten eigentlich die LDR05 passen. Die haben 10-20Kohm.

Aber hier gibt´s soviele Leute mit Ahnung die das bestätigen oder verwerfen können, deshalb keine Gewähr von mir.
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
[-] 1 Mitglied sagt Danke an Hullemups für diesen Beitrag:
  • Gunar
Zitieren
#15
Hallo,

habe hier noch ein Paar gefunden.

Fotowiderstand

Liebe Grüße,

Gunar
[-] 1 Mitglied sagt Danke an Gunar für diesen Beitrag:
  • Hullemups
Zitieren
#16
Dein Link führt nur auf die Reichelt Startseite
Gruß, Martin
________________________________________________________________________
Egal, wie tief man die Messlatte für den menschlichen Verstand legt, es gibt jeden Tag mindestens Einen, der aufrecht darunter durch gehen kann.
Zitieren
#17
(10.07.2016, 12:41)Hullemups schrieb: Dein Link führt nur auf die Reichelt Startseite


Habe ich auch gerade bemerkt, funktioniert leider nicht. Wenn man in die Suche der Reichelt Homepage Fotowiderstand eingibt, dann werden 11 verschieden Fotowiderstände aufgelistet. Leider kann ich die hier nicht verlinken.
[-] 1 Mitglied sagt Danke an Gunar für diesen Beitrag:
  • Hullemups
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste