Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ramsa WP-9220
#1
Zwei dieser alten Panasonic/Ramsa  Endverstärker konnte ich vor der Schrottpresse retten, wobei eine nurnoch als Ersatzteillager herhalten kann. Das Gehäuse ist völlig hin, und ein Kanal ist regelrecht abgebrannt.

Die zweite kann man aber wieder instandsetzen. Auf den ersten "Blick" spielt sie sogar einwandfrei. Nichts brummt oder knistert....Alles ok.....könnte man zumindest meinen.

[Bild: b8dJcz9h.jpg]


Der linke Kanal verhält sich "quick & dirty" ordentlich.... Die hier abgebildete Messung werden die Leser der Stereoplay sicher kennen. Es ist eine pegelabhängige Klirranalyse auf FFT-Basis, die ab dem AP SYS2522 oder dem ATS2 möglich ist. Im Endeffekt ist es nichts anderes als eine FFT, die mit unterschiedlichen Ausgangsleistungen (hier in 60 steps) den Verlauf der ersten vier Harmonischen -einzeln- darstellt. Die vertikale Achse ist hier in dBV skaliert, was zur Folge hat, dass die Verzerrungen mit steigender Leistung ansteigen, da sich die Verzerrungen hier auf ein Volt eff. und nicht auf die tatsächliche Ausgangsspannung beziehen.

Hier ist augenscheinlich alles in Ordnung.
*Rot      K2
*Blau      K3
*Magenta  K4
*Grün      K5

Die Leistung (X-Achse) wurde an einer 8 Ohm Last gemessen. Man erkennt, dass hier wegen nicht vorhandenem Clipping noch einiges an Luft nach oben ist, denn etwa 250W+/8R sollten etwa drin sein. Die tatsächliche Leistung wird gemessen, wenn das Gerät fertig ist.



[Bild: 6sOM6NBh.gif]

Der rechte Kanal hat jedoch ein Problem.
Zwar tritt es erst ab etwa 50Watt deutlich auf, aber auch bei kleineren Leistungen macht es sich bemerkbar....Hörbar ist das im Normalbetrieb vermutlich nicht, aber das spielt hier und jetzt erstmal keine Rolle.

[Bild: 3TlauYUh.gif]



Der Lüfter ist flüsterleise und man kann diese Endstufe durchaus auch als Hifigerät verwenden, denn die Performance ist ziemlich gut....wenn alles im Lot ist.

Ein paar Schrauben und vier oder fünf Stecker...Ein Endstufenmodul ist in einer Minute draussen.
[Bild: dwYjpDnh.jpg]

Der Transformator ist ein sehr kräftiges Modell. Die Drahtstärke ist auf der Sekundärseite üner einen mm Stark. Es wurden vorwiegend Elna "for Audio" Elkos eingebaut....Serienmäßig.

Acht Sankentransistoren im MT200 Gehäuse   pro Kanal....

[Bild: Sy8ONJxh.jpg]


Das Gerät wurde bereits repariert....und zwar genau an dem "schlechten" Kanal. Es gibt in dem Gerät einige Dickfilmhybride.
[Bild: JmQvMiZh.jpg]

[Bild: 9gt5jzJh.jpg]

Die Reparatur stufe ich als "erhöhte Schwierigkeitsstufe" ein, da man hier ohne Meßgeräte nicht viel ausrichten kann. Eine Klirranalyse (wie oben) ist sicher nicht nötig, aber eine FFT oder eine kontrollierte Leistungmessung in Form von THD&N vs. output power sind zwingend nötig, um den Zustand zu bewerten.
Gruß
scope
[-] 5 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Hullemups, MacMax, proso, Cpt. Mac, LastV8
Zitieren
#2
Nachdem ich mir das intakte Modul aus dem zweiten (desolaten) Gerät angeschaut habe, gibt es eigentlich keinen vernünftigen Grund, sich mit dem defekten Modul -zu diesem Zeitpunkt- weiter zu beschäftigen. Die zweite Endstufe hatte wesentlich weniger Betriebsstunden hinter sich, und die Platinen sehen entsprechend "wie neu" aus.

[Bild: U7iY8a4h.jpg]


[Bild: PprjmgCh.jpg]

Also werde ich dieses Modul verwenden und die Sache elegant und ohne Aufwand beenden. LOL 

Eine andere Vorgehensweise wäre zwar deutlich "sportlicher"......aber irgendwie dumm.

Ein paar Messungen stelle ich aber trotzdem noch ein....Vorausgesetzt das Modul funktioniert so gut wie es aussieht.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • LastV8
Zitieren
#3
Warum brennt so eine Endstufe ab. Designfehler oder Misshandlung?
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#4
Das kann mehrere Ursachen haben. Auch PA-Endstufen sind nicht unzerstörbar, wenn man sie permanent überlastet. Diese Endstufe hat augenscheinlich sehr viele Jahre gespielt und wurde dabei immer sehr warm, was man an der verfärbten PLatine erkennen kann. Die Andere (aus der das "schöne" Modul stammt) könnte durchaus im Betrieb mehrere Meter zu Boden gefallen sein.
Was in beiden Fällen genau passiert ist, weiss ich aber nicht.
Gruß
scope
Zitieren
#5
(16.07.2016, 19:30)scope schrieb: Die Andere (aus der das "schöne" Modul stammt) könnte durchaus im Betrieb mehrere Meter zu Boden gefallen sein.

Moin,
ein stabiles Chassis, wenn es der Trafo nicht zerrissen und fuer Platinenbruch an den Endstufenmodulen gesorgt hat :-)

Und wenn man so ein Modul in kuerzester Zeit draussen hat, zeigt das den Unterschied zwischen Profi- und Heimgeraeten.
Habe ich in aehnlicher Deutlichkeit auch bei Sony gesehen.

Braun verfaerbte Platine bei einem zwangsbelueftetem Geraet laeuft bei mir allerdings unter Designfehler. Oder ist das nur bei diesem Modul, denn der Elko hinter dem Dickschicht deutet ja auf ein abgebranntes Solches.

73
Peter
Zitieren
#6
Das ist nur die Spiegelung des Bauteils auf dem roten Elko. Der Hybrid ist äusserlich nicht beschädigt, geplatzt oder verbrannt. Es gibt lediglich ein paar Widerstände, die über die Jahre (ca. 20 bis 25) hinweg permanent warm wurden. Möglicherweise war das Gerät unglücklich in einem Rack eingebaut und konnte die Abluft nicht ungehindert über die seitlichen Öffnungen abführen.

Dieses Ramsa-Modell hatte ich bereits vor Jahren schon einmal, und das sah ebenfalls nicht so schlimm aus. Das Gerät mit dem Sturzschaden ist von innen beinahe "wie neu" und dürfte deutlich weniger Stunden absolviert haben.
Den genauen Fehler werde ich aber nicht weiter verfolgen, da das ohne Sinn wäre. Ich werde es wahrscheinlich einlagern oder zerlegen....mal schauen...
Gruß
scope
Zitieren
#7
(16.07.2016, 20:24)scope schrieb: Das ist nur die Spiegelung des Bauteils auf dem roten Elko. Der Hybrid ist äusserlich nicht beschädigt, geplatzt oder verbrannt.

Moin,
ich vermutete, dass da mal ein Hybrid geplatzt/abgebrannt ist. So, wie die Platine unter ihm aussieht, scheint wohl einiges an Verlustleistung in ihm umgesetzt zu werden.

73
Peter
Zitieren
#8
Die Historie des Gerätes ist mir nicht bekannt. LOL   Sie ist mir ....eigentlich auch ziemlich egal.
Wichtiger ist der momentane Zustand, und der ist jetzt ohne große Mühe wieder in Ordnung.
Das Gerät ist (und war) auf 240V eingestellt. In der 220V Stellung wäre auch mehr drin, aber ein Kraftprotz wird das Gerät sowieso nicht. Es ist vielmehr eine "Mini-PA"

An 8 ohm (both channels driven) gibt´s bei 1% THD&N etwa 220 W x2 , 1KHz, 22 KHz bw. Wird nur ein Kanal ausgesteuert, sind es fast 250W

[Bild: ABrKH44h.gif]


Und an vier Ohm sind es etwa 350 x2 , 1KHz, 22KHz bw.

[Bild: 6EMcPVFh.gif]

"Rot" ist das "neue" Modul. Diese Toleranz ist noch akzeptabel und bereitet mir keine Sorgen.
Gruß
scope
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • spocintosh
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste