Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig Fine Arts A-9009 knallt plötzlich aus Lautsprechern
#26
Altes Haus, wirre Stromkreise, kann alles sein!Drinks

Such halt mal ne andere Steckdose-ziehst ein Verlängerungskabel von einem anderen Stromkreis zum Gerät und testest nochmal, kommt auch darauf an, wieviel Geräte an der Steckdose hängen und auch on sind!

Oder es ist doch das Gerät!
Zitieren
#27
Ich würde ja eher den PC vermuten - da gehört einfach ein Massetrennfilter dazwischen!

So etwas hier:

[Bild: carpower_FGA-30.jpg]


Drinks
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Mo888
Zitieren
#28
Hallo Armin, dass er am PC hängt, hab ich überlesen!Floet

Sonst wäre ich da drauf auch gekommen!Drinks
Zitieren
#29
Die Fehlerquelle läßt sich ja leicht ausschließen, indem man den PC abstöpselt und ausgeschaltet läßt, stattdessen nen CD-Player dran und warten, ob der Fehler dennoch auftritt.


Bitte beachten Sie!


Mikrorillenplatten nur mit einem Mikro- oder Stereoabtaster abspielen. Für Stereoplatten (auch bei Monowiedergabe) n u r einen Stereo-Tonabnehmer verwenden. Platte und Abtastspitze stets von Staub reinigen. [...]
Zitieren
#30
Meine Vermutung ist: Wenn Lötzinn frei im Gerät liegt, fehlt es anderer Stelle.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#31
(14.11.2011, 10:41)Mo888 schrieb: Das knaxen eben hörte sich aber eher so an, wie wenn man eine Lampe anknipst und es dabei manchmal in den LS knackst.
Aber ich habe nix angeknipst oder so...

Ich hatte das auch mal in einer anderen Wohnung....gerade nachdem ich meinen MArantz 2325 überholt hatte.
Ich hab bis zur Verzweiflung im Gerät nach Fehlern gesucht, bis ich herausgefunden habe, dass mein Kühlschrank schuld war.

Immer wenn der sich einschaltete gabs ein lautes Knacken in den LS, wenn er sich ausschaltete ein kleineres.

Vielleicht hilft's ja....

Drinks
Grüße, Jan Drinks
Zitieren
#32
Bei mir gibt es auch manchmal ein merkwürdiges Phänomen an meiner Computeranlage, bestehend aus Optonica (was sonst *lol*) Verstärker und Tuner.
Schalte ich den Verstärker ein, kommt nur ein starkes, lautes, verzerrendes Rauschen aus den Lautsprechern, welches sich auch nicht durch den Lautstärkeregler beeinflussen lässt.
Schalte ich daraufhin dann auch den Tuner ein, ist das Rauschen sofort verschwunden und kommt auch nicht wieder, wenn ich den Tuner ausschalte.
Daraufhin kann ich den Verstärker wieder ohne Probleme einschalten. Denker

Wünsch dir für das schöne Gerät, das es nichts schwerwiegendes ist Magnus.
Zitieren
#33
At Armin

Vorhin hing er nicht am PC, sondern nur am Plattenspieler.
Nur beim Knallen gestern war er am PC.

Und mit anderen Verstärkern hatte ich noch nie Probleme am PC.

At Jürgen

Hm, die Elektrik in unserem Haus wurde schonmal erneuert, ist nicht auf dem Stand von 1927FloetLOL

Aber ganz frisch auch nicht mehr, schon alles etwas wirr. Beispielsweise hängen alle Steckdosen im Stockwerk an einer Sicherung incl- das Licht in meinen beiden Zimmern und im Bad.
Das Licht im Zimmer meiner Schwester nebenan hängt an einer extra! Sicherung, aber ihre Steckdosen auch an der Sicherung, wo alles andere ist.
Und die Lampe im FLur hat auch eine eigene Sicherung, sowie eine einzelne Steckdose im Bad.
Dann noch drei Drehsicherungen für den Durchlauferhitzer im Bad.

Die restlichen 6 Sicherungen im Kasten für dieses Stockwerk (das Stockwerk hat einen eigenen Kasten) sind unbelegt.Sad2

Das selbe im Dachgeschoss, auch da viele Sicherungen im Kasten, aber nur drei sind belegt.

Immerhin gibts schon FIs...FloetRaucher

Aber wenn es daran liegen würde, würde dieses Knallen und knaxen ja auch bei anderen Verstärkern auftreten.
Oder es ist ein blöder Zufall, oder der Fine Arts reagiert anders darauf.

Ich probiers mal an ner anderen Steckdose, vielleicht sogar an ner anderen Sicherung im Keller oder Erdgeschoss.

Vielleicht sollte ich mal nach dem "Knallfrosch" im Grundig schauen, aber es hat noch nichts wild geraucht.
Zitieren
#34
(14.11.2011, 15:30)Herr E aus A schrieb: Wünsch dir für das schöne Gerät, das es nichts schwerwiegendes ist Magnus.

Danke Manfred, das hoffe ich auch.Drinks


Aber ich sehe, ich bin nicht alleine, was solche Phenomäne mit Störgeräuchen angeht, die auf die Elektrik zurückzuführen sind.

Liegt vielleicht doch einfach an irgendeinem Gerät, das stört oder irgendein wirrer Stromkreis hier in dem alten Haus.
Zitieren
#35
Ich denke ja immer noch es ist eine kalte Lötstelle, hatte ich auch schon so. Denker

Lass den Amp doch mal offen laufen und klopf vorsichtig die Platinen ab. Mit dem Isolierten Ende eines Schraubendrehers

zB. So kann man manchmal den Fehler erzwingen und die Fehlerquelle eingrenzen.

Ein Knallfrosch knallt nur einmal und dann entgültig.. LOL

Gruß!

Dirk

For all the shut-down strangers and hot rod angels
Rumbling through this promised land ..
[Bild: fortuna_logo_ani.gif]
nein das u wurde nicht vergessen... es gibt auch ein Leben außerhalb des OFF Lol1
Zitieren
#36
Kann ja sein, dass der Knallfrosch schon nciht mehr vorhanden ist...LOL

Gute Idee mit dem Abklopfen, werde ich wohl bei Gelegenheit mal machen.

Der Fine Arts läuft gerade...Floet


Was mir eben auffällt. Wenn ich den Fine Arts einschalte und zusätzlich noch ein Verstärker mit LS eingeschaltet ist, ploppt und knackt es in diesen leicht und auch die VU Meter des anderen Verstärkers schlagen leicht aus und der Tieftöner bewegt sich ein Stück.
Zitieren
#37
Hallo,

nachdem der Grundig Fine Arts A-9009 jetzt seid meinem letzten Post täglich viele viele Stunden ohne Probleme lief, kam eben wohl der Rest!

Es knallte einmal schön kräftig in den Lautsprechern, die Musik lief noch, dann wenige Sekunden knallte es wieder, mehrmals und der Ton war auf einmal weg und er knallte weiter ohne Musik im Hintergrund!
Bin sofort vom Stuhl aufgesprungen und habe ihn ausgeschaltet.

Jetzt trau ich mich auch nciht mehr die Kiste einzuschalten!

Was ein MistDash1

Da bleibt nur ein Ausweg. Ich selbst kann nicht nach der Kiste schauen, habe da zu wenig technische Erfahrung und lass da lieber die Finger weg!
Da ich ihn aber auch nicht defekt verkaufen will und eigentlich sehr gerne behalten möchte, werde ich ihn wohl erstmal in die Ecke stellen und im neuen Jahr wenn ich mehr Kohle habe, wohl mal zu Armin schicken!

Was anderes fällt mir jetzt nicht dazu ein, außer defekt in der Bucht zu verticken, was ich nur ungern tun möchte...Floet

Hat einer vielleicht eine Idee was das nun sein kann. Ich schau mir das Ding auch nachher nochmal innen an, ob man was sehen kann...

Meint ihr wirklich immernoch, dass es kalte Lötstellen sind?
Zitieren
#38
es kann gut sein, dass der Grundig jetzt wirklich den Rest bekommen hat und sich irgend etwas verabschiedet hat

ohne mal rein zu schauen aber schwer zu sagen ...
-- Gruß Andreas --




Zitieren
#39
Oh manDash1

Würdet ihr mir empfehlen, den nachher nochmal an einem Paar billig ls einzuschalten um zu schauen, ob er überhaupt noch was macht??
Zitieren
#40
Ich würde eher, wenn vorhanden, ein paar billige KH anschließen.
Die aber nicht direkt auf die Ohren setzen. Viel Glück, Magnus.
Zitieren
#41
mach den mal auf und kontrolliere die Hauptsicherung, wenn die durch ist, dann brauchst den Stecker gar nicht erst wieder in die Dose zu stecken

gegen einen Test mit alten Tröten wäre sonst nichts einzuwenden ...

aber alles mit Ruhe Magnus Drinks
-- Gruß Andreas --




Zitieren
#42
Ne, die Hauptsicherung ist denke ich mal nicht durch, denn er war ja noch an und ich habe ihn dann normal ausgeschaltet.
War eben nur kein Ton mehr da, sondern nurnoch knallen in den Lautsprechern.

Manfred, ich probiere das mal mit billigen KHs, nachher, danke für den TippThumbsup
Oder doch ein paar billig LS, mal sehen!
Zitieren
#43
Wenn die Hauptsicherung durch wäre, hätte er ihn doch nicht ausschalten können, oder? Dann wäre der schon aus gewesen. Denker

Einfach wieder einschalten halte ich nicht für so gut, ich würde den mal aufmachen und schauen, ob man was erkenne kann. (verbrannte Widerstände, verkohlte Platinen, was auch immer.)

Good luck, Magnus!

Drinks

Edit: Magnus war schneller!
Grüße, Jan Drinks
Zitieren
#44
Danke euch für die "Glückwünsche" PleasantryFreunde

Ich schau natürlich erstmal rein, wenn sich was verkohltes erkennen lässt, schalte ich ihn natürlich nicht mehr ein!

Aber wenn ich nix sehe, werde ichs mal probieren, nicht lang, aber wenigstens mal um zu schauen, ob noch Musik kommt...
Zitieren
#45
(18.12.2011, 12:21)errorlogin schrieb: Wenn die Hauptsicherung durch wäre, hätte er ihn doch nicht ausschalten können, oder?

Wer lesen kann ... - Asche auf mein Haupt Floet

Magnus wird das schon machen ....
-- Gruß Andreas --




Zitieren
#46
Ich berichte dann...
Zitieren
#47
Ich würde den jetzt aus meinen Augen verbannen und nächstes Jahr wenn etwas Kohle da ist zu Armin senden oder René fragen.
Zumal du den ja am liebsten behalten würdest.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#48
Ja Volker, das wird wohl das beste sein!Drinks
Zitieren
#49
AtMagnus,
riecht es immer noch nicht verbrannt?

Das Lötzinn, das du da gefunden hast *könnte* von einem Teil stammen, das sich (wegen starker Hitzeentwicklung) von selbst auslötet - lies noch mal den Post vom Harry Hirsch #30 Floet
Starke Hitze heißt auch, daß man es an den Platinen sehr gut sieht - nimm eine Lupe und kontrolliere die Platinen.
Einschalten würde ich ihn sicher nicht mehr Denker
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#50
Ne, habe direkt nach dem Ausschalten mal gerochen. Es roch nichts meiner Meinung nach...Denker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Brumm aus den Lautsprechern hanns 43 2.189 06.10.2019, 14:28
Letzter Beitrag: Silomin
  Fine Arts TT 1 Plattenteller abnehmen der allgäuer 9 681 07.10.2018, 11:25
Letzter Beitrag: HaiEnd Verweigerer
  Akai GX-95 Tapedeck knackt in den Lautsprechern marcie 11 1.588 11.09.2018, 21:18
Letzter Beitrag: Der Jo
Sad ASC 6002S plötzlich hat's geraucht Baruse 130 8.341 07.04.2017, 19:08
Letzter Beitrag: Baruse
  Grundig Fine Arts M 100 R miduwa 0 667 20.02.2017, 00:47
Letzter Beitrag: miduwa
  Mineralwolle in Lautsprechern rolilohse 13 2.253 08.01.2017, 14:40
Letzter Beitrag: Kimi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste