Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA-F30 aus der Bucht
#26
(13.01.2020, 13:26)fertchen schrieb: Moin,
genau so einen Sony TA-F30 habe ich grade in der Werkstatt gefunden ...
Ich scheue nicht die zu investierenden Arbeitsstunden ...

(15.01.2020, 10:54)fertchen schrieb: ... Das Wartungshandbuch und die Schaltpläne hatte ich schon im Netz auftreiben können ...

(18.01.2020, 13:28)fertchen schrieb: ... Ich wollte gerade die Gleichspannung an den Lautsprecherausgängen messen. Ist wohl so gering, dass mein altes Multimeter keinen Wert erfassen kann...

Aber Armin hat es ja schon gesagt, kein Grund schwarz zu malen.

Die Trimmer sind wirklich unterirdisch. Und diese üblen Sicherungs- Schweine-Widerstände sind für keinen Cent besser.
Zitieren
#27
deshalb habe ich die trimmer ja auch bei mir damals erneuert.

gruß onkyo- boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren
#28
Das Ding hat mich nochmal hingerissen, es zu versuchen. Die rechte Seite hat 'ne Vorspannung von rund 1,4 Volt (anstelle 6mV). Der Kühlkörper wird verständlicherweise innerhalb weniger Sekunden sehr heiß.

Da hilft auch Kurbeln am Trimmer nichts. Es gibt eine leichte Änderung, aber bei einer Abweichung in der Größenordnung spielt das keine Rolle.

Ich habe den Trimmer im eingebauten Zustand durchgemessen und sein Bereich geht von rund 500 bis 1000 Ohm (Sollwert 500 bzw 470 Ohm). Auf der linken Seite zeigt das Messgerät (dem ich nicht so weit traue, wie ich es werfen kann) hingegen die erwarteten 0 bis ~500 Ohm.

Den bzw die Trimmer würde ich einfach mal ersetzen. Allerdings würde ich ungern Pest mit Cholera bekämpfen, daher schwebt mir der Einsatz von Spindeltrimmern vor. Habt ihr damit Erfahrung, spricht etwas dagegen? Sorry, ich bin kein gelernter Elektroniker, für mich ist das ein völlig eingerostetes Hobby.
Zitieren
#29
hi
zitat: daher schwebt mir der Einsatz von Spindeltrimmern vor

kann man machen ,muss aber nicht sein.
der ersatz sollte möglichst stabil/robust und staubdicht(geschlossenes Gehäuse) sein.
das wären meine Kriterien bei der Auswahl, zb. Piher oder ähnliches.

gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren
#30
(24.01.2020, 14:55)fertchen schrieb: Das Ding hat mich nochmal hingerissen, es zu versuchen...

Dafuer

Welcher Ruhestrom fließt, ist erstmal 2trangig. Über den Balance-Trimmer sollte sich die Null am Ausgang einstellen lassen. Sollte das nicht gelingen, tippe ich (ein zweites Mal) auf die Schweinewiderstände. Zum Überprüfen aber bitte je ein Beinchen anlupfen.

[Bild: LJMzHE2.jpg]
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • fertchen
Zitieren
#31
aufgeben ist keine Option. Drinks
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
[-] 1 Mitglied sagt Danke an Onkyo-Boy für diesen Beitrag:
  • fertchen
Zitieren
#32
D702 und 703 auch mal checken
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • fertchen
Zitieren
#33
(24.01.2020, 14:55)fertchen schrieb: Ich habe den Trimmer im eingebauten Zustand durchgemessen und sein Bereich geht von rund 500 bis 1000 Ohm (Sollwert 500 bzw 470 Ohm).

Moin,
wie sollen diese Werte im eingebauten Zustand der Trimmer moeglich sein?
Der Trimmer ist als variabler Widerstand geschaltet und liegt parallel zu einem Widerstand mit 150 Ohm (R710). Der resultierende Widerstand kann daher hoechstens 150 Ohm betragen - wenn der Trimmer unterbrochen ist.

Daher Pruefen: Trimmer, R710, die beiden Dioden. Dieses Aggregat, die beiden Widerstaende und Dioden, bestimmt den Ruhestrom.
Ich kenne den Aufbau nicht, eigentlich sollten die Dioden einen thermischen Kontakt zum Endstufenkuehlkoerper haben. Die Flusspannung ueber ihnen sinkt bei Erwaermung und wirkt so dem Ruhestrom der Endstufe entgegen, der bei Erwaermung der Transistoren steigt (simpel ausgedrueckt).

73
Peter
Zitieren
#34
Liebe Copiloten beim Blindflug: Danke für die Hilfe.

Oben abgebildet habt ihr den linken Kanal. Für Rechts gilt bei jeder Bauteilnummer +50. Aus R712 wird R762 usf.

Meine Messungen (mit gehobenem Bein - nicht bei mir, sondern am Widerstand):
R762: 376 Ohm.
R763: 420 Ohm.
R760: 83 KOhm (sein Pedant im anderen Kanal, also R710, macht auch nicht mehr Hoffnung: 31 KOhm).

Ahem.

An die Trimmer habe ich mich aufgrund dieser leichten Abweichungen deswegen noch nicht gesetzt, zumal dort auf der Unterseite des PCB ein Kondensator draungefummelt ist.
Die beiden Dioden musste ich erst wieder am Rechner auf dem Bestückungsplan suchen - sie sind hervorragend unter dem Kühlkörper versteckt.
Zitieren
#35
dann schmeiss erstmal diese Widersände raus und ersetz die durch 1/2W Metallfilm, diese aber mit 1cm Abstand zur Platine aufbauen. Die Dioden aber auch mal messen und wenn die OK sind sollte sich auch der Ruhestrom wieder einstellen lassen.
Ob du dann noch die Trimmer erneuern mußt wird sich zeigen.
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • fertchen
Zitieren
#36
Hätte ich sogar da - in Normalausführung. Sollte ich da allerdings nicht wieder diese Sicherungswiderstände mit der kränklich-türkisen Farbe einsetzen? Auch angesichts der unklaren Fehlerursache?
Zitieren
#37
Sicherungs Rs in 1/2 Watt findet man nur schwer bis garnicht in den Werten, Metallfilm Rs kann man nehmen aber wie gesagt mit Abstand zur Platine aufbauen.
[-] 1 Mitglied sagt Danke an Der Karsten für diesen Beitrag:
  • fertchen
Zitieren
#38
Sicherungswiderstände in Werten zwischen 0,1 Ohm und 1k Ohm in 1 Watt (Abmessungen 9,9 x 3,6 mm) bekommt man bei Bürklin (Bestell-Nr. 37E1..) Preise bei 1 Stck. 0,66 Euro.

Beste Grüße
Armin
Das Leben ist ein mieses Adventure Game, aber die Grafik und der Sound sind brilliant!
[-] 4 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • winix, Onkyo-Boy, fertchen, MiDeg
Zitieren
#39
Heute bin ich endlich wieder dazu gekommen, mich um diesen Verstärker zu kümmern. Leider komme ich auf keinen grünen Zweig. Ich habe sechs Widerstände ausgetauscht, die im Übrigen auf beiden Kanälen die gleichen massiven Abweichungen aufwiesen. Allein das kann ich mir nicht erklären, aber es liegt ja trotzdem im Bereich des Möglichen, dass die Widerstände gleichermaßen versagen. Allerdings liegt z.B. R765 auch bei ~2-3 Ohm statt bei 0.47 (wobei aufgedruckt 0.47K sind). Mittlerweile habe ich ein zweites Messgerät da, das die Werte des ersten bestätigt.

Vielleicht bin ich zu müde zum Lesen eines Schaltplans oder habe trotz drölften Vergleiches der Modellnummer doch einen grundlegenden Fehler gemacht. Ich weiß nicht weiter und habe jetzt erstmal das nächste Ticket der Hausarbeit vor mir...
Zitieren
#40
Die Emitter-Widerstände im weißen Zement-Gehäuse bestehen blos aus gestanztem Blech im Rechteck. Bei denen gibt es nur topp oder flopp. Soweit das Meter irgendetwas anzeigt, sind die i. O.
[-] 1 Mitglied sagt Danke an Silomin für diesen Beitrag:
  • fertchen
Zitieren
#41
Bei Messungen unterhalb 10 Ω (erst recht bei 0,47 Ω) zeigen viele Messgeräte einfach nur Grütze an. Das liegt oft (aber nicht nur) an den Messleitungen und Klemmen. Daher würde ich - wie Silomin schreibt - den Widerständen eher vertrauen als dem vermutlich vorhandenen Vielfachmessgerät.

Der einzig vernünftige Weg bei derart geringen Widerstandswerten ist eine 4-Leiter-Messung. Die muss das Messgerät aber auch "können". Dazu wird ein definierter (geringer) Strom durch das Messobjekt geschickt (2 Leiter). Mit den restlichen 2 Leitern wird der Spannungsfall gemessen, der durch den Stromfluss verursacht wird.

Da hierbei - im Gegensatz zur 2-Leiter-Messung - der Strom nicht mit durch die Messleitungen fließen muss, geht deren Widerstand bei dieser Art der Messung nicht mit ein.

Noch präzisere Messungen arbeiten dann mit Polumkehr und was weiß ich nicht noch alles, aber das führt hier entschieden zu weit.
Das war aber schon kaputt, bevor ich es repariert habe!
[-] 2 Mitglieder sagen Danke an rafena für diesen Beitrag:
  • HVfanatic, fertchen
Zitieren
#42
Eventuell muss auch mit mehr Strom gemessen werden.
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#43
Auslöten und ans Labornetzgerät klemmen. Bei 1V sollten etwa 2A fließen.
[-] 1 Mitglied sagt Danke an sing sing für diesen Beitrag:
  • HVfanatic
Zitieren
#44
Und dann darüber die Spannung messen. Damit kann der Widerstand zuverlässig geprüft werden. Das ist dann die 4-Punkt Methode mit Hausmitteln...
Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.
Zitieren
#45
Nachdem das Wetter nun endlich wieder die Außenarbeiten am Haus verbietet und Schwiegermutters Radio repariert (schöne Lernerfahrung) ist, liegt der F30 wieder vor mir. Erst jetzt fällt mir auf, dass ich eines nicht erwähnte:
(13.01.2020, 18:53)Onkyo-Boy schrieb: R320/321 und R301/302 heile(nicht unterbrochen)?

R320/321 kann ich im Layout gar nicht finden. Ich bin die Leiterbahnen nun ein Dutzend mal in beide Richtungen abgelaufen. Die Dinger fehlen und sind auch nicht eingezeichnet.

Der Ruhestrom (bzw die Spannung) lässt sich von RV702/752 keinen Deut beeindrucken.

Ich werde jetzt mal eure letzten Vorschläge durcharbeiten, 4-Punkt-Messung und Trallala. Nun ist Zeit. Noch. Der Nachbar guckt schon so komisch und winkt mit dem Kabel seiner Rückfahrkamera.
Zitieren
#46
hi fertchen
die von mir angesprochenen widerstände befinden sich im bereich-netzteil+schutzschaltung.

[Bild: DYB9Z6W.jpg]

die sind für die stromversorgung der vorstufen (R320/321) und der endstufenversorgung (R301/302) wichtig.


da du aber ein ruhestrom problem zu haben scheinst(heiße endstufe) sind die trimmer für Bias und Balance
(RV701/751 und RV702/752) bei bedarf zu tauschen.
wenn die aussetzen läuft die schaltung aus dem ruder.

gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren
#47
(15.11.2020, 14:56)Onkyo-Boy schrieb: hi fertchen
die von mir angesprochenen widerstände befinden sich im bereich-netzteil+schutzschaltung.

Laut Schaltplan und dokumentiertem Layout schon. In der Realität ist das zumindest in meinem Exemplar nicht umgesetzt und ich kann es auch auf den Fotos deines Exemplars nicht entdecken - zumindest nicht an der im dokumentierten Layout angedachten Position.

Der rechte Bias-Trimmer zeigt Werte im KOhm-Bereich (die Spannung strebte auch immer gen 0mV); in meiner Naivität klingt starke Erhitzung im Leerlauf zwar nach einer gegenteiligen Folge, aber ich werde die Teile mal alle ersetzt, auch wenn der linke Trimmer weitgehend in Ordnung scheint.
Zitieren
#48
da mein exemplar vor einiger zeit den besitzer gewechselt hat kann ich leider nicht nachschauen.
die trimmer alle zu erneuern kann keine falsche entscheidung sein.
diese sorgen für stabile arbeitsbedingungen der transistoren.
wäre echt schade drum wegen einiger weniger euros für die einsteller.
die widerstände findest du hier:

[Bild: oFcAngn.jpg]

gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren
#49
Ah - kein Wunder, bei mir sieht das anders aus:

[Bild: IMG-20201117-092335.jpg]

Also SR130/131. Asche auf mein Haupt, weil ich mich nicht gefragt habe, was die da machen, obwohl sie nicht im Schaltplan stehen. Da habe ich die Schaltung vor lauter Widerständen nicht gesehen.
Zitieren
#50
mach dir nichts draus, hauptsache gefunden, weil wichtig.

gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo A-10 aus der Bucht, einige Probleme superfalse 54 9.585 17.01.2013, 07:48
Letzter Beitrag: nice2hear
  Akustikstoff aus der Bucht YamahaNDS 2 1.047 25.05.2012, 11:24
Letzter Beitrag: YamahaNDS
  Pioneer SX-1010 aus der Bucht - Rettungsbericht Armin777 13 7.800 27.08.2010, 12:37
Letzter Beitrag: Armin777



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste