Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Marantz 1122DC - Revision -----
#26
Hast du wunderbar hingekriegt, Walter - Kompliment ! Sind die Laschen einigermaßen stabil ? Kann man die nochmals auseinanderbiegen und zusammendrücken, wenn nötig ? Was meinst du ?
__________________________________
Groeten
Frank
[-] 1 Mitglied sagt Danke an FRANKIE für diesen Beitrag:
  • stony
Zitieren
#27
Sehr schöner und informativer Bericht, Walter !
Solche Anleitungen liebe ich ThumbsupDrinks
[-] 1 Mitglied sagt Danke an Kimi für diesen Beitrag:
  • stony
Zitieren
#28
AtBruno, Frank, kimi thanks Drinks

Die Laschen sind einigermaßen stabil Frank, sofern man sie nicht um 90 Grad aufbiegt!
2-3mm aufbiegen reicht vollkommen (gerade soviel, daß die Platine raus gezogen werden kann), das hält dann schon 10x Reinigen aus.
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#29
Hallo Walter,

das Reinigen ist sehr, sehr schön beschrieben, ich bekomme nur leichte Gänsehaut bei der Verwendung des Glasfaserpinsels. Ich benutze den auch, aber nicht an solchen filigranen Kontaktflächen! Dort benutze ich ausschließlich die "berühmten" Lederstäbchen mit Kontaktspray (Kontakt 390, alternativ Oszillin T6) getränkt und dann mit einem anderen, getränkt mit Kontakt WL, blank reiben. Zum Schluss mit Kontakt 61 versiegeln.

Die Lederstäbchen mit ihrer weichen Oberfläche verhindern, dass die bedampften Schaltkontakte erhalten bleiben. Der Glasfaserpinsel schabt die Bedampfung leider größtenteils ab, so dass die Edelmetallbeschichtung verloren geht und die Korrosion nach dieser Behandlung umso schneller wieder einsetzt. Die Glasfäden sind einfach zu hart für das hauchdünne Zeug.

Drinks
[-] 4 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • New-Wave, bodi_061, stony, DUALIS
Zitieren
#30
Hallo Armin, Danke für die Rückmeldung.

(26.11.2011, 11:55)armin777 schrieb: Hallo Walter,
das Reinigen ist sehr, sehr schön beschrieben, ich bekomme nur leichte Gänsehaut bei der Verwendung des Glasfaserpinsels. Ich benutze den auch, aber nicht an solchen filigranen Kontaktflächen! Dort benutze ich ausschließlich die "berühmten" Lederstäbchen mit Kontaktspray (Kontakt 390, alternativ Oszillin T6) getränkt und dann mit einem anderen, getränkt mit Kontakt WL, blank reiben. Zum Schluss mit Kontakt 61 versiegeln.

Ich habe den Glasfaserpinsel deswegen genommen, weil ich zu den kleinen Kontakten mit
den Q-Tipps nicht hingekommen bin Sad
Die Kontakte aufbiegen wollte ich auf keinen Fall, da die Druckspannung dann nicht mehr paßt.

Bei den "Scheiben" hätte ich die Q-Tipps verwenden sollen, da hattu Recht - dat mach ick nextes mal sicher!Thumbsup
Zitat:Die Lederstäbchen mit ihrer weichen Oberfläche verhindern, dass die bedampften Schaltkontakte erhalten bleiben.
???
aber ich weiß, wie du das meintest

Zitat:Der Glasfaserpinsel schabt die Bedampfung leider größtenteils ab, so dass die Edelmetallbeschichtung verloren geht und die Korrosion nach dieser Behandlung umso schneller wieder einsetzt. Die Glasfäden sind einfach zu hart für das hauchdünne Zeug.

Ich habe es mir unter einem starken Vergrößerungsglas angesehen, du hast vollkommen Recht, werde ich (wenn geht) in Zukunft ändern!

Grüße nach Niemegk
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#31
Zu diesem Thema mal eine blöde Frage die mir schon länger durch den Kopf geht.

Wenn die Kontakte defekt sind kann man die nicht wieder reparieren? Ich dachte da an leitenden Silberlack, wie zur Reparatur von Heckscheibenheizungen oder dieses Zeug zum Reparieren von Fernbedienungskontakten. Also sauber machen, in diesem Fall dann auch mit einem Glasfaserpinsel und dann eben eine neue Leitschicht auftragen. Ich könnte mir vorstellen, dass das funktioniert.

Drinks

Dirk

For all the shut-down strangers and hot rod angels
Rumbling through this promised land ..
[Bild: fortuna_logo_ani.gif]
nein das u wurde nicht vergessen... es gibt auch ein Leben außerhalb des OFF Lol1
Zitieren
#32
Ich frage mich, ob es überhaupt immer nötig ist, diese Schalter auszubauen. Es dauert ewig lange und ist auch ziemlich delikat - wenn mal was schiefgeht und die feinen Kontakte doch mal abbrechen, hat man ein Problem. Denn diese mechanisch aufwändigen Umschalter gibt es doch sicherlich nirgends mehr zu kaufen ? Wenn man das Ausbauen/-löten am eigenen Verstärker praktiziert, spielt die Zeit ja sicherlich keine Geige - aber Armin muß die Zeit im Auge behalten und kann unmöglich für 5 Euro in der Stunde knechten...Zu teuer darf es für den Kunden ja auch nicht werden - ich stelle mir das echt schwierig vor, einen guten Kompromiss zwischen Preis und erbrachter Leistung zu finden.

Ich mache es meistens so, daß ich ( vielleicht bin ich auch einfach nur zu faul Lipsrsealed2) ordentlich Philips 390 reinknalle in diese Umschalter und mit Q-Tip etc nachhelfe - fast immer "habe ich dann fertig"
____________________________________
Groeten
Frank
Zitieren
#33
Walter sehr schöne Detailbilder! Echt klasse! Thumbsup Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
[-] 1 Mitglied sagt Danke an bodi_061 für diesen Beitrag:
  • stony
Zitieren
#34
(26.11.2011, 16:55)moxx schrieb: Ich frage mich, ob es überhaupt immer nötig ist, diese Schalter auszubauen.

Sicher nicht Frank, aber ich bin relativ neugierig (d.h. das war ich eigentlich immer) - zum Leidwesen meines Vaters LOLLipsrsealed2

Zitat:Es dauert ewig lange und ist auch ziemlich delikat...

macht aber großen Spaß, und ich habe Zeit LOL

Zitat: - wenn mal was schiefgeht und die feinen Kontakte doch mal abbrechen, hat man ein Problem.

tja, dann heißt es nachdenken und improvisieren Lipsrsealed2, aber so schnell brechen die nicht ab.
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#35
Walter - wir sind quasi Siamesen - aufgeben iss nich Freunde
[-] 1 Mitglied sagt Danke an FRANKIE für diesen Beitrag:
  • stony
Zitieren
#36
So,
nun habe ich wieder mal ne Frage:
Das LS-Relais schaltet (schon von Beginn an) erst zwischen 9 und 14 Sekunden durch.
Das ist wohl um einiges zulange, 2 bis 4 Sekunden würden wohl passen.

Schaltplan vom Netzteil
[Bild: 40g1fj8.jpg]
Meiner Meinung nach müßte ich bei den 3 Transistoren (Q856, Q857 und Q858) sowie deren Umgebung den Fehler finden.
Die Transistoren sind 2SC945, könnten also durch BC639 und BC640 ersetzt werden.

Ich hoffe, ich bin nicht auf dem falschen Wege...Lipsrsealed2


btw:
AtJan (errorlogin), ich hab deinen Fred bzgl der 2SC945 im HiFi gefunden Wink3

Edith:
hi Frank, biste auch noch wach... yep, aufgeben tut man einen Brief Smile Smile
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#37
Habe immer meine Blaue Stunde nach 24.oo Uhr, Walter !
es müssen nicht die Transen sein - eventuell ist´s auch C 858, der nicht mehr ganz frisch ist - sind denn die Spannungen ( 2,8 V usw ) alle ok ?
[-] 1 Mitglied sagt Danke an FRANKIE für diesen Beitrag:
  • stony
Zitieren
#38
Hallo Walter!

Erstmal: super Fred hier! Pray Habe mir gerade alles mal durchgelesen und hat Spaß gemacht!
Die letzten Tage waren bei mir alles andere als erfreulich, weswegen ich nicht im Forum unterwegs war.

Ich bin ja kein Experte und kein Elektroniker, -hab mir auch alles nur so im Netz angelesen-. Oldie Deswegen halte ich mich mit solcherlei Tips gerne zurück, denn da gibt es Leute, die sich da 100k fach besser auskennen als ich. Zudem kenne ich den 1122C ja gar nicht. Hatte ich nie in den Fingern. LOL

Aber wenn Du mich schon so fragst: 9-14 Sekunden sind in der Tat etwas lange. Ich würde mal die Endstufen abklemmen und schauen, ob es dann auch noch so lange dauert. Wenn nicht ---> Fehler in der Endstufe. (in einer oder beiden)

Wenn ja, DenkerDenker

beobachte mal, ob das Relais schon früher anziehen will, es aber irgendwie nicht schafft. Klingt ca. so: ssssssssssssssssssssssssssss-Klack!
Dann ist ein Elko defekt. Welcher? Keine Ahnung!

Ansonsten? Denker

Drinks
Grüße, Jan Drinks
[-] 1 Mitglied sagt Danke an errorlogin für diesen Beitrag:
  • stony
Zitieren
#39
Nabend Walter,

Wie Frank schon geschrieben hatte, pruefe erst einmal die Spannungen, das der elko C858 defekt ist, kann gut moeglich sein, falls die Spannungen stimmen und du einen passenden Kondensator in der krabbelkiste hast dann Tausch den doch mal aus, die Beine musst du ja nicht bis auf's letzte kuerzen

Die Ideen und ratschlaege von Jan wuerde ich im Anschluss daran ueberpruefen, denn da kann der Fehler ebenfalls liegen ...

Froehliches loeten Big Grinrinks:
-- Gruß Andreas --




[-] 2 Mitglieder sagen Danke an yfdekock für diesen Beitrag:
  • errorlogin, stony
Zitieren
#40
Wenn der zu lange braucht, ist der C858 (220µF 16V) taub, er bildet mit R860 ein Zeitglied und lässt die 2,8V an der Basis von Q857 erst dann auf 2,8V steigen, wenn C858 voll geladen ist.

2SC945 dürfen nur durch BC639 ersetzt werden - BC640 wäre völlig verkehrt. Denn: 2SA... und 2SB... sind PNP-Transistoren, solche mit 2SC... und 2SD... sind NPN-Transistoren. Bei den deutschen Bezeichnungen BC... und BD... sind die geraden Zahlen PNP und die ungeraden NPN - also bitte nicht verwechseln.

Drinks
[-] 4 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • New-Wave, errorlogin, yfdekock, stony
Zitieren
#41
Erstmal ein Danke für die Infos! Thumbsup

Atjan,
"Die letzten Tage waren bei mir alles andere als erfreulich, weswegen ich nicht im Forum unterwegs war."
das klingt nicht gut Denker, ich hoffe, es geht wieder aufwärts!

re durchmessen:
ich wollte eigentlich nur die Pattexreste entfernen und habe die Elkos ausgelötet, OHNE vorher zu messen.
Das Thema Einschaltklick ist mir erst später wieder eingefallen Floet

"beobachte mal, ob das Relais schon früher anziehen will, es aber irgendwie nicht schafft. Klingt ca. so: ssssssssssssssssssssssssssss-Klack!"
njet, es macht satt klack, keine Geräusche vorher

AtAndreas,
Die Ideen und ratschlaege von Jan wuerde ich im Anschluss daran ueberpruefen, denn da kann der Fehler ebenfalls liegen ...
yep, step by step

AtArmin,
den C858 werde ich dann gleich checken, für Messungen muß ich die Bestellung der Bauteile abwarten.

re BC639 und BC640
tja, man/ich sollte nachts keine Postings mehr verfassen
ich habe beim Datenblatt das PNP bei Vergleichtyp "vergessen" zu lesen...
[Bild: bc639-npnwm019.jpg]

Vielen Dank für die Warnung, leider kann ich den Text unter dem Schaltplan nicht mehr ändern - ich wollte den BC640 durchstreichen/entfernen...
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#42
Ich halte zwar nichts vom Durchmessen eingelöteter Bauteile, aber wenn schon dafür Werbung gemacht wird, dann wollte ich es auch mal ausprobieren.
Dafür bot sich der Elko auf der Selectorplatine förmlich an.

Also testen wir mal
[Bild: 42cz2cw.jpg]
wohl nicht mehr ganz frisch

also ein Beinchen abgelötet, und siehe da
[Bild: 43y66sm.jpg]
scheint doch noch OK zu sein...

...also gleich wieder eingelötet
[Bild: 44up4vh.jpg]

und nun schaue ich, wie ich diese Pattexreste ab bekomme, das stört mich einfach nur Sad
[Bild: 45qg5xq.jpg]


btw - Posting: #31:
Atcharlymu, Dirk,
wenn das klappen würde, wäre es eine sehr gute Sache, nur kann ich zu dem Thema leider nichts beitragen, sorry.
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
[-] 2 Mitglieder sagen Danke an stony für diesen Beitrag:
  • charlymu, bodi_061
Zitieren
#43
Danke Walter, ich werde das mal probieren, alte Relais habe ich noch baue ich also mal eine kleine Testschaltung.

Drinks

For all the shut-down strangers and hot rod angels
Rumbling through this promised land ..
[Bild: fortuna_logo_ani.gif]
nein das u wurde nicht vergessen... es gibt auch ein Leben außerhalb des OFF Lol1
[-] 1 Mitglied sagt Danke an charlymu für diesen Beitrag:
  • stony
Zitieren
#44
AtFrank,
Wenn du die Netzteilplatine in den Händen hast, dann kontrolliere die Nummer der Platine!
Ich habe diese mit der Endnummer ... -2, aber nur den Schaltplan für die Nummer ... -0 Denker

Bei Nummer -0 sind 8 Elkos drauf, bei der Nummer -2 sind es 11 Stück Floet
[Bild: 46pz28e.jpg]
die größten Unterschiede sind dort zu finden, wo sich meine Finger befinden

Kontrolle der beiden Siebelkos, die Werte sind (für mich) ok
[Bild: 47xb28b.jpg]

gut so, denn ich habe im Netz keinen gleichen gefunden, der diese
Anschlußfolge hat (oder eben falsch gesucht) Floet
[Bild: 48tpwd9.jpg]

Auch die nächsten Probanden zeigen noch gute Werte an - werden aber doch ausgetauscht
[Bild: 49cg36t.jpg]

[Bild: 50zo5x4.jpg]

So, nun heißt es auf die bestellten Bauteile warten...

AtDirk,
Ergebnisse bitte posten Wink3
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
[-] 2 Mitglieder sagen Danke an stony für diesen Beitrag:
  • New-Wave, bodi_061
Zitieren
#45
Walter, ich schaue morgen nach der Netzteilplatine - da sind ja jede Menge Matsushita-Bauteile drauf, sogar die Platine kommt von denen ! Warum willst du die dicken 10000 uF Töpfe tauschen, wenn die Werte noch ok sind ? Solche 4-Beiner mit passenden Abmessungen werden schwer aufzutreiben sein ?!
__________________________________
Groeten
Frank
[-] 1 Mitglied sagt Danke an FRANKIE für diesen Beitrag:
  • stony
Zitieren
#46
Doch, solche Elkos gibt es hier:

IT-Tronics

Aber warum willst Du die austauschen - dazu besteht doch gar kein Anlass!

Drinks
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • stony
Zitieren
#47
ne, da habt ihr mich leider falsch verstanden.

Ich habe zwar anfangs gedacht diese Siebelkos zu tauschen, aber das war noch *vor* dem Auslöten.
Nach der Kontrolle hatte sich das erledigt.
Ich schreibe in einem Worddokument die Arbeitsschritte nieder und von dort kopiere ich sie dann (später)
hier in meine Postings rein - da habe ich wohl etwas beim Text übersehen.

tja, stony getting olderOldie

btw:
die meisten Elkos sind (und auch deren innerer Verlustwiderstand), überraschenderweise, noch sehr gut.

Danke für den Link Armin, Thumbsup
bei SnapIn Elkos bin ich zwar auch immer gelandet, aber nicht bei eBay Anbietern,
die habe ich ausgeblendet, das war wohl nicht ganz gut Lipsrsealed2
Auch habe ich nur die 4-poligen gesucht.. stabiler? - aber das ist wohl nicht nötig, ich werfe das Gerät eh nicht herum LOL
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#48
Moin,
At Walter : ich habe gerade nachgesehen - die Netzteilplatine aus meinem 1122 ist völlig identisch mit deiner. Selbst die Kondensatorbestückung mit ELNA´s und MATSUSHITA´s ist genau gleich.
Meiner hat übrigens die Seriennummer E 0601 86.
_________________________________________
Groeten
Frank
Zitieren
#49
mei,
du hast aber einen alten 1122dc... Floet
Meiner hat die Nummer E 060222 LOLDance3

Die Geräte müssen sich vor der Auslieferung noch gesehen haben Wink3
lG Walter

Suche:

Kofferradio LOEWE Opta LORD 92 368 und 92 369 (Vorgänger vom T70)
Zitieren
#50
Walter klasse Arbeit und tolle Detailbilder! Thumbsup Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
[-] 1 Mitglied sagt Danke an bodi_061 für diesen Beitrag:
  • stony
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Marantz Modell 18 - Die Mutter aller Marantz-Receiver applecitronaut 72 5.731 25.09.2019, 14:15
Letzter Beitrag: lukas
  ITT Schaub Lorenz 5600 Studio - Revision? SiggiK 10 1.132 18.04.2019, 19:52
Letzter Beitrag: SiggiK
  Revision Kinolautsprecher Bastelwut 8 793 07.04.2019, 18:24
Letzter Beitrag: Gorm
  Technics RS-7900 Elcaset Prototyp-Revision der Werner 17 6.879 07.01.2019, 17:54
Letzter Beitrag: Der Karsten
  AKAI GX-F91 Revision Superniki 15 2.330 03.12.2018, 22:03
Letzter Beitrag: Frank K.
  Sony TA-1130 eine Küti-Revision Ralph 5 1.644 15.04.2018, 13:25
Letzter Beitrag: Ralph



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste