Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WEGA Minianlage 210 - kleine Reparaturdoku
#26
Ja, wer nicht breffen will, muss fühlen, bzw. ne Kiste Wattestäbchen verballern - Lipsrsealed2
Zu den Gleichlaufschwankungen, vielleicht sind die neuen Riemen nicht perfekt (geschliffen) - nur so als Idee. Des weiteren, kann auch der Motor, speziell die Bürsten + Gegenstücke verdreckt / oxydiert, bzw. eingelaufen sein, auch nur so eine Idee. Denn ähnliche Probleme, sind mir nicht unbekannt.
Auch hatte ich mal einen Riemen eingesetzt, der war etwas straff - =laufprobleme.
Am besten wäre, einen Ersatzmotor probieren und da ist das nächste Problem sicherlich da, denn man hat meist keinen.
Gruß zuendi
[-] 2 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • ZodiacWuppertal, Oberpfälzer
Zitieren
#27
Viel Erfolg wünsche ich Dir.
Wenn ich mir die Kids an der Bushaltestelle ansehe, verstehe ich auch, warum manche Tierarten ihre Nachkommen fressen.
Einer von uns beiden ist dümmer als ich.Raucher
[-] 1 Mitglied sagt Danke an ZodiacWuppertal für diesen Beitrag:
  • Oberpfälzer
Zitieren
#28


[-] 1 Mitglied sagt Danke an Oberpfälzer für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#29
Ein langgezogener Uhu?  Lipsrsealed2

Ist der Motor servogeregelt mit Regelschleife? Weil man hört immer exakt synchron die Speedschwankungen sich wiederholen. Entweder irgendetwas in der Mechanik zerrt in dem Takt der Schwankungen am Antrieb oder das motorservo bekommt einen perfekt sich wiederholenden schwankenden Referenzwert von wo anders.
[-] 2 Mitglieder sagen Danke an DATGrueni für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren
#30
Hallo Matthias,

...mir fällt spontan die Andruckrolle ein... das Jaulen tritt gefühlsmässig im Umdrehungstakt der Andruckrolle auf... möglicherweise wurde das Deck mit eingelegter Cassette gelagert, dadurch könnte die dann ständig an den Capstan angelegte Andruckrolle einen "Standplatten" davongetragen haben. Die Andruckrolle muss auch unter Last leichtgängig drehen. Der Zählwerksriemen (falls aufgelegt) darf niemals zu stramm sein, das Zählwerk selbst sollte auch leichtgängig drehen. Wie immer gilt: am Anfang der Fehlersuche bloss nicht zu kompliziert denken... das kommt mit der Zeit eh von selbst.

Grüße,

maurice
[-] 2 Mitglieder sagen Danke an airmax78 für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren
#31
Hi Jungs!

Das Deck ist soweit "fertig". Smile
Maurice hatte wohl ins Schwarze getroffen- die Andruckrolle könnte einen Großteil beigetragen haben.

Ich habe sie noch mehrmals mit so einem Küchenzauberschwamm (ein sehr feinporiger, rauher Schaumstoff) bearbeitet, dann wurde es ein wenig besser.
Nach zwei vollen Durchgängen einer C90 ist es jetzt annähernd weg.

Was man allerdings feststellen muss: Die Mechanik bleibt "ausgeleiert". Ein wenig klappriger, als die der beiden anderen Minitapes, welche noch hier sind.
Abspielen klappt- Aufnahme bleibt ungetestet, da sie nicht erstens nicht genutzt wird und zweitens qualitativ uninteressant wäre.

Alle Geräte sind nun gereinigt, getestet und die Knallfrösche durch WIMA X2 ersetzt.
Fehlen noch die Eurostecker-Netzleitungen, dann kann alles zusammengebaut und mit den B&O Beovoxen kombiniert werden. Drinks

Auf bald,
Matthias Hi
[-] 1 Mitglied sagt Danke an Oberpfälzer für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#32
Hier noch ein Bild vom aktuellen Einsatzort der Wega 210:


[Bild: IMG_6664.jpg]

[Bild: IMG_6665.jpg]

Pio Tuner und Rotel Amp sind ab jetzt arbeitslos- waren aber auch schön anzusehen!
[-] 12 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • winix, gasmann, bodi_061, Akool1, 0300_infanterie, timundstruppi, Hoerer34, Futurematic, hadieho, leolo, razak, ZodiacWuppertal
Zitieren
#33
Na, euren Seelenfrieden möchte ich bei der Revox-Maschine haben LOL 25Kg im freien Fall, der Mieter drunter freut sich bestimmt Lol1

Alles tiptop, Matthias Thumbsup
Raucher
[-] 1 Mitglied sagt Danke an bathtub4ever für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#34
Big Grin ...die steht da schon 2,5 Jahre.

Wäre eine MKIV Highspeed mit eingebauten Verstärkern- wenn ich die passende Frontblende hätte.
[-] 1 Mitglied sagt Danke an Oberpfälzer für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#35
Ich sag' ja, Seelenfrieden LOL
Raucher
[-] 2 Mitglieder sagen Danke an bathtub4ever für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren
#36
Ich finde spitze, dass Du die Wega gleich im zur Schrankwand passenden Braun gebeizt hast!   LOL


...Spaß - klasse geworden - ich wünschte, ich könnte das auch!   Thumbsup
>> Für energetische Reinigungsarbeit ist persönliche Anwesenheit nicht erforderlich <<

山水!

Gruß
Niels
[-] 3 Mitglieder sagen Danke an contenance für diesen Beitrag:
  • Oberpfälzer, timundstruppi, ZodiacWuppertal
Zitieren
#37
Schöner Thread, Matthias. Danke fürs berichten! Die WEGA Anlage gefällt! Thumbsup

Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
[-] 2 Mitglieder sagen Danke an bodi_061 für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren
#38
Soooooo, bis auf die Bespannungen der beiden ungleichen Bääng'n Ouloveson ist die Butze tutti, Burschen!

Der Austausch der Netzleitungen war relativ schnell erledigt. Beim Tuner ist das Kabel ohnehin eines mit Buchse gewesen, die anderen drei Komponenten waren gleich umgebaut...

[Bild: IMG_6688.jpg]

[Bild: IMG_6689.jpg]

[Bild: IMG_6690.jpg]



Ich freu mir einen Haufen Freudenkot in den Darm! Big Grin

Aaaach machen die Dinger Laune! Jetzt stellt sich noch die Frage, welchen Einsatzort ich für dieses Ensemble der Glückseeligkeit auserkoren werde. Hi

[Bild: IMG_6691.jpg]
[-] 18 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • Kimi, 0300_infanterie, airmax78, Futurematic, contenance, xs500, zuendi, DIYLAB, onkyo, winix, hadieho, Caspar67, leolo, duffbierhomer, bodi_061, timundstruppi, ZodiacWuppertal, razak
Zitieren
#39
(21.09.2016, 19:39)Oberpfälzer schrieb: Aaaach machen die Dinger Laune!

Wahr gesprochen, Matthias! Ich staune jedes mal auf's Neue, wenn ich die 22 anwerfe!

Gruß
Björn
[-] 1 Mitglied sagt Danke an Deep Thought 2.0 für diesen Beitrag:
  • Oberpfälzer
Zitieren
#40
Mission accomplished!

[Bild: IMG_6701.jpg]

[Bild: IMG_6702.jpg]
[-] 11 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • 0300_infanterie, DIYLAB, Brüllmöbel1982, xs500, hadieho, bodi_061, leolo, onkyo, gasmann, ZodiacWuppertal, razak
Zitieren
#41
Sehen gut aus, sehr gut sogar!
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
[-] 2 Mitglieder sagen Danke an 0300_infanterie für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren
#42
Ja, finde ich auch!
Sieht hier alles so easy aus, dabei steckt doch so viel Arbeit und Liebe dahinter.
Vielen Dank fürs Zeigen Hi .
Viele Grüße Bruno [Bild: ybhfnxfq]
[-] 1 Mitglied sagt Danke an DIYLAB für diesen Beitrag:
  • Oberpfälzer
Zitieren
#43
Ich suche noch eine kleine Anlage und Platz habe ich auch noch LOL Floet
[-] 1 Mitglied sagt Danke an razak für diesen Beitrag:
  • Oberpfälzer
Zitieren
#44
Die AIWA Mini´s mit den B&O Lautsprechern sind ein Träumchen! Thumbsup

Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
[-] 1 Mitglied sagt Danke an bodi_061 für diesen Beitrag:
  • Oberpfälzer
Zitieren
#45
DAAANKE euch! Freunde
Ja, ich freu mich auch total über dieses Ensemble! Diese Kombination ist wirklich sehr passend- und klingt auch richtig nett!

Was mich nicht so freut, ist die Tatsache, dass es im Wohnzimmer mit der Wega ein wenig "dünn" klingt.
Jetzt würden wieder einige sagen: "Kann nicht sein, ein Verstärker verstärkt halt einfach, etc...".
Ja, mag sein- ABER: Sogar meine Freundin hat mich drauf angeredet (und zwar OHNE, dass ich ihr meine Klangzwänge irgendwie vorher kundgetan hätte, denn mir fiel es auch gleich auf- nur war ich mir nicht ganz sicher, ob ich nicht doch spinne...).
Gerade bei Actionszenen in der Glotze mit Schüssen, oder im Tatort bei tieftonlastigen Klängen ("spannende" Momente, kennt ihr ja) kommt da auf niedriger Zimmerlautstärke nix mehr, bzw. nicht viel.
Legt man aber Mukke auf, klingt es eigentlich ganz gut (bzw. sogar sehr gut)- auch bei basslastigen Stücken.
Jetzt stellt sich mir die Frage, weshalb dies so sein könnte?
Dazu werde ich wohl irgendwann den Pre + Amp wieder in den Bastelkeller schleppen müssen, um sie rudimentär zu "messen".
Soll heißen: Lastwiderstände an die Ausgangsklemmen, und diesmal über den Preamp Frequenzen einspielen. Dann kucken, was rauskommt, bzw. ob der Pegel gleich bleibt.
Beim reinen Test der Endstufe war von 20Hz-20kHz alles tacko...? Allerdings hatte ich da eben auch keine LS dran, sondern nur die Messgeräte + Lastwiderstand.
Haltet mich für verrückt- aber der gestern an "Dave Dension" (Neuzugang bei uns im Forum) verkaufte Rotel RA-712 klang dagegen dermaßen satt, dass man es kaum glauben konnte. Vor allem bei sehr leisen Lautstärken kam da ordentlich Tiefton aus den LS.
Also doch Verstärkerklang? Big Grin Na, wir werden sehen...

Hier liegt aktuell ein weiteres Wega-Deck aus der 205-Reihe mit:
- Riemenpest
- gebrochener Record-Taste
- hakeliger Mechanik (ist schon das zweite mit diesem Symptom)

Mal kucken, wie wir damit weiterverfahren. Gehört einem holden Foristen aus unseren Reihen, Bilder folgen.


[Bild: IMG_6705.jpg]

[Bild: IMG_6706.jpg]

[Bild: IMG_6708.jpg]

[Bild: IMG_6710.jpg]

...Schraube ist auch rund Sad
[Bild: IMG_6711.jpg]

Viele Grüsse,
der Minianlagen-Verrückte Hi
[-] 8 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • leolo, winix, bodi_061, razak, gasmann, hadieho, 0300_infanterie, ZodiacWuppertal
Zitieren
#46
Du bist ja diskret Wink3
Das Tape ist von mir.

Ich besitze nur 5 Kassetten, doch sollte das Ding wirklich wieder laufen, ja dann..
Matthias, danke für Deine Hilfe  Drinks
Die Freiheit lieben, heißt andere lieben; die Macht lieben, sich selbst lieben. (William Hazzlit)
[-] 3 Mitglieder sagen Danke an leolo für diesen Beitrag:
  • Oberpfälzer, 0300_infanterie, ZodiacWuppertal
Zitieren
#47
Moin,
irgendwie kommt mir der Geraetesatz bekannt vor. Ich habe mal bei dem Tuner relativ weitreichend Bauteile bis in das Frontend hinein tauschen muessen, moeglicherweise Blitzschaden.

Zur abgebrochenen Taste: Wenn sich der Kunststoff von Aceton anloesen laesst, hat man fast schon gewonnen. Die Teile zusammenfuegen, in den Spalt zwei Tropfen Aceton, ein paar Sekunden warten und zusammenpressen. Quillt dabei etwas geloester Kunststoff heraus: Bingo. Das Ganze 24h nicht bewegen oder beanspruchen, das Aceton muss aus der Fuge herausdiffunieren koennen. Im Endeffekt hat man die Taste "chemisch geschweisst". War bei mir erfolgreich bei z.B. der Aufnahmetaste an einem Grundig CNF350b.
Echtes Kleben hat bei solchen Verbindungen selten die erforderliche Festigkeit.

73
Peter
[-] 5 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Oberpfälzer, leolo, winix, onkyo, ZodiacWuppertal
Zitieren
#48
Peter?!! Ich glaub, es hat funktioniert!  Dance3


[Bild: IMG_6712.jpg]

Die weiße Kante oben ist flüssig gewordener Kunststoff. Aceton mit dem Wattestäbchen vorher auf beide Teile aufgebracht, zusammengedrückt, gewartet. Smile
Sieht man später nimmer, weil es hinter der Frontblende sein wird.

Mal sehen, ob es morgen dann auch belastbar ist.

Danke für den heißen Tip! Drinks

Morgen mach ich den Schmodder der Riemen ab, und versuche mich mal an der total ausgenudelten Mechanik.
[-] 7 Mitglieder sagen Danke an Oberpfälzer für diesen Beitrag:
  • winix, DIYLAB, hadieho, Pionier, onkyo, ZodiacWuppertal, razak
Zitieren
#49
verrückt-sensationell  Tatice
Die Freiheit lieben, heißt andere lieben; die Macht lieben, sich selbst lieben. (William Hazzlit)
[-] 1 Mitglied sagt Danke an leolo für diesen Beitrag:
  • ZodiacWuppertal
Zitieren
#50
(24.09.2016, 20:08)Oberpfälzer schrieb: Mal sehen, ob es morgen dann auch belastbar ist.

Moin,
ich empfehle da Geduld. Nicht mit Waerme nachhelfen, das Ganze sollte langsam von selbst ablaufen. So 24h hat bei mir immer gereicht. Am CNF350 ist die Taste jedenfall nicht wieder abgebrochen, auch andere derartige "Klebungen" haben bei geeigneten Kunststoffen die originale Festigkeit zurueckgebracht. Solange der Kunststoff bereitwillig mitmacht, ist das Risiko gering.
Diverse Kunststoffe lassen sich von Aceton nicht beeindrucken, andere loesen zwar oberflaechlich an, aber es reicht nicht, um eine zuverlaessige Verbindung zustande zu bekommen. Man muss es ausprobieren, den Versuch ist es wert. Das Herausquellen von geloestem Material ist jedenfalls ein gutes Zeichen.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Oberpfälzer, ZodiacWuppertal
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Celestion Ditton 551 - Eine kleine Aufhübschung Ralph 9 3.105 02.05.2018, 12:54
Letzter Beitrag: Ralph
  Wega V-4810 Der Karsten 10 836 02.05.2018, 12:22
Letzter Beitrag: charlymu
  Technics SL-1300 - eine kleine Wartung yfdekock 24 14.534 06.11.2017, 07:17
Letzter Beitrag: yfdekock
  Wega Minimodul 205 CA, Vorverstärker musikbuyalex 4 633 02.11.2017, 22:41
Letzter Beitrag: musikbuyalex
  Anzeige WEGA LAB ZERO Svennibenni 75 3.614 24.10.2017, 18:44
Letzter Beitrag: Svennibenni
  Alte Wega Anlage Plattenspieler Lactobazillo 1 497 04.07.2017, 14:50
Letzter Beitrag: andisharp



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste