Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Geräusche in Phonosektion PIONEER EXCLUSIVE C-3
#1
Leider habe ich Geräusche in Phonosektion meines PIONEER EXCLUSIVE C-3 Vorverstärkers.
Bei meinem Techniker ist er gerade ganz still - kein Knacksen & Rauschen - Vorführeffekt.
Was könnte das sein?  Sad2

Man beachte es ist bei allen 3 Phono-Eingängen gleich. Sobald ich auf AUX etc. schalte sind die Geräusche weg.

Hier ein Video

https://www.youtube.com/watch?v=iyXBBSowkG8
Ich mag die alten Pioneers • KLICK: PIONEER VINTAGEKLICK: FACEBOOK • Gruß Siamac
Zitieren
#2
Da der Phono Teil über Schalter und nicht über Relais geschaltet wird würde ich zuerst die Druckschalter
überprüfen und reinigen .Danach Betriebsspannung überprüfen  +- 70 V  und schauen on die Elkos noch in Ordnung sind. Die Schaltung der Phono Sektion ist ansonsten sehr übersichtlich.

Grüße
Aus Duisburg
Zitieren
#3
Sowohl Schalter, wie auch die Betriebsspannung sind in Ordnung. Denker
Ich mag die alten Pioneers • KLICK: PIONEER VINTAGEKLICK: FACEBOOK • Gruß Siamac
Zitieren
#4
Mögliche Ursache: Angeschlagene Halbleiter. Mit feiner Heißluftdüse und Kältespray gezielt auf die Suche gehen.
Gruß
scope
Zitieren
#5
Mal R15 R16 auf der Phono Platine anschauen . Eventuell angekokelt .Es sollten zwischen beiden 0V anliegen .

Mal R15 R16 auf der Phono Platine anschauen . Eventuell angekokelt .Es sollten zwischen beiden 0V anliegen .Wenn auf beiden Kanälen der Fehler auftritt liegt der Fehler sicherlich im Netzteil.

Grüße
Zitieren
#6
Habe noch mal geschaut. R8 22k müsste ein fetter Widerstand auf dem Board sein ist auch ein Kandidat.
Der sollte ziemlich heiß werden.

Grüße
Zitieren
#7
Wenn bei Deinem Techniker alles ok ist könnte es auch an einem Deiner angeschlossenen Geräte liegen.
Zieh mal alle eingesteckten Geräte von dem Verstärker und teste das mal.
Dann immer einzeln nacheinander die Geräte wieder einstecken.
To the World of the Future
beste Grüße
der Karsten
Zitieren
#8
Wie auf dem Video zu hören ist, sind die Störgeräusche weg, wenn auf Aux etc.
Es kommt von der Phonosektion, auch ohne angeschlossene Dreher. Deshalb schliesse ich andere Geräte aus.

Die oben genannten Tips werde ich weiterleiten, vielen Dank.
Ich mag die alten Pioneers • KLICK: PIONEER VINTAGEKLICK: FACEBOOK • Gruß Siamac
Zitieren
#9
Ich hatte letztens einen ähnlichen Effekt. Bei mir hat ein Powerlineadapter die Störungen verursacht und zwar nur auf der Phonosektion und auch nicht auf allen Verstärkern da ich einige getestet hatte. Nachdem ich den Powerlineadapter entfernt hatte war alles OK.
Zitieren
#10
Hast Du Dir das Video angehört?
Waren die Geräusche ähnlich?
Ich mag die alten Pioneers • KLICK: PIONEER VINTAGEKLICK: FACEBOOK • Gruß Siamac
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Technics CD-Player macht seltsame Geräusche... HaiEnd Verweigerer 3 936 06.12.2016, 23:39
Letzter Beitrag: HaiEnd Verweigerer
  Grundig R3000 macht nur pumpende Geräusche Rufula 63 9.925 09.04.2016, 16:05
Letzter Beitrag: Gorm
  BX 300 gibt pfeifende Geräusche von sich grabmonster 3 742 05.06.2015, 09:04
Letzter Beitrag: grabmonster
  Geräusche beim Sony PS-X55 ? thosch 8 1.433 10.09.2014, 14:47
Letzter Beitrag: Ichundich



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste