Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SONY 2000F / 3200F Kombi - linker Kanal deutlich leiser
#1
Moinsen zusammen,

mein Forumskauf, o.g. Sony Kombi schwächelt - der linke Kanal ist viel zu leise - ich würde sagen mindestens 50% leiser als rechts. Also ist da vermutlich irgendwo der Wurm drin... Gibt es einen "üblichen Verdächtigen" oder wie nähert man sich dem Thema im DIY Ansatz?

Grüsse, Boris
Zitieren
#2
Ich kenne keinen "üblichen Verdächtigen". Da es nur leiser ist und nicht weg, liegt vermutlich ein Kontaktproblem vor. Vertausche als Erstes mal die Zuleitungen für die beiden Kanäle. Wenn der Fehler mitwandert, liegt es an der Endstufe, falls nicht am Vorverstärker.

Sowohl die TA-2000F hat zwei Ausgänge, als auch die TA-3200F zwei Eingänge. Die könntest du wechselseitig auch mal checken.

Gruß

Jürgen

[-] 1 Mitglied sagt Danke an bikehomero für diesen Beitrag:
  • boris
Zitieren
#3
Bei meiner TA 2000F habe ich das Lautstärkepoti gewechselt bzw. Wechseln lassen. Das wird vielerorts als Schwachstelle diskutiert. Aber ansonsten mit Kopfhörer testen, ob es da auch ist. Oder Vorstufe mit anderer Endstufe oder umgekehrt testen, dann weißt Du, in welcher Komponente der Fehler liegt.
Gruß Christian
[-] 1 Mitglied sagt Danke an peugeot.505 für diesen Beitrag:
  • boris
Zitieren
#4
Hm, ich bin totel verwirrt. Über Kopfhörer klingt alles "normal". Über Lautsprecher fällt mir der Effekt einfach stärker auf. Oder ich bin bescheuert. Das linke VU-Meter schlägt auch deutlich geringer aus - es können doch nicht alle Aufnahmen rechtslastig sein?!
Zitieren
#5
(09.09.2016, 22:40)bikehomero schrieb: ,,,,Vertausche als Erstes mal die Zuleitungen für die beiden Kanäle. Wenn der Fehler mitwandert, liegt es an der Endstufe, falls nicht am Vorverstärker.

Ich würde sagen andersrum.. , Denker , wenn mit Zuleitung die Verbindung zwischen Vor- u  Endstufe gemeint ist.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#6
Spiel mal mit dem Mode Schalter rum. Da kannst du invers stellen, dann sollten die VUs auch andersrum anzeigen, oder beide L bzw. R Kanäle zusammen und Mono geht auch. Falls du kannst, gib auch mal ein verbindliches Monosignal drauf, z. B. vom Tuner.

(09.09.2016, 23:12)nice2hear schrieb:
(09.09.2016, 22:40)bikehomero schrieb: ,,,,Vertausche als Erstes mal die Zuleitungen für die beiden Kanäle. Wenn der Fehler mitwandert, liegt es an der Endstufe, falls nicht am Vorverstärker.

Ich würde sagen andersrum.. , Denker , wenn mit Zuleitung die Verbindung zwischen Vor- u  Endstufe gemeint ist.

Da hast du natürlich Recht. Erst denken dann tippen... Drinks

Zusatz: Lautsprecheranschlüsse prüfen (unbedingt bei ausgeschaltener Endstufe).

Gruß

Jürgen

[-] 1 Mitglied sagt Danke an bikehomero für diesen Beitrag:
  • nice2hear
Zitieren
#7
(09.09.2016, 23:16)bikehomero schrieb: Spiel mal mit dem Mode Schalter rum. Da kannst du invers stellen, dann sollten die VUs auch andersrum anzeigen, oder beide L bzw. R Kanäle zusammen und Mono geht auch. Falls du kannst, gib auch mal ein verbindliches Monosignal drauf, z. B. vom Tuner.

(09.09.2016, 23:12)nice2hear schrieb:
(09.09.2016, 22:40)bikehomero schrieb: ,,,,Vertausche als Erstes mal die Zuleitungen für die beiden Kanäle. Wenn der Fehler mitwandert, liegt es an der Endstufe, falls nicht am Vorverstärker.

Ich würde sagen andersrum.. , Denker , wenn mit Zuleitung die Verbindung zwischen Vor- u  Endstufe gemeint ist.

Da hast du natürlich Recht. Erst denken dann tippen... Drinks

Zusatz: Lautsprecheranschlüsse prüfen (unbedingt bei ausgeschaltener Endstufe).

Jupp, Mode Schalter macht alles was Du beschreibst. Dann zeigen auch VUs andersrum an, bzw. Kanalzusammenschaltung beide genau gleich.... Jetzt hab ich nochmals einen Equalizer dazwischen gehängt (Sound Analyzer) da zeigt der linke Kanal auch kaum Eingang - ist mir alles ein Rätsel. Ich glaub da schlaf ich erst mal drüber...
Zitieren
#8
Scheint also der Vorverstärker zu sein. Wenn du die Anschlüsse vertauscht zeigt der Analyzer dann am rechten Kanal niedrigen Level? Muss mal nachschauen wie der Kopfhörerverstärker integriert ist. Glaub aber, das war ein eigener Kreis.

Hinten gibt es noch einen Output Level Switch, betätige den auch mal.

Gruß

Jürgen

Zitieren
#9
(09.09.2016, 23:41)bikehomero schrieb: Scheint also der Vorverstärker zu sein. Wenn du die Anschlüsse vertauscht zeigt der Analyzer dann am rechten Kanal niedrigen Level? Muss mal nachschauen wie der Kopfhörerverstärker integriert ist. Glaub aber, das war ein eigener Kreis.

Hinten gibt es noch einen Output Level Switch, betätige den auch mal.

Ich glaub der Sony hat doch nix. Output Switch macht nur bisserl leiser / lauter. Hab jetzt nochmals ne andere CD eingelegt und der linke Kanal kommt genauso gut, wenn nicht in dem Fall sogar leicht stärker (gem. VUs) - AALLLLERDINGS scheint der Sound Analyzer ne Macke zu haben. Der zeigt nämlich visuell quasi kein linkes Eingangssignal - nur wenn ich alle Frequenzen auf max. hochziehe... Was kauft man auch so nen alten Krempel...
Zitieren
#10
Boris, bei solchen "Kanalunterschiedsproblemen" einfach mal beim Testen auf Mono schalten, der Sony preamp hat da sicher nen schalter. dann sollten auch die Anzeigen gleich ausschlagen und beide Kanäle gleich laut spielen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#11
(10.09.2016, 06:35)nice2hear schrieb: Boris, bei solchen "Kanalunterschiedsproblemen" einfach mal beim Testen auf Mono schalten, der Sony preamp hat da sicher nen schalter. dann sollten auch die Anzeigen gleich ausschlagen und beide Kanäle gleich laut spielen.


Ja, bei Mono spielen beide gleich laut und schlagen auch gleich aus. Bloss der Sound Analyzer spinnt... Ach Menno. Einmal was kaufen was auch funktioniert... Big Grin
Zitieren
#12
Hallo zusammen,

 ich habe die kombi  frühjahr bekommen mit tuner, eine echte schönheit diese kombi. Bei ir ist das gleiche proble gewesen dass der linke kanal nicht funktionierte, hier lage es aber an der vorstufe. Ich habe die geräte jetzt alle zu good old hifi zur komplettüberholung geschickt, denke nach über 40 jahren ist das sinnvoll.
Optisch finde ich sie einfach nur super und was man über diese kombi liest ist ja mehr als interessant.

Jetzt zu einer eigentlichen fragen, wo ist die sony klanglisch einzuordnen.

Ich selber habe luxman m03 im monobetrieb mit c02, das klangbild gefällt mir sehr.
Ich hatte auch schon acuphase, aber das war mir zu analytisch und anstrengend auf dauer zu hören.

Wo liegt da die sony?

Achso und nocjh eine frage, wenn elkos usw. erneuert wurden, brauch die anlage eine einlaufphase und sind die moderenen ersatzeile klanglsich besser als die orginalen damals, also kann man evtl. sagen dass sie besser werden als sie bei der auslieferung damals waren. Ich frage nur aus interesse, werde die kombi defenitiv nie mehr hergeben, evtl. werde ich von meinem schreiner eines vertrauens noch holzcase für alle drei machen lassen.

Was ist davon zu halten eine zweite 3200 anzuschließen ( monobetrieb )


Freue mich auf antworten,

LG Ralf
Zitieren
#13
Hallo Ralf,

hoffe ich kann dir einige Fragen beantworten. Ich meine, bei der TA-2000F sind insbesondere die Phonoeingänge sehr gut. Zusätzlich hat das Ding jede Menge Eingänge und du kannst alle Pegel einstellen. Dazu kommen Filter, hochwerige Klangregelung, einstellbare VU Meter, modularer Aufbau mit Steckkarten. Das war damals echtes Highend, aus der Zeit gibt es kaum bessere Vorverstärker. Wir sprechen übrigens von 1970-1973. Danach kamen dann die V-Fet Geräte. Der THD lag bei 0,03%, das stecken modernere Geräte locker in die Tasche, hört man aber nicht.

Die TA-3200F ist ein Arbeitstier. 2x100W von 20Hz-20kHz an 8Ohm (!), THD von 0,05% bei 1W und ein Dämpfungsfaktor von 170 bei 8Ohm zeugen von solider Konstruktion. Sie verfügt über zwei Eingänge und es können auch zwei Lautsprecherpaare angeschlossen werden. Daher verstehe ich dein Ansinnen eine weitere Endstufe anzuschaffen nicht. Monobrückbar ist sie übrigens nicht.

Der ST-5130 ist ein sehr hübscher Tuner mit 5-Gang Drehko. Er hat mit Muting, AFC, einem eigenen Kopfhörerverstärker, Hi-Blend, INS und einem Osziausgang alles was man braucht. Seine Empfangsqualität erreicht allerdings nicht ganz das Niveau meines T-101, obwohl er gerade in den US aufgrund seiner Empfangsleistung sehr beliebt ist.

Klanglich kann ich kein Statement abgeben, die Sachen funktionieren gut und die Musik klingt auch toll. Habe selbst mit dem E-202 und T-101 eine Accu Kombination im Einsatz, aber da kann ich mich auch nicht über aufdringliche Analytik beschweren.

Die neuen BE sind nicht besser als die alten BE und müssen nicht "eingespielt" werden. Armin wird vermutlich die Elkos tauschen, was als Vorsorge zur Betriebsicherheit zu werten ist. Auch die Knallfrösche sollte er tauschen, die stinken sehr wenn sie mal hochgehen. Er wird alle Kontakte reinigen, das ist bei allen Geräten (auch klanglich) wichtig.

Besser als es neu war wird dadurch nichts, muss es meiner Meinung nach aber auch nicht. Drinks

Gruß

Jürgen

[-] 1 Mitglied sagt Danke an bikehomero für diesen Beitrag:
  • Atlan30
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha CA-610 brummt auf linkem Kanal häla 33 684 13.06.2018, 17:20
Letzter Beitrag: dksp
  Yamaha CR 800 rechter Kanal weg ruediguzi 12 622 27.04.2018, 12:02
Letzter Beitrag: ruediguzi
  Thorens TD 104 Rechter Kanal lauter saabfahrer 13 444 15.02.2018, 10:44
Letzter Beitrag: saabfahrer
  Marantz 4230 - ein Kanal wurde immer leiser StefanK 22 1.183 14.02.2018, 11:03
Letzter Beitrag: Silomin
  Telefunken RM 300 spielt nur auf einem Kanal Jörgi 27 996 27.01.2018, 19:29
Letzter Beitrag: Jörgi
  Linker Kanal im Tape rauscht. Ursachenfrage aspenD28 2 246 26.01.2018, 13:11
Letzter Beitrag: aspenD28



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste