Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kondensatorproblem bei AKAI GX-C 39
#1
Moin,
Boyz - kürzlich bekam ich von einem Freund einen alten AKAI-Toplader, Modell GX-C 39, geschenkt. So sieht er aus - nix besonderes - ein kleineres AKAI Modell von 1975.
[Bild: img_2659gtleg.jpg]
Als ich ihn einschaltete, tat sich...nix. Ok, erstmal aufschrauben und reingucken - den Capstan per Hand angeworfen - hat sicher lange nicht mehr gelaufen, der Bursche...nach mehrmaligem Nachhelfen dreht er sich zögerlich...komisch, der Riemen sieht noch ganz gut ausDenker
Ein paar Minuten später sah ich´s dann - auf der Unterseite einer Mini-Platine versteckte sich..
[Bild: img_2658qvl67.jpg]
...der hier. 1uF Motorkondensator von Hitachi, Bj.´75
Riecht schon etwas streng und ist auf einer Seite bereits etwas undicht. Also raus damit, 2x o,47 uF MKT parallel rein. Jau - jetzt löppt der Motor wieder wie´n Döppken Thumbsup

Wie sind eure Erfahrungen mit derart alten Recordern oder Bandgeräten ? Ist es sinnvoll, die alten Motorkondensatoren bei allen Wechselstrommotoren zu tauschen ? Bei meinen Tonbandgeräten hatte ich da bislang keinen Ärger Denker
___________________________________
Groeten
Frank
Zitieren
#2
Ja, Frank - wenn Kondensatoren ausgelaufen sind, erneuere ich die auch immer! LOL
Aber wenn der Motor noch prima läuft, dann tut es nicht not!

Drinks
Zitieren
#3
Floet Jo - das hatte ich mir fast gedacht Floet
_________________________________________
Groeten en Drinks
Frank
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste