Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer A-878 Verzerrt bei zu hohem Eingangspegel
#1
Hallo zusammen,

Ich habe mir vor kurzem einen Pioneer A-878 gekauft und war bis gestern auch sehr zufrieden.
Vorher hatte ich einen A-757.

Hier mein Problem:

Ich habe den A-878 genau wie den A-757 an einen Equalizer angeschlossen (Onkyo EQ-540) soweit ist auch alles OK.

Jedoch habe ich jetzt ein Problem.Der Verstärker spielt ohne EQ wunderbar und ohne Probleme.Klingt immer sauer und zerrt nicht.

Wenn ich aber den EQ zuschalte (angeschlossen an den Adaptor) zerrt er bei Musik.
Bei meinem A-757 war das meiner Meinung nach nicht der Fall.

Was mich auch wundert ist,das die Höhen und Mitten klar klingen und nur der Bass verzerrt.Wenn man den Regler vom Bass voll aufdreht ist es noch viel schlimmer und es klingt grauenvoll.

Das Problem lässt sich mildern wenn man den EQ auf -6dB schaltet.Aber das kann ja nicht die Lösung sein....
Auch ist das Problem mit dem zerren weg wenn man die Loundess ausschaltet.

Wenn ich den Ausgangspegel meines HTPC's auf die hälfte stelle (den Ausgangspegel der Soundkarte) ist das Problem auch verschwunden.

Wie schon geschrieben war das bei meinem A-757 nicht der Fall.Der EQ war auch an diesem Verstärker und es hat nie gezerrt.Den A-757 und den EQ hatte ich 7 Jahre und da wäre es mir aufgefallen das er zerrt.

Nun meine Frage:
An was könnte es liegen das der Pioneer zerrt.Am EQ liegt es nicht,das habe ich getestet.
Ich kann mir ncht vorstellen das er A-878 weniger Pegel verträgt als der 757.

Was ich nicht verstehe ist das wenn man den Bass Regler voll aufdreht,das Problem schlimmer wird.Denn die Klang Reglung kommt ja nach dem EQ....

Kann mir eventuell jemand von euch Helfen????

Ich binm total verzweifelt.Ich habe einen Voll funktionstüchtigen Verstärker gegen einen Halb funktionstüchtigen Verstärker getauscht.

Ich möchte den A-878 unbedingt behalten,aber so wie es im moment ist, ist es inakzeptabel damit Musik zu hören....

Ich wäre sehr dankbar wenn mir einer von euch Helfen könnte den Fehler zu finden.
B.z.w. den Fehler einzugrenzen....

Gruß Matze
Zitieren
#2
ne kleine Vorstellung im "ich bin neu hier"- Fred könnte zu Antworten führen FloetDrinks
Grüsse aus München  Hi

Zitieren
#3
Hallo,

Ist erledigt.....

War noch am Lesen der Forumsbeitrage.LOL
Zitieren
#4
Moin,
irgendeine Stufe wird wohl durch zu hohen Eingangspegel überlastet. Treten die Verzerrungen in beiden Kanälen auf ? Du schreibst, daß du mit Loudness und Eq gleichzeitig hörst. Wenn du am Onkyo beispielsweise die Bässe um 6 oder 8 dB anhebst und gleichzeitig die Loudness gedrückt hast, gibt es schnell eine Pegelerhöhung um 15 dB. Das ist nicht wenig. Eventuell ist in den darauffolgenden Stufen durch diese Dauerbelastung etwas kaputtgegangen. Wenn dem so ist, dann gute Nacht, Marie - Reparaturen bei diesen PIONEER Amps gestalten sich ziemlich knifflig - siehe die letzten Threads, z.B. A-757 oder aus Armin´s Reparaturberichten - Good Old HiFi, Mai 2011, Beitrag 169.
_____________________________________
Groeten
Frank
Zitieren
#5
Da könnten die Siebelkos im Netzteil kaputt sein. Mach doch mal bitte den Test und betreibe den Verstärker ohne EQ und drehe dann mal voll die Bässe auf - verzerrt er dann auch??

Falls ja, sind die Siebelkos taub - vermutlich ausgelaufen.

Drinks
Zitieren
#6
Hallo,

Ich habe jetzt nochmal folgende Tests gemacht....

Die Pre In und Pre Out Brücken wieder rein,Bässe und Höhen voll aufgedreht Loundness an.Eine Mini Disk rein und Play gerückt.

Der Verstärker verzerrt nicht.In keinster weise.Bässe klar und trocken.Höhen wie es sich gehört.
Auch bei hoher Lautstärke kein Verzerren zu Hören.....

Nun die Brücken wieder raus und den EQ an Inkl Loudness.Der Bass und Höhenregler in max Stellung.

Sehr starke Verzerrung im Bass.Mitten und Höhen OK.
Sobald ich die Loudness abschalte sind die Verzerrungen sofort weg.
Das gleiche ist wenn ich die Loudness drin lasse und den Bass zurück nehme.(etwas vor Dreiviertelstellung)Dann Verschwinden auch die Verzerrungen.

Auch bekommt man die Verzerrung weg wenn man den Ausgangspegel vom Wiedergabegerät zurücknimmt.Selbst wenn man alles auf Max hat (Bass,Loudness und EQ) ist die Wiedergabe OK,solange man das Eingangssignal nicht auf max hat.

Ach ja,
Über den Kopfhörerausgang vom Verstärker ist das selbe Problem.Auch extrem Verzerrt.
Die Lautstärke spielt Übrigens keine Rolle dabei.Selbst wenn man ganz leise Spielt ist das Verzerren da.....

Atmoxx

Ich habe den Verstärker seid ca 3 Wochen.Als ich Ihn bekommen habe konnte ich Ihn nur auf dem Tisch testen mit einem MD Player.Deswegen ist mir das Problem erst Später aufgefallen als ich Ihn mit EQ Betrieben habe.
Das war nochmal ne Woche Später.

Mein "alten" A-757 habe ich über 7 Jahre mit dem selben EQ betrieben.Und er hat nie Probleme gemacht.Nie Verzerrt oder sonstiges.

Ich glaube das der Verstärker einen Defekt hat und Verkäufer das nicht wusste weil er Ihn ohne EQ betieben hat.

Ich bin im moment total unglücklich und könnte heulen.....

lg Matze
Zitieren
#7
Na, also Matze, wenn man sich die Ergebnisse Deines Tests durchliest, weiß man, dass der EQ den Fehler verursacht. Wenn er dies in beiden Kanälen gleichermaßen tut, was ich nach Deiner Beschreibung vermute, dann muss ein Netzteilfehler im EQ die Ursache sein.

Drinks
Zitieren
#8
..wohl eher ein Thema: falsch eingepegelt..

Die Bass und Treble-Regler des Pioneer A-878 gehören auf 0dB, da die Klangverzerrung/regelung der Onkyo übernimmt.

Besser wäre es, den Direct-Schalter zu betätigen.

Du übersteuerst den armen Onkyo ja komplett..da wunderts mich nicht, das es aus den Böxlein nur so rumpelt..Oldie

(EDITH: laut SM eine eingangsspannung von max. 150mV)
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#9
Hmmm,

Und wie bekomme ich das jetzt raus??

Hier mal meine Theorie (als Laie)

Das Signal vom Verstärker geht über den Adaptor Out an den EQ dann durch den EQ und wieder zurück zum Verstärker in den Adaptor IN.Dann kommt die Klangreglung vom Verstärker und dann die Endstufe....

Oder ab wann greift die Klangreglung vom Verstärker??

Der EQ bekommt doch keine Klangreglung vom Verstärker.Die Lautstärkereglung bekommt der EQ ja auch nicht ab.

Denn die Pegelanzeige von dem EQ bleibt ja immer gleich.Egal ob ich Laut,Leise mache oder den Bass die Höhen oder die Loudness an mache.

Daher der Verstärker aber bei Reglung vom Bass/Loudness verzerrt müsste der Fehler doch beim Verstärker liegen.Oder nicht???
Zitieren
#10
Was ich nicht verstehe ist das mein A-757 keine Probleme damit hatte und nie verzerrt hat und das mit dem selben EQ und den selben Kabeln.Ich habe ja nur den Verstärker getauscht.

gruß Matze
Zitieren
#11
(29.11.2011, 18:16)Matze7765 schrieb: Das Signal vom Verstärker geht über den Adaptor Out an den EQ dann durch den EQ und wieder zurück zum Verstärker in den Adaptor IN.Dann kommt die Klangreglung vom Verstärker und dann die Endstufe....
Nein, die Klangregelung greift VOR dem Pre-Out.
Zitat:Oder ab wann greift die Klangreglung vom Verstärker??
Wie oben schon erörtert.
Zitat:Der EQ bekommt doch keine Klangreglung vom Verstärker.Die Lautstärkereglung bekommt der EQ ja auch nicht ab.
Bedingt durch den internen Aufbau bekommt der EQ alles ab, womit du den Pioneer fütterst..auch die Klangregelung..
Das Lautstärke-potentiometer sitzt nach dem Pre-In.
Zitat:Denn die Pegelanzeige von dem EQ bleibt ja immer gleich.Egal ob ich Laut,Leise mache oder den Bass die Höhen oder die Loudness an mache.
..das Signal wird wohl abgeschwächt, sonst würde man meistens nichts sehen..
Zitat:Daher der Verstärker aber bei Reglung vom Bass/Loudness verzerrt müsste der Fehler doch beim Verstärker liegen.Oder nicht???
..wenn du ein Voltmeter an den Pre-Out hängen würdest, dann könntest du sehen das die Ausgangsspannung am Pre-Out, ein 1kHz Signal eingespeisst vorausgesetzt, durch den einsatz des Loudness/Bass-Reglers signifikant höher wird..
Und der Onkyo verträgt nun mal nur 150mV am Eingang..
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#12
fmmech_24 schrieb:laut SM eine eingangsspannung von max. 150mV

Einspruch Euer Ehren! Die 150mV sind keine maximale Eingangsspannung, sondern die Nenneingangsspannung. Die Übersteuerungsgrenze liegt bei einigen Volt, die der EQ niemals zustande bekommt. Einzige Möglichkeit außer einem Defekt des EQ wäre, dass die Bässe am Verstärker ebenfalls angehoben wären - dies würde zu einer Multiplikation der Bassanhebungen führen, was dann garantiert Verzerrungen verursacht. Eines sollte klar sein, wenn man schon einen eingeschleiften EQ betreibt, darf das Verstärkereigene Klangregelnetzteil nicht mehr benutzt werden - sondern der Verstärker muss völlig lienar betrieben werden - auch Loudness muss abgeschaltet sein.

Dennoch glaube ich eher an einen EQ-Defekt, wenn die Beschreibung exakt stimmt.

Drinks
Zitieren
#13
Moment mal,

Wir reden hier von einem Adaptor IN/OUT nicht von einem PRE IN/OUT.

Ach wenn ich das falsch geschrieben habe.

Der EQ hat ja einen Sinusgenerator,damit kann ich das ja testen.

Jedoch bin ich der Meinung das der Klangreglung nach dem EQ kommt.Aber ich teste das schnell mal....

gruß Matze
Zitieren
#14
So,

Wenn ich den EQ auf Test stelle dann kann ich ein 1Khz Signal erzeugen.Wenn jetzt die Klangreglung vor dem EQ kommt dann müsste sich die Anzeige bei Reglung vom Bass/Höhen verändern,dies ist aber nicht so.
Auch wenn ich den Balance Regler links/Rechts drehe dann passiert auf dem Display (Stereo) nichts.Beide Balken bleiben gleich.

Das wäre aber nicht so wenn die Klangreglung über den EQ laufen würde....
Oder liege ich da Flasch.....

lg matze
Zitieren
#15
..stimmt, das mit dem 150mV ist eh schon sehr verdächtig gering vorgekommen..mea culpa!
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#16
Aus den Buchsen ADAPTOR-OUT geht ein völlig unbeeinflusstes Signal, lässt sich weder durch Volume, Balance, Klangsteller oder Loudness beeinflussen - genau so wie REC OUT-Buchsen. Aber das Signal von ADAPTOR IN (also nach dem EQ) das lässt sich von allem beeinflussen - und da geschehen dann die Übersteuerungen! Wenn sie im Verstärker entstehen, was ich ja nicht unbedingt glaube...

Drinks
Zitieren
#17
Laut Stereo 3/92 sind die Eingänge bis 12V Verzerrungsfrei.Steht da jedenfalls.

Danke Armin777, genauso verhält es sich.Aus diesem Grund kann man den Vorverstärker des A-878 auch nicht einzeln verwenden.

Wenn die Verzerrungen im EQ entstehen dann müsste man das ja testen können.Zum Beispiel die Out Buchsen vom EQ an meinen MiniDisk Player anschliessen und hören ob es zerrt.....ist das richtig??

Aber wenn die Verzerrungen im EQ entstehen dann müssten Sie doch immer vorhanden sein.Egal was ich mit der Klangreglung des Verstärkers mache.....
Zitieren
#18
..der Onkyo macht doch mehr als 5V Pegel am Ausgang..

Was verträgt der Pioneer am ADAPTOR in? mehr als 1,2V, so wie die meisten Verstärker?
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
#19
Also laut Test soll er an den Hochpegeleingängen mehr als 12V vertragen....
Ob das stimmt weiß ich ja nicht.So steht es in der Zeitung.

und wie schon geschrieben vertrug der A-757 (also der Vorgänger) das Signal auch ohne Probleme.
Zitieren
#20
matze7765 schrieb:Zum Beispiel die Out Buchsen vom EQ an meinen MiniDisk Player anschliessen und hören ob es zerrt.....ist das richtig??

Ja, so ist es. Müsste dann eigentlich auch verzerren.

Drinks
Zitieren
#21
werd ich gleich mal Testen....
Zitieren
#22
So,

Das Signal kommt aus dem EQ Glasklar raus.Da verzerrt nichts.

bis dahin ist das Signal vollkommen ok.

Also muss es irgendetwas im Verstärker sein....
Zitieren
#23
und wenn Du die Adaptorschaltung überbrückst, verzerrt dann der Verstärker??

Drinks

P.S. Bin erst morgen früh wieder hier!
Zitieren
#24
Wenn ich diese Brücken für den Adaptor rein mache dann ist alles OK.Der Verstärker spielt ohne Probleme und verzerrt nicht.

Aus diesem Grund ist es mir erst später aufgefallen das er verzerrt.Auf meinem Tisch hatte ich keine EQ dran,nur meinen MD Player.Da spielte er auch ohne Probleme.
Erst als ich Ihn eingebaut hatte fingen die Probleme an.

Der EQ hat eine relativ flache kurve und der Bass Regler steht normalerweise bei Dreiviertel vor Voll.
Wie schon geschrieben höre ich sehr oft Leise Klassik.Aus diesem Grund auch der EQ.Weil man sonst nichts von dem Bass hat.....
Wenn ich ne Party mache und sehr Laut Musik höre dann schalte ich den EQ eh ab und der Bass steht dann bei der hälfte....

Die Verzerrungen werden erst richtig schlimm wenn der Bassregeler voll aufgedreht ist.

Die Frage ist jetzt,welches Teil verzerrt denn nun im Verstärker??
Der Vorverstärker die Endstufe oder was weiß ich.
Kann sowas auch an ner "kalten Lötstelle" liegen oder nem Defekten Elko oder ne fehlende Masse??
Ich weiß es leider nicht.

Ich kann mit nem Messgerät gut umgehen,allerdings müsste ich wissen wo welche Spannung ankommen muss oder eben nicht.
So habe ich ja kein Referenzwert wo was ankommen muss.
Zitieren
#25
Also nochmal, weil es nicht ganz klar ist:

wo steht denn der Bass-Steller des Verstärkers (nicht des EQ!) im Adaptor-Betrieb???
Der muss unbedingt auf "0" (also neutral) stehen, sonst verzerrt es!

Drinks
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig CD 7500 verzerrt auf rechtem Kanal Ollic 5 974 27.07.2019, 16:50
Letzter Beitrag: hf500
  Technics RS-BX727 verzerrt Höhen bei Aufnahme - aber nicht immer DarknessFalls 11 792 24.02.2019, 15:53
Letzter Beitrag: cv-technik
  PIONEEr Amp verzerrt Luminary 13 2.457 02.03.2018, 09:07
Letzter Beitrag: blueberryz
  Bass Chassis VIFA C20WG-09 verzerrt ab 120 Hz LittleJo 12 2.051 15.08.2017, 09:11
Letzter Beitrag: LittleJo
  Sony TA-11 Verstärker rechter Kanal verzerrt Denki808 6 1.207 03.01.2017, 09:51
Letzter Beitrag: Onkyo-Boy
  Yamaha K-560 krächzt/klingt verzerrt auf beiden Kanälen gdy_vintagefan 17 2.093 21.11.2016, 22:39
Letzter Beitrag: gdy_vintagefan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste