Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo A-8870 nach Umbau kein Ton mehr
#1
Ich habe den Eingangswahlschalter
- ausgebaut, gereinigt und wieder eingelötet
- Die Schaltung wurde gemäß einer Anleitung
abgeändert, damit zukünftig Verunreinigungen nicht
mehr den bekannten Fehler verursachen können.

Mit der Fernbedienung lässt sich der Eingangwahlschalter
einwandfrei bedienen. Leider habe ich weder am Lautsprecher-
ausgang noch am Kopfhörerausgang eine Ton.

Hat der Verstärker eine Schutzschaltung so dass er erst
funktioniert, wenn das Gehäuse geschlossen ist?

Gruß
Alfred
Zitieren
#2
Der Erfolg hängt stark von der Intensität der Reinigung und der verwendeten Mittel ab.

..... vielleich isser noch nich ganz trocken, der böse Eingangswählschalter ? Hehe

Nicht böse gemeint, aber dein Anliegen lässt zu viele Spekulationen über.
Du kriegst das bestimmt geregelt.
Drinks
In einer Welt, in der der Egoismus überhandnimmt, ist für Freundschaft kaum noch Platz und verkommt zu einer Eintagsfliege.

Net ufrescha. Bringt eh nix Kaffee

Die Sonne scheint immer©
Zitieren
#3
(03.12.2011, 15:48)Alfred schrieb: Ich habe den Eingangswahlschalter
- ausgebaut, gereinigt und wieder eingelötet

Du meinst den Vorwähler hinter der Frontplatte, oder? Der eigentliche Eingangswahlschalter sitzt ja hinten im Gerät und macht selten Probleme.

(03.12.2011, 15:48)Alfred schrieb: - Die Schaltung wurde gemäß einer Anleitung
abgeändert, damit zukünftig Verunreinigungen nicht
mehr den bekannten Fehler verursachen können.

Wie sieht diese Schaltungsänderung denn aus? Das würde mich jetzt interessieren. Denker
またね
ギュンター
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kenwood KX-880 Tapedeck kein Signal AnalogBob 36 5.771 30.06.2020, 20:08
Letzter Beitrag: AnalogBob
Question Onkyo A-8017 kein Ruhestrom RetroFelix 4 300 29.06.2020, 20:27
Letzter Beitrag: RetroFelix
  Revox PR99 MKII: Umbau auf Vollspur-Löschkopf havox 0 182 24.06.2020, 12:48
Letzter Beitrag: havox
  Tapedeck Onkyo TA 2550 spielt nicht mehr Buckminster 30 1.399 06.06.2020, 22:01
Letzter Beitrag: Schrotti
  RS 5001 re Kanal verzzert (kein Relaisschaden) BR26-UH 15 1.151 18.05.2020, 13:10
Letzter Beitrag: BR26-UH
  Umbau des Zählwerks von analog zu digital Rüsselfant 322 11.719 13.05.2020, 13:21
Letzter Beitrag: Smithy



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste