Themabewertung:
  • 9 Bewertung(en) - 2.44 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dat-Recorder / Alles außer Sony
So, ich schreibe jetzt auch mal was. Ich habe heute spontan versucht mein Fostex D-10 wieder gängig zu machen (der ja auch noch irgendie bei mir rum stand).
Symptome waren: nach längerer Standzeit ist das Display sehr hell nach dem Einschalten aufgeleuchtet und war dann nach ein paar Sekunden wieder normal. Soweit lief das Gerät aber. Doch dann vor einer Woche: das Band wurde abgespielt, aber nach einer Weile wurde keine Tastenfunktion mehr entegegn genommen. Das Gerät hatte meine Kassette "gefressen". Auch nach Aus-/Einschalten oder einen Tag warten funktionierte nix mehr. Die Tasten leuchteten nur so vor sich hin.
Habe das LW herausgenommen und mir die Leiterkarten angeschaut. Die Elkos sahen alle unauffällig aus - keine SMDs. Trotzdem habe ich mir vorgenommen sie zu tauschen.
Den oberen Teil des Lausfwerks kann man aber schlecht abnehmen wenn ein Band eingefädelt ist. Ich konnte die Bandführungen nicht manuell zurück drehen. Um aber weiter zu kommen musste ich das Band irgendwie befreien. Leider ist es jetzt quasi für die Tonne, bzw. nur noch als Test Kassette für unbekannte Laufwerke zu nutzen.
Das Tauschen der Elkos hat gut geklappt. Erst die auf der großen Platine und dann die auf der kleinen. Ein Zwischentest nach dem 1. Tausch war negativ, immer noch gleiches Problem. Die drei auf der kleinen Platine haben es dann gebracht!
Jetzt läuft alles wieder prima! Das helle aufleuchten des Displays ist auch verschwunden. Weiß jemand wie das wohl zusammen hängen könnte, drei kleine Elkos auf der kleinen Platine und 9 auf der großen. Was macht die kleine Platine?
Ein 2 Stunden Dauerlauf inkl. Rangieren etc. hat alles wieder geklappt. Allerdings ist die Andruckrolle blank. Da müsste eine neue rein. Nur woher nehmen...? Der Fostex hat ja ein Panasonic LW, wie ich hier gelesen habe. Sind da die Andruckrollen anders als bei den Sonys?, das habe ich jetzt nicht verglichen bei der Aktion.
Eigentlich ist das Gerät im Vergleich zu meinen schönen Consumer Geräten hässlich. Aber Spass macht der trotzdem. Für ein Profi auch irgendiwe total unüblich neben den XLR auch analoge Chinch Ein-/Ausgänge zu haben sowie auch SPDIF TOSLink Schnittstellen - und dann auch noch eine IR-Fernbedienung - oder ist das gar nicht so unüblich?
Wie ist hier eigentlich das Laufwerk generell einzuschätzen? Gut wartbar? Da sind ja auch nur zwei Motoren drinn und noch einer zum Fädeln, glaube ich. Also ich hatte heute schon die Nase voll, soll aber nix heißen...
Zitieren
Das LW hat nur einen Motor, der alles auf einmal antreibt. Der zweite Motor betätigt nur die Schublade.
Das LW ist eher ungeliebt und hat ein paar miese Konstruktionsfehler, aber ein großes "Aber":
Obwohl es eigentlich nicht funktionieren dürfte, tut es das trotzdem. Es ist extrem schnell im Handling, und tatsächlich sogar schneller als alle anderen mir bekannten LW (wobei ich sicher nicht alle kenne) - und es ist sehr leise. Den nervigen Sony-Klack gibt's hier nicht, und auch sonst ist die Schublade das lauteste Geräusch, welches der Recorder von sich gibt.
Aber aus dem praktischen Betrieb im Studio, der etwas andere Anforderungen an Standzeit und Handling hat als der Recorder im trauten Heim, sind die Panas für mich ungeschlagen.
Genau dazu passt auch die auf Wunsch doppelte Spulgeschwindigkeit (Spultasten zweimal drücken).
Die Sony-Rollen passen in Panasonics, umgekehrt funktioniert's leider nicht. Sie haben verschiedene Durchmesser, was den Federmechanismus der Panas nicht stört, die Sonys aber schon...denen reicht der Federweg nicht, so dass die Rolle die Welle nicht berührt.
"Gut wartbar" wäre jetzt nicht die Formulierung, die ich wählen würde, eher passt "voll ätzend"...dennoch überwiegen für mich persönlich die Vorteile der schnellen Handhabung und geringen Geräuschkulisse meines SV alle unzweifelhaften Qualitätsvorteile, die der PCM-R700 mitbringt.
Die S/PDIF und TOSLINK Schnittstellen sind nicht ungewöhnlich, die IR-Fernbedienung ebenfalls nicht.

Sobald mein Pana wieder läuft, geht der Sony wieder - obwohl der, technisch gesehen, in jeder Hinsicht "besser" ist. Aber eben nur halb so gut benutzbar. Was nicht nur an dem langsameren LW liegt, sondern auch an dem Layout der Bedienelemente und der generellen Gestaltung der Frontplatte. Die grafische Benutzeroberfläche des Panasonic, neudeutsch GUI, ist nicht mehr verbesserbar, während sie bei dem Sony irgendwo zwischen Katastrophe und Frechheit rangiert...

Und ganz persönlich machen mich weiße Geräte sowieso schon immer besonders an...und die "schönen Consumer Geräte" überhaupt gar nicht...die find ich durch die Bank alle pottenhässlich. Gibt nur zwei Ausnahmen, die champagnerfarbenen Technics SV-DA 10 und Sony ZA-5...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • Mapo
Zitieren
Gestern war's dann soweit - auch ich bekam einen versandtechnischen Super-GAU ins Haus geliefert.
Die Rack-Ohren guckten auch schon aus dem Karton und beim Aufnehmen des Pakets war denn auch klar zu merken, dass der immerhin 6kg schwere Inhalt frei hin und her schaukelt... Flenne

[Bild: IMG-8658.jpg]

[Bild: IMG-8659.jpg]

[Bild: IMG-8660.jpg]

[Bild: IMG-8661.jpg]

Aber wie durch ein Wunder hat das Gerät tatsächlich nichts abbekommen - alle Schläge hat freundlicherweise der separate 19"-Rahmen weggesteckt.

[Bild: IMG-8664.jpg]

Es handelt sich um eine 3800er-Schlachteplatte, von der ich nur die Kopfscheibe benötige, um meinen 3700er wieder zu reanimieren, der leider einen defekten Kopf aufweist.
Ich hab natürlich keine Ahnung, was mit der Bucht-Wundertüte los ist und hoffe eben nur, dass der intakte Köpfe hat. Fehlerbeschreibung war: Läuft nur manchmal, repair, for parts...

Also mal aufschrauben. Erste Bestandsaufnahme:

[Bild: IMG-7972.jpg]

[Bild: IMG-7974.jpg]

Capstan komplett verkrustet, 4 aufgeblähte Caps an den Ausgangsrelais. Ein Bezug zu "läuft nur manchmal" erschließt sich allein dadurch quasi sofort. An dieser Stelle hat sich, wie man merkt, der Drang, vor dem Zerpflücken erstmal rauszufinden, was los ist, bereits eingestellt.
Also mal den Schubladenkäfig abgebaut, und zur besseren Sichtbarkeit eine Cassette direkt eingelegt...

...funktioniert doch alles.  Sad2

Kommt nur kein Ton. Allerdings nicht nur kein Ton, sondern auch kein Ausschlag der Meters und keine A-Time. Gut, dann machen wir doch mal den Bandlauf sauber, denn das, was da auf der Welle klebt, hängt vermutlich auch noch woanders.

Die Welle ist in ihrer Halbhülse wirklich extrem mies zu reinigen, deshalb muss das LW raus, damit man den Motor von unten millimeterweise weiter drehen kann.

[Bild: IMG-7977.jpg]

Dann noch den Kopf mit spiritusgetränktem Papierstreifen gereinigt und schon konnte es einen erneuten Versuch geben.
Und na also, A-Time da, Ton da, Start-IDs werden gelesen. Yay. Betriebsstunden laut Software 1500. Ok, das ist nicht neu, aber auch noch nicht katastrophal. Fehlerrate auslesen ist nicht sehr aussagekräftig, weil ich dafür das LW erst einstellen müsste.
Das mach ich aber nicht, weil ich ja die Kopfscheibe eh in das überholte 3700er-LW transplantieren will. Also beide Recorder in den OP bitte:

SV-3700

[Bild: 3700.jpg]

SV-3800

[Bild: 3800.jpg]

Hat sich Einiges verändert in den 10 Jahren Baujahrunterschied. Vor allem hat Familie Sparemann & Söhne zugeschlagen, was man hier nicht unbedingt sofort sieht und auch nicht in allen Fällen verwerflich ist - in einigen jedoch schon.
Die LW hingegen sind weiterhin identisch und somit 1:1 tauschbar.

[Bild: IMG-7979.jpg]

Die Anleitung für den Scheibenwechsel steht dankenswerterweise im SM und zeigt sich recht übersichtlich. Sie beschränkt sich auf 2 Anweisungen.
1. Zwei Schrauben lösen

[Bild: IMG-7981.jpg]

2. Kopfscheibe nach oben abziehen.

[Bild: IMG-7983.jpg]

Zusammenbau in umgekehrter Reihenfolge, neu einmessen.
Um mir Letzteres zu sparen, verpflanze ich den Head Amp einfach gleich mit.

Elendige Frickelei...einen head Amp muss ich vom Schirmblech ablöten, weil die letzte Kupferschraube definitiv nicht lösbar, sondern löslich ist: Sie löst sich direkt auf.
*nerv*

Aber am Ende steht der Erfolg. Ich hab noch n bisschen Ärger mit dem SM des 3800, weil die TPs nicht nur nicht dort sind, wo sie behauptet und eingezeichnet sind, sondern tatsächlich komplett weggespart wurden. Man muss nun direkt an den Flachbandverbindern messen. Um den Tastkopf da einzuhaken darf ich jetzt erst mal ein Stückchen Draht anlöten...ich ärgere mich einen Moment und stecke das LW dann in den 3700er, der hat ja alle Testpunkte... Rolley
Na gut, war auch schon wieder spät...
Löten allerdings wollte ich ja trotzdem noch, nämlich die vier aufgeblähten 220µF caps tauschen.
Und ja, das lohnt sich auch:

[Bild: IMG-7988.jpg]

Die 16V-Typen waren wohl etwas unterdimensioniert zur Relaissteuerung. Es gibt ziemlich viele dieser 220er, ein paar hab ich dann noch ausgelötet, aber anscheinend haben sie nur mit der Relais-Dauerspannung ein Problem. Die Stichproben liegen alle bei gemessenen 225µF - und sind auch nicht adipös.

Der geneigte Leser wird sich vermutlich längst fragen, wieso eigentlich ich nun in der Schlachteplatte rummache ?
Ich hab mich umentschieden. Ich hatte ja mit 'ner Leiche gerechnet, aber da die Kiste nun wider Erwarten voll funktionsfähig ist und zudem gegenüber dem 3700er doch ein paar Vorteile bietet, werde ich den jetzt fertig machen.

Dafür allerdings steht jetzt noch 'ne Komplettzerlegung an, um die voll versiffte Kiste erstmal hygienisch akzeptabel zu bekommen.

[Bild: IMG-7976.jpg]

[Bild: IMG-7978.jpg]

Ein  paar Dinge haben mich am 3800er ja damals im Studio schon genervt. Ich wär da natürlich nie auf solche bekloppten Ideen gekommen wie heute.
Beispiel:

[Bild: IMG-8674.jpg]

Oben 3700, unten 3800.
Diese unscharf durchscheinenden Tasten...sehen extrem beschissen aus. Warum leuchten die anders als bei dem langjährig liebgewonnenen 3700er ?
Da die 3800er Frontplatte eh in der Dusche liegt und trocknet, nutze ich die Zeit, auch aus dem 3700er den Tastenblock zu entfernen...

[Bild: IMG-7990.jpg]

Aber wehe, wenn man sie umdreht...

[Bild: IMG-7991.jpg]

Tja, um die helle Lackierung des dunklen Kunststoffs einzusparen, ist der Spritzguss jetzt gleich in der Farbe der hellen Tasten. So muss man nur noch blau und rot nachlackieren. Wieder 3 cent gespart...
Aber ich will das nicht sehen, somit sitzt bei mir jetzt wieder der "richtige" Tastensatz drin. Auch hab ich am Ende den Deckel des 3700ers genommen, der ist nämlich nicht nur deutlich stabiler, sondern auch mit seinem Strukturlack viel schöner als die bessere Alufolie des 3800.

Tja, und so sieht die Frankenpana-Schlachteplatte jetzt aus und macht mich glücklich. Den fetten Sony R-700 werd ich noch 'ne Weile behalten, falls sich das Ganze als schöner Schein entpuppt, aber ich hoffe natürlich, dass er nicht mehr nötig wird. Ich war jetzt seit einem Jahr ohne Panasonic, das reicht einfach auch.

[Bild: IMG-8676.jpg]
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dat-Recorder Swobi 4.756 653.151 Gestern, 20:02
Letzter Beitrag: 4D-90M
  Suche SM für Kenwood Dat-Recorder DX-2200SR Swobi 5 920 09.10.2018, 20:57
Letzter Beitrag: Swobi
  Alles rund um die MC wie z.B Öffnung und Verschluß UriahHeep 7 798 02.09.2018, 11:53
Letzter Beitrag: PNP
  Technics SV-P100 PCM Recorder scope 17 3.176 14.07.2018, 15:21
Letzter Beitrag: scope
  Riemen für Video-Recorder gesucht c4rD1g4n 2 512 17.05.2018, 21:59
Letzter Beitrag: havox
  Panasonic SVHS Recorder ohne Ton miduwa 16 4.006 10.03.2018, 21:03
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: der allgäuer, spocintosh, 1 Gast/Gäste