Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TEAC Tapedeck A-700 / R-H300 / TASCAM 112B Restauration & Reparatur
heute morgen "in System check"
[Bild: 800-DSC02426.jpg]

jetzt "out of System" Check am ext. Netzteil
[Bild: 800-DSC02427.jpg]
alles gleich.

diese erste mechanische "Übung", das gesamte Laufwerk auszubauen ist easy, nur viele Stecker zu lösen.

um näher an den Capstan-Motor u kommen wird's komplizierter. Sad2
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 2 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • Hippman, winix
Zitieren
Ich komme hier mal auf das Problem mit dem Hebel der zweiten Andruckrolle zurück. Was sich im Retro-Computer-Bereich zumindest bei Gehäusen bewährt hat, ist das Kleben mit Zwei-Komponenten-Kleber und dann das Einschweißen eines Stücks Büroklammer mittels Lötkolben in das Plastikteil. Das Gehäuse z.B. eines Amiga 500 ist sicherlich nicht so mechanisch belastet wie der Hebel mit Feder, aber ich kann mir vorstellen dass das mit einem eingelöteten Metallteil im Hebel hält...

Versuch macht kluch. Oder so.  Raucher
- Demon to some. Angel to others. -
[-] 1 Mitglied sagt Danke an DarknessFalls für diesen Beitrag:
  • nice2hear
Zitieren
Hi Benne, danke für die Motivation. Habe schon mit 2K Kleber und leichter mechanischer Unterstützung probiert, reichte aber nicht.
Parke deinen Vorschlag mal für später, das TASCAM hat Prio.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
jetzt ist auch der Motortyp/ Hersteller usw. geklärt:
[Bild: 800-DSC02428.jpg]
vorherige Angabe aus dem andern Forum stimmt also.

Dann neue Suche, in DE erst mal nicht fündig geworden.

Hatte erst an einen kleineren auch von Mabuchi gedacht, 12V, aber ohne externe Regelmöglichkeit, für 5€ zum Probieren.
Aber der dreht mit CW falsch rum... CCW (Counter Clock wise) ist gefragt.

Also doch USA? für ca. 12€ inkl. Versand ist schon ok, dauert nur etwas. EDIT sagt: der EG-530AD-2B ist zwar CCW, aber auch ohne Regelmöglichkeit...
https://www.ebay.de/itm/Neu-Mabuchi-Dc-1...3253093631

Prüfe nun noch eine Lösung aus DE, mal sehen ob's klappt....
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
wenns mit dem EG-530KD-2B nix wird wären 2 Optionen

EG-530KD-9B,  Tipp aus einem TASCAM Forum, 9V Teil, dort die 11,xV mit einer Diode runtersetzen, könnte gehen.
Beispiel mit gutem Bild aus USA: https://www.ebay.de/itm/Neu-Motor-9V-Dc-...3191446649

oder Eg-530YD-2b, 12V aber etwas anderer Regelbereich, statt 1600 - 2400 U/Min hat er 2000 - 4000 u/min.
Beispiel hierzu: https://www.ebay.de/itm/EG-530YD-2B-CCW-...3330414823
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
wenn schon denn schon, nächste Schritt: einmal Motor raus bitte:
[Bild: 800-DSC02429.jpg]
hoffentlich bekomme ich das wieder zusammen... Denker

und natürlich
[Bild: 800-DSC02430.jpg]
lüppt wie ne eins, schon bei 5V. Tease schau:

auch der Strom wieder im Normalen Rahmen, bei 10V keine 25mA...

und nu, Experten, bitte Empfehlung(en).. danke. Hi
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Motorwicklung scheint schonmal ok. Ich würde vermutlich als nächstes die entsprechenden Widerstände/Poti zwischen die gelbe und orange/gelbe Leitung klemmen und schauen was der Motor dann macht.

Gruß,
Stefan
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • nice2hear
Zitieren
Ich würde 12V anlegen und mit dem Finger am Pulley mal etwas Last simulieren.

Gruß
Wenni
Zitieren
Stefan u. Wenni, er dreht wie verrüc..  ääh ganz normal.  Auch mit Fingerbremse kommt er nicht zum Stehen, alles so wie es soll.

darum, wieder in Einzelschritten, mit Zwischenprüfungen, zusammengebaut....
[Bild: 800-DSC02431.jpg]

und auch so, mit 12V aus dem TASCAM,..... alles dreht sich, wie es soll.

auch Pitch Control geht einbahnfrei. Thumbsup   Na dann MUSIK!
[Bild: 800-DSC02432.jpg]

und dann nachher mal einen Langzeittest im WoZi unten...  schaun wir mal, ob er seine Dauerperformance und Zuverlässigkeit nur mal für kurze Zeit verloren hatte.
Einen Mabushi Ersatzmotor werde ich  mir aber bei günstiger Gelegenheit doch besorgen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 2 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • Onkyo-Boy, havox
Zitieren
Langzeittest gestartet. 
[Bild: IMG-2894.jpg]
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 6 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • winix, Onkyo-Boy, Lass_mal_hören, Dude, havox, xs500
Zitieren
kurze Info: auch bei Studiozeugs wie TASCAM gibt's nicht wirklich Wunderheilungen.. LOL  hat wieder schlapp gemacht der olle Mabushi.

habe nun einen EG-530KD-2B in der Bucht in DE gefunden, aber nicht so easy, ich hoffe der "10 Bewertungs-VK" Pleasantry bekommt das geregelt...
aber damals mit den IDLER-Gummis aus den USA war ja auch "etwas schwieriger" mit dem Hinterhersenden aus dem Hotel in Orlando... hat aber dann am Ende doch geklappt. darum bin ich auch diesmal zuversichtlich... Lol1

also tbc, und den Einbau habe ich dann so in einer guten Stunde geregelt, habe ja gestern geübt und weiss was wie am Besten zu machen ist..
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Das war leider zu erwarten, dass der Motor wieder schlapp macht.
Gruß André





Zitieren
ja, so ganz unerwartet kam das jetzt nicht. denke auch ehe ran einen elektrischen Defekt, keinen mechanischen.
und ich habe das Gehäuse gestern auch nicht einfach abbekommen um mal reinzuschauen. Wird ja etwas "Kleinelektronik" drin sein, nicht nur Spule und Anker.
Und Fummelarbeit mit Kleinstteilen ist auch nicht sooo meins. darum ist der Neue die bessere Alternative.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Wenn Du den Motor öffnen möchtest - das geht über den hinteren Deckel, der ist nur draufgedrückt (hier am Beispiel eines EG530AD-2F).
[Bild: Motor2.jpg]

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • nice2hear
Zitieren
Danke. Ja zerlegen werde ich den Defekten auf alle Fälle.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
nice2hear schrieb:habe nun einen EG-530KD-2B in der Bucht in DE gefunden, aber nicht so easy, ich hoffe der "10 Bewertungs-VK" Pleasantry bekommt das geregelt...

er hat
[Bild: neuer-Motor.jpg]
gestern nach einiger Zeit Geduld eingetroffen.
Die Story dazu ist, dass er den als EG-530AD-2B, also ohne Regelung, im Titel eingestellt hatte, aber den KD als Bild und die 1600-3200 U/min. als Eigenschaft beschrieben hatte. Aber ebay hat ihn halt nicht aufgelistet bei der 530KD-2B Suche.
Richtig war es im 4er Motorenpacket: https://www.ebay.de/itm/Mabuchi-EG530KD2...1853393353

das fand die ebay Suche, erst nachdem er mir einen Einzelverkauf des Motors abgelehnt hatte, habe ich mir seine anderen Auktionen genauer angesehen und bin auf das günstige Einzelangebot gestossen, per SK dann auch geschnappt.
Hat er anscheinend mehrere von, weil er wieder einen eingestellt hat, ... und wieder mit falscher Bezeichnung im Titel. hatte ihn drauf aufmerksam gemacht, hat aber nix genutzt.
Preis ist aber um 90% gestiegen. Lipsrsealed2  Aber immer noch ein Schnapp, wer sich also für einen 112er einen an die Seite legen will, sind wohl alle NOS, also keine Lötspuren an den Anschlüssen.


Nun aber die Frage, wie bekommen ich die falsche Messingrolle ab, die ist nicht wie hier vom TASCAM mit Madenschraube gesichert.
[Bild: 800-DSC02429xs.jpg]
Könnte "aufheizen" was bringen, dehnt sich Messing dann schneller als die (Stahl)Welle des Motors?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Moin, ich hatte zeitgleich mit Wenni auch so ein Motörchen zerlegt (530YD2BH) aus ner Schrott/Grabbelkiste..rein aus interesse, sozusagen.
Sieht etwas anders aus als Wennis Variante...uA gibt s eine Kupferfeder, die in einer Lücke in dem Schaumgummipad liegt, deren Sinn sich mir null erschliesst.

[Bild: IMG-0479.jpg]


Interessant ist vielleicht, das die Bürsten nur gemeinsam mit dem Rotor ausgetrieben(und entsprechend auch eingeschoben) werden können, weil sie "unlösbar" mit der elektronik auf der anderen Seite des Plastik-Gehäuses verbunden sind. (Falls du dir den alten Motor im Bürstenbereich vorknöpfen möchtest)


[Bild: IMG-0480.jpg]

Zahnrad hatte ich einfach abgehebelt, und Rotor mit nem Hammer aus dem vorderen Lager ausgetrieben, sass recht stramm ...egal, ist ja schrott.

Beim abhebeln des Rades von der Welle lehnt sich der Rotor vorne ans Gleitlager, da kann glaube ich nix kaputtgehen. Heissmachen * (edit)würde ich es trotzdem.

Anders siehts beim auftreiben deines alten Zahnrades auf die Welle aus. Dann lehnt sich der Rotor gegen das popelige Plastikding, quasi hinten, und du solltest achtgeben, das wenigstens der Blechdeckel mittig gegengehalten wird, sonst könnte da was beschädigt werden (wenn der Rotor nach hinten rutscht und sich durchdrückt).
Darum würde ich vorher den Motor bissi kühlen (zB Kühlschrank, Eisfach) und das Zahnrad warmmachen.
Ist wie bei den Zimmerleuten
"Grosses Loch und kleiner Zappen - denn aufm Bau solls leicht zusammenklappen"
(Edit Heissmachen bedeutet eher schön warmmachen, schliesslich ist da hinter dem Gleitlager bereits Plastik verbaut...also nix schmelzen...)
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
[-] 2 Mitglieder sagen Danke an Frunobulax für diesen Beitrag:
  • nice2hear, havox
Zitieren
Zitat:Darum würde ich vorher den Motor bissi kühlen (zB Kühlschrank, Eisfach) und das Zahnrad warmmachen.


ja, so ungefähr hatte ich gedacht.   Danke für die Inputs, und Bilderdoku!
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Was die Feder im Schaumstoff anbetrifft - keine Ahnung. Die Bürstenanschlüsse sind nicht "unlösbar" mit der Platine verbunden. Diese einfach loslöten (die beiden dicken Lötstellen), dann bekommt man die Platine ohne den Motor heraus. Merken, welcher Anschluss wo war, sonst hat man aus einem CW einen CCW gemacht... LOL Die Messingpulleys mache ich mit dem Feuerzeug warm, dann gingen die immer "wie Butter" runter / rauf. Kunststoff hatte ich an der Stelle bisher noch nicht.

Gruß
Wenni
[-] 2 Mitglieder sagen Danke an Wenni für diesen Beitrag:
  • nice2hear, Frunobulax
Zitieren
so, das war ja ganz easy, auch für Nicht-Mechaniker wie mich.
[Bild: 800-DSC02442.jpg]
da ich "im mittigen Loch" nicht direkt die Welle glänzen sah, sondern eine graue Masse erahnte, habe ich da mal etwas rausgekratzt, Reste des "Klebers"? auf der Tischplatte.
Dann mit dem Lötkolben (ohne den Zwischenschritt durch die Kühltruhe) das/den Pulley (Fachbegriff vom hyberman Andre, edit: und auch vom Wenni) warm gemacht (Messing erwärmte sich sehr schnell) und leicht gehebelt... Plopp, war das Teil rückstandslos ab. Thumbsup

Danke für eure Feedbacks. Hi
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 4 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • Frunobulax, xs500, Lass_mal_hören, havox
Zitieren
(29.09.2019, 09:46)Wenni schrieb: Was die Feder im Schaumstoff anbetrifft - keine Ahnung. Die Bürstenanschlüsse sind nicht "unlösbar" mit der Platine verbunden. Diese einfach loslöten (die beiden dicken Lötstellen), dann bekommt man die Platine ohne den Motor heraus. Merken, welcher Anschluss wo war, sonst hat man aus einem CW einen CCW gemacht... LOL Die Messingpulleys mache ich mit dem Feuerzeug warm, dann gingen die immer "wie Butter" runter / rauf. Kunststoff hatte ich an der Stelle bisher noch nicht.

Gruß
Wenni
Du hast natürlich recht - auslöten kann man die Bürsten natürlich schon, von der "Rückseite" aus gesehen. Weil ich aber immer den Lötkolben am falschen Ende anpack, und die entstehenden Brandblasen mein Wohlbefinden stören, komme ich gar nicht auf diese Idee (bei dem Ansatz, sich anlageflächen und Kollektor vorzuknüpfen, es gibt ja die kleine Chance, das der Fehler des alten Motores, die Störungen, damit was zu tun haben könnten)...
Plastikteile jenseits des Lagers sind schonmal die kleine Scheibe, die das axialspiel "regelt", und auch der Spulenkörper (des Ankers)ist wohl aus Plaste...

[Bild: IMG-0538-1.jpg]
A thousand of the troopers are now lined up and are calling to the monster...Here fido Here Fido Here Fido
Zitieren
so, Regenfeiertage sind gemacht für Motorwechselaktionen!

hier schon auf dem Rückweg Pleasantry
[Bild: 800-DSC02445.jpg]
neue Motor am Halteblech verschraubt, Kabel verlötet (und Test am externen Netzteil bestanden)

30 Minuten später... ich bin da vorsichtig nix zu vergessen
[Bild: 800-DSC02446.jpg]

läuft, auch ohne Motorpulley anschupsen. 
und hurra, keine Schraube über, Riemen richtig rum drauf, alle 11 Stecker wieder untergebracht, keine Kabel eingeklemmt,....

will aber nicht zu früh jubelieren, letztens hat er (der Fehler) ja auch erst nach einer xx Min. Standzeit wieder zugeschlagen.

Also gleich Dauertest mit Pausenzeiten.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 5 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • havox, Pionier, Frunobulax, gasmann, Dude
Zitieren
hier mal der pöse Pursche ohne Rückdeckel. auch der hat diese spezielle Spule verbaut. Pleasantry
[Bild: 800-DSC02447.jpg]
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 3 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • havox, Frunobulax, gasmann
Zitieren
So, nach diversen Testszenarien wird der Patient als geheilt entlassen.
Also der 112B, nicht der Mabuchi.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
(29.09.2019, 07:16)Frunobulax schrieb: gibt s eine Kupferfeder, die in einer Lücke in dem Schaumgummipad liegt, deren Sinn sich mir null erschliesst.

(29.09.2019, 09:46)Wenni schrieb: Was die Feder im Schaumstoff anbetrifft - keine Ahnung.

Gruß
Wenni

Diese Feder leitet die Wärme vom Regelschaltkreis an das Motorgehäuse ab.


Peter, beseitige mal diese kalte Lötstelle. Vielleicht läuft der Motor dann wieder

[Bild: 800-DSC02447-A.jpg]

VG Ralf
[-] 5 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • Frunobulax, nice2hear, Wenni, Magnet, gasmann
Zitieren
Ralf, das sehe ich mir bei Gelegenheit genau an.  Klopftest war eigentlich immer erfolglos. Aber bei doofen kalten Lötstellen besagt das nicht immer was.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Teac VRDS-25X scope 3 285 Gestern, 21:13
Letzter Beitrag: scope
  Tascam 122mkII out of control - solution DATGrueni 32 4.616 02.12.2019, 16:44
Letzter Beitrag: havox
  Bryston 4-B Reparatur Lendo 5 341 26.11.2019, 09:51
Letzter Beitrag: Lendo
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 432 64.332 14.11.2019, 21:37
Letzter Beitrag: hyberman
  Tefifon KC-1/Ra Restauration (Ist Schallband schon Hifi?) peaceman 19 10.739 11.11.2019, 23:10
Letzter Beitrag: Markus_64
  Teac CX-270 - Linker Kanal "spratzelt" bei Play schimi 27 733 03.11.2019, 10:18
Letzter Beitrag: Der Karsten



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste