Themabewertung:
  • 10 Bewertung(en) - 3.6 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nakamichi ! - Defekte Auswurfmechanik, schwergängige Andruckrollen, Orange Caps usw.
..am Pin 7?

16V sollten nicht anliegen, das wäre ja schon der Record-Mode.

Bitte arbeite das von mir verlinkte SM (Beitrag #596) durch.
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
Am Pin 7 kommt gar nichts,egal was ich betätige (Start,Stop,FF usw.)
Steffen
Zitieren
verändert sich die Spannung am Pin5, wenn du von Stop auf Start schaltest?

Pin 8 hat +24Vdc?
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
Pin 8 hat 24V .
Die Spannung an Pin 5 bleibt unverändert.
Zitieren
Spannungen am Emitter von Q410, wenn Play? Auch den Spannungsabfall am R453, R454 messen!

& nochmals: Q405/406 in ordnung?
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
Q 410 bei play
Basis 0V
Kollektor 17V
Emitter 0V
Zitieren
Ob die beiden I.O. sind weis ich nicht? Die müsste ich sicher mal auslöten zum prüfen? Da hat auch schon einmal jemand gelötet.
Steffen
Zitieren
..keinen Diodentest am Messgerät?
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
Zitieren
Beide scheinen offensichtlich defekt. Q406 hat ein Riss im Gehäuse und Q 405 sieht auch sehr komisch aus am Gehäuse.Irgendwie nach grosser Hitze.
Was kann ich da als Ersatz nehmen für die beiden?
Gruss Steffen
Zitieren
BD135/BD136.
mfg, Francisco..

..if u get stuck in other people nonsense: repeat this few words: not my circus, not my monkeys..
[-] 1 Mitglied sagt Danke an fmmech_24 für diesen Beitrag:
  • nice2hear
Zitieren
Danke francisco für Deine Mühe. Ich werde morgen mal sehen,ob ich die hier bei einem Fernsehtechniker bekomme.
Wenn nicht muss ich die halt bestellen.
Gruss Steffen
Zitieren
Hallo,

...falls BD135/BD136 nicht zu bekommen sind, ruhig auf die gängigeren BD139/BD140 ausweichen... die sollten hier unzerstörbar sein... Datenblätter wg. Anschlussfolge beachten. Die Originaltypen 2SD471 und 2SB564 haben eine andere Gehäuseform... man kann sich also nicht mehr auf den Platinenaufdruck verlassen!

Grüße,

maurice
[-] 3 Mitglieder sagen Danke an airmax78 für diesen Beitrag:
  • spocintosh, nice2hear, stephan1892
Zitieren
Hallo an alle !
Die Transistoren waren leider in 2 Rundfunk und Fernsehwerkstätten nicht vorrätig Sad2
Also musste ich bestellen.Einlöten werde ich die wohl erst in 2 Wochen,da ich ab Dienstag im Urlaub bin.
Größere Sorgen bereitet mir allerdings die Tatsache,das ich wohl nur sehr selten im Forum mitlesen kann.
Das wird mir fehlen FlenneFlenne
Gruss Steffen
Zitieren
Steffen, versprochen, wir "bearbeiten" hier bis auf Weiteres keine zusätzlichen Nak Elektronikprobleme. Floet
Erst wenn du zurück bist, und die BDs einbaust, schauen wir weiter. Oldie

Schönen Urlaub! VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Cool,Ihr seid die Größten LOLLOL
Danke
Gruss Steffen
Zitieren
Mal eine kurze Frage. Laufen eigentlich die beiden Capstan beim Naka 480 nicht ständig wenn man das Gerät einschaltet? Bei mir zumindest stehen sie nach dem einschalten still. Erst bei Play laufen die Capstan an. Im Gegensatz z.B. zu den Luxman's wo sie permanent laufen.

Dachte immer es sei ein Zeichen von High End wenn die Capstan ständig laufen, weil die Anlaufzeit damit verkürzt wird. Sad2

P.S. Merke gerade auch beim JVC KD-A66 läuft der capstan nicht permanent
Zitieren
Zumindest die Riemen lassen sich relativ leicht wechseln. Vier Schrauben für den Capstanriemen. Die anderen beiden gehen so runter. Der Capstanriemen scheint Original weil an der Innenseite geschliffen. Den werde ich erst mal nicht ohne Not aufgeben. Alle drei Riemen mit Vaseline gepflegt und dann ab zum aufkochen...hat auch schon so manchen Plattenspielerriemen zu neuen Ehren verholfen. An den Idler wird man ohne die nächste Platte abzubauen wohl nicht hinkommen. Er scheint aber noch nicht an Ende seines Lebens angekommen zu sein. Mal sehen wie sich das mit dem Grip entwickelt.....
Zitieren
Sodderle, Capstan läuft wieder mit dem alten Riemen. Die anderen beiden sind nach dem auskochen auch wieder drin. Es scheinen weiterhin alle Funktionen mehr oder weniger vom Grip am Idler abzuhängen. Nach Gummipflege, Alkoholreinigung und sanften abziehen (nach und nach beim Vor- bzw. Rück- Spulen) mit 2000er Schleifpapier stieg der Grip stetig an bis auch die Aufnahme wieder einwandfrei geschaltet hat. Wo sich was bewegt hat hie und da einen tropfen Balistol. Mehr hab ich erst mal gar nicht vor mechanisch dran zu machen.

P.S. Alles was man schon aus div. Dual Riemen u. Reibrad-Drehern gelernt hat kann also auch beim Naka nicht schaden. Der Ausbau des Laufwerkes ist zwar aufgrund der Tatsache das überwiegend keine Stecker verwendet wurden problematisch. Man muss allerdings wohl auch nur im absoluten Worstcase etwas ausbauen. Das macht das 480 denn auch wieder sympatisch...
Zitieren
Man hast Du ein Glück Thumbsup
Steffen
Zitieren
Naja, was heißt Glück. Wollte jetzt hier nicht einen auf Glückspilz machen sondern dokumentieren wie ich es angepackt habe. Vor- u. Rück-Spulen sowie Play war z.B. vorher auch bei meinem 480er absolut unzuverlässig. Mal ging es mal nicht. Die Aufnahme ging gar nicht. Der eine oder andere wird an der Stelle vielleicht das zerlegen anfangen ohne das er es danach wieder zusammen bekommt. Deshalb schreib ich das hier. Man wundert sich manchmal was mit ein wenig Pflege an den richtigen Stellen alles wieder hinzukriegen ist. Gut wenn elektrisch was ist muss es natürlich gerichtet werden....die genannten Fehlfunktionen waren jedoch offensichtlich rein mechanischer Natur. Und mechanisch kommt man beim 480 schon ohne etwas zu zerlegen ganz gut hin..

War jetzt mal ein erster Schritt die Funktionalität wieder herzustellen....
Zitieren
Martin, Fotos hast du nicht zufällig auch gemacht? Unterstützen eine gute Dokumentation ungemein. Hi

Ich denke, nur deshalb ist dieser Fred so "erfolgreich".

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
(08.06.2013, 11:11)leserpost schrieb: Der Ausbau des Laufwerkes ist zwar aufgrund der Tatsache das überwiegend keine Stecker verwendet wurden problematisch.

Einspruch: Im Gegenteil - es gibt zum Laufwerk keine steckerlose Verbindung, was die ganze Sache ja so herrlich macht: 2 bzw. 3 für die Köppe und 2 für das LW, bei den 6xx noch die für die Azimutmotorik.
Da hast du entweder nicht genau hingesehen oder der das Gerät wurde peruanisiert.

[Bild: pfosten.jpg]
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • nice2hear
Zitieren
(08.06.2013, 07:56)leserpost schrieb: Dachte immer es sei ein Zeichen von High End wenn die Capstan ständig laufen, weil die Anlaufzeit damit verkürzt wird.

Davon abgesehen, daß es so etwas wie "Zeichen von High End" meiner Ansicht nach nicht gibt, sondern nur Dinge, von denen Leute glauben, sie wären es, ist das bei dem Mehrmotorantrieb auch wirklich kein Problem. Bevor die Kopfträger motorisch in Abspielposition angekommen sind, ist der Capstan schon dreimal auf Sollgeschwindigkeit hochgefahren.
Zitieren
(08.06.2013, 13:24)spocintosh schrieb:
(08.06.2013, 11:11)leserpost schrieb: Der Ausbau des Laufwerkes ist zwar aufgrund der Tatsache das überwiegend keine Stecker verwendet wurden problematisch.

Einspruch: Im Gegenteil - es gibt zum Laufwerk keine steckerlose Verbindung, was die ganze Sache ja so herrlich macht: 2 bzw. 3 für die Köppe und 2 für das LW, bei den 6xx noch die für die Azimutmotorik.
Da hast du entweder nicht genau hingesehen oder der das Gerät wurde peruanisiert.

Nicht genau hingesehen?.....bin schon eine Zeit lang aus dem Bett....bei meinem sind definitiv keine Stecker vorhanden. Peruanisiert? Keine Ahnung was das ist. Bei meinem schaut jedenfalls alles soweit Original aus. Ist auch soweit bisher kein Nachteil. Man kommt ja prima überall hin....

Gerade mal Tool aufgenommen. Ansich göttliche Abbildung des Ausgangssignals. Leider lässt sich der linke Kanal mit dem Poti nicht sauber einpegeln. Entweder produziert er Vollausschläge oder das Signal ist nahe Null. Das Teil scheint also doch einen Treffer bekommen zu haben.....
Zitieren
Tja, das Poti düfte definitiv das zeitliche gesegnet haben. Entweder Maximum oder Null. Weiss jemand was da für welche drin sind? Kriegt man da noch was oder ist ein Ersatzgerät fällig?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  PIONEER CT-91a >>> Defekte tape selector unit onlyurushi 8 754 20.07.2019, 22:21
Letzter Beitrag: onlyurushi
  Nakamichi RX-202 Anlaufproblem Blastermaster 2 464 15.03.2019, 13:32
Letzter Beitrag: highlander09
  Nakamichi 580 Akool1 0 505 29.11.2018, 21:09
Letzter Beitrag: Akool1
  Mein Nakamichi ist tot Rüdi 29 2.333 29.09.2018, 08:58
Letzter Beitrag: Rüdi
  Defekte Philips F 9638 bretohne 4 703 01.09.2018, 13:53
Letzter Beitrag: scope
  Nakamichi HighCom II Schalterproblem havox 13 1.583 05.08.2018, 20:48
Letzter Beitrag: Kaje



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste