Themabewertung:
  • 10 Bewertung(en) - 3.6 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nakamichi ! - Defekte Auswurfmechanik, schwergängige Andruckrollen, Orange Caps usw.
Hier mal Büldersch Smile

Platine für spoci: Gerätenummer übrigens 100481



[Bild: Platine_1.jpg]



[Bild: Platine_2.jpg]


[Bild: Platine_3.jpg]

Hier mal das freigelegte Poti:


[Bild: Poti.jpg]

Werd ich mal rauslöten.....ist vielleicht ja doch noch nicht Hopfen und Malz verloren...
[-] 2 Mitglieder sagen Danke an leserpost für diesen Beitrag:
  • nice2hear, spocintosh
Zitieren
Keine Steckverbindungen ?
Auch das SM spricht da eine deutliche Sprache:

[Bild: screenshot20130608at160.jpg]

Beweisfoto bitte, das muß für die Nachwelt dokumentiert werden.

EDIT: Danke. Unfaßbar.
Zitieren
(08.06.2013, 14:36)leserpost schrieb: Tja, das Poti düfte definitiv das zeitliche gesegnet haben. Entweder Maximum oder Null. Weiss jemand was da für welche drin sind? Kriegt man da noch was oder ist ein Ersatzgerät fällig?

wenn ein anderes Poti notwendig ist, da, wo ich meine Potiknöpfe damals bekommen habe (siehe Fredanfang) steht wahrscheinlich noch der Rest als Schlachtgerät (fast vollständig Lipsrsealed2 )..

Oder Seite 18 ansehen.

VG Peter Drinks
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
(08.06.2013, 15:02)leserpost schrieb: Hier mal Büldersch Smile

Platine für spoci: Gerätenummer übrigens 100481

Die SN muß eigentlich mit A304 oder A304.5 beginnen und danach fünfstellig sein... Denker
Hast du nen Prototypen erwischt ?
Zitieren
304.5 steht fest eingedruckt. Die restlichen Ziffern sind eingestanzt.

Wenn ich nach der Motorenaufschrift gehe scheint meines eher ein Spätzünder zu sein.....

[Bild: Motor.jpg]
Zitieren
Tja, mehr als Flickschusterei wird es mit dem Poti wohl nicht mehr werden. Werde es mal mit kleben versuchen. Besser wäre wahrscheinlich ein neues Gebrauchtes...


[Bild: Poti_1.jpg]

[Bild: Poti_2.jpg]
Zitieren
Hast du meinen Tipp gelesen, wo es eins gibt?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
Nicht verwirren lassen von dem Aukleber innen auf der Rückwand...der fängt genauso an, hat aber eine Andere S/N. Nur die auf dem Schild ist relevant. A304.5 bedeutet, daß es bereits die Revision ist. Genau die hatte ich auch immer. Mit Steckern, wie das SM auch vorgibt. Fängt ab 18705 an. Daß die wirklich sechstellig geworden sind, mag ich kaum glauben.
Dann würde es bedeuten, daß sie schlußendlich angefangen hätten zu sparen. Dagegen spricht aber wiederum die Bauweise der späteren Decks. Auch in denen, etwa dem kleinen LX-3, dem Nachfolger des 480Z, findet man am LW kein Wire-Wrap.
Irgendwas ist da extrem strange.

Peruanisiert -> DISCO
Zitieren
Also die Stecker sind doch vorhanden, zumindest 3 kann ich sehen, der 4. sollte unter den vielen Kabeln liegen. Siehe grüne Kringel.
Da hat irgendjemand zuviele Kabelbinder gehabt.LOL

[Bild: Platine_1_a.jpg]
Drinks

EDITH: Das mit dem Poti ist natürlich Mist.Dash1
[-] 1 Mitglied sagt Danke an Helmi für diesen Beitrag:
  • nice2hear
Zitieren
(08.06.2013, 16:58)nice2hear schrieb: Hast du meinen Tipp gelesen, wo es eins gibt?

Muss ich noch mal nachlesen. Ich wollte das mal mit kleben versuchen. Hab es gerade wieder zusammen. Aufnahme probiert.......tja.....leider ohne Erfolg...linker Kanal entweder volle Bulle oder Null. Ich werde also definitiv ein Ersatzpoti benötigen.

Naja, schon als die Tusi son Theater mit Ihrem Paypal Account gemacht hat und hernach geschrieben hat ".....jetzt geh ich gleich noch schnell los und übergebe es an Hermes.." schwante mir nichts Gutes.

Ja und dann kam es an in Zeitungspapier eingeschlagen wie eine Schachtel Pralinen Dash1

Gemessen an dem wie es versendet worden ist grenzt es ohnehin an ein Wunder das ich heute überhaupt daran arbeiten kann.

Helmi hat übrigens recht. Da sitzen noch Stecker unter den Kabel. Ist mir vorhin beim zusammen bauen auch aufgefallen. Möglicherweise gehören die ja doch zum Laufwerk?!? Ich habe mir aber nicht die Mühe gemacht die ganzen Kabel jetzt aufzudröseln. Ist m. E. ohnehin unnötig.

Edith sagt an der Stelle ist jetzt erst mal schluss bis zur Lösung der Potifrage.....Smile
Zitieren
(08.06.2013, 17:53)leserpost schrieb: ...
Möglicherweise gehören die ja doch zum Laufwerk.
...

Nicht möglicherweise, das sind genau die 4 Stecker vom LW. Siehe spoks Bild (#627) aus dem SM (A,B,C und D).
Floet
Zitieren
Recht hat er. Kombikopf ( C ) neben dem A/W-Schieber, Laufwerk unter dem Kabelknoten und darüber (A+B), Löschkopf (D) oben links unter der Löschdrossel.
Bei den Zweikopf-Naks muß natürlich noch der Bowdenzug vom Schiebeschalter gelöst werden.

PS. Geil, man kann kein C in Klammern schreiben, da kommt immer automatisch ©. Auch trotz ausgeschalteter Smileys. LOL
Zitieren
Sodderle, Ersatzteile zum 480 sind jetzt mal vorrätig. Falls jemand also was braucht melden.....vielleicht komm ich ja kostenmäßig wieder einigenmaßen aus der Geschichte raus.....Smile

http://www.ebay.de/itm/Nakamichi-480-Kas...7675.l2557
Zitieren
Wenn Du so eine Cassettenfach-Abdeckung über hast, sag mir mal Bescheid (die silberne).
Finde so original nämlich hübscher Wink3
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
Aller klar, wenn ich es da hab werd ich mal den genauen Zustand sichten und mich melden.
[-] 1 Mitglied sagt Danke an leserpost für diesen Beitrag:
  • proso
Zitieren
(08.06.2013, 17:09)spocintosh schrieb: Peruanisiert -> DISCO

Spoc, weil ich das gerade lese. Wenn peruanisiert löten an ursprünglichen Steckverbindern meint, so wäre im Fall des 480 ohnehin nicht ganz zutreffend. Dort wo keine Stecker vorhanden sind (das das Laufwerk welche hat ist ja mittlerweile geklärt) sind die Kabel mit einer Art Drahtschlinge auf dem Metallstift aufgesteckt. Das sitzt so fest das man es ohne rohe Gewalt wahrscheinlich nicht ab bekäme. Hatte aber z.B. mein ehemaliger Akai AA-1030 z.B. auch welche drin. Diese Verbindungsart ist meine ich gar nicht so selten anzutreffen. Insgesamt ist jedoch Löten bzw. eben dieses Aufstecken der Kabel m. E. schon unanfälliger für Fehler als Steckverbindungen. Mit der Servicefreudlichkeit ists natürlich umgekehrt.
Zitieren
Wire Wrap nennt man das, hatte ich oben ja schon geschrieben, und es ist eine Pest sondergleichen.
Aber im Gegensatz zu beispielsweise dem vor einiger Zeit beschriebenen Onkyo sitzt diese Sorte verbindungen bei Naks nur an Stellen, die man nicht lösen muß.
Zitieren
Üblicherweise gibt es mit wire-wrap-Verbindungen, zumindest kontakttechnisch, selten Probleme. Allenfalls brechen manchmal die Drähte am oberen Ende der Drillung weg, wenn der Kabelstrang zu häufig und heftig bewegt wird. Das Auftrennen von solchen Verbindungen ist verblüffend einfach: den Vierkantstift unten auslöten, nachher wieder einlöten, das Kabel oben einfach dran lassen!

Drinks
[-] 6 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • nice2hear, duffbierhomer, oldAkai, spocintosh, expingo, onkyo
Zitieren
Weil es mich ja schon ein wenig reuen würde ein komplettes Gerät wegen eines Potis zu schlachten, habe ich noch einmal einen Reparaturversuch mit Silberleitlack unternommen. Mitbehandelt habe ich auch gleich noch eine 2te Stelle wo ich mir nicht sicher war ob etwas gebrochen war oder nicht. Ja und siehe da, das Poti lässt sich offensichtlich wieder einwandfrei verwenden. Es dürfte vom Ohm-Wert her nicht viel ausmachen den ich vermag beim auspegeln von rosa Rauschen keine signifikanten unterschiede in der Stellung des Schiebereglers zwischen rechten und linken Kanal auszumachen. So genau gehts an der Stelle des Gerätes wohl ohnehin nicht zu. Also mir taugt das soweit...Smile

[Bild: Poti_3.jpg]
[Bild: Poti_4.jpg]
[Bild: Poti_5.jpg]
[Bild: Poti_6.jpg]

Tja, nun hab ich noch ein 480er dastehen und würde aber eher noch mit einem 481Z liebäugeln. Falls einer eine Idee dazu hat , bitte melden. Ansonsten werd ich jedenfalls beide so nach und nach wieder fit machen...

Atproso, dann wird es leider erst mal nichts mit der Kassettenfachblende
Zitieren
Kein Problem! Wink3
Lieber ein schönes funktionierendes Deck, als 'ne Teilesammlung.Thumbsup
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
Der m. E. größte Nachteil an einem Nakamichi 480 ist m. E. die Verwendung dieser 11mm Andruckrollen im Bandtransport. Die Dinger sind so gut wie nicht zu bekommen.....Flenne
Zitieren
Sind deine etwa durch ? Kann ich mir kaum vorstellen...
Zitieren
Nö, durch wäre übertrieben. Sie funktionieren. Allerdings auch nicht mehr so weich wie neue.

Hier hat sich wohl mal jemand im Bezug auf Akai mit 11mm Andruckrollen beschäftigt.

http://kuniseins.ku.funpic.de/AkaiGXC760...nch_d.html

Ganz auf einen Neuertigen Zustand kommt man beim 480 also nicht so ohne weiteres. Es gibt zwar 11mm Rollen aber zu völlig indiskutablen Preisen. Scheint ne echte Marktlücke zu sein...

P.S. Wobei meine bei weiten nicht so schlecht ausschauen wie die auf dem Bild von dem Akai! Eigentlich schauen sie noch recht passabel aus. Nur ein wenig weicher könnten sie sein.
Zitieren
Ich finde 30 Euro für die nächsten 20 Jahre übrigens absolut nicht indiskutabel, wenn ich mal ehrlich bin. Klar, viel Geld für ein kleines Teil, das kommt einem immer irgendwie doof vor. Aber nunmal eben essentiell.
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • nice2hear
Zitieren
Ja, indiskutabel eher deswegen weil die 11mm-Rollen ja wohl kaum in der Herstellung mehr kosten dürften als die 13mm Rollen die man im 10er Pack für ein paar EUR bekommen kann. Ich spiel ehrlich gesagt nicht gern den Junkie für ein paar verrückt gewordene Dealer.....werde mal sehen wie ich es mache, für mich eben auf Sicht ein Nachteil des 480 in Vergleich zu meinen anderen Tapedecks......
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  PIONEER CT-91a >>> Defekte tape selector unit onlyurushi 8 754 20.07.2019, 22:21
Letzter Beitrag: onlyurushi
  Nakamichi RX-202 Anlaufproblem Blastermaster 2 464 15.03.2019, 13:32
Letzter Beitrag: highlander09
  Nakamichi 580 Akool1 0 505 29.11.2018, 21:09
Letzter Beitrag: Akool1
  Mein Nakamichi ist tot Rüdi 29 2.333 29.09.2018, 08:58
Letzter Beitrag: Rüdi
  Defekte Philips F 9638 bretohne 4 703 01.09.2018, 13:53
Letzter Beitrag: scope
  Nakamichi HighCom II Schalterproblem havox 13 1.583 05.08.2018, 20:48
Letzter Beitrag: Kaje



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste