Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon PRA-1000
#26
Also mal so als erstes: Sieht top aus - aber an sich waren/sind die Regler NICHT hintergrundbeleuchtet. Weißt Du wer das gemacht hat? Dann hat dieser ggf. auch für die Anpassung im MM-Bereich gesorgt ...
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
[-] 1 Mitglied sagt Danke an 0300_infanterie für diesen Beitrag:
  • Gorm
Zitieren
#27
(19.02.2019, 18:01)0300_infanterie schrieb: Also mal so als erstes: Sieht top aus - aber an sich waren/sind die Regler NICHT hintergrundbeleuchtet. Weißt Du wer das gemacht hat? Dann hat dieser ggf. auch für die Anpassung im MM-Bereich gesorgt ...
Die Beleuchtung habe zuerst außerhalb des Gerätes ausprobiert und dann alles eingebaut. 12 Volt habe ich im Gerät nicht gefunden, deshalb habe ich ein kleines LED-Netzteil und zum Absenken der Helligkeit (passend zur LED-Beleuchtung der Endstufe) eine dreistufiges Dimmermodul eingebaut. Das Netzteil wird mit dem Netzschalter des Gerätes geschaltet. Das habe ich alles mit einem Multimeter PM 110 noch hinbekommen, aber für mehr reicht mein technisches Verständnis nicht aus.
Ich habe auf dem Schaltplan das Bauteil C1 220p gefunden. In einer Liste mit Bauteilen steht "C001-002 470pF +-5% 50V Plastic Film". Das Bauteil C2 habe ich nicht gefunden.
Zitieren
#28
(21.02.2019, 11:53)Gamswirt schrieb: ...
Ich habe auf dem Schaltplan das Bauteil C1 220p gefunden. In einer Liste mit Bauteilen steht "C001-002 470pF +-5% 50V Plastic Film". Das Bauteil C2 habe ich nicht gefunden.

C1 und "C2" sollten ja dann identische Bauteile sein. Im weiter oben gezeigten Foto sieht es aber so aus als ob C1 und C7 (?) dieselben Folienkondensatoren wären. Der C7 befindet sich direkt neben der Induktivität L7 (?) (hellgrün). Schau doch einfach mal im Gerät nach welche Werte da bei Deiner Version eingesetzt sind.
Vielleicht kannst Du ja auch ein noch schärferes Foto der Eingangsstufe posten.
Die zusätzlich reingebastelten FTZ-Kondensatoren an den Eingangsbuchsen (welch zusätzlicher manueller Aufwand für den Hersteller!) könntest Du einfach versuchsweise einseitig von dem Signaleingang abklemmen.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig SR 1000 rechter Kanal briansmutter 10 671 15.06.2020, 20:20
Letzter Beitrag: spitzenwitz
  YAMAHA CR-1000 mit starkem Rauschen jan.holly 8 932 17.05.2020, 15:26
Letzter Beitrag: jan.holly
  DAT D-1000 Pioneer auf eBay - zugreifen?? D.A.T. 53 13.004 16.03.2020, 22:51
Letzter Beitrag: Swobi
  Überholung Frequenzweiche TSM 1000? yanone 14 1.428 31.10.2019, 08:05
Letzter Beitrag: fr.jazbec
  YAMAHA CX-1000 - Brauche Eure Hilfe! gogosch 1 1.177 30.08.2019, 17:35
Letzter Beitrag: gogosch
  Frequenzweichenreparatur MB Quart 1000 Andi1975 14 1.954 06.01.2019, 11:27
Letzter Beitrag: Der Jo



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste