Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Revox B77 Restauration
#1
Hallo,

ich habe mich entschieden, doch ein neues Thema zu eröffnen, da es sich um eine B77 (nicht MKII) handelt und der Thread von 2016 mit der Zeit etwas vom Thema abgekommen war.

Wie in der Neuzugangsecke schon kurz gezeigt, habe ich hier die B77 eines Forumskollegen zur Restauration stehen. Da gibt es ein bisschen was zu tun, wie gleich zu sehen sein wird.

Zuerst mal von außen begutachten:

Von vorn -

[Bild: B77_vo_nvorn.jpg]

Schleifspuren von kleinen Spulen und minimale Lackschäden, sonst ganz gut. Alle Kippschalter intakt. Das ist prima, weil sowohl Ersatzteile als auch Reparaturteile unverschämt teuer sind.

Und von hinten -

[Bild: b77_von_hinten.jpg]

Nextel nicht so schön, Gummifuß fehlt links oben,  rechts oben eine falsche Schraube, und das rechte Poti im Anschlussfeld sieht komisch aus. Zuerst habe ich gedacht, da fehlt nur die Steckachse. Komme ich nochmal drauf zurück.

Und es ist eine Viertelspur-Maschine, deren Köpfe schon einige Kilometer Band gesehen haben:

[Bild: b77_k_pfe.jpg]
Wird sich bei der Einmessung zeigen, ob die noch ok sind - ich hoffe mal. Denker



Noch eine Auffälligkeit: eines der Volume-Potis steht schräg:

[Bild: poti_schr_g.jpg]
Nein, es eiert nicht, die Achse ist also wohl nicht verbogen. Vielleicht ein Kabel eingeklemmt, oder so.

Dann mal auspacken:


[Bild: b77_offen.jpg]

Und beim Rausziehen der Maschine aus dem Gehäuse klappert das irgendwie...
Aha, da sind ein paar Schrauben locker:

[Bild: schraube_locker_2.jpg]



[Bild: schraube_locker.jpg]

Dann die Innereien ein bisschen genauer anschauen:

[Bild: innen_1.jpg]
Ja, da war schon mal einer dran...das eine oder andere Trimpoti ist neu, aber zum Teil der Typ für Steckachsen. Kommt mir eher halbherzig gemacht vor.

Auch auf dem Drive control board liegt der Staub der Jahre Raucher

[Bild: innen_2.jpg]

Und jede Menge Bröselpotis verbaut. Auf der Oscillator-Platine fehlt beim linkesten auch schon der Schleifer:


[Bild: br_sel_3_oszillator.jpg]

So kann keine Aufnahme mehr gelingen LOL

Und die Monitor-Platine hat sie auch:


[Bild: br_sel_1.jpg]

Das Knallbonbon aus dem Netzteil hatte bereits ausgelitten:


[Bild: Ri_Fa_geknallt.jpg]

Nach Einbau des Neuen MP3 X2


[Bild: MP3-_X2_neu.jpg]

 und Tausch der Capstanplatine gegen die revidierte aus dem Lager darf dann mal Strom drauf für einen groben Funktionstest:

[Bild: test_miit_capstan_austausch_hinten.jpg]

Capstan läuft.
Und von vorn:

[Bild: test_rec_von_vorne.jpg]

Lampen leuchten, Schalter schalten, Spulmotoren spulen, Bremse bremst.

Die Bremsen brauchen aber noch Zuwendung:

[Bild: bremse_falsch_2.jpg]


Wenn die Bänder so unordentlich montiert sind, dann wird das nichts. Die müssen schön parallel zur Bremstrommel ausgerichtet sein.

Dann habe ich mir mal das Poti in der Anschlusseinheit von innen angeschaut:


[Bild: trimmer_output.jpg]

Kann man so machen, aber dann ist es halt Pfusch. Auf dem Foto habe ich es schon abgepult, um den Wert zu lesen. Issn 5k, sollte aber 4,5k sein. Und natürlich ein Poti und kein Trimmer.

Weiss vielleicht jemand ob das lin oder log sein muss?

EDIT: Lin ist o.k.

Stunden später....

Bestellliste ist fertig - nachdem ich eh an fast alle Platinen ranmuss, schmeiße ich da auch gleich die alten Elkos (Frako und Konsorten) runter. Wird also etwas umfangreicher (von der Arbeit, nicht von den Materialkosten).
Bis die Sachen da sind, bringe ich mal das Nextel des Gehäuses auf Vordermann, ich habe da eine schnelle Methode, die recht gute Ergebnisse bringt. Und die Platinen können auch mal einen Waschgang vertragen.

Fast unnötig zu erwähnen, dass naturlich die Zählwerkriemen auch fehlen, die kleinen, die den Zahnriemen ersetzen, habe ich dank Baruses Hinweis noch da, als große habe ich mal in Fernost 100 mm x 2mm geordert, Wenn ich richtig gemessen und gerechnet habe, sollten die passen. Man wird sehen. Wenn ja, dann wird das eine kostengünstige Lösung.

Soweit für heute,
bald geht' s weiter!
Viele Grüße,
Hans-Volker
[-] 28 Mitglieder sagen Danke an havox für diesen Beitrag:
  • spocintosh, speakermaker, Bellwald, Nudellist, Baruse, Mosbach, Mainamp, stephan1892, evel, proso, mmulm, HVfanatic, biene, Jörgi, HiFi1991, feesa, Nobody, winix, Ralph, dedefr, gasmann, hadieho, punkdeluxe, hifiES, Helmi, HifiChiller, Rainer F, bodi_061
Zitieren
#2
Und weiter gehts!

Das Warten auf die Teile fülle ich mit der Auffrischung des Nextel und der Reinigung der Schalterplatine und den Schalterkontakten.

Aber zuerst zum Gehäuse:

Ist so eingetrudelt:

[Bild: b77_von_hinten.jpg]

Das Gehäuse habe ich dann erstmal mit Spülmittel, warmem Wasser und Bürste abgewaschen. Das hilft auch, wenn das Nextel klebt, was es hier aber nicht tat. Aber jede Menge Dreck kam schon runter. Dann trocknen lassen.

Erfolg: Es sieht erstmal noch scheußlicher aus als vorher. Keine Panik! Floet


[Bild: nextel_gewaschen.jpg]

Dann wird Vaseline in den Lack mit den Fingern eingearbeitet. Das Nextel nimmt die Vaseline auf, es bleibt nichts Fettiges auf der Oberfläche zurück. Mit Papiertuch Ecken versorgen und die Fläche abwischen. Über Nacht ruhen lassen und eventuell nochmal mit Papiertuch und dann mit der Bürste (Schweineborsten) drüber. Habe ich vor etlichen Jahren bei meinem B791 zum ersten Mal gemacht und der ist bis heute top!

Ergebnis:
Haptisch und optisch deutlich verbessert  Thumbsup


[Bild: nextel_neu_2.jpg]


[Bild: nextel_neu.jpg]

Und da ich noch einen Gummifuß da hatte, sind jetzt auch wieder alle Viere dran.

Thema 2 für heute: Schalterplatine.

Beim Abziehen der Knöpfe zum Freilegen der Schalterplatine fiel mir gleich Folgendes auf:


[Bild: knopf_putt.jpg]


Schalter putt und der Rest steckt im Knopf. Habe ich beides noch als Ersatzteil da liegen  Jester 


Zur Bearbeitung der Schalterplatine habe ich mal probiert, das Ganze in der Senkrechten zu erledigen, und zwar in niedriger Arbeitshöhe, so dass ich schnell zwischen Vorder- und Rückseite wechseln kann, ohne die Maschine (oder den Tisch  LOL ) zu drehen.


[Bild: platine_freilegen.jpg]




[Bild: platine_freigelegt.jpg]

Das werde ich jetzt immer so machen. Ist deutlich angenehmer, der ganze Schlamassel hängt bzw. steht stabil da.

Die Schalter nach dem Ausbau:


[Bild: schalterparade_vorher.jpg]

Die Kontakte brauchen z.T. eine stärkere Abreibung. Der Drehschalter ganz recht ist schon das Ersatzteil.

Drehschalter Nr. 1 im Detail:


[Bild: kontakt_abgezogen.jpg]

Den arg oxidierten Kontakt habe ich abgezogen (geht recht gut mit einer flachen Schraubenzieherklinge und Gegendruck mit dem Finger, damit sich nichts verbiegt).

Und nach Reinigung mit Metallpolitur, dest. Wasser und Isoprop blitzt es wieder


[Bild: kontakt_gereinigt.jpg]

Die Kontaktflächen auf der Platine habe ich wieder nur mit Wattestäbchen und Isoprop gereinigt und eine hauchdünne Schicht Potentiometer Track Grease aufgebracht und jeglichen Überschuß mit einem Wattestäbchen entfernt..

Dann habe ich alles wieder zusammengebaut. Bei der Senkrechtarbeit muss man nach dem Anschrauben der Schalter auf der Platine (von der Rückseite her) zuerst die Potis "halb" in die richtigen Öffnungen einhängen und die Mikrofon- und Kopfhörerbuchsen montieren. Das geht hier auch recht entspannt.  Beim Zurückschieben der Platine in den Träger besonders auf den Geschwindigkeitsumschalter achten, dass der richtig an seine Stelle rutscht und die beiden Knöpfe in ihre Öffnungen kommen. Hier ist etwas Umsicht und Geduld erforderlich.

Dann die Platine auf der Trägerplatte vorsichtig ausrichten und beim ersten Drehschalter oder so die Verbindung fixieren. Dann alle weiteren Schrauben wieder anbringen.  Am besten wieder die dahin schrauben, wo sie hergekommen sind. Es gibt weite Gewinde für die Kunststoffteile bei den Drehschaltern, feine Gewinde bei den Kippschaltern (haben Metall-Gewindebuchsen) und Potis und ganz wichtig: Der Geschwindigkeitsumschalter wird mit den beiden ganz kurzen Schrauben angeschraubt. Wenn man darauf nicht achtet, wird man sich wundern, dass sich der Schalter nachher nicht betätigen lässt  LOL .

Und die Schrauben an dem Erdungsdraht sind auch noch mal eigene...

Montage fertig:
[Bild: wieder_montiert.jpg]

Wie man noch erkennen kann, habe ich mir diesmal den Verlauf des Erdungsdrahtes vor dem Ausbau angemalt  Thumbsup 

Noch eine Kleinigkeit: Bandeinlauflager.

Nach dem Zerlegen:


[Bild: lager_reeinigen.jpg]


Komische Fusseln und richtig gut scheint es mir auch nicht mehr zu sein. Kommt ein neues rein. Kann man als "Bandeinlauflager A77 B77 PR99" von den üblichen Verdächtigen teuer einkaufen oder als Industriequalität 626-ZZ für 60 ct pro Stück im Zehnerpack.

[Bild: neues_lager.jpg]

So, fertig für heute!

[Bild: erstmal_fertig.jpg]

Das Lager der Andruckrolle darf sich noch ein bisschen PDP65 reinziehen...

Wenn dann die Bauelemente da sind, geht's an die Elektrik / Elektronik!

Viele Grüße,
Hans-Volker
[-] 26 Mitglieder sagen Danke an havox für diesen Beitrag:
  • spocintosh, winix, proso, Der Karsten, Nudellist, stephan1892, mmulm, speakermaker, Bellwald, dedefr, gasmann, dettel, hadieho, Svennibenni, Mosbach, Nobody, HVfanatic, punkdeluxe, hifiES, Futurematic, Helmi, Ralph, jagcat, nosecrets, Rainer F, bodi_061
Zitieren
#3
Die Aussenreinigung meiner Revox B77 werde ich jetzt nach etwa 32 Jahren ( Motor Aufdruck 5/86 ) auch nach Deiner Anleitung in Angriff nehmen, weil das von Dir sooo gut beschrieben ist. DANKE!!!
Zitieren
#4
So siehts derzeit aus:

[Bild: 20180319_190308.jpg]

[Bild: 20180319_190330.jpg]

[Bild: 20180319_190351.jpg]

[Bild: 20180319_190416.jpg]
[-] 5 Mitglieder sagen Danke an p.seller für diesen Beitrag:
  • dedefr, gasmann, hadieho, Helmi, havox
Zitieren
#5
na dann, viel Erfolg! Kostet fast nichts, und erspart (erstmal oder für immer) die teure und umständliche Nextel-Neulackierung  Thumbsup
Grüße,
Hans-Volker
Zitieren
#6
Ordentliche Arbeit! Danke fürs zeigen.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • havox
Zitieren
#7
Gewaschen - Getrocknet - PANIK !!!

[Bild: 20180320_163337.jpg]

[Bild: 20180320_163402.jpg]

[Bild: 20180320_163429.jpg]
Nun noch die Vaseline - hoffentlich geht das gut....
[-] 3 Mitglieder sagen Danke an p.seller für diesen Beitrag:
  • spocintosh, havox, Helmi
Zitieren
#8
Das hätt ich mal vor Jahren wissen sollen, als ich mich an meinem B760 versucht habe...ich weiß nicht, was ich da alles draufgeschüttet hatte, aber so ungefähr alles, was im Haus greifbar war. Ergebnis immer null - dieselbe Katastrophe wie vorher. Lackieren lassen war mir zu teuer und zu aufwendig, daher habsch das Teil dann verschenkt...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
Zitieren
#9
und ich meins lackieren lassen - kommt hier bald rein ;-)
Zitieren
#10
Runter mit dem Dreck, da könnt Ihr raufschmieren was Ihr wollt, die Kratzer und Flecken bekommt Ihr damit nicht wieder weg. Mit etwas Übung kann man das dann mit Sprühdose wieder schön neu lackieren.
Zitieren
#11
Hallo zusammen,

die Teile sind da! Habe diesmal zur Reduktion der Versandkosten gleich einen Vorrat für mich mitbestellt...

Motorkondensatoren diesmal von Pollin, da sind sie recht günstig.

[Bild: mlieferung_1.jpg]

Das reicht für 2 mal B77 / PR99.

Ich habe die MK-Typen gewählt, nicht die MKA, die z.B. revox-online verkauft. Die MK sind zwar etwas dicker, aber 3 cm Durchmesser passen gut in B77 und Konsorten. Und sie haben auch noch eine längere Lebensdauer (mindestens 30.000 h bei 420 Vac). Das sollte genügen  LOL

[Bild: motorkond.jpg]

2 Stück 5 µF anstatt der verbauten 4,3 µF für die Wickelmotoren und 1 Stück  4 µF anstatt der verbauten 3,5 µF für den Capstan.
Es lohnt sich, diese zu tauschen, denn wenn sich die schwarze Pampe erst auf den Weg nach unten gemacht hat, hat man eine Sauerei, die einen eine Weile beschäftigt.

Und was sonst noch so gebraucht wird, auch wieder inkl. Vorrat:

[Bild: teile_da_2.jpg]

Heute standen Netzteil, Motorkondensatoren, Capstan- und Laufwerksteuerung auf dem Programm.

Hier nur noch auf die Schnelle gezeigt:

Netzteil mit neuen Elkos:


[Bild: netzteil_feritg.jpg]


Neue Motorkondensatoren auch gleich eingebaut, wenn der Arbeitsbereich schon mal freigeräumt ist:


[Bild: neue_motorkondens.jpg]


Und die beiden Platinen mit neuen Elkos, Entstörkondensator und Trimmer bestückt:

[Bild: drive_board.jpg]

Von den Elkos war nur der 100 µF auffällig (noch 79 µF), der 47 µF Tantal war einwandfrei. Da er aber der kritischste Kondensator in der Laufwerkssteuerung ist, habe ich ihn trotzdem durch einen neuen Elko ersetzt.

Ausbeute bisher:


[Bild: ausbeute.jpg]

Nach Einbau aller Platinen ein Zwischentest - alles läuft. Jedesmal nervenzerrend und jedesmal eine Erleichterung, wenn alles gut ist  Dance3 

Nicht zufrieden bin ich mit der Bremskraft. Trotz Putzen der Bänder und Trommeln ist sie zu schwach. Eventuell müssen die Federn ersetzt werden. Mal sehen.


Und noch ein Gag zum Abschluss für heute:

Mit der Maschine wurde gearbeitet  Lol1


[Bild: schneideeinheit.jpg]


Als nächstes kommen dann die Audio-Platinen an die  Reihe.

Bis dann,
Hans-Volker


Edit: der kleine blaue axiale Elko auf dem vorletzten Bild hatte seine besten Zeiten deutlich hinter sich: Kapazität noch 1,92 µF statt 10 µF und ESR >40 Ohm!
[-] 17 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HVfanatic, stephan1892, Baruse, spocintosh, winix, hyberman, proso, Helmi, Ralph, Oberpfälzer, speakermaker, Rainer F, jagcat, dedefr, hadieho, bodi_061, Nudellist
Zitieren
#12
Thumbsup

Hier besteht übrigens kein Werbeverbot. Du kannst die Händler ruhig ohne *** nennen. Das hilft doch allen hier...
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 2 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • winix, havox
Zitieren
#13
(21.03.2018, 22:06)spocintosh schrieb: Thumbsup

Hier besteht übrigens kein Werbeverbot. Du kannst die Händler ruhig ohne *** nennen. Das hilft doch allen hier...

Vielen Dank für den Hinweis! Erledigt  Drinks
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • spocintosh
Zitieren
#14
Hallo allerseits,

es geht weiter!

Heute sind die Audio-Platinen auf dem Programm:

Oben Oszillator-Platine. Unten von links nach rechts: Monitor Amp, Reproduce Amp, Input Amp, Record Amp.


[Bild: platine_programm.jpg]

Auf dem Monitor-Amp sind zwei zweibeinige Trimmer (links unten, wo schon einer ersetzt ist), die aus dreibeinigen hergestellt werden können:

Mittleres Beinchen nach vorne rechts biegen


[Bild: monitor_amp_potis_vorbereiten.jpg]

und verlöten.


[Bild: monitor_amp_potis_vorbereiten_2.jpg]

Fertig.

Und nach kurzer Zeit ist das Werk vollendet:

[Bild: platinen_fertig.jpg]


Hinüber waren die Teile im rechten oberen Eck, da versammeln sich die Bröselpotis und ein 220 er Elko von der Input-Platine, der noch 100 µF bei 3,4 Ohm ESR hat.
Die unkritischen Trimmer auf der Rec-Amp Platine habe ich (zumindest erstmal) gelassen.

Und das Ganze nochmal von der Rückseite:


[Bild: platinen_fertig_r_ckseite.jpg]

Und nun alles rin in de Maschin' und Radio dran und nicht das beste Band drauf und mal Aufnahme starten:


[Bild: test.jpg]

Löppt! Sie nimmt auf, gibt wieder und das ziemlich gut. Die Köpfe tun es also noch  Dance3 Wird sich bei der Einmessung zeigen, wie viel Spielraum es bei der Bias-Einstellung gibt.

Die Bremsen habe ich mit ein bisschen Versetzen der Feder, Biegen der Halter und Verschieben der Einheit ganz gut hinbekommen. Nicht ganz optimal kräftig, aber gleichmäßig rechts und links, das ist die Hauptsache. Kann sein, dass hier doch mal die Trommelbeschichtung erneuert werden könnte. Habe ich aber noch nie gemacht, obwohl die Bänder seit einigen Jahren in meiner Kiste schlummern. Ist auch nicht so ganz trivial, da die im Backofen angebacken werden müssen. Das probiere ich nicht an einer Maschine aus, die nicht meine ist...

Andruckrolle scheint mir nach Putzaktion ok zu sein. Oberfläche ist weder eingesunken noch ballig.

ToDo:

Potis am Anschlussfeld erneuern, habe ich gerade bestellt, Wehe, das M7-Gewinde passt nicht...sollte aber. Bohrlochdurchmesser 6 mm ist richtig.

Einmessen auf LPR 35

Ausbessern der winzigen Lackschäden auf der Front

Versuchen, das rechte Aussteuerungspoti gerade zu stellen (die Schiefe kommt wohl von einer Biegung auf dem Träger, nicht vom Poti)

Lieber doch die Birnchen in den VU-Metern prophylaktisch erneuern ?

Zählwerkriemen einbauen, die sind gerade in China ins Flugzeug gestiegen

Die Maschine wird auf jeden Fall wieder topfit werden! So macht das Spaß!  Tatice 

Viele Grüße,
Hans-Volker
[-] 14 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Rainer F, hyberman, speakermaker, winix, jagcat, stephan1892, proso, hifiES, Der Karsten, hadieho, bodi_061, spocintosh, Nudellist, gasmann
Zitieren
#15
Na es wird doch Thumbsup 
Ein Tip noch zum Monitor Amp:
Als Trimmer zur Einstellung der Übersteuerungs LED verwende ich Wendelpotis.
Die kann man feinfühliger justieren und man kommt von der Seite auch besser ran.
Das abgezwickte äußere Beinchen wird mit Isolierband geschützt.

[Bild: Monitor_Amp_Trimmer_f_r_bersteuerung.jpg]

Nachtrag: Reichelt Bestellnummer wäre die 64W-500K
Viele Grüße
Jörg
[-] 5 Mitglieder sagen Danke an Baruse für diesen Beitrag:
  • havox, stephan1892, Der Karsten, spocintosh, gasmann
Zitieren
#16
Schicke Lösung und ja, viel schöner zum Einstellen!  Thumbsup
Zitieren
#17
Magst du mal bei Gelegenheit das Tachosignal messen und mir die Frequenz mitteilen, die du gemessen hast?
Gruß André





Zitieren
#18
(24.03.2018, 14:38)hyberman schrieb: Magst du mal bei Gelegenheit das Tachosignal messen und mir die Frequenz mitteilen, die du gemessen hast?

Hallo hyberman,
da messe ich 1,6 kHz bei 19,5 cm/s und nichts (?) bei 9,5 cm/s (angeschlossen an das braune und das blaue Kabel vom Sensor).

Beantwortet das Deine Frage?

Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • hyberman
Zitieren
#19
Ja, das beantwortet meine Frage. Das messe ich auch! Schwankt zwischen 1,7 und 1,6 KHz. Bei 9,5 cm/sec habe ich zwischen 950 und 820 Hz.

Wäre interessant zu wissen, in welcher Spanne es sich bewegen darf.
Gruß André





Zitieren
#20
Bei 9,5 cm/sec muss sich die Frequenz des Tachosignals halbieren. Das müsstest du auch messen können.
Gruß André





Zitieren
#21
So, zurück auf Baustelle 1  Pleasantry

Die Potis für den output sind gekommen !


[Bild: potis_da.jpg]

Erstmal die Lage vorher dokumentieren:


[Bild: vor_austausch.jpg]

Und dann das linke raus und eine Neues rein und dann das rechte rausfummeln (dazu habe ich den Draht vom Widerstand am mittleren Anschluss direkt an diesem durchgeknipst) und dann das Neue reingefummelt.

Fertig:


[Bild: nachher_innen.jpg]

Und von aussen


[Bild: von_aussen.jpg]

Jetzt ist das doch wieder eine saubere Sache  Thumbsup  Und das Panel ist jetzt auch mit vier Schrauben angeschraubt (da war nur rechts unten und links oben eine  Floet  )

Mal mit Testband testen:


[Bild: test.jpg]

Die neuen Potis laufen sauber, das passt so.

Gestern hatte ich auch noch ein paar Sachen gemacht:

Das rechte Aussteuerungspoti geradegestellt.

Und die ersten Einstellarbeiten:


Capstan Speed 800 Hz am Messpunkt                                   CHECK
Spalt Wiedergabe - nur leicht korrigiert -                               CHECK
Spalt Aufnahme  - war o.k.                                                  CHECK
Reproduce Level auf 0,775 V bei 257 nWb/m vom Testband    CHECK
Meter Calibration 0,775 V = 0dB                                           CHECK




Es kommt noch: 

Übersteuerungs-LED Ansprechschwelle auf +6dB einstellen

Einmessen auf LPR 35

Habe ich noch was vergessen?

Ja. Gerade ist die Nachlieferung mit den Trimmern für Output Level gekommen. Die, die drin sind, sind zwar technisch in Ordnung, aber vom Typ "Steckachse". Die werden morgen getauscht und eingestellt.

Bis bald,
Hans-Volker
[-] 6 Mitglieder sagen Danke an havox für diesen Beitrag:
  • speakermaker, bodi_061, spocintosh, Rainer F, Nudellist, gasmann
Zitieren
#22
(24.03.2018, 15:14)hyberman schrieb: Das messe ich auch! Schwankt zwischen 1,7 und 1,6 KHz. Bei 9,5 cm/sec habe ich zwischen 950 und 820 Hz.

Wäre interessant zu wissen, in welcher Spanne es sich bewegen darf.

Da sollte gar nix schwanken.

19 cm/s: 1600Hz
9,5 cm/s: 800Hz

1Hz Schwankung bei 9,5 cm/s wären 0,125% Geschwindigkeitsschwankung.

Wenn da also was schwankt, dann taugt vielleicht die Messung nichts (Frequenzmessung mit dem Multimeter?) oder es liegt ein ernsthafter und  hörbarer (!) Defekt vor.

Gruß

Thomas
Zitieren
#23
(24.03.2018, 15:22)hyberman schrieb: Bei 9,5 cm/sec muss sich die Frequenz des Tachosignals halbieren. Das müsstest du auch messen können.

Habe ich eigentlich auch gedacht. Anzeige am MM geht aber auf 0,00. Rätselhaft. Vor allem, weil ich ja die 800 Hz am Messpunkt auf der Capstan-Platine bei beiden Geschwindigkeiten sehe.

Grüße,
Hans-Volker
Zitieren
#24
Ich messe mit einem digitalen Oskar...nix Multimeter.
Gruß André





Zitieren
#25
(24.03.2018, 15:33)Magnet schrieb:
(24.03.2018, 15:14)hyberman schrieb: Das messe ich auch! Schwankt zwischen 1,7 und 1,6 KHz. Bei 9,5 cm/sec habe ich zwischen 950 und 820 Hz.

Wäre interessant zu wissen, in welcher Spanne es sich bewegen darf.

Da sollte gar nix schwanken.

19 cm/s: 1600Hz
9,5 cm/s: 800Hz

1Hz Schwankung bei 9,5 cm/s wären 0,125% Geschwindigkeitsschwankung.

Wenn da also was schwankt, dann taugt vielleicht die Messung nichts (Frequenzmessung mit dem Multimeter?) oder es liegt ein ernsthafter und  hörbarer (!) Defekt vor.

Gruß

Thomas

Sehe ich auch so. Laut Service Manual ist die Toleranz für die Einstellung +/- 1Hz bei den 800 Hz am Messpunkt. Schwanken darf da nichts...

Grüße,
Hans-Volker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TELEFUNKEN bajazzo de luxe 201 Teakholz - Restauration (Premium Kofferradio 1967) bodi_069 774 267.793 08.02.2020, 11:57
Letzter Beitrag: Seratula
  Revox A700 Restauration havox 31 4.547 05.02.2020, 12:56
Letzter Beitrag: havox
Photo TEAC Tapedeck A-700 / R-H300 / TASCAM 112B Restauration & Reparatur nice2hear 207 55.759 08.01.2020, 14:31
Letzter Beitrag: winix
  Quad 405 Restauration und Modifikation Stefan . 89 7.214 07.01.2020, 15:29
Letzter Beitrag: scope
  Tefifon KC-1/Ra Restauration (Ist Schallband schon Hifi?) peaceman 19 11.155 11.11.2019, 23:10
Letzter Beitrag: Markus_64
  Revox B226 Restauration havox 23 5.387 21.06.2019, 14:13
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste