Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Suche fremde Erfahrungen im Lautsprecherlöten...
#1
Hab ja letztens diese zwei DDR-"K12-Studio" aus den Kleinanzeigen abgeholt und dann entsetzt festgestellt, dass der "Klingone" bei seinem ersten Test hundsmiserabel "klang" (kratzen, Aussetzer, Verzerrungen wie Sau, wenn man mal Power gibt, kommts auch mal ne kleine Runde klar und sauber).

[Bild: sst01.jpg]


Blöderweise zeigte sich (ne ganze Weile) später beim Probehören am nächsten Verstärker, dass wohl die LS selbst im Eimer sind, denn daren klang es genauso besch....eiden. Jester
Hatte ich dann auf "vermutlich mal überlastete" LS mit hitzegeschädigten Spulen geschoben.

Gestern Abend hatte ich dann mit ziemlicher Verspätung Tease den "Geistesblitz", dass die Diagnose "Relaisproblem oder kalte Lötstellen" vielleicht doch nicht falsch war (akustisch ist es mehr oder weniger eindeutig), nur halt nicht im Amp, sondern in den Boxen. Denker

Naja, heute dann die erste geöffnet:

Da da Anschlussterminal ( Jester ) tief in "Wolle" versenkt ist, erstmal direkt an den Anschlüssen rumprobiert und - ohhhh - da gab es Momente, wo es sauber lief. Dance3

[Bild: l230101.jpg]

[Bild: l230102.jpg]

[Bild: l230103.jpg]


Mr. 360° angeschubst:

[Bild: l230104.jpg]

und die von den Lötfahnen zu Spule führenden Flexdrähte nachgelötet, was sich als sehr wirksam erwies. Smile

Allerdings noch nicht perfekt und ich kann immer noch Aussetzer provozieren, also müsste ich die Enden in der Membran nachlöten.


Die aber bescheiden erreichbar sind (und auch noch überlackiert oder sowas). Flenne

[Bild: l230105.jpg]


Und dafür suche ich konkrete Tips von jemand, der das schonmal gemacht hat... Floet

Freunde
[-] 2 Mitglieder sagen Danke an MaTse für diesen Beitrag:
  • xs500, Svennibenni
Zitieren
#2
Vieleicht zuendi oder die Hummel?

Gruß aus Stadthagen
Holger
[-] 2 Mitglieder sagen Danke an xs500 für diesen Beitrag:
  • MaTse, Svennibenni
Zitieren
#3
Mal sehn, ob jemand drüber stolpert. Smile

Frage(n) konkretisiert:

- gibt es Erfahrungen zur max. zulässigen Temperatur (damit sich nicht sofort ein Loch reinbrennt)?
- spezielles Lötzinn?
- ist das vielleicht gar kein Lack, sondern lötfähiges "Zeugs", was da drübergepinselt wurde?
- sollte man vielleicht gar gleich den Stripp von Fahne zu Membrane austauschen?
- wenn ja, gegen was?

Hab keine Lust, nochmal Geld in "frische" alte L2301 oder L2302 (4 Ohm statt 6 Ohm, ansonsten scheinbar gleich) zu stecken, die dann vielleicht auch nicht besser erhalten sind. Floet
Zitieren
#4
Da sollten ja eigentlich Schulz KSP 130k drin sein?
Zitieren
#5
Danke für den Tip. Thumbsup

Hab daraufhin mal gegoogelt und hast recht. Smile

Vielleicht hat die ja (früher) schonmal jemand gegen die 2301 ausgetauscht. Denker

Ist nicht das einzige Pärchen mit dieser Bestückung, klick mich. Oldie

Und nein, das in der Anzeige ist nicht "mein" Pärchen, die dort sehn fast aus wie neu, meine hingegen nach echtem Studiobetrieb mit vieeeel Kaffee... Raucher
Zitieren
#6
Jaja, ich weiss, die Schulz-Chassis sind ja "verbesserte" L2301, der Korb ist identisch. Immer wenn Ersatz gebraucht wurde, kamen die RFT rein.

Habe letztes Jahr auch ein Paar auf dem Flohmarkt gekauft, leider leider auch bloss mit den RFT-Chassis :/
Zitieren
#7
hätte noch zweit von denen hier Matse

[Bild: DSC03124.jpg]

[Bild: DSC03125.jpg]
To the World of the Future
beste Grüße
der Karsten
[-] 2 Mitglieder sagen Danke an Der Karsten für diesen Beitrag:
  • MaTse, winix
Zitieren
#8
Danke, Karsten. Thumbsup

Behalte ich als "Absicherung" im Hinterkopf und gehe etwas entspannter an das Problem ran. (aber heute traue ich mich nicht mehr, an der Membran zu löten)

Freunde
Zitieren
#9
Löte die Litzen (beide) ab, erst am Anschlussterminal, dann an der Membran (da wo der Lack drauf ist). Ja, dazu brauchst Du Adleraugen, eine ruhige Hand und einen schlanken Lötkolben. Einfach die Spitze auf den Lack und mit der freien Hand vorsichtig, an dem schon abgelöteten Litzenende ziehen.
dann packst Du die Litze auf den Tisch, lötest am besten an beiden Enden, ein Widerstandsmessgerät (also die Messstrippen) an und misst den Widerstand. Der sollte logischerweise, nahe null Ohm sein, also Durchgang. Dann grackelst Du beim messen mit der Litze heftig rum - Dein Widerstandsmessgerät sollte dabei nicht "zucken"! Wenn sich aber dabei der Widerstandswert ändert, dann haste den Verdächtigen!
Gruß zuendi
[-] 3 Mitglieder sagen Danke an zuendi für diesen Beitrag:
  • MaTse, Tom, Svennibenni
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suche SM (Schaltplan vorh.) oder Erfahrungen zu Sharp SD-305H / SA-606H MaTse 19 530 07.04.2018, 18:55
Letzter Beitrag: Gorm
  Schlechte Erfahrungen mit Teslanol T6 Oszillin? bassboss 19 1.413 11.08.2017, 11:42
Letzter Beitrag: sing sing
  Suche vernünftiges Messgerät(Multimeter), Erfahrungen erwünscht. applecitronaut 14 3.042 10.06.2015, 10:50
Letzter Beitrag: Sachzich
  Ultraschall-Reinigungsgeräte - Modelle? Erfahrungen? Tipps? lofterdings 6 1.812 29.11.2013, 23:57
Letzter Beitrag: Tom
  Kenwood C2, Erfahrungen Karl 1 1.855 13.02.2010, 23:21
Letzter Beitrag: HisVoice



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste