Themabewertung:
  • 4 Bewertung(en) - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Technics SV-P100 PCM Recorder
#1
Erster Teil:

An diesem super seltenen Technics SV-P100 (US- Version, 120VAC)  funktioniert fast alles. Er spult wunderbar, fädelt sauber ein und aus, und transportiert das Band mit angemessenem Bandzug und Bremsmoment. Einziges Problem: Er bleibt stumm.

Der P100 besteht aus einem 14 bit PCM Prozessor mit integriertem VHS-Videorecorder. Das Laufwerk stammt aus eigenem Haus (Panasonic) und wurde genau so in den frühen Topladern NV7000, NV7200, NV7800, dem Porty NV100, und vielen weiteren "umgebrandeten" Videorecordern von Blaupunkt, Bosch, Universum, Magnavox, u.v.a. verwendet. Alle um ca. 1981 gebaut. Also die Zeit, zu der der Videoboom begann. Die ersten Geräte waren aber noch sehr teuer. Mein erster Recorder war ein Orion Toplader , den ich aber erst 2 Jahe (?) später für "nurnoch" 1500 DM kaufte. Das war damals viel Geld.

[Bild: W9rp3Xth.jpg]

Wie die frühen VHS Videorecorder, ist auch im P100 sehr viel Elektronik verbaut worden, die trotz der für damalige Verhältnisse hohen Integration durch Customchips ausgesprochen umfangreich ausfällt. Eine absolute Hardwareschlacht.
Da ich über 10 Jahre den Service an Videorecordern durchgeführt habe (hunderte), sind die Grundlagen noch weitgehend vorhanden. Allerdings habe ich über die Jahre auch so manches vergessen.

Mit der Fehlersuche beginnt man in so einem Fall am Kopfverstärker. Da der Fehler angeblich urplötzlich auftrat, war ein Kopfschaden durch Verschleiss nicht zu erwarten. Es wäre aber möglich gewesen, dass mindestens einer der beiden Köpfe abgebrochen oder sonstwie beschädigt wurde.

In diesen Recordern wird der speziell dafür entwickelte Analog IC AN6320N verwendet . Matsushita hat damals fast alle IC für diese Videorecorder entwickelt und hergestellt. Um an den Kopfverstärker zu gelangen, muss das Bodenblech entfernt werden.


[Bild: zeBfFvuh.jpg]

Hinter dem Mixamp sollten "durchgehende" FM Pakete zu messen sein. Eines der beiden Kopfsignale ist aber vollständig ausgefallen. Die im Schaltbild eingezeichneten 33ms ergeben sich aus 60 Hz Kopf-Umschaltfrequenz, bzw 60 Halbbildern (NTSC). Bei einem EU VCR wären hier 20ms zu messen.

[Bild: kh44bh2h.jpg]

[Bild: 7M20xsDh.jpg]

Es gab also drei Möglichkeiten. 1. ein Kopf völlig defekt, 2. AN6320N defekt, oder 3. rotierender Übertrager defekt, was nicht so vorteilhaft wäre.

Im zweiten Schritt wurden also erstmal die Induktivitäten des Übertragers auf der Sekundärseite geprüft.

[Bild: 5Spdjg8h.jpg]
Hier sollten etwa 40 µH oder etwa 2 ohm bei 10 KHz zu messen sein.  Leider stellte sich eine Sekundärwicklung als defekt (hochohmig) heraus, was bei den frühen Übertragern von Panasonic
keine Seltenheit ist. Die genaue Ursache dafür ist mir bis heute nicht klar, aber irgendo muss es intern eine Schwachstelle geben, denn gerade diese Trommel/Übertragereinheiten habe ich wegen diesem Fehler in den 90ern oft erneuern müssen. Bei einem Neukauf des Kopfmotors war das schon damals beinahe ein Totalschaden, denn der komplette "Zylinder" (Motor, Übertrager, Kopfscheibe) schlug damals mit ca. 300 bis 500 DM zu Buche. Im Netz fand ich gestern eine US-Seite, auf der die Einheit noch für 450 Dollar angeboten wird, aber ich vermute mal, dass es sich nur um eine Internet-Karteileiche handelt.
Die eigentliche Kopfscheibe ist aber "hier und da" noch für ca. 15 bis 25 € zu bekommen. (nos).

[Bild: PZzWx3zh.jpg]

Rot & weiss ...leider einmal hochohmig.
[Bild: CanVzb1h.jpg]

Während man die Kopfscheibe ruck zuck erneuern kann, ist das beim kompletten Zylinder nicht so einfach, denn seine Verschraubung wird von unten gelöst. Ausserdem muss man den Kabelbaum auf einer Länge von 20 cm "aufschneiden" und entflechten , um die langen, fest am Motor angebrachten Leitungen auszubauen.



[Bild: NkKQJ8ah.jpg]

Nach Umklappen der Laufwerkeinheit und der Demontage einiger Schirmbleche kann man die Schrauben lösen, und den Zylinder nach vorne (oben) durch den LW- Schacht entfernen.

[Bild: V6771wBh.jpg]

Blick auf den rotierenden Übertrager. Die beiden feinen Drähtchen der feststehenden "Sekundärscheibe" sind von aussen nicht reparabel. Zerlegen wäre möglich, aber unwirtschaftlich, und eine Reparaturmöglichkeit sogut wie ausgeschlossen.

[Bild: rEjxs0Oh.jpg]

Die verbaute Kopfscheibe ist OK, beide Köpfe haben noch gute Werte. Den Kopftester habe ich bestimmt 20 Jahre nicht mehr verwendet. Er bewertet die Induktivität der Köpfe, die sich mit steigender Abnutzung oder Bruch verändert. Eine Referenzliste mit Kopftypen gibt Auskunft darüber, ob der Tester in pos 1, 2 oder 3 zu stehen hat.

[Bild: x2UCeSfh.jpg]


Im zweiten Teil geht´s mit der Fertigstellung weiter. Dazu habe ich gleich zwei gebrauchte Videorecorder (1x Blaupunkt RTV200 und 1x Universum) eingekauft. Ausserdem habe ich noch ein nagelneues Kopfrad bestellt.

TBC....
Gruß
scope
Zitieren
#2
Um auch das mal festzuhalten: Deine Reparaturberichte sind unfassbar spannend.
"The needs of the many outweigh the needs of the few - or the one."
[[Bild: pDsrZ.gif][Bild: pDsrZ.gif]]
[-] 15 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • dedefr, hal-9.000, charlymu, proso, Kimi, hadieho, gasmann, havox, Bellwald, Mainamp, nosecrets, DarknessFalls, Futurematic, zonebattler, Eidgenosse
Zitieren
#3
http://igel.getbb.ru/viewtopic.php?f=10&...92#p340592
Zitieren
#4
Zweiter Teil in Videoform.
Das Ganze ist natürlich sehr oberflächlich gehalten und wird bei einer Reparatur kaum hilfreich sein.

https://youtu.be/gRbFUF6AcWI
Gruß
scope
[-] 30 Mitglieder sagen Danke an scope für diesen Beitrag:
  • gogosch, 0300_infanterie, Geruchsneutral, Cpt. Mac, havox, spocintosh, hadieho, gasmann, HVfanatic, Mainamp, Nudellist, Klangstrahler, Caspar67, MacMax, hal-9.000, HaiEnd Verweigerer, hifiES, d_e_n_n_i_s, AnalogBob, RetroFelix, Deubi, ST3026, charlymu, dg2dbm, DarknessFalls, Mess, Frank K., Mr.Hyde, Jan_K, dedefr
Zitieren
#5
Thumbsup

Steht der demnächst beim letztlich vorgestelltem Pult-CD? Wird ja dann ggf. eine interessante Anlage.
Vielen Dank für diesen Bericht. Mir war dieser Rekorder gänzlich unbekannt.

Schön, dass Du dich wieder auf rotierende Köpfe "einschießt" Wink2
[Bild: eshzshq.jpg]
Stay puffed
Zitieren
#6
Wahrscheinlich, mir fällt eigentlich nur einer ein, bei dem ich solch seltenes und abgefahrenes Technicsgeraffel vermute ...
Zitieren
#7
Zitat:Schön, dass Du dich wieder auf rotierende Köpfe "einschießt"

Naja...Das wird wohl sowas wie ein Einzelfall bleiben.
Gruß
scope
Zitieren
#8
Da liegst Du wohl falsch ...
Dean Martin: "MAN(N) IST ERST DANN RICHTIG BETRUNKEN, WENN MAN(N) NICHT MEHR AM BODEN LIEGEN KANN, OHNE SICH FESTZUHALTEN."
Zitieren
#9
Ich? ??Wink3
Gruß
scope
Zitieren
#10
Oder iiiich....
Oder wir alle???

(28.04.2018, 08:35)scope schrieb:
Zitat:Schön, dass Du dich wieder auf rotierende Köpfe "einschießt"

Naja...Das wird wohl sowas wie ein Einzelfall bleiben.

Ach komm..., Wink2
[Bild: eshzshq.jpg]
Stay puffed
Zitieren
#11
So viele gibt´s davon ja nicht. Aber wenn du deinen alten VHS Toplader wieder in Gang gesetzt haben möchtest, können wir bei einer guten Flasche Wein (nicht für eine Flasche Wein LOL LOL ) darüber reden.

Nightmare,  House oder andere alte Schinken, schaut man auf VHS, Beta oder LD Wink3


https://www.youtube.com/watch?v=tWcZTEo3jmw
Gruß
scope
[-] 7 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Kimi, 0300_infanterie, winix, MacMax, gasmann, Svennibenni, HVfanatic
Zitieren
#12
Da haste recht. Also Wein ja, VHS hatter nicht. Aber das eine braucht das andere ja nicht...
[Bild: eshzshq.jpg]
Stay puffed
[-] 1 Mitglied sagt Danke an MacMax für diesen Beitrag:
  • scope
Zitieren
#13
Ich habe vorhin mal den defekten Übertrager zerlegt. Normalerweise repariert man da nichts mehr, aber ich wollte mal nachsehen, wo die Unterbrechung war, und warum es dazu kam.
Der feine Draht ist an einer Stelle durchgegammelt. Ich habe an dieser Stelle ein wenig "Grünspan" entdeckt. Ausserdem lag die Wicklung nicht mehr fest im Kern, da  die harzartige Vergussmasse eine seltsame (bröckelige) Konsistenz hatte.

[Bild: Lf6x2lCh.jpg]

Direkt zusammenlöten ging nicht, denn dazu war nicht genug Material da. Also mit einem Engelshaar verlängert.....

[Bild: RQHMk4lh.jpg]

...verlötet und die lose Wicklung wieder mit Sekundenkleber (wohldosiert) eingeklebt.

[Bild: ijkpUj7h.jpg]

Werde die Trommel mit neuer Kopfscheibe am WE einfach mal in einem VCR testen. Mal gucken ob die wieder funktioniert. Die Werte ansich stimmen zumindest wieder.
Gruß
scope
[-] 22 Mitglieder sagen Danke an scope für diesen Beitrag:
  • peugeot.505, Mainamp, winix, 0300_infanterie, Kimi, spocintosh, havox, Cpt. Mac, dingle, Geruchsneutral, proso, gasmann, MacMax, Frank K., RetroFelix, Bellwald, Deubi, ST3026, DarknessFalls, setzi, dedefr, charlymu
Zitieren
#14
Den Kopftester von König habe ich auch noch, hab mich mal lange Zeit mit Video2000 beschäftigt, ist aber seit etlichen Jahren bei mir eingeschlafen und ob da eine Kiste noch rennt weiß ich nicht. Die werden bestimmt alle Standschäden haben. An VHS-Kisten habe ich noch etliche VS380 von Grundig und Blaupunkt RTV950 oder so.

Den Bericht über den Technics SV-P100 habe ich mit Genus gelesen, habe ich mir doch 1984 im Prospekt die Nase platt gedrückt weil ich das Teil megascharf fand.
Konnte ja damals mit vier Jahren noch nicht wissen, das so was finanziell fast unerreichbar war.

Mußte ich mal los werden.

Grüße
Wernsen
Zitieren
#15
Ich weiss auch noch, als ich den SV-P100 im Technics Kataolg entdeckt habe. Da dachte ich noch, den musste haben, aber dann kam die Ernüchterung mit dem Preis. Unser damaliger Nachbar konnte sich so ein Teil leisten Flenne .
Zitieren
#16
(27.04.2018, 17:08)scope schrieb: Zweiter Teil in Videoform.

könntest du bitte ein Foto von der Platine "Inter face P. C. B." machen, wo die Stecker zu sehen sind, was wo angeschlossen ist. Ist bei dir IF3 Stecker mit IF3 Buchse angeklemmt?
Zitieren
#17
...wie ist überhaupt der Test der Trommel ausgegangen? Oder hast Du doch nicht probiert, ob sie wieder funktioniert?
- Demon to some. Angel to others. -
Zitieren
#18
Kurzum: Das Gerät ist schon lange nicht mehr hier, und es bot sich auch noch keine Gelegenheit, den Übertrager irgendwo einzusetzen. Ich erwarte aber keinerlei Probleme damit.
Gruß
scope
Zitieren
#19
Die letzten zwei Nachmittage habe ich meinem Neuzugang, einem SV-p100 (Frankreich Import) in optisch wunderbarem Zustand gewidmet. Alle Laufwerksfunktionen
und die Mechanik waren (bis auf ein überhöhtes Bremsmoment) tadellos.
Das Gerät spielte keine vorbespielten PCM Bänder ab, und wollte auch Eigenaufnahmen nicht abspielen. Es stellte sich schnell heraus, dass das Gerät durchaus Eigenaufnahmen (Qualität vorerst unbekannt) machte, und der Fehler demnach erst mal im Wiedergabezweig zu suchen war.

Es stellte sich ebenfalls schnell heraus, dass auch die europäischen Versionen einen NTSC Videorecorder enthalten, und es somit nicht möglich ist, die von einem PAL Videorecorder/PAL PCM  Prozessor aufgezeichneten Bänder störungsfrei abzuspielen.
Das war mein erstes kleines Problem, da ich kein einziges vorbespieltes 60 Hz PCM Testband besitze....Das wird mit diesem Gerät für zukünftige Reparaturen demnächst angefertigt Wink3


[Bild: 120722216-3333125443449509-3099807311456426487-o.jpg]


[Bild: 1.jpg]

Bedienfeld & Display von hinten:
[Bild: 2.jpg]



Die Suche fängt am Kopfverstärker an, der sich als tadellos herausstellte. Auch der Trommelübertrager war (diesmal) in Ordnung. 
Allerdings war die Kopftrommel ziemlich "schwach", was aber nicht die Ursache für den Fehler sein konnte. Die (FM-Level) Trackinganzeige zeigte trotz noch ausreichender Stärke kein einziges Segment an. Das konnte nicht stimmen.

Trotzdem habe ich gleich zu Anfang die Trommel (VEH0121) ausgetauscht, da besonders einer der beiden Köpfe nicht mehr im "grünen Bereich" war.
Das Meßgerät misst die Induktivität der Köpfe, die bei Verschleiss nachlässt.


[Bild: 3.jpg]

Links im Bild erkennt man übrigens den Feuchtesensor, der den Recorder "deaktiviert", wenn  Feuchtigkeit auf den Metallteilen kondensiert. Brillenträger kennen das Problem, wenn sie aus der Kälte in einen warmen Raum gehen. Wink3 Das Band würde an der Trommel festkleben,  "Bandsalat" wäre die Folge.

[Bild: 5.jpg]

Die Trommeln werden mittlerweile "rar". Ich habe gestern nochmal drei Stück bei einem Restpostenhändler bestellt. Eine einzige hatte ich noch Wink3

[Bild: 4.jpg]


[Bild: 6.jpg]



Nach Trommelwechsel und Einstellung der mechanischen Bremse (Bremsband), war das FM-Signal beider Köpfe zwar tadellos, aber das Problem war damit erwartungsgemäß nicht behoben.

Der SV-P100 ist mit Abstand das komplizierteste PCM Gerät, da hier der komplette Videorecorder Bestandteil ist. Glücklicherweise ist die Arbeit an dem Gerät relativ komfortabel, da einzelne Baugruppen ausgeklappt werden können. Vom Kopfverstärker (0) geht es in einen weiteren Verstärker (2). Pos. (1) ist nur für die Aufnahmen zuständig. Von dort in den FM-Decoder (3) durch ein drop out Muting in (4) eine Verstärkungsregelung  (AGC)  . An dessen Ende liegt das typische PCM-Videosignal (Kreis) an, was hier auch der Fall war. Alle Stufen arbeiteten -bis dahin-
tadellos.
[Bild: Clip0005kk.jpg]


Jede dieser 4 Baugruppen kann -einzeln- ausgeklappt werden, ohne Verbindungen zu lösen.

[Bild: rrrttt.jpg]



Ausgeklapptes Videoboard

[Bild: 13.jpg]

Nach Klemmung der Schwarzschulter geht es parallel in zwei Komparatoren (IC 404 und 405), die -warum auch immer-  beide defekt waren.  Der LM710 ist heute nicht unbedingt "das Bauteil" , das in jeder Schublade rumliegt. Ich hatte aber tatsächlich einige da, wenn auch nicht in DIL14, sondern in "metal can"...Ich habe zwar gleich einige bestellt, wollte aber an diesem WE fertig werden.


[Bild: Clip0001k.jpg]

...darum wurden die TO mit Adapter eingebaut. 

[Bild: 8.jpg]



[Bild: 9.jpg]


Danach stand am Ausgang der Komparatoren ein Signal an, das -auf den ersten Blick- korrekt schien.  Trotzdem stand an allen Ausgängen der invertierenden Schmitt Trigger 74ls14
kein Signal an. IC406 war -warum auch immer- ebenfalls nicht OK.

Ein Cmos-TTL-Sram Tester gehört m.E. in jede Werkstatt, in der auch gearbeitet wird. Da mich diese Sachen bekanntlich interessieren, habe ich gleich mehrere, aber einer sollte immer vorhanden sein, damit man arbeiten kann.Wink3

[Bild: 10.jpg]

Der 7414 (und auch der 7419, den man hätte nehmen können) ist auch wieder so ein IC, das man relativ selten braucht. In meinem 74XX  Sortiment fehlen sie natürlich Sad
Damit ich weiter kam, habe ich eins aus einem bereits geöffneten SV-100 PCM Prozessor ausgeborgt, und gleich 10 Stück bestellt. Die kosten nur 90 cent.

Nach Einbau ....keine Änderung, obwohl ich den ausgebauten 7414 vorher im Picker getestet habe. Ursache dafür war der Umstand, dass -anscheinend-  nicht alle LM710 (herstellerbedingt)
absolut identisch sind. Nachdem ich einen der im Schaltbild oben orange markierten "pull up Widerstände" (2,2K) gegen einen 4,7K Trimmer+ 1,5K Festwiderstand ausgewechselt hatte, stellte sich heraus, dass die Schmitt Trigger mit etwa 3,3K sicher arbeiteten.  Es wurden an beiden LM710 also 3,3K anstelle von 2,2K eingebaut. Mit den Original Komparatoren hätte man sich das sparen können, aber welche LM710 Mitte der Woche von Kessler geliefert werden, weiss ich nicht. Es wird also alles so belassen, wie es jetzt ist....


Danach spielte die zuvor auf diesem Gerät aufgenommene Cassette tadellos.

[Bild: 11.jpg]


FM Level (Tracking) vorbildlich. An den Bandführungen musste nichts eingestellt werden....Alles gut.
Die LED leuchten übrigens nur, weil sie von hinten beleuchtet werden....Es ist also nicht "feucht" Wink3

[Bild: 12.jpg]

Defekte oder undichte Kondensatoren gab es übrigens keine.
Gruß
scope
[-] 22 Mitglieder sagen Danke an scope für diesen Beitrag:
  • MrScott, dedefr, Cpt. Mac, RetroFelix, Onkyo-Boy, Gorm, havox, proso, tiarez, Mosbach, gasmann, Klangstrahler, hd-premium, spocintosh, Hippman, Mainamp, lukas, MacMax, childofman, Mess, charlymu, HVfanatic
Zitieren
#20
Hallo, schöner Bericht. Ich hab auch einen SV P100...vor ca. 10 Jahren defekt bei Ebay geschossen, repariert, läuft auch wunderbar. Ich hatte den dieses Jahr für ein paar Fotos herausgekramt, läuft immer noch. Smile Grüße Micha
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dat-Recorder Swobi 5.542 921.422 Gestern, 10:34
Letzter Beitrag: airmax78
  Dat-Recorder / Alles außer Sony Swobi 1.228 158.917 16.10.2020, 14:33
Letzter Beitrag: Lucky Larry Silverstein
  DAT Recorder Denon DTR–2000 Andre63 5 630 26.03.2020, 18:08
Letzter Beitrag: gasmann
  Suche SM für Kenwood Dat-Recorder DX-2200SR Swobi 5 1.560 09.10.2018, 19:57
Letzter Beitrag: Swobi
  Riemen für Video-Recorder gesucht c4rD1g4n 2 1.187 17.05.2018, 20:59
Letzter Beitrag: havox
  Panasonic SVHS Recorder ohne Ton miduwa 16 5.933 10.03.2018, 20:03
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste