Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nikko 8085 Tuner zeigt keine Reaktion
#26
Dann ist der Regeltransistor kaputt.
Zitieren
#27
Moin,
Ersatz durch BD243C und dann sollte es wieder gehen. Zur Sicherheit vorher nochmal den Widerstand von Emitter nach Masse messen, nicht, dass da noch ein Kurzschluss steckt. Ist aber eher unwahrscheinlich, durch grobe Ueberlastung gestorbene Transistoren haben eher innere Kurzschluesse entwickelt. Hier ist wahrscheinlich eher die Verbindung des Emitters zum Anschluss nach Aussen verlorengegangen (Bondingfehler?).

73
Peter
Zitieren
#28
Für Nichtspezis: Bonding, also die Verbindungen des Siliziumkristalls mit den Gehäuseanschlüsse durch Alterung kaputt oder durch Überlast (entweder durch Kurzschluß hinter dem Transistor oder lange Zeit anhaltenden hohen Strom thermisch überlastet) BE-Sperrschicht durchgebrannt.

Drinks
Zitieren
#29
Nicht schlecht  Thumbsup ich habe grade Emitter gegen die Masse gemessen und wenn mein Multimeter mich nicht veräppelt liege ich bei ca. 170 Ohm. Also wohl kein Kurzer?!

Ich bestelle dann schon einmal BD243C und berichte dann.   Drinks
Zitieren
#30
Moin,
sieht nach wenig aus. Den 170 Ohm muss nachgegangen werden, achte darauf, dass sich die Leitung nach dem Emitter verzweigt, einmal zum Empfaenger, die andere Leitung muss herausgefunden werden. Halbleiter werden durch die Messpannung kaum oder nicht geoeffnet, die ziehen praktisch keinen Strom. Bleibt praktisch nur eine mehr oder weniger direkte Verbindung ueber einen Widerstand von Plus nach Masse.

170Ohm bei 13V bedeutet knapp 77mA. das ist viel, denn der Transistor ist kaum gekuehlt und muss etwa 30V verheizen, macht 30V x 76mA = 2,3W. Relativ viel fuer einen so kleinen Kuehlkoerper, der anscheinend dauerhaft nicht besonders warm wurde, die Platine saehe unter dem Transistor sonst anders aus. Wie gross mag da der Waermewiderstand sein, ich habe gerade keinen Vergleich.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • nice2hear
Zitieren
#31
Die Messung des Widerstands am Emitteranschluß sicherheitshalber noch mal mit ausgelötetem Regeltransistor durchführen.
Die Emitterspannung am Regeltransistor wurde ohne Last gemessen, mit Last sinkt diese etwas. Mit sinkender Emitterspannung wird auch die Verlustleistung des Regeltransistors geringer.
Die geregelten 12V sollten zum Frontend, zu der AM/FM-Tuner-Platine und dem NF-Vorverstärker gehen, wobei letzterer auf der Platine mit den Schaltern und dem kaputten Regeltransistor sitzt, also kaum nen seperat verlegten Draht hat. Die beiden anderen Baugruppen können ggfs. durch ablöten der entsprechenden roten Leitung abtrennt werden, um diese als mögliche Ursache zu hoher Stromaufnahme auszuschließen. Da unklar ist, ob die VV-OPVs auch mit negativer Spannung arbeiten, ist bei Versorgung nur mit den +12V  der ermittelte Strombedarf der drei Baugruppen nicht unbedingt unrealistisch.

Drinks
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nikko ND-590 Tapedeck voidwalking 18 866 14.03.2018, 22:15
Letzter Beitrag: Phillip
  Yamaha AX-2000 - Endstufe zeigt weiße Flagge rolilohse 28 2.635 03.12.2017, 16:51
Letzter Beitrag: rolilohse
  So gut wie keine Höhen ! Was sollte / könnte man machen ? Jörgi 79 3.664 17.11.2017, 00:01
Letzter Beitrag: spocintosh
Thumbs Down Sony TA-F530 ES keine Funktion thrillwood 262 12.112 04.11.2017, 22:34
Letzter Beitrag: UriahHeep
  Sony Tc 377 Kein Play ,keine Aufnahme. yammi05 15 930 02.10.2017, 19:02
Letzter Beitrag: yammi05
  Keine Überholung mehr von Decks durch good-old-hifi Analogfreund 230 15.962 10.09.2017, 19:02
Letzter Beitrag: Eidgenosse



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste