Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nikko 8085 Tuner zeigt keine Reaktion
#26
Dann ist der Regeltransistor kaputt.
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#27
Moin,
Ersatz durch BD243C und dann sollte es wieder gehen. Zur Sicherheit vorher nochmal den Widerstand von Emitter nach Masse messen, nicht, dass da noch ein Kurzschluss steckt. Ist aber eher unwahrscheinlich, durch grobe Ueberlastung gestorbene Transistoren haben eher innere Kurzschluesse entwickelt. Hier ist wahrscheinlich eher die Verbindung des Emitters zum Anschluss nach Aussen verlorengegangen (Bondingfehler?).

73
Peter
Zitieren
#28
Für Nichtspezis: Bonding, also die Verbindungen des Siliziumkristalls mit den Gehäuseanschlüsse durch Alterung kaputt oder durch Überlast (entweder durch Kurzschluß hinter dem Transistor oder lange Zeit anhaltenden hohen Strom thermisch überlastet) BE-Sperrschicht durchgebrannt.

Drinks
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#29
Nicht schlecht  Thumbsup ich habe grade Emitter gegen die Masse gemessen und wenn mein Multimeter mich nicht veräppelt liege ich bei ca. 170 Ohm. Also wohl kein Kurzer?!

Ich bestelle dann schon einmal BD243C und berichte dann.   Drinks
Zitieren
#30
Moin,
sieht nach wenig aus. Den 170 Ohm muss nachgegangen werden, achte darauf, dass sich die Leitung nach dem Emitter verzweigt, einmal zum Empfaenger, die andere Leitung muss herausgefunden werden. Halbleiter werden durch die Messpannung kaum oder nicht geoeffnet, die ziehen praktisch keinen Strom. Bleibt praktisch nur eine mehr oder weniger direkte Verbindung ueber einen Widerstand von Plus nach Masse.

170Ohm bei 13V bedeutet knapp 77mA. das ist viel, denn der Transistor ist kaum gekuehlt und muss etwa 30V verheizen, macht 30V x 76mA = 2,3W. Relativ viel fuer einen so kleinen Kuehlkoerper, der anscheinend dauerhaft nicht besonders warm wurde, die Platine saehe unter dem Transistor sonst anders aus. Wie gross mag da der Waermewiderstand sein, ich habe gerade keinen Vergleich.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • nice2hear
Zitieren
#31
Die Messung des Widerstands am Emitteranschluß sicherheitshalber noch mal mit ausgelötetem Regeltransistor durchführen.
Die Emitterspannung am Regeltransistor wurde ohne Last gemessen, mit Last sinkt diese etwas. Mit sinkender Emitterspannung wird auch die Verlustleistung des Regeltransistors geringer.
Die geregelten 12V sollten zum Frontend, zu der AM/FM-Tuner-Platine und dem NF-Vorverstärker gehen, wobei letzterer auf der Platine mit den Schaltern und dem kaputten Regeltransistor sitzt, also kaum nen seperat verlegten Draht hat. Die beiden anderen Baugruppen können ggfs. durch ablöten der entsprechenden roten Leitung abtrennt werden, um diese als mögliche Ursache zu hoher Stromaufnahme auszuschließen. Da unklar ist, ob die VV-OPVs auch mit negativer Spannung arbeiten, ist bei Versorgung nur mit den +12V  der ermittelte Strombedarf der drei Baugruppen nicht unbedingt unrealistisch.

Drinks
"Last exit OFF." Beware of Brezelmänner! [Bild: icon_e_sad.gif]
Zitieren
#32
So die 5 Transistoren sind jetzt da, wenn ich das richtig verstanden habe vermutet ihr es könnte noch was anderes Defekt sein? Ich würde jetzt einfach mal einen von den neuen verbauen und gucken ob er funktioniert. Oder sollte ich vorher noch etwas anderes testen?
Zitieren
#33
Ich habe einfach mal einen eingelötet.

[Bild: dsc03472pgu0f.jpg]

er läuft, ich danke allen für die Hilfe. Smile
[-] 5 Mitglieder sagen Danke an hifijc für diesen Beitrag:
  • Mosbach, nice2hear, Caspar67, Onkyo-Boy, Richard Rakete
Zitieren
#34
Gut gemacht und etwas Glück gehabt. Prima
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#35
Sieht jedenfalls sehr chic aus!

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#36
Jo, blau und orangsche auf schwarz hat was.


************

Thomas
Zitieren
#37
Das orange hat was und ist ja auch dezent.

Ich glaube von WEGA gibts ne Serie da schreit dich orange förmlich an.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Frage zum Ruhestrom bei Endstufen wenn keine Infos vorliegen Wetterkundler 13 534 06.08.2018, 21:16
Letzter Beitrag: sing sing
  Grundig T5000 - keine Reaktion beetle-fan 23 2.220 21.07.2018, 10:24
Letzter Beitrag: timundstruppi
  Nikko ND-590 Tapedeck voidwalking 18 1.121 14.03.2018, 22:15
Letzter Beitrag: Phillip
  Yamaha AX-2000 - Endstufe zeigt weiße Flagge rolilohse 28 2.909 03.12.2017, 16:51
Letzter Beitrag: rolilohse
  So gut wie keine Höhen ! Was sollte / könnte man machen ? Jörgi 79 4.035 17.11.2017, 00:01
Letzter Beitrag: spocintosh
Thumbs Down Sony TA-F530 ES keine Funktion thrillwood 262 12.988 04.11.2017, 22:34
Letzter Beitrag: UriahHeep



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste