Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tektronix 2245A sec/div volts/div out of detent aber Knöpfe eingerastet
#1
Hallo,
seit Neuestem macht mein Oszi Probleme. Auch wenn die VAR-Knöpfe in der "detent" Position sind, leuchten die Uncal-Lämpchen und beim Versuch, Frequenzen oder Spannungen zu messen, kommt die entsprechende Fehlermeldung. Flenne  Einstellung im Service-Menü auf Werkseinstellungen hilft nicht. Diagnose läuft ohne Fehler durch. Self calibration ändert auch nichts.
Kann jemand helfen?
Bin ratlos  Sad2

Viele Grüße,
Hans-Volker
Zitieren
#2
Der nächste Schritt wäre "EXERCISE SWITCHES" oder "EXERCISE POTS" im Service Menu um zu sehen, ob die eingerastete "Cal"-Position richtig gelesen wird (wenn vorhanden Schalterkontakt oder sonst der gelesene Wert des Potis). Dann ginge es mit dem Messen der Spannungen und Schalter und Poti weiter und evtl. mit den Referenzspannungen für die Potis.

Ein Service-Manual sollte dazu vorhanden sein (und ist auch leicht im Netz zu finden, z.B. bei der elektrischen Tanya).

Gruß

Thomas
[-] 1 Mitglied sagt Danke an Magnet für diesen Beitrag:
  • havox
Zitieren
#3
Hallo Thomas,
danke für die schnelle Antwort!
Die Potis und Schalter funktionieren alle wie sie sollen. Komisch ist ja auch, dass ALLE 3 Funktionen gleichzeitig nicht mehr auf CAL gehen. Service Manual hole ich mir mal...

Viele Grüße,
Hans-Volker
Zitieren
#4
Gelöst! das Tek misst wieder  Dance3
Habe mal auf die Flachbandkabelanschlüsse vom Frontpanel zum Board gedrückt (und auch auf die gesockelten Chips), und nun ist alles wieder gut!
Viele Grüße,
Hans-Volker
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • winix
Zitieren
#5
Na wenn das immer so einfach wäre.
Gruß André





[-] 1 Mitglied sagt Danke an hyberman für diesen Beitrag:
  • havox
Zitieren
#6
ja, das war großes Glück! Bei so einem komplexen Gerät wäre ich sonst raus  Floet
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moderne trifft Klassik, geht aber nicht afr 12 656 13.08.2018, 19:30
Letzter Beitrag: System-64
  Tektronix TDS 1002 ohne Funktion hyberman 9 482 12.06.2018, 18:36
Letzter Beitrag: hyberman
  Grundig Audiorama. Aber welche??? K1300R 3 672 03.11.2017, 20:45
Letzter Beitrag: K1300R
  Kampf dem Geraffel-Muff, aber wie? Theophilus 22 1.120 02.08.2017, 12:29
Letzter Beitrag: Throatwobbler Mangrove
  Pioneer A-449 ....nichts kaputt....aber.... scope 3 903 27.05.2016, 20:05
Letzter Beitrag: scope
Information Knöpfe abziehen mit Kabelbindern dnk 4 1.221 09.03.2016, 21:30
Letzter Beitrag: UriahHeep



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste